
SOLID-STATE MEMORY CAMCORDER

PXW-X500

OPERATION MANUAL [English]
1st Edition (Revised 5)



Table of Contents
Before Using This Unit ................................................................................  9

Chapter 1 : Overview

Features ......................................................................................................  10

Locations and Functions of Parts .............................................................  12
Power Supply ..................................................................................  12
Accessory Attachments...................................................................  13
Operation and Connectors Section..................................................  14

Screen Display............................................................................................  24

Information Screen..........................................................................  24
Viewfinder Screen...........................................................................  25

Chapter 2 : Preparations

Preparing a Power Supply ........................................................................  32

Using a Battery Pack.......................................................................  32
Using AC Power .............................................................................  33

Attaching the Viewfinder ..........................................................................  33

Attaching the Viewfinder................................................................  33
Adjusting the Viewfinder Position..................................................  34
Using the BKW-401 Viewfinder Rotation Bracket ........................  34
Detaching the Eyepiece...................................................................  35
Adjusting the Viewfinder Focus and Screen...................................  36

Using the Camcorder for the First Time .................................................  37

Mounting and Adjusting the Lens............................................................  38

Adjusting the Flange Focal Length .................................................  38

Preparing the Audio Input System ..........................................................  39
Connecting a Microphone to the MIC IN Connector......................  39
Connecting Microphones to the AUDIO IN Connectors................  40
Attaching a Portable Wireless Tuner (for use with wireless 

microphone) ..............................................................................  41
Connecting Line Input Audio Equipment .......................................  43

Tripod Mounting .......................................................................................  44

Connecting a Video Light .........................................................................  45

Using the Shoulder Strap ..........................................................................  45
2



Adjusting the Shoulder Pad Position .......................................................  46

Chapter 3 : Adjustments and Settings

Setting the Video Format ..........................................................................  47

Selecting the File System................................................................  51
Switching the System Frequency ....................................................  51
Switching the Video Format ...........................................................  51

Adjusting the Black Balance and White Balance ...................................  52

Adjusting the Black Balance...........................................................  52
Adjusting the White Balance ..........................................................  53

Setting the Electronic Shutter...................................................................  55

Shutter Modes .................................................................................  55
Selecting the Shutter Mode and Shutter Speed ...............................  56

Setting Auto Iris .........................................................................................  57

Adjusting the Audio Level ........................................................................  59

Manually Adjusting the Audio Levels of the Audio Inputs 
from the AUDIO IN CH-1/CH-2 Connectors...........................  59

Manually Adjusting the Audio Level of the MIC IN Connector ....  60
Recording Audio on Channels 3 and 4 ...........................................  61

Setting Time Data ......................................................................................  62
Setting the Timecode.......................................................................  62
Setting the User Bits........................................................................  62
Synchronizing the Timecode...........................................................  63

Checking Camcorder Settings and Status Information (Status 
Screens).................................................................................................  64

Chapter 4 : Shooting

Handling SxS Memory Cards...................................................................  68
About SxS Memory Cards ..............................................................  68
Loading and Ejecting SxS Memory Cards......................................  69
Selecting the SxS Memory Card to Use..........................................  70
Formatting (Initializing) SxS Memory Cards .................................  70
Checking the Remaining Recording Time......................................  71
Restoring SxS Memory Cards.........................................................  71

Handling SD Cards for Saving Configuration Data...............................  72
Formatting (Initializing) SD Cards .................................................  72
Inserting/Ejecting SD Cards for Saving Configuration Data..........  73
Checking the Remaining Capacity..................................................  73
3



Using a Media Adaptor .............................................................................  73
XQD Memory Cards .......................................................................  73
SDXC Cards....................................................................................  74

Basic Operations ........................................................................................  75
Playing Recorded Clips...................................................................  76

Advanced Operations ................................................................................  77
Recording Shot Marks.....................................................................  77
Setting Clip Flags............................................................................  77
Recording Retroactive Images (Picture Cache Recording) ............  78
Recording Time-lapse Video (Interval Rec Function)....................  79
Shooting with Slow & Quick Motion .............................................  80
Recording with the Clip Continuous Rec Function ........................  81
Recording Video Simultaneously to Two SxS Memory Cards 

(Simul Rec) ...............................................................................  82

Recording Proxy Data ...............................................................................  83
Proxy Recording using the Camcorder ...........................................  83
SD Cards .........................................................................................  84
Formatting (Initializing) SD Cards .................................................  84
Checking the Remaining Capacity..................................................  84
Recording Proxy Data .....................................................................  84
Changing Proxy Recording Settings ...............................................  85
Checking Proxy Recording Settings ...............................................  85

Planning Metadata Operations ................................................................  86

Loading a Planning Metadata File into Camcorder’s Internal 
Memory when Recording a Clip...............................................  86

Defining Clip Names in Planning Metadata ...................................  87
Defining Shot Mark Names in Planning Metadata .........................  88

Operating via the REMOTE Connector..................................................  89
Adjusting the Camcorder from the Remote Control Unit...............  89
Operating the Menu from the RM-B170.........................................  90
Operating the Menu from the RM-B750.........................................  91

Obtaining Location Information (GPS)...................................................  91

Connecting Devices using Wireless LAN.................................................  92

Attaching the IFU-WLM3...............................................................  93
Attaching the CBK-WA02..............................................................  94
Connecting using Wireless LAN Access Point Mode (Wi-Fi 

Access Point Mode) ..................................................................  95
Connecting using Wireless LAN Station Mode (Wi-Fi Station 

Mode)........................................................................................  96

Connecting to the Internet ........................................................................  98
Preparations for Connecting Using a Modem or LAN Cable .........  98
Connecting Using a Modem............................................................  99
Connecting Using a LAN Cable ...................................................  100
4



Connecting Using Wireless LAN Station Mode (Wi-Fi Station 
mode) ......................................................................................  101

Network Functions and Network Connection Settings Support ...  102

Transferring Files ....................................................................................  102
Preparation ....................................................................................  102
Selecting and Transferring Files ...................................................  102

Transmitting Streaming Video and Audio ............................................  105
Preparation ....................................................................................  105
Starting Streaming.........................................................................  105
Stopping Streaming.......................................................................  105

High-Quality Streaming Using Network Client Mode .........................  106
Setting Network Client Mode .......................................................  106

Wi-Fi Remote Control .............................................................................  107
Displaying the Wi-Fi Remote Control ..........................................  107
Wi-Fi Remote Screen....................................................................  108

Web Menu ................................................................................................  110
Streaming Format Settings............................................................  110
Monitoring Settings.......................................................................  111
Streaming Settings ........................................................................  111
Proxy Format Settings...................................................................  112
Wireless LAN Station Settings .....................................................  112
Wired LAN Settings......................................................................  113
Transfer (Upload) Settings............................................................  114
Monitoring File Transfers (Job List).............................................  116

Chapter 5 : Clip Operations

Clip Operations on the Thumbnail Screen............................................  117
Thumbnail Screen .........................................................................  117
Playing Clips .................................................................................  118
Basic Thumbnail Menu Operations ..............................................  119
Protecting Clips.............................................................................  120
Copying Clips ...............................................................................  120
Deleting Clips................................................................................  121
Displaying Clip Properties ............................................................  122
Adding/Deleting Clip Flags on Clips............................................  122
Filtering Clips Displayed using the Filtered Clip Screen..............  123
Adding/Deleting Essence Marks on Clips ....................................  123
Filtering Clips (Frames) using the Essence Mark Thumbnail 

Screen......................................................................................  124
Changing the Index Picture of a Clip............................................  124
Thumbnail Menu...........................................................................  125
5



Chapter 6 : Menu Display and Settings

Setup Menu Organization.......................................................................  126
User Menu.....................................................................................  126
Operation Menu ............................................................................  126
Paint Menu ....................................................................................  126
Thumbnail menu ...........................................................................  127
Maintenance Menu........................................................................  127
File Menu ......................................................................................  127

Basic Setup Menu Operations ................................................................  128

Editing the User Menu ............................................................................  132
Displaying the Edit User Menu Screen.........................................  132
Adding Items and Sub-Items.........................................................  132
Editing Sub-Items..........................................................................  132
Deleting Items ...............................................................................  133
Moving Items ................................................................................  133
Restoring the User Menu to Factory Default State .......................  134

Menu List..................................................................................................  135
User Menu (Factory Default Configuration).................................  135
Operation Menu ............................................................................  136
Paint Menu ....................................................................................  151
Maintenance Menu........................................................................  159
File Menu ......................................................................................  172

Assigning Functions to Assignable Switches .........................................  176
Functions That Can Be Assigned to the ASSIGN. 0 Switch ........  176
Functions That Can Be Assigned to the ASSIGN. 2 Switch ........  177
Functions That Can Be Assigned to the ASSIGN. 1 and 3 

Switches, the ASSIGNABLE 4 and 5 Switches, and the COLOR 
TEMP. Button.........................................................................  177

Functions That Can Be Assigned to the RET Button on the 
Lens.........................................................................................  179

Chapter 7 : Saving and Loading User Setting Data

Saving and Loading Settings...................................................................  181

Saving and Loading User Files ...............................................................  182
Saving User Files ..........................................................................  182
Loading User Files ........................................................................  182

Saving and Loading User Menu Item Files ...........................................  183
Saving User Menu Item Files........................................................  183
Loading User Menu Item Files .....................................................  183
6



Saving and Loading ALL Files...............................................................  184
Saving Settings Data as an ALL file .............................................  184
Loading Settings Data ...................................................................  184
Restoring All Current Settings to Preset Values ...........................  184
Saving All Current Settings as Preset Values ...............................  184
Resetting Current Settings and Preset Values to Factory Default 

Settings....................................................................................  185

Saving and Loading Scene Files .............................................................  185

Saving Scene Files ........................................................................  185
Loading Scene Files ......................................................................  186

Saving and Loading Reference Files ......................................................  187

Saving Reference Files..................................................................  187
Loading a Reference File from an SD Card..................................  187
Resetting Current Settings and Preset Values to Factory Default 

Settings....................................................................................  187

Saving and Loading Lens Files...............................................................  188
Setting Lens File Data...................................................................  188
Saving Lens Files ..........................................................................  188
Loading Lens Files........................................................................  188
Loading Lens Files Automatically ................................................  189

Saving and Loading Gamma Files .........................................................  189
Checking the Current Gamma File Settings (File Names)............  189
Loading User Gamma Files from an SD Card ..............................  189
Resetting User Gamma Files to Initial State .................................  189

Chapter 8 : Connecting External Devices

Connecting External Monitors ...............................................................  191

Managing/Editing Clips with a Computer ............................................  192
Using the ExpressCard Slot of a Computer ..................................  192
USB Connection with a Computer................................................  193
Connecting Portable Storage/USB Media.....................................  194

Configuring a Shooting and Recording System....................................  197

Tally and Call Indicators...............................................................  197

Recording External Input Signals and Return Display .......................  200

Chapter 9 : Maintenance

Testing the Camcorder............................................................................  203

Maintenance .............................................................................................  203
Cleaning the Viewfinder ...............................................................  203
7



Note about the Battery Terminals .................................................  204

Error/Warning System............................................................................  205
Error Display.................................................................................  205
Warning Display ...........................................................................  205
Caution and Operation Confirmation Display ..............................  207

Appendix

Messages Displayed During Operation..................................................  208

Items Saved in User Data ........................................................................  215
User Menu.....................................................................................  215
Operation Menu ............................................................................  215
Paint Menu ....................................................................................  219
Thumbnail Menu...........................................................................  222
Maintenance Menu........................................................................  223
File Menu ......................................................................................  228

Special Recording Support by Recording Format ...............................  230

Usage Precautions ....................................................................................  231

Exchanging the Battery of the Internal Clock ......................................  234

Specifications............................................................................................  234

General ..........................................................................................  234
Input/Output Section .....................................................................  237
Camera Section .............................................................................  237
Audio Section................................................................................  238
Display Section .............................................................................  238
Media Section................................................................................  238
Accessories....................................................................................  238
Related Equipment ........................................................................  238

Chart of Peripheral Devices and Accessories........................................  240

MPEG-4 Visual Patent Portfolio License ..............................................  241

END USER LICENSE AGREEMENT .................................................  241

Open Software Licenses ..........................................................................  246

Trademarks ..............................................................................................  247
8



After purchasing the Sony PXW-X500 Solid-
State Memory Camcorder, it is necessary to set 
the date and time of the internal clock and to set 
the user language.

For details about how to make settings, see “Using 
the Camcorder for the First Time” (page 37).

Note

Before attaching/removing optional components or 
accessories to/from the PXW-X500 (referred to as the 
“camcorder”), be sure to turn the power of the camcorder 
off.

Before Using This Unit
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2/3-inch type Power HAD FX CCD
Employs a 2/3-inch type IT (Interline Transfer) 
progressive scan image sensor, with 2.20 
megapixels for Full HD (1920 × 1080) resolution, 
and a newly developed signal processor LSI that 
achieves a high sensitivity of F11 (1080/59.94i) 
or F12 (1080/50i) for shooting high quality video.

Multi-format support
In addition to conventional MPEG HD, 
MPEG IMX, and DVCAM, the camcorder also 
supports recording in high-definition XAVC HD 
format, MPEG-4 SStP format employed in the 
HDCAM SR, Apple ProRes format, 
Avid DNxHD® format, allowing the camcorder 
to be used in a wide range of applications for 
recording material (see page 47).
* Installation of the PXWK-501 Codec Option and 

PXWK-502 Codec Option Key, available separately, 
is required for Apple ProRes and Avid DNxHD® 
formats.

Slow & Quick Motion function
Supports slow and quick motion shooting as a 
special recording function. This function allows 
you to obtain special video effects when shooting 
slow-moving or fast-moving subjects. You can 
shoot full HD 1920×1080 resolution video at 
frame rates of up to 1080/120P (see page 80).

Digital extender function
Equipped with a maximum 4× digital extender 
function. Extends the zoom range electrically to 
prevent the drop in sensitivity (F-drop) that 
occurs in a conventional lens extender lens. It can 
also be used together with a lens extender.

Picture cache recording
The camcorder always maintains a cache of video 
and audio data for a set interval (maximum of 15 
seconds) in internal storage memory when 
shooting, allowing you to record several seconds 
of footage before actually starting to record.

Time-lapse recording (Interval Rec) 
function
Using this function to shoot slow-moving 
subjects allows you to capture the movement of 
the subject for a shorter playback time. You can 
use this function, for example, to record the 
construction of a building or to observe the 
growth of a plant.

Simultaneous recording function
You can record the same video simultaneously 
onto two SxS memory cards using the 
simultaneous recording function. This is useful 
for making a video backup while shooting (see 
page 82).

Network function
The wireless LAN connection function and the 
supplied IFU-WLM3 USB Wireless LAN 
Module enable you to configure and operate the 
camcorder from a smartphone or tablet (see 
page 92).
Wired LAN connection is also supported using a 
CBK-WA02 Wireless LAN Adaptor (option, 
5 GHz) and a CBK-NA1 Network Adaptor 
(option).

Camcorder shooting/recording system 
configuration
A shooting/recording system can be configured 
using the pre-installed 50-pin interface, mounting 
a CA-FB70/TX70 HD Camera Adaptor on the 
camcorder, and connecting to a CCU (see 
page 197).

Chapter1 Overview

Features
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GPS function
The camcorder can record location information 
and time information for recorded video using a 
built-in GPS module, enabling you to trace 
shooting locations in post-production (see 
page 91).

External input signal recording and 
return display function
An external input recording function is included 
as standard for recording SDI input signals (see 
page 200).
You can also display an external input as a return 
signal on the viewfinder screen and LCD monitor 
(see page 200).

Other functions
• The ALAC (automatic lens aberration 

correction) function greatly reduces specific 
patterns of chromatic aberration caused by the 
lens (see page 164).

• The contrast of the video can be appropriately 
adjusted using the gamma correction function, 
which utilizes the dynamic range of the Power 
HAD CCD sensor (see page 153). You can also 
create customized gamma curves using user 
gammas (see page 189).

• The focus assist function provides for easier 
focusing in the viewfinder (see page 27).

Software Downloads
When the unit is used with a PC connection, 
download any device drivers, plug-ins, and 
application software you require from the 
following websites.

Sony Professional products website:
U.S.A. http://pro.sony.com
Canada http://www.sonybiz.ca
Latin America http://sonypro-latin.com
Europe http://www.pro.sony.eu/pro
Middle East, Africa http://sony-psmea.com
Russia http://sony.ru/pro/
Brazil http://sonypro.com.br
Australia http://pro.sony.com.au
New Zealand http://pro.sony.co.nz
Japan http://www.sonybsc.com
Asia Pacific http://pro.sony-asia.com

Korea http://bp.sony.co.kr
China http://pro.sony.com.cn
India http://pro.sony.co.in

Sony Creative Software, software download 
page:
http://www.sonycreativesoftware.com/
download/software_for_sony_equipment
11



a LIGHT (video light) switch
Determines how a video light connected to the 
LIGHT connector (see page 13) is turned on and 
off.
AUTO: When the POWER switch of the video 

light is in the on position, the video light is 
turned on automatically while the camcorder 
is recording.

MANUAL: You can turn the video light on or off 
manually, using its own switch.

Note

When the camcorder is set for recording in Picture Cache 
mode, it is not possible to turn on the light before 
operation to start recording is carried out (or while data 
is being stored in memory).

b POWER switch
Turns the main power supply on (?) and off (1).

c DC IN (DC power input) connector 
(XLR type, 4-pin, male)

To operate the camcorder from an AC power 
supply, connect an optional DC power cord to this 
terminal and then connect the cord to the DC 

output terminal of the BC-L70, BC-L70A, 
BC-L160, BC-L500, or another battery charger.

d DC OUT 12V (DC power output) 
connector (4-pin, female)

Supplies power for an optional WRR-855S/860C/
861/862 UHF Synthesized Diversity Tuner or 
HDVF-750/L770 Viewfinder (maximum 1.8 A).

Note

Do not connect any equipment other than the UHF 
synthesized diversity tuner.

e Battery attachment shoe
Attach a BP-FLX75 Battery Pack. Alternatively, 
you can attach an AC-DN2B/DN10 AC Adaptor 
to operate the camcorder from an AC power 
supply.

For details, see “Preparing a Power Supply” 
(page 32).

For details, see “Attaching a Portable Wireless 
Tuner (for use with wireless microphone)” 
(page 41).

Note

For your safety, and to ensure proper operation of the 
camcorder, Sony recommends the use of the BP-FLX75 
Battery Pack.

f Camera adaptor connector
Enables connection of a CA-TX70/FB70 HD 
Camera Adaptor. To connect an adaptor, remove 
the cover.

Locations and Functions 
of Parts

Power Supply
12



a Shoulder strap fitting
Attach the supplied shoulder strap (see page 45).

b Accessory shoe
Attach an optional accessory, such as a video 
light (see page 45).

c Viewfinder front-to-back positioning 
lever

Adjust the viewfinder position in the front-to-
back direction (see page 34).

d Viewfinder left-to-right positioning ring
Loosen this ring to adjust the left-to-right position 
of the viewfinder (see page 34).

e Viewfinder attachment shoe
Attach the viewfinder (see page 33).

f VF (viewfinder) connectors (26-pin, 
rectangular and 20-pin, round)

The analog interface connector (20-pin) is for 
connection of an HDVF series viewfinder, and 
the digital interface connector (26-pin) is for 
connection of a CBK-VF02 HD viewfinder.
Use a connection cable to connect your 
viewfinder to the corresponding connector.

Notes

• Do not connect viewfinders to both connectors at the 
same time.

• When connecting or disconnecting an interface cable 
to this connector, power off the camcorder first.

g Lens mount securing rubber
After locking the lens in position using the lens 
locking lever, fit this rubber over the lower of the 
two projections. This fixes the lens mount, 
preventing it from coming loose.

h Viewfinder front-to-back positioning 
knob (LOCK knob)

Loosen this knob to adjust the front-to-back 
position of the viewfinder (see page 34).

i Attachment for optional microphone 
holder

Attach an optional CAC-12 Microphone Holder 
(see page 40). 

j Shoulder pad
Raise the shoulder pad fixing lever to adjust the 
position in the front-to-rear direction. Adjust the 
position for maximum convenience when 
operating the camcorder on your shoulder (see 
page 46).

k LIGHT (video light) connector (2-pin, 
female)

A video light with a maximum power 
consumption of 50 W, such as the Anton Bauer 
Ultralight 2 or equivalent, can be connected (see 
page 45).

l Lens cable clamp
Clamp the lens cable.

m MIC IN (microphone input) (+48 V) 
connector (XLR type, 5-pin, female)

Connect a stereo microphone to this connector. 
The power (+48 V) is supplied via this connector.

n LENS connector (12-pin)
Connect the lens cable to this connector.

Note

When connecting or disconnecting the lens cable to this 
connector, power off the camcorder first.

o Tripod mount
When using the camcorder on a tripod, attach the 
tripod adaptor (optional).

Accessory Attachments
13



p Lens mount (special bayonet mount)
Attach the lens.

Consult a Sony service representative for 
information about available lenses.

q Lens locking lever
After inserting the lens in the lens mount, rotate 
the lens mount ring with this lever to lock the lens 
in position.
After locking the lens, be sure to use the lens 
mount securing rubber to prevent the lens from 
becoming detached.

r Lens mount cap
Remove by pushing the lens locking lever up. 
When no lens is mounted, keep this cap fitted for 
protection from dust.

Front

a REC START (recording start) button
Press to start recording. Press it again to stop 
recording. The operation is the same as that of the 
REC button on the lens.

b SHUTTER switch
Set to ON to use the electronic shutter. Push to 
SELECT to switch the shutter speed or shutter 
mode setting. When this switch is operated, the 

new setting appears on the viewfinder screen for 
about three seconds.

For details, see “Setting the Electronic Shutter” 
(page 55).

c FILTER knob
Switches between four ND filters built into this 
camcorder.

When this selector is used, the new setting 
appears on the viewfinder screen for about three 
seconds.

You can change a Maintenance menu setting so 
that different white balance settings can be stored 
for different FILTER knob positions. This allows 
you to automatically obtain optimum white 
balance for the current shooting conditions in 
linkage with the filter selection.

For details, see “Adjusting the White Balance” 
(page 53).

d MENU knob
Changes the item selection or a setting within the 
menu (see page 128).

e AUTO W/B BAL (automatic white/
black balance adjustment) switch

Activates the automatic white/black balance 
adjustment functions.
WHITE: Adjust the white balance automatically. 

If the WHITE BAL switch (see page 16) is 
set to A or B, the white balance setting is 
stored in the corresponding memory. If the 
WHITE BAL switch is set to PRST, the 

Operation and Connectors Section

FILTER 
knob setting

ND filter

1 CLEAR

2 1/4 ND (attenuates light to 
approximately 1/4)

3 1/16 ND (attenuates light to 
approximately 1/16)

4 1/64 ND (attenuates light to 
approximately 1/64)
14



automatic white balance adjustment function 
does not operate.

BLACK: Adjust the black set and black balance 
automatically.

You can use the AUTO W/B BAL switch even 
when the ATW (Auto Tracing White Balance) 
function is operating.
If you push the switch to the WHITE side once 
more during the automatic white balance 
adjustment, the adjustment is canceled and the 
white balance setting returns to the original 
setting.
If you push the switch to the BLACK side once 
more during the automatic black balance 
adjustment, the adjustment is canceled and the 
black balance setting returns to the original 
setting.

f MIC (microphone) LEVEL knob
Adjusts the input level of audio channels 1, 2, 3, 
and 4 (see page 59).

Right side (near the front)

a ASSIGN. (assignable) 1/2/3 switches
You can assign the desired functions to these 
switches using Operation >Assignable Switch in 
the setup menu (see page 176).
Off is assigned to the ASSIGN. 1/2/3 switches as 
the factory default setting.
The ASSIGN. 1/3 switches are provided with an 
indicator to show whether a function is assigned 
to the switch (ON) or not (OFF).

b COLOR TEMP. (color temperature) 
button

You can use this button to change the color 
temperature when shooting (factory default). It 
can be used as an assignable switch (see 
page 177).

c ALARM (alarm tone volume 
adjustment) knob

Controls the volume of the warning tone that is 
output via the built-in speaker or optional 
earphones. When the knob is turned to the 
minimum position, no sound can be heard.
However, if Maintenance >Audio >Min Alarm 
Volume in the setup menu is set to [Set], the 
alarm tone is audible even when this volume 
control is at the minimum position.

d MONITOR (monitor volume 
adjustment) knob

Controls the volume of the sound other than the 
warning tone that is output via the built-in speaker 
or earphones. When the knob is turned to the 
minimum position, no sound can be heard.

e MONITOR (audio monitor selection) 
switches

By means of combinations of the two switches, 
you can select audio that you want to hear through 
the built-in speaker or earphones.
Lower switch: CH-1/2

Upper switch Audio output
CH-1/CH-3 Channel 1 audio

MIX Channels 1 and 2 mixed audio 
(stereo) a)

CH-2/CH-4 Channel 2 audio

ALARM

Minimum Maximum
15



Lower switch: CH-3/4

a) By connecting stereo headphones to the EARPHONE 
jack, you can hear the audio in stereo. (Maintenance 
>Audio >Headphone Out in the setup menu must be 
set to Stereo.)

f ASSIGN. (assignable) 0 switch
You can assign a function using Operation 
>Assignable Switch in the setup menu (see 
page 176).
Off is assigned to these switches when the 
camcorder is shipped from the factory.
This is a momentary type switch. Each press of 
the switch turns the function assigned to this 
switch on or off.

g GAIN switch
Switches the gain of the video amplifier to match 
the lighting conditions during shooting. The gain 
values corresponding to the L, M, and H settings 
can be selected using Operation >Gain Switch in 
the setup menu (see page 143) (factory settings 
are L=0 dB, M=6 dB, and H=12 dB).
When this switch is adjusted, the new setting 
appears on the viewfinder screen for about three 
seconds.

h OUTPUT/DCC (output signal/dynamic 
contrast control) switch

Switches the video signal output from the camera 
module, between the following two.
BARS: Output the color bar signal.
CAM: Output the video signal being shot. When 

this is selected, you can switch DCC1) on and 
off.

1) DCC (Dynamic Contrast Control):
 Against a very bright background with the iris 
opening adjusted to the subject, objects in the 
background will be lost in the glare. The DCC 
function will suppress the high intensity and restore 
much of the lost detail. It is particularly effective for 
shooting in the following cases.
• Shooting people in the shade on a sunny day
• Shooting a subject indoors, against a background 

through a window
• Any high contrast scene

i WHITE BAL (white balance memory) 
switch

Controls adjustment of the white balance.
PRST: Adjust the color temperature to the preset 

value (the factory default setting: 3200K). 
Use this setting when you have no time to 
adjust the white balance.

A or B: Recall the white balance adjustment 
settings already stored in A or B. Push the 
AUTO W/B BAL switch (see page 14) to the 
WHITE position to automatically adjust the 
white balance and save the adjustment 
settings in memory A or memory B.

B (ATW 1)):When this switch is set to B and 
Operation >White Setting >White 
Switch<B> is set to [ATW] in the setup 
menu, ATW is activated.
You can use the AUTO W/B BAL switch 
even when ATW is in use.

When this switch is adjusted, the new setting 
appears on the viewfinder screen for about three 
seconds.
1) ATW (Auto Tracing White balance): The white 

balance of the picture being shot is adjusted 
automatically for varying lighting conditions.

Note

It may not be possible to adjust to the appropriate colors 
using ATW, depending on the lighting and subject 
conditions.
Examples:
• When a single color dominates the subject, such as sky, 

sea, ground, or flowers. 
• When the subject is under a light source of extremely 

high or extremely low color temperature. 
 
If execution of automatic tracing by the ATW function 
takes an unacceptably long time or only results in an 
inadequate effect, then execute the AWB function.

j MENU ON/OFF switch
To use the switch, open the cover.
This switch is used to display the menu on the 
viewfinder screen or the test signal screen. Each 
time the switch is pushed down, the menu screen 
is turned on and off. The function of this switch is 
the same as that of the MENU button in the 
thumbnail screen operations section.

Note

It is not possible to turn off the menu screen by closing 
the cover.

Upper switch Audio output
CH-1/CH-3 Channel 3 audio

MIX Channels 3 and 4 mixed audio 
(stereo) a)

CH-2/CH-4 Channel 4 audio
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k MENU CANCEL/PRST (preset) /
ESCAPE switch

To use the switch, open the cover.
This switch has different functions depending on 
whether or not a menu is displayed.

Use the switch in the following way when the 
menu is displayed.
CANCEL/PRST: Pushing this switch up to this 

position after a setting is changed in the setup 
menu displays the message to confirm 
whether the previous settings are canceled. 
Pushing this switch up to this position again 
cancels the previous settings.
Pushing this switch up to this position before 
a setting is changed in the setup menu or after 
a setting change is canceled in the setup 
menu displays the message to confirm 
whether the setting is reset to the initial 
value. Pushing this switch up to this position 
again resets the settings to the initial value.

ESCAPE: Use this switch when the menu page, 
which has a hierarchical structure, is opened. 
Each time the switch is pushed to this 
position, the page returns to one stage higher 
in the hierarchy.

Use the switch in the following way when the 
menu is not displayed.
CANCEL/PRST: Each time this switch is 

pushed upward, a window to confirm the 
menu settings and status of the camcorder 
appears on the viewfinder screen (see 
page 64). The window consists of eight 
pages, which are switched each time the 
switch is pushed upward. 

ESCAPE: To clear the page, push this switch 
down to the OFF position.

l UTILITY SD card slot
Insert an SD card for saving camcorder settings.

m ACCESS indicator
Lights up orange when the SD card is being 
accessed.

n Switch cover
Open this cover to use the MENU ON/OFF 
switch or the MENU CANCEL/PRST/ESCAPE 
switch.

Right side (near the rear)
 

a Built-in speaker
The speaker can be used to monitor E-E 1) sound 
during recording, and playback sound during 
playback. The speaker also sounds alarms to 
reinforce visual warnings (see page 205).
If you connect earphones to the EARPHONE 
jack, the speaker output is suppressed 
automatically.
1) E-E: Abbreviation of “Electric-to-Electric”. In E-E 

mode, video and audio signals input to the camcorder 
are output after passing through internal electric 
circuits only. This can be used to check input signals.

b LCD monitor
Displays remaining battery capacity, remaining 
media capacity, audio levels, time data, and so on. 
It also allows you to check camera and playback 
pictures (see page 24).
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You can adjust the position and angle of the LCD 
monitor.

c WARNING indicator
Lights up or flashes when an abnormality occurs 
(see page 205).

d ACCESS indicator
Lights up in blue when data is written to or read 
from the recording media.

e Protective cover of the audio control 
section

Open to access the audio control section (see 
page 19).

f Protective cover of the thumbnail 
screen operation section

Open to access the thumbnail screen operation 
section (see page 19).

g F REV (fast reverse) button and 
indicator

This plays back at high speed in the reverse 
direction. The playback speed changes in the 
order ×4 t ×15 t ×24 with each press of the 
button. The indicator lights during high-speed 
playback in the reverse direction.

h PLAY/PAUSE button and indicator
Press this button to view playback video images 
using the viewfinder screen or the LCD monitor. 
The indicator lights during playback.
Press this button again during playback to pause, 
outputting a still image. At this time the indicator 
flashes at a rate of once per second.
Pressing the F REV or F FWD button during 
playback or pause starts high speed playback in 
the forward or reverse direction.

i F FWD (fast forward) button and 
indicator

This plays back at high speed in the forward 
direction. The playback speed changes in the 
order ×4 t ×15 t ×24 with each press of the 
button. The indicator lights during high-speed 
playback in the forward direction.

j PREV (previous) button
This jumps to the first frame of the current clip.
If you press this together with the F REV button, 
the jump is to the first frame of the first recorded 
clip on the recording media.
If you press this button twice in rapid succession, 
the jump is to the first frame of the preceding clip 
(or the first frame of the current clip when no 
preceding clips exist).

k STOP button
Press this button to stop playback.

l NEXT button
This jumps to the first frame of the next clip.
If you press this together with the F FWD button, 
the jump is to the last frame of the last recorded 
clip on the recording media.

m DISP SEL (display selection)/EXPAND 
(expand function) button

With each press of this button, the display in the 
LCD monitor changes as follows.

The EXPAND button function will be supported 
in a future upgrade.

n HOLD (display hold) button
Pressing this button instantly freezes the time data 
displayed in the LCD monitor. (The timecode 
generator continues running.) Pressing this button 
again releases the hold.

For details of the time data display, see page 24.

Display indication Description
Video with 
superimposed 
information (CHAR)

The LCD monitor displays 
the same text information as 
the viewfinder.

Video without 
superimposed 
information (MONI)

Only the video appears.

Status display 
(STATUS)

Counter indications, 
warnings, audio levels, and 
similar information appear. 
No video image appears.
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o RESET/RETURN button
Resets the value shown in the time data display in 
the LCD monitor. According to the settings of the 
PRESET/REGEN/CLOCK switch (see page 20) 
and the F-RUN/SET/R-RUN switch (see 
page 19), this button resets the display as follows.

a) Of the timecode bits for every frame recorded on the 
media, those bits which can be used to record useful 
information for the user such as scene number, 
shooting place, etc.

For details, see “Setting Time Data” (page 62).

This button returns to the previous screen when 
pressed during thumbnail screen display or 
essence mark thumbnail screen display.

p DISPLAY switch
This cycles the data displayed in the time data 
display in the LCD monitor through the sequence 
COUNTER, TC, and U-BIT (see page 24).
COUNTER: Display recording/playback 

duration counter.
TC: Display timecode.
U-BIT: Display user bits data.

q BRIGHT (brightness) button
Switches the brightness of the LCD monitor 
backlight.
Each press of the button selects the next setting in 
the order shown in the following table. If you 
press the button with the LCD monitor off, the 
LCD backlight comes on in the H state.

Thumbnail screen operations section and audio 
control section

a Thumbnail indicator
This lights when the thumbnail screen is 
displayed.

b THUMBNAIL button
Press this button to display the thumbnail screen 
(see page 117) and to carry out a thumbnail 
operation.
Press once more to return to the original display.

c SET button and arrow buttons
Use these buttons to make timecode and user bit 
settings, and for thumbnail screen operations (see 
page 119).
When the menu is displayed, press this button to 
select an item or to confirm the setting change.

d MENU button
Each press of this button turns the setup menu 
display on and off.
The function of this button is the same as that of 
the MENU ON/OFF switch.

e F-RUN/SET/R-RUN (free run/set/
recording run) switch

Selects the operating mode of the internal 
timecode generator. The operating mode is set as 

Switch settings RESET/RETURN 
button operation

DISPLAY switch: 
COUNTER

Reset counter to 
00:00:00:00.

DISPLAY switch: TC
PRESET/REGEN/
CLOCK switch: 
PRESET
F-RUN/SET/R-RUN 
switch: SET

Reset timecode to 
00:00:00:00.

DISPLAY switch:
 U-BIT
PRESET/REGEN/
CLOCK switch: 
PRESET
F-RUN/SET/R-RUN 
switch: SET

Reset user bits data a) to 
00:00:00:00.

setting LCD monitor backlight
H High (select this to view the LCD 

monitor outdoors in the daytime)

M Brightness between H and L

L Low (select this to view the LCD 
monitor indoors or outdoors at night)

OFF Off (the display is also off)
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explained below, depending on the position of the 
switch.
F-RUN: Timecode keeps advancing, regardless 

of whether the camcorder is recording. Use 
this setting when synchronizing the timecode 
with external timecode.

SET: Sets the timecode or user bits.
R-RUN: Timecode advances only during 

recording. Use this setting to have a 
consecutive timecode on the recording 
media.

For details, see “Setting the Timecode” (page 62).

For details, see “Setting the User Bits” (page 62).

f LEVEL CH1/CH2/CH3/CH4 (audio 
channel 1/2/3/4 recording level) knobs

Adjust the audio levels to be recorded on channels 
1, 2, 3, and 4 when the AUDIO SELECT CH1/
CH2 and AUDIO SELECT CH 3-4 switches are 
set to MANUAL.

g AUDIO SELECT CH 3-4 (audio 
channel 3/4 adjustment method 
selection) switches

Select the audio level adjustment method for 
audio channels 3 and 4.
AUTO: Automatic adjustment
MANUAL: Manual adjustment

h ESSENCE MARK button
By pressing this button when a thumbnail display 
is on the screen, you can view the following 
thumbnail displays of the essence-marked frames 
of the selected clip, depending on the item 
selected in a list displayed on the screen.
All: Thumbnail display of all frames marked with 

essence marks.
Rec Start: Thumbnail display of frames marked 

with Rec Start marks and of the first frames 
of clips (when the first frames are not marked 
with Rec Start marks).

Shot Mark1: Thumbnail display of the frames 
marked with Shot Mark 1.

Shot Mark2: Thumbnail display of the frames 
marked with Shot Mark 2.

You can also select Shot Mark 0 and Shot Mark 3 
to Shot Mark 9.
If a clip is recorded using planning metadata that 
defines names for shot mark 0 to shot mark 9, the 
selection options in the list are displayed by the 
defined names.

i SHIFT button
Use this in combination with other buttons.

j PRESET/REGEN (regeneration)/
CLOCK switch

Selects the type of timecode to record.
PRESET: Record new timecode on the media.
REGEN: Record timecode continuous with the 

existing timecode recorded on the media. 
Regardless of the setting of the F-RUN/SET/
R-RUN switch, the camcorder operates in 
R-RUN mode.

CLOCK: Record timecode synchronized to the 
internal clock. Regardless of the setting of 
the F-RUN/SET/R-RUN switch, the 
camcorder operates in F-RUN mode.

k AUDIO SELECT CH1/CH2 (audio 
channel 1/2 adjustment method 
selection) switches

Select the audio level adjustment method for 
audio channels 1 and 2.
AUTO: Automatic adjustment
MANUAL: Manual adjustment

l AUDIO IN CH1/CH2/CH3/CH4 (audio 
channel 1/2/3/4 input selection) switches

Select the audio input signals to be recorded on 
audio channels 1, 2, 3 and 4.
FRONT: Audio input signals from the 

microphone connected to the MIC IN 
connector

REAR: Audio input signals from an audio device 
connected to the AUDIO IN CH-1/CH-2 
connectors

WIRELESS: Audio input signals from a 
portable wireless tuner if one is attached
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Left side and upper section

a ASSIGNABLE 4/5 switches
You can assign the desired functions to these 
switches using Operation >Assignable Switch in 
the setup menu (see page 177).
Off is assigned to these switches when the 
camcorder is shipped from the factory.

b GPS module
Contains a built-in GPS module.

For details, see“Obtaining Location Information 
(GPS)” (page 91).

Note

Do not grasp this part of the camcorder when the GPS 
function is in use.

c PC connector
Used to put this camcorder into USB connection 
mode and use it as an external storage device for 
a computer. When a computer without 
ExpressCard slot is connected to this connector, 
every memory card inserted in the camcorder is 
recognized as a drive on the computer.

d External device connector
Connect to a PSZ-HA50 Portable Storage HDD 
(option), PSZ-SA25 Portable Storage SSD 
(option), a general-purpose external USB HDD, 
or USB flash drive to copy clips from the 
recording media inserted in an SxS card slot of 
the camcorder to USB media.

Note

This connector should be used only for connecting the 
type of devices above. It cannot be used for connecting a 
USB hub or other devices.

e USB wireless LAN module connector
Connect to IFU-WLM3 USB Wireless LAN 
Module (supplied), or CBK-WA02 Wireless 
LAN Adaptor (option) and modem (option) using 
a CBK-NA1 Network Adaptor (option) to enable 
communications with wireless LAN devices and 
networks.
It also supports wired communication on a 
network by connecting a CBK-NA1 Network 
Adaptor (option) and a LAN cable (sold 
separately).

For details, see “Connecting Devices using Wireless 
LAN” (page 92).

For details, see “Connecting to the Internet” 
(page 98).

f SxS memory card slots
These two slots (A and B) can receive SxS 
memory cards or other recording media (see 
page 69).

g ACCESS indicator
Indicates the state of slots A and B (see page 69). 
You can check whether the indicators are lit even 
when the slot cover is closed.
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h EJECT (SxS memory card) button
To remove the recording media from the slot, 
press the EJECT button to release the lock, then 
press the button once more. This makes the media 
come out of the slot partially (see page 69).

i Slot cover
Slide to the left and right to open and close.

j PROXY SD card slot
Insert an SD card for recording proxy data.

k ACCESS indicator
Lights up orange when the SD card is being 
accessed.

l SLOT SELECT (SxS memory card 
select) button

When SxS memory cards are loaded in both card 
slots A and B, press this button to select the card 
you want to use (see page 70).

m HDMI connector
Connect an HDMI device, such as a monitor or 
recording unit, to output HD or SD HDMI video 
and audio signals.

n GENLOCK IN (genlock signal input) 
connector (BNC type)

This connector inputs a reference signal when the 
camcorder is to be genlocked or when timecode is 
to be synchronized with external equipment. The 
supported reference signals vary depending on 
the current system frequency as shown in the 
following table.

o TC IN (timecode input) connector 
(BNC type)

To apply an external lock to the timecode of the 
camcorder, input the reference timecode.

For details, see “Setting the Timecode” (page 62).

p VIDEO OUT connector (BNC type)
Outputs video signals for monitoring.

q TC OUT (timecode output) connector 
(BNC type)

To lock the timecode of an external VTR to the 
timecode of this camcorder, connect this 
connector to the external VTR’s timecode input 
connector.

Rear

a TALLY (back tally) indicator (red)
Lights up during recording. It will not light if the 
TALLY switch is set to OFF. It also flashes when 
the WARNING indicator (see page 18) operates. 
The tally indicator on the front of the viewfinder 
and the REC indication on the viewfinder screen 
light or flash in the same manner.

For details, see “Error/Warning System” 
(page 205).

b TALLY switch
Set to ON to activate the TALLY indicator 
function.

System frequency Supported reference signals
59.94i 1080/59.94i, 480/59.94i

59.94P 1080/59.94i, 480/59.94i

50i 1080/50i, 576/50i

50P 1080/50i, 576/50i

29.97P 1080/59.94i, 480/59.94i

25P 1080/50i, 576/50i

23.98P 1080/23.98PsF
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c EARPHONE jack (stereo, minijack)
You can monitor the E-E sound during recording 
and playback sound during playback. When an 
alarm is indicated, you can hear the alarm sound 
through the earphone. Plugging an earphone into 
the jack automatically cuts off the built-in 
speaker.
You can select monaural or stereo using 
Maintenance >Audio >Headphone Out in the 
setup menu.

Note

Use monaural (2-pole) or stereo (3-pole) type earphones. 
Use of other earphones may damage the camcorder.

d AUDIO IN selector switch
Select the audio source you connect to the 
AUDIO IN CH1/CH2 connectors.
LINE: When connecting a stereo amplifier or 

other external audio signal source
AES/EBU: When connecting an external digital 

audio signal source
MIC: When connecting a microphone.

e +48V/OFF (+48V external power 
source on/off) switch

Switch between the following settings, according 
to the microphone used for audio input.
+48V: Microphone requiring external power 

source (phantom power)
OFF: Microphone using internal power source or 

not requiring a power source

f SDI IN (SDI input) connector (BNC 
type)

Connector used when connecting an external HD 
SDI signal source to the camcorder.

g AUDIO IN CH-1/CH-2 (audio channel 
1 and channel 2 input) connectors (XLR 
type, 3-pin, female)

These are audio input connectors for channels 1 
and 2 to which you can connect audio equipment 
or a microphone.

h Bottom cover
This is provided for protecting the cables 
connected to the connectors on the rear panel.
By loosening the screws which retain the cover to 
the bottom of the camcorder, you can adjust the 
position of the cover depending on the size and 
shape of the microphone or audio cable plugs. 

After adjusting the position, tighten the screws to 
secure the cover.

i AUDIO OUT connector (XLR type, 5-
pin, male)

Outputs the audio signals recorded on audio 
channels 1 and 2 or audio channels 3 and 4.
The audio signals are selected by the MONITOR 
switch.

j REMOTE connector (8-pin)
Connect a remote control unit to control the 
camcorder remotely.

Note

Before connecting/disconnecting the Remote Control 
Unit to/from the camcorder, be sure to turn off the 
camcorder POWER switch.

k SDI OUT 1/2 connectors (BNC type)
Outputs an HD SDI or SD SDI signal (with 
embedded audio). The output from this connector 
can be turned on or off using Operation >Input/
Output >SDI Out1 Output or >SDI Out2 Output 
in the setup menu.
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a Resolution indicator
Indicates the resolution of the output video.

b Recording format indicator
Indicates the current recording format or the 
recording format of clip being currently played.

c File system indicator

d File format indicator

e Status display
PB: Appears during media playback.
NDF: Appears when non-drop-frame timecode is 

selected.
EXT-LK: Appears when the internal timecode 

generator is locked to an external signal input 
to the TC IN (timecode input) connector.

HOLD: Appears when the operation mode of the 
internal timecode generator is set to R-RUN 
and stopped.

f System frequency indicator
Indicates the system frequency of video being 
currently played or recorded.

g Audio format indicator
Indicates the audio recording format or the audio 
format of clip being currently played.

h Audio level indicators
Indicates the audio recording or playback levels 
of channels 1 to 4.

i Time data display
Switches displays of duration, timecode, and user 
bits data, depending on the position of the 
DISPLAY switch.
Displays the type of data currently shown in the 
time data display, as follows.
TCG: Recorded timecode
TCR: Playback timecode
UBG: Recorded user bits
UBR: Playback user bits
CNT: Counter
DUR: Duration
CLK: Time display (when the PRESET/REGEN/

CLOCK switch is set to CLOCK)

When the HOLD button is pressed to hold the 
timecode value, the timecode is displayed in the 
format shown below. When the HOLD button is 
pressed again to release the hold, the timecode is 
displayed in the normal format.

j Clip name display
Displays the name of the clip currently recording 
when recording, or displays the name of the next 
clip to be recorded during recording standby.

k Warning indicator area
Displays warnings when trouble with recording 
occurs.

For details, see “Error/Warning System” 
(page 205).

Screen Display

Information Screen

dB

Indicator Recording format
16bit • HD420 HQ

• DVCAM
• MPEG IMX 50

24bit • HD422 50
• MPEG IMX 50
• XAVC Intra
• XAVC Long
• SStP
• DNxHD
• ProRes

The three dots indicates that timecode is 
displayed in the hold mode.
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l Remaining media capacity indicator
Shows bar segments indicating the remaining 
capacity of recording media in the slots.

m Remaining battery capacity indicator
Displays the battery remaining capacity icon and 
the remaining recording time.

The viewfinder screen displays images during 
shooting (recording or recording standby) and 
playback with camcorder information 
superimposed on the display.
You can toggle the display of information on/off 
using the DISPLAY switch.
The information to display is linked to the settings 
in Operation >Super Impose in the setup menu, 
and the settings of the corresponding switches.

Display information (top of screen)

a Extender indicator
Displays the status of the digital extender 
function and lens extender function.
EX: Appears when the lens extender function is 

ON
X2D: Appears when the digital extender function 

(2×) is ON
X3D: Appears when the digital extender function 

(3×) is ON
X4D: Appears when the digital extender function 

(4×) is ON

EX2D: Appears when both the lens extender 
function and digital extender function (2×) 
are ON

EX3D: Appears when both the lens extender 
function and digital extender function (3×) 
are ON

EX4D: Appears when both the lens extender 
function and digital extender function (4×) 
are ON

Turn the digital extender on/off using an 
assignable switch assigned with the Digital 
Extender function.

Note

The digital extender cannot be turned on when 
Slow & Quick Motion is enabled.

b White balance mode indicator
Displays the currently selected white balance 
automatic adjustment memory.
ATW: ATW (Auto Tracing White Balance) mode
W:A: Memory A mode
W:B: Memory B mode
W:C: Memory C mode
W:P: Preset mode
3200K: Appears when an assignable switch 

assigned with Color Temp SW 3200K is on
4300K: Appears when an assignable switch 

assigned with Color Temp SW 4300K is on
5600K: Appears when an assignable switch 

assigned with Color Temp SW 5600K is on
6300K: Appears when an assignable switch 

assigned with Color Temp SW 6300K is on

c Zoom position indicator (with lens 
mounted)

Displays the zoom position of the zoom lens in 
the range 0 to 99.

d Color temperature indicator
Displays the color temperature of the white 
balance.

e Focus position indicator (with lens 
mounted)

Displays the focus position as a distance to the 
subject (unit: meters).

f Electric color temperature filter 
indicator

Appears when the CC5600K function is on.

Viewfinder Screen

SxSA SxSB Proxy
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g Iris position indicator (with lens 
mounted)

Displays the iris position setting.

h Recording mode indicator
Displays the following recording operation states 
of the camcorder.

Green tally indicator
Indicates when the camcorder is in the following 
states.
• Maintenance >Camera Config >HD-SDI 

Remote I/F is set to “Green Tally” in the setup 
menu and a recording control signal is output 
from the SDI OUT connector.

• Green tally signal received (when a camera 
adaptor is mounted on the camcorder and a 
camera extension unit is connected)

i Wireless receiver function indicator
Displays “W” when a slot-in receiver is attached 
to the camcorder, and displays the reception level 
for each channel that can be used by the receiver 
(1ch, 2ch, or 4ch).

Normal: Displays the strength of the received 
signal level by the number of white segment 
indicators.

Analog receiver muting/Digital receiver error 
rate warning: Displays the strength of the 
received signal level by the number of gray 
segment indicators.

If the received level exceeds the peak: Displays 
“P” in place of the indicator. 1)

Receiver battery is low: The corresponding 
channel number and indicators flash. 1)

1) When using the DWR-S02D.

j S&Q Motion (Slow & Quick) frame 
rate indicator

Displays the shooting frame rate when the 
camcorder is set to Slow & Quick Motion 
recording mode.

k Battery capacity/voltage display
Displays the following indicators according to the 
type of battery power source.

l ND filter indicator
Displays the position number of the currently 
selected ND filter (see page 14).
When “Electrical CC” is assigned to an 
assignable switch, the position (A/B/C/D) of the 
electrical CC filter is displayed on the right of the 
ND filter indicator (1 to 4).

m Gain indicator
Displays the gain setting (dB), set using the 
GAIN switch, of the video amplifier.

n Shutter mode/shutter speed indicator
Displays the shutter mode or shutter speed.

For details, see “Setting the Electronic Shutter” 
(page 55).

o Depth of field indicator (serial lens 
mounted)

Displays the depth of field using a bar. The units 
for display are set using Operation >Display On/

Indicator Meaning
zRec During recording

Stby Recording standby

zCont Rec Clip continuous recording in 
progress

Cont Stby Recording standby in clip 
continuous recording mode

zS&Q Rec Recording in progress in Slow & 
Quick Motion mode

S&Q Stby Recording standby in Slow & 
Quick Motion mode

zRec Recording in picture cache mode

zCache Recording standby in picture 
cache mode (z is green)

zInt Rec Recording in progress in Interval 
Rec mode

Int Stby Recording standby in Interval Rec 
mode

zInt Stby Recording paused in Interval Rec 
mode

zSml Rec Recording in progress in Simul 
Rec mode

Sml Stby Recording standby in Simul Rec 
mode

CALL (red) Call received from external 
connected device

Battery type Indicator
Info battery Battery remaining 

capacity icon and 
remaining recording time

Anton/Bauer battery Remaining battery 
capacity (% indicator)

Other batteries Input voltage
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Off >Lens Info in the setup menu, and can be set 
to meters or feet.

p GPS indicator
Displays the GPS status.

For details, see “Obtaining Location Information 
(GPS)” (page 91).

q Recording format (picture size) 
indicator

Displays the picture size of clips recorded onto 
SxS memory cards.

r Recording format (system frequency 
and scan method) indicator

Displays the currently configured camcorder 
system frequency and the recording format scan 
method.

s Recording format (codec) indicator
Displays the format name of clips recorded onto 
SxS memory cards.

Display information (bottom of screen)

a AE (auto iris) mode indicator
Displays the current operating mode of the auto 
iris function using an icon and auto iris override 
level.

b ALAC indicator
Displays “ALAC” when the ALAC (Auto Lens 
Aberration Correction) function is set to be 
performed automatically.
ALAC will be performed automatically when an 
ALAC-compatible lens is attached, the ALAC 
function is enabled, and Maintenance >Camera 
Config >ALAC is set to “Auto” in the setup 
menu.

c SDI output REC trigger indicator
Displays the superimposition state of the 
recording command sent to the SDI connector 
output.
It is displayed when Maintenance >Camera 
Config >HD SDI Remote I/F is set to 
“Characters” in the setup menu.

d Focus assist indicator
Displays a detection frame (focus area marker) 
indicating the area for detection of degree of 
focus, and a level bar (focus assist indicator) 
indicating the degree of focus within that area.

e Proxy indicator
Displays “Proxy” when proxy recording is on 
(Operation >Proxy Recording Mode >Setting in 
the setup menu is set to On). During setup, 
“Proxy” blinks. “Proxy Rec” is displayed during 
proxy file recording. Displays  and transfer rate 
(%) during proxy file transfer. When transfer 
finishes,  disappears to indicate 100% transfer.

Icon Meaning
 Backlight mode

 Standard mode

 Spotlight mode

SxSA SxSB Proxy
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f Network client mode indicator
Displays the status of the connection to the CCM 
(Network RX Station configured as Connection 
Control Manager) using icons when network 
client mode is on.

g Streaming indicator
Displays the status of streaming using icons.

When streaming operations from the CCM is 
configured (menu options shown below), the icon 
display is as follows.

Note

No icon is displayed before streaming starts.

h Timecode external lock indicator
Displays timecode lock when the timecode is 
input from an external source.

State Icon
Operation 
>Display 
On/Off 
>NW 
Client 
Mode 
Status

Maintenance 
>Network 
Client Mode 
>Setting

State

Off – – –

On Off – –

On CCM 
connected

Connecting to 
CCM 
(disconnected) (flashing)

CCM 
connection 
standby

–

CCM 
connection 
error For details 

about 
errors, see 
page 65.

State Streaming 
state/IconOperation 

>Display 
On/Off 
>Streaming 
Status

Maintenance 
>Streaming 
>Setting

Maintenance 
>Network 
Client Mode 
>Setting

Off – – –

On Off Off –

On Off Not 
streaming

Streaming

Error

State Streaming 
state/IconOperation 

>Display 
On/Off 
>Streaming 
Status

Maintenance 
>Streaming 
>Setting

Maintenance 
>Network 
Client Mode 
>Setting

On Off On Not 
streaming

Streaming
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i Gamma indicator
Display the gamma setting.

j Network status indicator
Displays the network setting and connection 
status using icons.

Menu settings Indicator
Operation 
>Display 
On/Off 
>Gamma

Paint >Gamma
Gamma Gamma 

Category
Gamma 
Select

Off – – – –

On Off – – Gamma 
Off

On STD STD1 
DVW

STD1

STD2 
x4.5

STD2

STD3 
x3.5

STD3

STD4 
240M

STD4

STD5 
R709

STD5

STD6 
x5.0

STD6

HG HG1 
3250G36

HG1

HG2 
4600G30

HG2

HG3 
3259G40

HG3

HG4 
4609G33

HG4

User User 1 User 1

User 2 User 2

User 3 User 3

User 4 User 4

User 5 User 5

State Icon
Operation 
>Display 
On/Off 
>Network 
Condition

Maintenance 
>Network 
>Setting

Network 
operating 
state

Off – – –

On Off – –

Wi-Fi Access 
Point

Connecting 
using 
Wi-Fi 1)

(flashing)

Wi-Fi 
standby 
(connected)

Wi-Fi Station Connecting 
using 
Wi-Fi

 

(flashing)

Access point 
search

Access point 
connection

Icon 
varies 
with 
signal 
strength.

Access point 
connection 
error 1)
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1) This icon is displayed in the following cases.
• When a device is not attached
• When a device is attached with different settings

k SD card indicator for saving 
configuration data

Displays the state of the SD card (for saving 
configuration data) inserted in the UTILITY SD 
card slot.

l Time data display
Displays the remaining recording/playback time, 
timecode, user bits, etc., as selected by the 
DISPLAY switch (see page 19).

m Clip name display
Displays the name of the clip currently recording 
when recording, or displays the name of the next 
clip to be recorded during recording standby.

n Audio level meter indicators
Displays the levels of audio channels 1 and 2.

o Recording media state/remaining 
capacity indicator for each media slot

Displays the state and remaining capacity of the 
media in SxS slot A, SxS slot B, and the PROXY 
SD card slot.
If SxS memory cards are inserted in both slots A 
and B and the remaining recording time on the 
recording SxS memory card falls below 60 
seconds, the remaining capacity indicator for the 
corresponding slot flashes to indicate that the 
camcorder will switch SxS memory cards soon.

SxS slot icon indicator
Example: SxS slot A (“SxSA”). The icons for 
SxS slot B are labeled “SxSB.”

Modem Connecting 
using 3G/4G

 

(flashing)

Connected 
using 3G/4G

3G/4G 
connection 
error 1)

Wired LAN Connecting 
to LAN  

(flashing)

Connected 
to LAN

LAN 
connection 
error 1)

Icon State
– SD card not inserted or not mounted

SD card mounted

Mounted SD card is protected

(flashing)

SD card mounting in progress

State Icon
Operation 
>Display 
On/Off 
>Network 
Condition

Maintenance 
>Network 
>Setting

Network 
operating 
state

Icon Media state
– Media not inserted or not mounted

 

Media mounted

 

(flashing)

Media in use

(orange bar)

Recording (active)

(green 
indicator)

Playback (active)

(orange bar + 
green 
indicator)

Recording/playback (active)
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SD card (for proxy data recording) icon 
indicator

The remaining recording time is displayed 
numerically.

p Video signal indicator
Displays the video signal in realtime as a 
waveform, vectorscope, or histogram.

Icon Media state
– Media not inserted or not mounted

Media mounted

(flashing)

Media mounting

(orange bar)

Recording (active)
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For safety, use only the Sony battery packs and 
AC adaptors listed below.
• BP-FLX75 Lithium-ion Battery Pack
• AC-DN2B/DN10 AC Adaptor

CAUTION

Danger of explosion if battery is incorrectly replaced.
Replace only with the same or equivalent type 
recommended by the manufacturer.
When you dispose of the battery, you must obey the law 
in the relative area or country.

When a BP-FLX75 Battery Pack is used, the 
camcorder will operate continuously for 
approximately 110 minutes.

WARNING

Batteries shall not be exposed to excessive heat such as 
sunshine, fire or the like.

Note

The battery pack operating time depends on the 
frequency of use of the battery pack, and the ambient 
temperature when used.

Before use, charge the battery pack with a charger 
suitable for each battery.

For details on the battery charging procedure, refer 
to the battery charger operation manual.

Note on using the battery pack
A warm battery pack may not be able to be fully 
recharged.

To attach the battery pack

1 Press the battery pack against the back 
of the camcorder, aligning the line on 
the side of the battery pack with the 
matching line on the camcorder.

2 Slide the battery pack down until its 
“LOCK” arrow points at the matching 
line on the camcorder.

Note

If the battery pack is not attached correctly, the terminals 
may become damaged.

Chapter2 Preparations

Preparing a Power 
Supply

Using a Battery Pack
1Battery pack
2Align the camcorder and battery pack 

lines.

1 “LOCK” arrow
2Matching line on the camcorder
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To detach the battery pack
Holding the release button in, pull the battery 
pack up.

Notes

• During recording and playback (while the ACCESS 
indicator on the right-side panel is lit in blue and the 
ACCESS indicator in the card slot section is lit in 
orange), be careful never to remove the battery pack.
Doing so may corrupt the data recorded on the card.

• Make sure to power the camcorder off before replacing 
the battery pack.

Mount an AC-DN2B/DN10 on the camcorder in 
the same way as a battery pack, then connect to 
the AC power supply.

CAUTION

When the viewfinder is attached, do not leave the 
camcorder with the eyepiece lens facing the sun.
Direct sunlight can enter through the lens, be focused in 
the viewfinder and cause fire.

Note

The viewfinder is supplied separately.

The following procedure is an example for 
attaching the HDVF-20A.

For procedures for attaching other viewfinders, refer 
to a manual supplied with each viewfinder.

Note

When attaching the viewfinder, take note of the 
following points.
• Be sure to the power off the camcorder before coupling 

the viewfinder connector to the camcorder’s VF 
connector (20-pin). If you make this connection when 
the camcorder power is on, the viewfinder may not 
function properly.

• Couple the viewfinder connector firmly to the 
camcorder’s VF connector. If the coupling is loose, 
noise may appear on the video or the tally light may not 
operate properly.

For more information about the connection of the 
viewfinder and camcorder, contact a Sony service 
representative.

1 1 Loosen the viewfinder left-to-right 
positioning ring, 2 attach the 
viewfinder to the viewfinder 
attachment shoe, and 3 tighten the 
viewfinder left-to-right positioning 
ring.

Using AC Power

Release button

To an AC outlet

Attaching the Viewfinder

Attaching the Viewfinder
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2 Couple the viewfinder connector to the 
VF connector (20-pin).

Detaching the viewfinder
You can carry out this by following the attaching 
procedure in reverse order. But, when detaching 
the viewfinder from the attachment shoe, pull up 
the stopper.

To adjust the viewfinder left-right position, 
loosen the left-right positioning ring, and to adjust 
the front-back position, loosen the front-to-back 
positioning knob.

By fitting an optional BKW-401 Viewfinder 
Rotation Bracket, you can rotate the viewfinder to 
a vertical position so that your leg does not hit the 
viewfinder while you are carrying the camcorder 
by holding the grip.

1 Loosen the front-to-back viewfinder 
positioning levers and the front-to-back 
viewfinder positioning knobs, and then 
pull the viewfinder slide assembly 
forward.

Viewfinder left-to-right positioning ring

Slide stopper

VF connector (20-pin)

Adjusting the Viewfinder Position

Using the BKW-401 Viewfinder 
Rotation Bracket

Viewfinder left-to-right positioning ring

Viewfinder front-to-back positioning knob 
(LOCK knob)
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2 Using a 2.5 mm diameter hexagonal 
wrench, detach the viewfinder slide 
assembly.

3 Attach the BKW-401 with the supplied 
bolts.

4 Adjust the front-to-back position so 
that the arm of the BKW-401 does not 
touch the handle when it is raised.

Removing the eyepiece gives a clearer view of the 
screen from further away. It is also easy to 
remove dust from the viewfinder screen and 
mirror when the eyepiece is detached.

1 Turn the eyepiece locking ring fully 
counterclockwise, to align the red 
marks on the locking ring and the 
viewfinder barrel.

2 Detach the eyepiece.

You can also attach a commercially available 
protection filter, close-up lens, etc. that is 
52 mm in diameter.

Bolts with 
hexagonal 
hole

Viewfinder slide assembly

Bolts supplied with the BKW-401

Adjust position so that arm 
does not touch handle

Detaching the Eyepiece

1Locking ring
2Locking ring alignment mark
3Viewfinder barrel alignment mark

Alignment mark on end of eyepiece
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To reattach the eyepiece

1 Align the red marks on the eyepiece 
locking ring and the viewfinder barrel.

2 Align the red mark on the end of the 
eyepiece end with the red marks on the 
eyepiece locking ring and the 
viewfinder barrel. Then insert the 
eyepiece into the viewfinder barrel.

3 Turn the eyepiece locking ring 
clockwise until its “LOCK” arrow 
points at the red mark on the viewfinder 
barrel.

When the eyecup is worn out, replace it with a 
new one.

For details about replacement parts, contact a Sony 
service representative.

To adjust the viewfinder focus
Turn the diopter adjustment ring until the 
viewfinder image is sharpest.

To adjust the viewfinder screen
Adjust the brightness, contrast, and peaking of the 
viewfinder screen with the controls shown below.
Outlines: Adjust using the PEAKING knob.
Contrast: Adjust using the CONTRAST knob.
Brightness: Adjust using the BRIGHT knob.

Adjusting the Viewfinder Focus 
and Screen

Diopter adjustment ring

1PEAKING knob
2CONTRAST knob
3BRIGHT knob
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When using the camcorder for the first time, 
configure the following settings in the menu.

For details about menu operations, see “Basic Setup 
Menu Operations” (page 128).

Setting the time zone
Set the time zone for the region of use. The 
default value is “UTC Greenwich.”

1 Select Operation >Time Zone >Time 
Zone in the setup menu.

2 Select the time zone to use.

Setting the date and time of the internal 
clock
Set the year, month, day, and day-of-week of the 
internal clock.

1 Select Maintenance >Clock Set >Date in 
the setup menu.
The Date screen appears.

2 Turn the MENU knob to select the year, 
month, or day, and then press the knob.
The selected year, month, or day becomes 
editable.

3 Turn the MENU knob to set the year, 
month, or day, and then press the knob.

4 Repeat steps 2 and 3 to set the 
remaining digits.

5 Press the SET button.
The internal clock is set to the date set in 
steps 2 to 4.
Next, set the time.

6 Select Maintenance >Clock Set >Time 
in the setup menu.
The Time screen appears.

7 Set the time in the same way as when 
setting the date.

8 Press the SET button.
The time is registered in the internal clock.

To cancel the setting
Press the Cancel button.

Using the Camcorder for 
the First Time
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Note

Always power the camcorder off before mounting or 
removing a lens.

For information about using the lens, refer to the 
operation manual for the lens.

Note

The lens is supplied separately.

1 Push the lens locking lever up and 
remove the lens mount cap from the 
lens mount.

2 Align the center pin on the lens with the 
center slot in the lens mount, and insert 
the lens into the mount.

3 Holding the lens in place, push the lens 
locking lever down to lock the lens.

Caution

If the lens is not firmly locked, it may come off 
while the camcorder is being used. This could cause 
a serious accident. Make sure the lens is firmly 
locked. It is recommended that the lens mount 
securing rubber be put on the lens locking lever as 
illustrated above.

4 Connect the lens cable to the LENS 
connector.

5 Secure the lens cable with the cable 
clamp.

If you have attached an aberration correction 
lens
The aberration correction function is activated 
automatically.1) Starting the camcorder with an 
aberration correction lens may require more time 
than normal because of data loading at start-up.
Contact a Sony service representative for 
information about aberration correction lenses.
1) The aberration correction function does not operate if 

Maintenance >Camera Config >ALAC in the setup 
menu is set to Off.

If the lens does not stay in focus properly as you 
zoom from telephoto to wide angle, adjust the 
flange focal length (the distance from the plane of 
the lens mounting flange to the imaging plane).
Make this adjustment just one time after 
mounting or changing the lens.
When carrying out the adjustment, use a flange 
focal length adjustment chart as the subject.

Mounting and Adjusting 
the Lens

Lens mount 
securing rubber

Adjusting the Flange Focal Length

About 3 m (10 ft)
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Carrying out the adjustment

1 Set the iris to manual.

2 Open the iris, position the supplied 
flange focal length adjustment chart 
approximately 3 meters (10 ft) away 
from the camcorder, and arrange the 
lighting to obtain a satisfactory video 
output.

3 Loosen the fixing screws on the F.f or 
F.B ring (flange focal length adjustment 
ring).

4 Use manual or power zoom to set the 
lens to telephoto.

5 Point the camcorder at the chart by 
turning the focus ring and focus on it.

6 Set the zoom ring to wide angle.

7 Turn the F.f or F.B ring until the chart 
is in focus, being careful not to disturb 
the focus ring.

8 Repeat steps 4 to 7 until the chart stays 
in focus all the way from wide angle to 
telephoto.

9 Tighten the F.f or F.B ring fixing 
screws.

You can attach the optional ECM-680S stereo 
microphone to the microphone holder of the 
viewfinder (optional).
The following procedure is an example for 
attaching a microphone holder to the HDVF-20A.

For procedures for attaching a microphone holder to 
other viewfinders, refer to the manual supplied with 
each viewfinder.

1 Loosen the screw and open the 
microphone holder clamp.

2 Place the microphone in the 
microphone holder.

1 Place the microphone in the holder so 
that “UP” is at the top.

2 Close the microphone holder.
3 Tighten the screw.

Preparing the Audio 
Input System

Connecting a Microphone to the 
MIC IN Connector

Microphone holder clamp
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On how to perform this operation, refer to the 
operation manual for the microphone.

3 Plug the microphone cable into the MIC 
IN connector, then set the AUDIO IN 
switch for the channel on which you 
want to record the audio from this 
microphone to FRONT.

4 Secure the microphone cable with the 
cable clamp.

You can connect up to two monaural 
microphones to the AUDIO IN CH-1/CH-2 
connectors, using an optional CAC-12 
Microphone Holder.
The following is the procedure for attaching an 
electret condenser microphone such as the ECM-
674/678.

On how to attach the CAC-12, refer to the operation 
manual for the CAC-12.

1 Attach the electret condenser 
microphone.

1 Loosen the ball joint lock lever.
2 Place the microphone in the holder so 

that “UP” is at the top.
3 Close the microphone holder.
4 Tighten the screw.
5 Position so that the microphone does 

not interfere with the viewfinder and 
tighten the ball joint lock lever.

Connecting Microphones to the 
AUDIO IN Connectors

Microphone
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2 Connect the microphone cable to the 
AUDIO IN CH-1 or CH-2 connector.

3 Set the switches as follows.
• Set the AUDIO IN switch to the MIC 

position.
• Set the +48V/OFF switch as follows, 

according to the type of microphone used.
Internal power supply: OFF
External power supply: +48V

• Set the AUDIO IN CH1/CH2 switch for the 
channel to which the microphone is 
connected to REAR.

4 Switch the input level to match the 
sensitivity of the microphone used.
Switch the input level by changing the setting 
of Maintenance >Audio >Rear MIC >CH1/
CH2 Ref in the setup menu (factory default 
setting is –60dB). For details, see page 160.

Notes

• If the input level on the camcorder is not at an 
appropriate setting for the microphone sensitivity, loud 
sounds may be distorted, and the signal-to-noise ratio 
may be affected.

• In order for the AUDIO IN CH-1 and CH-2 connectors 
on the camcorder to be able to provide a phantom 48 V 
power supply, female XLR connectors (3-pin) are 
fitted. If the microphone cable has a female connector, 
use an adaptor.

• When detaching the CAC-12 Microphone Holder, 
attach the screws used for mounting the holder back 
into their original places.

To use a wireless microphone, power the 
camcorder off and then attach one of the 
following portable wireless tuners.
• DWR-S02D Digital Wireless Receiver
• WRR-855S UHF Synthesized Tuner Unit
• WRR-860A/861/862/URX-S03D UHF 

Synthesized Diversity Tuner

Refer to the operation manual for the portable 
wireless tuner.

Note

The optional WRR Mount Bracket (service part number: 
A-8278-057-B) is required to fit the WRR-862.
For details, contact your vendor or a Sony service 
representative.

To fit the DWR-S02D, WRR-855S, or 
URX-S03D

1 Remove the four fixing screws holding 
the cover of the portable tuner/receiver 
housing slot located in the rear of the 
camcorder to remove the cover.

2 Insert the DWR-S02D, WRR-855S, or 
URX-S03D into the housing slot, and 
fasten the four fixing screws.

1AUDIO IN selector switch
2Monaural microphone
3AUDIO IN CH1/CH2 switches
4To AUDIO IN CH-1 or CH-2 connector

Attaching a Portable Wireless 
Tuner (for use with wireless 
microphone)
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3 Set the AUDIO IN selector for the 
channel to which you want to input 
audio signal to WIRELESS (see 
page 20).

To fit the WRR-862 (when using a BP-
L80S Battery Pack)

1 Attach the WRR tuner fitting (not 
supplied; service part number: A-8278-
057-B) to the back of the camcorder.

1 Use a Phillips type screwdriver to 
tighten the four screws placed in the 
tuner fitting.

Note

Make sure that all four screws are fully tightened.

2 Loosen the adjustment screws on the 
tuner fitting.

3 Adjust the tuner fitting position for a 
BP-L80S Battery Pack to be attached, 
and tighten the adjustment screws to 
fix its position.

4 Attach the mount plate supplied with 
the WRR-862.

About the WRR tuner fitting (service part 
number: A-8278-057-B), contact a Sony service 
or sales representative.

2 Attach the battery pack.

On how to attach the battery pack, see “To 
attach the battery pack” (page 32).

3 Mount the tuner on the WRR tuner 
fitting.

4 Connect the tuner power cord to the DC 
OUT connector of the camcorder, and 
the audio output cable to the AUDIO IN 
CH-1 or CH-2 connector.

5 Set the switches as follows.
• Set the AUDIO IN selector for the channel 

to which the audio output cable is attached 
to MIC.

• Set the AUDIO IN CH1/CH2/CH3/CH4 
switch for the channel to which the audio 
output cable is connected to REAR.
If the XLR connection automatic detection 
function is on, the input signal for audio 
recording is selected automatically, and 
therefore this setting is not required.

DWR-S02D, WRR-855S, or URX-S03D

BP-L80S

Adjustment 
screws

Mount plate 
(supplied with 
WRR-862)

Phillips type 
screwdriver

WRR-862
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Connect the audio output connector of the audio 
equipment that supplies the line input signal to the 
AUDIO IN CH-1 or CH-2 connector.

Switch settings
Set the AUDIO IN selector for the channel to 
which the audio signal source is connected to 
LINE.

Selecting the audio inputs to be recorded
• With the XLR connection automatic detection 

function switched off (the factory default 
setting): A signal must be selected for audio 
recording by setting the AUDIO IN CH1 or 
CH2 switch to REAR depending on which of 
the AUDIO IN CH-1 and CH-2 connectors is 
used for connecting the external audio 
equipment.

• With the XLR connection automatic detection 
function switched on: When a cable is 
connected to the AUDIO IN CH-1 or CH-2 
connector, the input from that connector is 
automatically selected for audio recording, 
regardless of the setting of the AUDIO IN CH1 
or CH2 switch.

The XLR connection automatic detection 
function can be switched on or off by 
Maintenance >Audio >Rear XLR Auto in the 
setup menu.

Connecting Line Input Audio 
Equipment

1AUDIO IN CH1/CH2 switches
2To DC OUT connector
3To AUDIO IN CH-1 or CH-2 

connector
4AUDIO IN selector switch

1AUDIO IN CH1/CH2 switches
2To AUDIO IN CH-1 or CH-2 connector
3Audio equipment
4AUDIO IN selector switch
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1 Attach the optional VCT-14/U14 
Tripod Adaptor to the tripod.

2 Mount the camcorder on the tripod 
adaptor.

3 Move the camcorder forward and 
backward, and make sure it does not 
detach.

To remove the camcorder from the tripod 
adaptor
Hold down the red button and pull the lever in the 
direction of the arrow.

Note

The tripod adaptor pin may remain in the engaged 
position even after the camcorder is removed. If this 
happens, press the red button and move the lever as 
shown above until the pin returns to the stowed position. 
If the pin remains in the engaged position, you will not 
be able to mount the camcorder on the tripod adaptor.

Tripod Mounting

Tripod attachment

Camera mount

Slide the camcorder forward along the 
groove in the adaptor until it clicks.

Lever

Red button
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With this camcorder, you can use the Anton 
Bauer Ultralight 2 or equivalent video light 
(powered by 12 V with maximum power 
consumption of 50 W).
• If you connect the video light to the LIGHT 

connector on the camcorder and set the LIGHT 
switch to AUTO, you can turn the light on and 
off automatically as you start and stop recording 
on this camcorder.

• The output of the LIGHT connector on the 
camcorder is regulated to 12 V even when the 
camcorder is supplied with over 12 V power 
(through the DC IN connector or battery pack). 
The brightness or color temperature of the light 
will not change in response to voltage increase.

Notes

• Do not connect video lights with power consumption 
of 50 W or greater.

• The brightness or color temperature of the light will 
change when the voltage (supplied through the DC IN 
connector or from the battery pack) is less than 12 V.

To attach the video light
Fit the video light to the accessory shoe on the 
camcorder grip, and connect the video light cable 
to the LIGHT connector.

Note

The accessory shoe on the camcorder is of the 1/4-inch 
screw type. If you want to replace this with a slide-type 
shoe, use the supplied cold shoe kit.

To attach the shoulder strap

1 Fit one of the clips to a shoulder strap 
fitting.

2 Fit the other clip to the shoulder strap 
fitting on the other side of the grip in the 
same way.

Connecting a Video 
Light

Using the Shoulder 
Strap

Pull up the strap to lock the fitting.

Clip
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To remove the shoulder strap

You can slide the shoulder pad back and forth 
within a 40 mm range. This adjustment helps you 
get the best balance for shooting with the 
camcorder on your shoulder.

1 Raise the lever in the center of the 
shoulder pad to unlock the shoulder 
pad.

2 Slide the shoulder pad backward or 
forward until it is in the most 
convenient position.

3 Bring down the lever to lock the 
shoulder pad in the selected position.

Press here and pull in the direction 
shown by the arrow to release.

Adjusting the Shoulder 
Pad Position

Shoulder pad
46



For menu operations, see “Basic Setup Menu Operations” (page 128).

The following recording formats can be selected for different combinations of video resolution and system 
frequency.

exFAT file system

Chapter3 Adjustments and Settings

Setting the Video Format

System frequency Video format
(Operation >Format >Rec Format in setup menu)

Picture size

59.94/50 XAVC-I 1080P 1920×1080

XAVC-I 1080i 1920×1080

XAVC-I 720P 1280×720

XAVC-L 50 1080P 1920×1080

XAVC-L 50 1080i 1920×1080

XAVC-L 50 720P 1280×720

XAVC-L 35 1080P 1920×1080

XAVC-L 35 1080i

XAVC-L 25 1080i

HD422 50 1080i 1920×1080

HD422 50 720P 1280×720

HQ 1920×1080i 1920×1080

HQ 1440×1080i 1440×1080

HQ 1280×720P 1280×720

SStP SR-Lite 422 c) 1920×1080

DNxHD 220x 1080i a) c) 1920×1080

DNxHD 145 1080i a) c)

ProRes 422 HQ 1080i b) c) 1920×1080

ProRes 422 1080i b) c)

MPEG IMX 50 720×486/720×576

DVCAM 720×480/720×576
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a) When using PXWK-502 Codec Option
b) When using PXWK-501 Codec Option
c) Not supported for proxy recording and wireless LAN connection function.

UDF file system

Note

The maximum file size for a clip is limited to 43 GB.

29.97/25/23.98 XAVC-I 1080P 1920×1080

XAVC-L 50 1080P

XAVC-L 35 1080P

HD422 50 1080P 1920×1080

HD422 50 720P 1280×720

HQ 1920×1080P 1920×1080

SStP SR-Lite 422 c) 1920×1080

DNxHD 220x 1080P a) c) 1920×1080

DNxHD 145 1080P a) c)

ProRes 422 HQ 1080P b) c) 1920×1080

ProRes 422 1080P b) c)

System frequency Video format
(Operation >Format >Rec Format in setup menu)

Picture size

59.94/50 HD422 50 1080i 1920×1080

HD422 50 720P 1280×720

HQ 1920×1080i 1920×1080

HQ 1440×1080i 1440×1080

HQ 1280×720P 1280×720

MPEG IMX 50 720×486/720×576

DVCAM 720×480/720×576

29.97/25/23.98 HD422 50 1080P 1920×1080

HD422 50 720P 1280×720

HQ 1920×1080P 1920×1080

System frequency Video format
(Operation >Format >Rec Format in setup menu)

Picture size
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SDI OUT connector, HDMI output connector, and VIDEO OUT connector output formats
The signals that can be output from the SDI OUT connector, HDMI output connector, and VIDEO OUT 
connector are shown in the following table according to the Operation >Format setting in the setup menu.

Operation menu VIDEO OUT signal format
Format Input/Output
Frequency Rec Format

(codec omitted)
Output Format Proxy recording/Wireless 

LAN connection function
SDI HDMI OFF ON

59.94 1920×1080 P 1920×1080P 
(Level A)

1920×1080P HD Y HD Y

1920×1080P 
(Level B)

No signal HD Y HD Y

1920×1080i 1920×1080i HD Y HD Y

720×486i 720×480i Composite f) g) Composite d)

1920×1080 i 1920×1080i 1920×1080i HD Y HD Y

720×486i 720×480i Composite f) g) Composite d)

1440×1080 i 1920×1080i 1920×1080i HD Y HD Y

720×486i c) 720×480i c) Composite f) g) —

1280×720 P 1280×720P 1280×720P HD Sync a) HD Sync a)

720×486i 720×480i Composite f) g) Composite d)

720×480 i 720×486i 720×480i Composite f) g) Composite d)

No signal 720×480P Composite f) g) HD Y

29.97 1920×1080 P 1920×1080PsF 1920×1080i HD Y f) HD Y f)

720×486i 720×480i Composite f) g) Composite d)

1280×720 P 1280×720P 1280×720P HD Y b) f) HD Y b) f)

720×486i 720×480i Composite f) g) Composite d)

23.98 1920×1080 P 1920×1080PsF No signal HD Y f) HD Y f)

1920×1080i
(2-3PD)

1920×1080i
(2-3PD)

HD Y/  f) g)

HD Sync e)
HD Y f) g)

720×486i 
(2-3PD)

720×480i
(2-3PD)

Composite f) g) Composite d)

1280×720 P 1280×720P
(2-3PD)

1280×720P
(2-3PD)

HD Y b) f) HD Y b) f)

720×486i 
(2-3PD)

720×480i
(2-3PD)

Composite f) g) Composite d)
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a) 1080i sync signal output.
b) 1080PsF sync signal output.
c) Switches to 1920×1080i when proxy recording or wireless LAN connection function is on.
d) Character information (superimposed) turns on/off in sync with the SDI OUT2/HDMI character information display 

switching.
e) HD Sync, when Apple ProRes or Avid DNxHD® is selected.
f) Character information (superimposed) turns on/off in sync with the SDI OUT2 connector output on/off setting when 

SStP, Apple ProRes, or Avid DNxHD® is selected.
g) Character information (superimposed) turns on/off in sync with the SDI OUT2 connector output on/off setting when 

SStP is selected.

Note

Observe the following when the recording format is XAVC-L and 1080/59.94P or 50P is selected.
• Enabling the Picture Cache function prevents switching between SDI output Level-A and other output formats.
• When Level A is selected, there are cases where On/Off switching of the SDI Out Output item may not be available. 

To change settings, first disable the Picture Cache function and then change the settings.

50 1920×1080 P 1920×1080P 
(Level A)

1920×1080P HD Y HD Y

1920×1080P 
(Level B)

No signal HD Y HD Y

1920×1080i 1920×1080i HD Y HD Y

720×576i 720×576i Composite f) g) Composite d)

1920×1080 i 1920×1080i 1920×1080i HD Y HD Y

720×576i 720×576i Composite f) g) Composite d)

1440×1080 i 1920×1080i 1920×1080i HD Y HD Y

720×576i c) 720×576i c) Composite f) g) —

1280×720 P 1280×720P 1280×720P HD Sync a) HD Sync a)

720×576i 720×576i Composite f) g) Composite d)

720×576 i 720×576i 720×576i Composite f) g) Composite d)

No signal 720×576P Composite f) g) HD Y

25 1920×1080 P 1920×1080PsF 1920×1080i HD Y f) HD Y f)

720×576i 720×576i Composite f) g) Composite d)

1280×720 P 1280×720P 1280×720P HD Y b) f) HD Y b) f)

720×576i 720×576i Composite f) g) Composite d)

Operation menu VIDEO OUT signal format
Format Input/Output
Frequency Rec Format

(codec omitted)
Output Format Proxy recording/Wireless 

LAN connection function
SDI HDMI OFF ON
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You can select exFAT or UDF for the file system.

1 Select Operation >Format >File System 
in the setup menu.

2 Turn the MENU knob to select exFAT 
or UDF, and press the knob.
A confirmation screen appears.

3 Select [Execute] to execute, or select 
[Cancel] to cancel, and then press the 
MENU knob.
The camcorder will reboot automatically 
after using Execute.

Note

The file system cannot be changed during recording/
playback or while the thumbnail screen is displayed.

You can switch the system frequency as required.

1 Select Operation >Format >Frequency 
in the setup menu.

2 Turn the MENU knob to select the 
system frequency, and press the knob.
A confirmation screen appears.

3 Select [Execute] to execute, or select 
[Cancel] to cancel, and then press the 
MENU knob.
The camcorder will reboot automatically 
after using Execute.

Notes

• The system frequency cannot be changed during 
recording/playback or while the thumbnail screen is 
displayed.

• After switching between 29.97 and 59.94 or between 
25 and 50, the camcorder does not reboot 
automatically.

You can switch the video format as required.

1 Select Operation >Format >Rec Format 
in the setup menu.

2 Turn the MENU knob to change the 
video format, and press the knob.
A confirmation screen appears.

3 Select [Execute] to execute, or select 
[Cancel] to cancel, and then press the 
MENU knob.

Selecting the File System

Switching the System Frequency

Switching the Video Format
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To ensure excellent image quality when using this 
camcorder, conditions may require that both the 
black balance and the white balance be adjusted.
Black balance and white balance adjustment 
values that are automatically set by the camcorder 
and the various settings are stored in the 
camcorder memory and retained even when the 
power is turned off.

The black balance will require adjustment in the 
following cases.
• Using the Camcorder for the First Time
• When the camcorder has not been used for a 

long time
• When the camcorder is used under conditions in 

which the surrounding temperature has changed 
greatly

• When the GAIN switch (L/M/H/Turbo) values 
have been changed using Operation >Gain 
Switch in the setup menu.

It is not usually necessary to adjust the black 
balance when using the camcorder after it has 
been off.

In automatic black balance mode, adjustments are 
performed in the following order: black set and 
black balance. Manual black balance adjustment 
can be selected from the setup menu.

Automatic black balance adjustment is disabled 
in the following cases.
• During recording
• During special recording modes
• When the shutter mode is SLS

1 Set the OUTPUT/DCC switch to CAM.

2 Push the AUTO W/B BAL switch to 
BLACK and release the switch.
The message “Executing…” appears during 
execution, and changes to “OK” when the 
adjustment finishes.
Adjustment values are saved to memory 
automatically.

Notes

• During the black balance adjustment, the iris is 
automatically closed.

• During the black balance adjustment, the gain 
selection circuit is automatically activated so you may 
see flickering on the viewfinder screen, but this is not 
a fault.

If automatic black balance adjustment 
cannot be made
If the black balance adjustment cannot be 
completed normally, an error message will appear 
for about three seconds on the viewfinder screen.
Possible messages are listed below.

If any of the above error messages is displayed, 
retry the black balance adjustment.
If the error message occurs again, an internal 
check is necessary.

For information about this internal check, refer to 
the Maintenance Manual.

Note

If the lens cable is not firmly connected to the LENS 
connector, it may not be possible to adjust the lens iris. If 
this happens, the black balance will be incorrect.

Adjusting the Black 
Balance and White 
Balance

Adjusting the Black Balance

Error message Meaning
NG: Iris not Closed The lens iris did not close; 

adjustment was impossible.

NG: Timeout Adjustment could not be 
completed within the 
standard number of 
attempts.

NG: Out of Range Value could not be adjusted 
because the difference 
between the current value 
and reference value exceeds 
the adjustment range.
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Always readjust the white balance when the 
lighting conditions change.

1 Set the switches and selectors as shown 
below.
• GAIN switch: L (set to a gain value that is 

as small as possible)
• OUTPUT/DCC switch: CAM
• WHITE BAL switch: A or B 1)

1) Adjustment values are saved to memory B only 
when Operation >White Setting >White 
Switch<B> in the setup menu is set to [Memory].

2 Set the FILTER knob to suit the 
lighting conditions as follows.

3 Place a white test card under the same 
lighting conditions as the subject to be 
shot and zoom in on it.
Alternatively, any white object such as a 
cloth or a wall can be used.
The absolute minimum white area is as 
follows.

Note

Make sure there are no bright spots in the rectangle.

4 Adjust the lens iris.
Manually adjusted lens: Set the iris to an 

appropriate setting.
Lens with automatic iris: Set the automatic/

manual switch on the lens to automatic.

5 Push the AUTO W/B BAL switch to 
WHITE and then release the switch.
The message “Executing…” appears during 
execution, and changes to “OK: (color 
temperature of subject)” when the 
adjustment finishes.
The adjustment values are saved 
automatically in the memory selected in step 
1 (A or B).

Note

If the camcorder has a zoom lens with an automatic 
iris, the iris may hunt 1) during the adjustment. To 
prevent this, adjust the iris gain knob (indicated as 
IG, IS, or S) on the lens.

For details, refer to the lens operation manual.

1) Hunting: Repeated brightening and darkening of 
the image, resulting from repeated response to 
automatic iris control.

If the automatic white balance 
adjustment cannot be made
If the white balance adjustment cannot be 
completed normally, an error message will appear 
for about three seconds on the viewfinder screen. 
Possible messages are listed below.

Adjusting the White Balance

Rectangle centered on the screen.
The lengths of the sides are 70% of the 
length and width of the screen.
10% or more of the surface area of the 
image within the rectangular area must 
be white.

Error message Meaning
NG: Low Light The white video level is too low. 

Either open the lens iris or 
increase the gain.

NG: Timeout Adjustment could not be 
completed within the standard 
number of attempts.

NG: High Light The white video level is too 
high. Either stop down the lens 
iris or change the ND filter.

NG: Color Temp. 
High

The color temperature of the 
subject lighting is too high, and 
could not be adjusted. Adjust 
the color temperature of the 
lighting, then update memory.

NG: Color Temp. 
Low

The color temperature of the 
subject lighting is too low, and 
could not be adjusted. Adjust 
the color temperature of the 
lighting, then update memory.

NG: Out of 
Range

Value could not be adjusted 
because the difference between 
the current value and reference 
value exceeds the adjustment 
range.
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If any of the above error messages is displayed, 
retry the white balance adjustment. If the error 
message occurs again, an internal check is 
necessary.

For information about this internal check, refer to 
the Maintenance Manual.

If you have no time to adjust the white 
balance
Set the WHITE BAL switch to PRST.

To change the color temperature when 
the ND filter is switched
You can assign electrical CC (color correction) 
filters to ND filters (see page 14) allowing you to 
change the color temperature automatically when 
the ND filter is switched.

1 Set Maintenance >White Filter >ND 
Filter C.Temp to On in the setup menu 
(see page 166).

2 To assign an electrical CC filter to 
FILTER knob position number 1, select 
[ND FLT C.Temp<1>]. To assign it to 
positions 2 to 4, select [ND FLT 
C.Temp<2–4>].

3 Turn the MENU knob to select the 
desired color temperature.

4 Repeat steps 2 and 3 as required.

To switch between electrical CC filters 
with an assignable switch
You can assign the function that switches 
between electrical CC filters to an assignable 
switch. This allows you to switch between color 
temperatures (3200K/4300K/5600K/6300K) that 
have been assigned using up to four positions (A 
to D) with each press of the assignable switch.
Regardless of assignments to assignable 
switches, you can also switch between the color 
temperatures assigned to each position from a 
RM-B170/B750 Remote Control Unit.

1 Select Maintenance >White Filter in the 
setup menu.

2 Select the position to which to assign a 
CC filter by selecting one of [Electrical 
CC<A>] to [Electrical CC <D>], and 
then turn the MENU knob to select the 
desired color temperature.

To set no color temperature
Select “-----” with Electrical CC<C> or <D> 
selected.
When the assignable switch is pressed, the 
setting for that position is not displayed. For 
example, if “-----” is set for one position, then 
switching between the remaining three 
positions is carried out.

3 Repeat step 2 as required.

4 Assign the electrical CC filter switching 
function (ELECTRICAL CC) to an 
assignable switch (see page 176).

White balance memory
Values stored in memory are held until the white 
balance is next adjusted, even if the camcorder 
power is turned off.
The camcorder has two white balance memories, 
A and B. You can automatically save adjustment 
values for each ND filter in the memory that 
corresponds to the WHITE BAL switch setting 
(A or B). The camcorder has four built-in ND 
filters, allowing you to save a total of eight 
adjustment values (4 × 2). However, the contents 
of the memories are not linked to ND filter 
settings in the following cases.
• When the number of memories allocated to 

each of A and B is limited to one by setting 
Operation >White Setting >Filter White 
Memory in the setup menu to Off.

• When the electrical CC filter switching function 
has been assigned to an assignable switch, or 
when a remote control unit has been connected. 
(In these cases, the contents of white balance 
memory are linked to electrical CC filter 
positions (A to D).)

NG: Poor White 
Area

The white surface of the subject 
is too narrow, and could not be 
adjusted.

Error message Meaning
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Also, when Operation >White Setting >White 
Switch<B> in the setup menu is set to [ATW 
(Auto Tracing White Balance)], and the WHITE 
BAL switch is set to B, the ATW function is 
activated to automatically adjust the white 
balance of the picture being shot for varying 
lighting conditions.

The shutter modes that can be used with the 
electronic shutter and the shutter speeds that can 
be selected are listed below.

Note

When a remote control unit, such as the RM-B170, is 
connected, only standard mode (Speed) can be selected.

Standard mode
Select this mode for shooting fast-moving 
subjects with little blurring.
You can set the shutter speed in one of two shutter 
modes: Speed mode, in which the speed is set in 
seconds, and Angle mode, in which the speed is 
set in degrees.

Speed mode

a) This speed cannot be selected when the camcorder is 
in Slow & Quick Motion mode and Operation >Rec 
Function >Frame Rate in the setup menu is set to a 
value that is greater than the system frequency.

Angle mode
180°, 90°, 45°, 22.5°, 11.25°

Setting the Electronic 
Shutter

Shutter Modes

System 
frequency

Shutter speed (unit: seconds)

59.94i
59.94P
50i
50P

1/60, 1/100, 1/120, 1/125, 1/250, 
1/500, 1/1000, 1/2000

29.97P 1/40
 a), 1/50

 a), 1/60, 1/100, 1/120, 
1/125, 1/250, 1/500, 1/1000, 1/2000

25P 1/33
 a), 1/50

 a), 1/60, 1/100, 1/120, 
1/125, 1/250, 1/500, 1/1000, 1/2000

23.98P 1/32
 a), 1/48

 a), 1/50
 a), 1/60, 1/96, 

1/100, 1/120, 1/125, 1/250, 1/500, 
1/1000, 1/2000
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ECS (Extended Clear Scan) mode
Select this mode for obtaining images with no 
horizontal bands of noise when shooting subjects 
such as monitor screens.
As shown in the following tables, the range of 
shutter speeds that can be set varies depending on 
whether the Slow & Quick Motion (S&Q) 
function is on or off.

SLS (slow speed shutter) mode
This mode is used to shoot subjects with low 
illumination. The number of accumulated frames 
shot when using the slow speed shutter function 
can be set to 2, 3, 4, 5, 6, 7, 8, 16 using Operation 
>Slow Shutter >Number of Frames in the setup 
menu.

Notes

• SLS mode cannot be used when the camcorder is in 
Slow & Quick Motion mode.

• It is not possible to turn the SLS mode on or off, or 
change the number of accumulated frames when 
recording.

Notes

• When the automatic iris is used, the iris opens wider as 
the shutter speed increases, thus reducing the depth of 
field.

• The selectable shutter speeds vary depending on the 
current system frequency.

To switch between Speed mode and 
Angle mode

1 Select Operation >Shutter >Mode in the 
setup menu.

2 Turn the MENU knob to select [Speed] 
or [Angle], and then press the knob.

To set the shutter mode and standard-
mode shutter speed
Once the shutter speed is selected, it is retained 
even when the camcorder power is turned off.

1 Push the SHUTTER switch from ON to 
SELECT.
The current shutter setting indication appears 
in the viewfinder for about three seconds.

2 Before the shutter setting in step 1 
disappears, push the SHUTTER switch 
down to SELECT again. Repeat this 
step until the desired mode or speed 
appears.
When all modes and speeds are displayed, 
the display changes in the following order.

 

Note

Depending on the frame rate setting (see page 81), some 
shutter speeds cannot be selected in Slow & Quick 
Motion mode. These speeds are replaced by the slowest 
selectable shutter speed.

Example: When shooting in XAVC-I 1080P/29.97P, 
frame rate of 60, and Slow & Quick Motion 
The shutter speed is indicated as follows.
When Slow & Quick Motion mode is off
1/40t1/50t1/60t1/100t…

When Slow & Quick Motion mode is on
1/60t1/100t…

To set the shutter speed in ECS mode

1 Set the shutter mode to ECS (see the 
previous item).

2 Turn the MENU knob to select the 
desired frequency or number of frames.

System 
frequency

Shutter speed (unit: Hz)
S&Q: Off S&Q: On

59.94i 60.00 to 7000 –

59.94P 60.00 to 8000 60.00 to 8000

29.97P 30.00 to 8000 30.00 to 8000

23.98P 23.99 to 6000 30.03 to 6000

50i 50.00 to 7000 –

50P 50.00 to 7000 50.00 to 7000

25P 25.02 to 7000 30.00 to 7000

Selecting the Shutter Mode and 
Shutter Speed

Speed Mode (with system frequency 59.94i)

ECS Mode
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To set the shutter speed in SLS mode

1 Select Operation >Slow Shutter 
>Setting in the setup menu and set the 
shutter mode to [On].

2 Select Operation >Slow Shutter 
>Number of Frames in the setup menu 
and select the desired number of 
frames.

The reference value for automatic iris adjustment 
can be changed to aid the shooting of clear 
pictures of back-lit subjects, or to prevent blown-
out highlights.

To set the auto iris operating mode
Set the operating mode used when adjusting 
levels using auto iris.

1 Select Operation >Auto Iris >Mode in 
the setup menu.

2 Turn the MENU knob to select the 
operating mode, then press the knob.

Set the target convergence level for auto 
iris

1 Select Operation >Auto Iris >Level in 
the setup menu.

2 Turn the MENU knob to select the level 
in the range –99 to +99, then press the 
knob.

Setting Auto Iris

Operating mode Description
Backlight Mode for shooting in 

backlight conditions

Standard Standard mode

Spotlight Mode for reducing 
blown out highlights 
when there are spotlights 
centered on a subject.

Convergence level Description
–99 Sets the iris 2 f-stops or 

more darker

±0 Reference level

+99 Sets the iris 2 f-stops or 
more lighter
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Setting the auto iris speed
Set the operating speed when adjusting levels 
using auto iris.

1 Select Operation >Auto Iris >Speed in 
the setup menu.

2 Turn the MENU knob to select the 
speed in the range –99 (slowest) to +99 
(fastest), then press the knob.

To change the reference value of the lens 
iris
The reference value for the lens iris can be set 
within the following range with respect to the 
standard value.
• +0.25 to +1 (increments of 0.25): About 0.25 to 

1 stop further open
• –0.25 to –1 (increments of 0.25): About 0.25 to 

1 stop further closed
Also you can set the area where light detection 
occurs.

1 Set Operation >Auto Iris >Iris Override 
in the setup menu to On.

2 Set the MENU ON/OFF switch to OFF.

3 Turn the MENU knob to change the 
reference value.

Note

Be sure to confirm that the current shutter mode is 
not ECS.

The current reference value is shown by the 
iris position indicator (see page 25) on the 
viewfinder screen.

To make the iris more open
Turn the MENU knob counterclockwise as 
seen from the front of the camcorder.
Select one of +0.25, +0.5, +0.75, or +1.

To stop down the iris
Turn the MENU knob clockwise as seen 
from the front of the camcorder.
Select one of –0.25, –0.5, –0.75, or –1.

The changed reference value is retained until 
the power of the camcorder is turned off. 
Even if the reference value is changed, it 

reverts to the standard value every time the 
power is turned on.

To set the automatic iris window

1 Set Operation >Auto Iris >Detect 
Window Indication in the setup menu to 
On.
The current automatic iris window appears 
on the viewfinder screen.
If it is not necessary to display the auto iris 
window on the screen, set to Off.

2 Select Operation >Auto Iris >Detect 
Window in the setup menu.

3 Turn the MENU knob until the desired 
auto iris window appears, and then 
press the knob.

If you select “Var”, the following items 
become effective and you can set the window 
of the desired size. Set Operation >Auto Iris 
>Iris Var Width, Iris Var Height, Iris Var, Iris 
Var H Position, and Iris Var V Position in the 
setup menu.

When you exit the menu, the auto iris window 
selected in step 3 appears.
Unless you need to keep this window displayed, 
set Operation >Auto Iris >Detect Window 
Indication in the setup menu to Off.

Item setting
Iris Var Width The width of the window

Iris Var Height The height of the window

Iris Var H 
Position

The position of the window 
in the horizontal direction

Iris Var V 
Position

The position of the window 
in the vertical direction.

The shaded parts indicate the 
area of light detection.
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To counter problems with very bright 
highlights
If the subject is too bright, the iris may close too 
much, leaving the overall image dark, a condition 
known as clipped blacks. In such cases, switching 
the clip highlight function on will clip the signal 
above a certain level, reducing the effects of the 
auto iris.
Set Operation >Auto Iris >Clip High Light in the 
setup menu to On.

When you set the AUDIO SELECT switch to 
AUTO, the input levels of analog audio signals 
recorded on each channel are adjusted 
automatically. You can also make manual 
adjustments.

Note

Even if you set the AUDIO SELECT switch to AUTO, 
the input levels of digital audio signals are not adjusted 
automatically.

Target audio level for manual audio level 
adjustment
Make adjustment using –20 dB as the target level.
If the audio level meter shows a maximum level 
of 0 dB, then it indicates that the input audio level 
is excessive.

1 To adjust the signal input to the AUDIO 
IN CH-1 or CH-2 connector, set the 
AUDIO IN CH1 or CH2 switch to 
REAR.
To adjust both input signals, set both 
switches to REAR.

Adjusting the Audio 
Level

Manually Adjusting the Audio 
Levels of the Audio Inputs from 
the AUDIO IN CH-1/CH-2 
Connectors

Target input level

Excessive input level
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2 Set the AUDIO SELECT switch(es) 
corresponding to the channel(s) selected 
in step 1 to MANUAL.

3 With the LEVEL knob(s) for the 
channel(s) selected in step 1, adjust so 
that the audio level meter shows up to 
–20 dB for a normal input volume.

Correspondence between recording level 
adjustments and audio level controls
In Maintenance >Audio in the setup menu, you 
can select which audio level control controls the 
audio recording level of the input to each of the 
AUDIO IN CH-1/CH-2 connectors. The 
correspondences between the settings of the menu 
items and the controls are as follows.

Note

If an AES/EBU digital audio signal is input, the 
recording level cannot be adjusted using the camcorder.

Rear1/WRR Level: Channel 1 recording level

Rear2/WRR Level: Channel 2 recording level

Note

When you have operation of the LEVEL (CH1/CH2) 
knobs and MIC LEVEL knob linked together, if the MIC 
LEVEL knob is set to 0, the audio signals on channels 1 
and 2 cannot be recorded. Check the position of the MIC 
LEVEL knob before adjusting the LEVEL (CH1/CH2) 
knobs.

1 Set either or both of the AUDIO IN 
switch(es) to FRONT.

2 Set the AUDIO SELECT switch(es) for 
the desired channel(s) selected in step 1 
to MANUAL.

3 Turn the MIC LEVEL knob, and adjust 
so that the audio level meter shows up to 
–20 dB for a normal input volume.

Correspondence between recording level 
adjustments and audio level controls
In Maintenance >Audio in the setup menu, you 
can select which audio level control controls the 
audio recording level of the front microphone 
input. The correspondences between the settings 
of the menu items and the controls are as follows.
MIC CH1 Level: Channel 1 recording level

MIC CH2 Level: Channel 2 recording level

Note

When you have operation of the MIC LEVEL knob and 
LEVEL (CH1/CH2) knobs linked together, if the 
LEVEL (CH1/CH2) knobs are set to 0, the audio signals 
on channels 1 and 2 cannot be recorded. Check the 
position of the LEVEL (CH1/CH2) knobs before 
adjusting the MIC LEVEL knob.

Setting Knob
Side1 LEVEL (CH1) knob

Front MIC LEVEL knob

Front+Side1 LEVEL (CH1) knob and MIC 
LEVEL knob (linked operation)

Setting Knob
Side2 LEVEL (CH2) knob

Front MIC LEVEL knob

Front+Side2 LEVEL (CH2) knob and MIC 
LEVEL knob (linked operation)

Manually Adjusting the Audio 
Level of the MIC IN Connector

Setting Knob
Side1 LEVEL (CH1) knob

Front MIC LEVEL knob

Front+Side1 LEVEL (CH1) knob and MIC 
LEVEL knob (linked operation)

Setting Knob
Side2 LEVEL (CH2) knob

Front MIC LEVEL knob

Front+Side2 LEVEL (CH2) knob and MIC 
LEVEL knob (linked operation)
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Selecting the recorded audio
You can select the audio recorded on audio 
channels 3 and 4 with the AUDIO IN CH3/CH4 
switches.

Adjusting the audio recording levels

To adjust automatically
Set the AUDIO SELECT CH 3-4 switch to 
AUTO.

To adjust manually

1 Set the AUDIO SELECT CH 3-4 switch 
to MANUAL.

2 Select the knobs that adjust the audio 
levels with the Audio CH3 Level and 
Audio CH4 Level items under 
Maintenance >Audio in the setup menu.

Audio CH3 Level: Channel 3 recording 
level

Audio CH4 Level: Channel 4 recording 
level

You can now adjust the levels of audio 
channels 3 and 4 with the knobs selected 
here.

Recording Audio on Channels 3 
and 4

CH3 switch Channel 3 recording target
FRONT Front microphone audio

REAR Audio signal input to AUDIO 
IN CH1 connector

WIRELESS Wireless microphone audio

CH4 switch Channel 4 recording target
FRONT Front microphone audio

REAR Audio signal input to AUDIO 
IN CH2 connector

WIRELESS Wireless microphone audio

Setting Knob
Side3 LEVEL (CH3) knob

Front MIC LEVEL knob

Front+Side3 LEVEL (CH3) knob and 
MIC LEVEL knob (linked 
operation)

Setting Knob
Side4 LEVEL (CH4) knob

Front MIC LEVEL knob

Front+Side4 LEVEL (CH4) knob and 
MIC LEVEL knob (linked 
operation)

Setting Knob
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The timecode setting range is from 00:00:00:00 to 
23:59:59:29 (hours:minutes:seconds:frames).

1 Press the DISP SEL/EXPAND button to 
switch the display in the LCD monitor 
to status display.

2 Set the DISPLAY switch to TC.

3 Set the PRESET/REGEN/CLOCK 
switch to PRESET.

4 Set the F-RUN/SET/R-RUN switch to 
SET.
The first (leftmost) digit of the timecode 
flashes.

5 Use the up and down arrow buttons to 
change values, and use the left and right 
arrow buttons to move the flashing 
digit. Repeat until all digits are set.

To reset the timecode value to 00:00:00:00
Press the RESET/RETURN button.

6 Set the F-RUN/SET/R-RUN switch to 
F-RUN or R-RUN.
F-RUN: Free run. The timecode generator 

keeps running.
R-RUN: Recording run. The timecode 

generator runs only while recording.

Note

When picture cache mode is active, time data cannot be 
set by switching the F-RUN/SET/R-RUN switch to SET. 
To set time data, turn picture cache mode off.

To set the drop frame mode/non-drop frame 
mode
You can select the drop frame (DF) mode or non-
drop frame (NDF) mode using Maintenance 
>Timecode >DF/NDF in the setup menu.

To make the timecode consecutive
When the F-RUN/SET/R-RUN switch is set to R-
RUN, recording a number of scenes on the media 
normally produces consecutive timecode. 
However, once you remove the media and record 
on another media, the timecode will no longer be 
consecutive when you use the original media 
again for recording.
In this case, to make the timecode consecutive, set 
the PRESET/REGEN/CLOCK switch to 
REGEN.

Saving the real time in the timecode
Setting the PRESET/REGEN/CLOCK switch to 
CLOCK saves the real time in the timecode. The 
time of the camcorder internal clock is applied as 
the real time.

For details about adjusting the internal clock, see 
“Setting the date and time of the internal clock” 
(page 37).

By setting the user bits (up to 8 hexadecimal 
digits), you can record user information such as 
the date, time, or scene number on the timecode 
track.

1 Press the DISP SEL/EXPAND button to 
switch the display in the LCD monitor 
to status display.

2 Set the DISPLAY switch to U-BIT.

3 Set the F-RUN/SET/R-RUN switch to 
SET.
The first (leftmost) digit flashes.

4 Use the up and down arrow buttons to 
change values, and use the left and right 
arrow buttons to move the flashing 
digit. Repeat until all digits are set.

To reset the user bit data to 00 00 00 00
Press the RESET/RETURN button.

5 Set the F-RUN/SET/R-RUN switch to 
F-RUN or R-RUN, corresponding to the 
desired operating mode for the 
timecode generator.

Note

User bits cannot be set when the video format is set to 
ProRes.

Setting Time Data

Setting the Timecode

Setting the User Bits
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User bit memory function
The user bit setting (apart from the real time) is 
automatically retained in memory even when the 
power is turned off.

You can synchronize the internal timecode 
generator of this camcorder with an external 
generator. You can also synchronize the timecode 
generators of other camcorders/VTRs with the 
internal generator of this camcorder.

Connections for timecode 
synchronization
Connect both the reference video signal and the 
external timecode as illustrated below.

Example 1: Synchronizing with an external 
timecode

Example 2: Interconnecting a number of 
camcorders (including one reference 
camcorder)

To lock the timecode to an external 
source

1 Turn on the POWER switch.

2 Set the PRESET/REGEN/CLOCK 
switch to PRESET.

3 Set the F-RUN/SET/R-RUN switch to 
F-RUN.

4 Set the DISPLAY switch to TC.

5 Supply a timecode signal and a 
reference video signal, complying with 
the SMPTE standard and in proper 
phase relationship, to the TC IN 
connector and to the GENLOCK IN 
connector, respectively.

Synchronizing the Timecode

External timecode

1GENLOCK IN connector
2TC IN connector

Reference video signal

1VIDEO OUT connector
2TC OUT connector
3TC IN connector
4GENLOCK IN connector

To another camcorder to be synchronized
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This operation synchronizes the internal 
timecode generator with the external 
timecode. Once about ten seconds have 
elapsed after the timecode locks, the external 
lock state is maintained even if the external 
reference timecode source is disconnected.

Notes

• When you finish the above procedure, the internal 
timecode is immediately synchronized with the 
external timecode and the time data display will show 
the value of the external timecode. However, wait for 
a few seconds until the sync generator stabilizes before 
recording.

• If the frequency of the reference video signal is not the 
same as the system frequency of the camcorder, the 
camcorder cannot be correctly genlocked. If this 
occurs, the timecode will not acquire successful lock 
with the external timecode.

User bit settings during timecode 
synchronization
When the timecode is synchronized, only the time 
data is synchronized with the external timecode 
value.

To release external lock
First disconnect the external timecode, then set 
the F-RUN/SET/R-RUN switch to R-RUN.

To change the power supply from the battery 
pack to an external power supply during 
timecode synchronization
To maintain a continuous power supply, connect 
the external power supply to the DC IN connector 
before removing the battery pack. You may lose 
timecode synchronization if you remove the 
battery pack first.

Camcorder genlock during external 
synchronization
During timecode synchronization, the camcorder 
is genlocked to the reference video signal input 
from the GENLOCK IN connector.

The status screens allow you to check camcorder 
settings and various types of status information.
There are eight status screens, listed below.

To display status screens
When no menu is displayed, push the MENU 
CANCEL/PRST/ESCAPE switch up to the 
CANCEL/PRST position. Each push selects the 
next status screen, in the order given in the table 
above.

Camera Status screen

Checking Camcorder 
Settings and Status 
Information (Status Screens)

Status screen Display indication
Camera Status Settings and status 

information related to 
shooting

Audio Status Settings and status 
information related to audio 
input and output

System Status Settings and status 
information related to 
recording

Video Output 
Status

Settings and status 
information related to video 
output

Network Status Network status

Assignable Button 
Status

Names of functions assigned 
to assignable switches

Battery Status Status of the battery mounted 
on the camcorder

Media Status Status information about 
recording media

Display item Description
Gain Gain level in dB units

Shutter Electronic shutter status

Gamma Gamma category and curve
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Audio Status screen

System Status screen

Video Output Status screen

Network Status 1 screen

White White balance mode setting

Gain Switch GAIN switch status

Zebra Zebra pattern status

Iris Iris f-stop value

Focal Length Focal length

Focus Distance Focus distance

Depth Of Field Depth of field

Zoom Speed Zoom speed configured for the 
lens ZOOM button

Display item Description
CH 1/CH 2/CH 3/
CH 4

Audio level, input source, 
reference input level, and wind 
noise reduction filter settings 
for each channel

Display item Description
System Frequency System frequency

Rec Format Recording format

Clip Continuous 
Rec

Clip continuous record 
function on/off

Title Prefix Clip name prefix

Picture Size Picture size

Simul Rec Simultaneous recording 
function on/off

Rec Function Enabled special recording 
format and settings

Picture Cache Picture cache function on/off

Number Clip name suffix

Gamma Gamma category in use

Display item Description
Proxy Recording 
Mode

Proxy data recording function 
on/off

Display item Description
SDI SDI OUT connector output 

settings (output picture size, 
output form, output rate, 
superimposition)

HDMI HDMI connector output 
settings (output picture size, 
output form, output rate, 
superimposition)

Video VIDEO OUT connector 
output settings (output picture 
size, superimposition)

Display item Description
Setting Network setting status

Wireless Network Wireless network setting status

Device Name Name of device attached to the 
USB wireless LAN module 
connector

IP Address 
(Wireless)

IP address of wireless LAN 
connection

MAC Addr. 
(Wireless)

MAC address of device 
attached the USB wireless 
LAN module connector

Wired LAN Wired LAN network 
connection status

Display item Description
65



Network Status 2 screen

Network client mode status description 

Assignable Button Status screen

Wired LAN 
Remote

Remote control enabled/
disabled state when connected 
using a LAN cable

IP Address 
(Wired)

IP address of wired LAN 
connection

Display item Description
NW Client Mode 
Status

Network client mode status
For details, see “Network 
client mode status description” 
(page 66).

CCM Name Name of the connected CCM 
when using network client 
mode

Streaming Status Streaming distribution status

Streaming Size Picture size of the currently 
selected streaming setting

Streaming Bit 
Rate

Bit rate of the currently 
selected streaming setting

Streaming Type Type of the currently selected 
streaming setting

Streaming Dest. 
Add.

Streaming destination address

Streaming Dest. 
Port

Streaming destination port

Number of 
Distribution

Number of streaming 
distribution destinations

File Transfer File transfer progress status

Transfer to: Server name of file transfer 
destination

Status 
display

State Description

Off CCM not 
connected

Network client mode is 
off.

Connected CCM 
connected

Network client mode is 
on, CCM is connected, 
and CCM control is 
enabled.

Display item Description

 

 

 

Connecting Connecting to 
CCM 
(disconnected)

Attempting to connect to 
CCM (or disconnecting). 
Wait until connection 
(disconnection) is 
successful. If the status 
does not change from 
“Connecting,” the CCM 
address setting may be 
incorrect. Check that the 
address is set correctly.

Awaiting CCM 
connection 
standby

Network client mode is 
on, but the network 
setting is off. Enable the 
network setting to 
connect to the CCM.

Address 
Error

CCM 
address 
error

The host name or IP 
address of the CCM to 
connect may be 
incorrect. Check that the 
setting is correct.

Auth. Failed CCM 
user 
name/
password 
error

The user name or 
password used to connect 
to the CCM may be 
incorrect. Check that the 
setting is correct.

No Inet 
Access

Internet 
connection 
error

Cannot connect to the 
network. The network 
settings may be incorrect. 
Check the network 
settings.

Cert. not 
Valid

CCM 
certification 
not valid 
error

The CCM certificate is 
not valid. The date 
setting may be invalid. 
Check the date setting.

Status 
display

State Description
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Battery Status screen

Media Status screen

A  mark is displayed if the media is protected.

Display item Description
Detected Battery Detected type of the battery

Remaining Remaining capacity (%)

Charge Count Number of recharges

Capacity Remaining capacity (Ah)

Voltage Voltage

Manufacture Date Date of battery manufacture

Power Source Power supply source

Supplied Voltage Supplied power source voltage

Display item Description
SxSA Remaining capacity (bar graph 

and remaining time display) 
and media life of media in slot 
A

SxSB Remaining capacity (bar graph 
and remaining time display) 
and media life of media in slot 
B

SD Proxy Remaining capacity (bar graph 
and remaining time display) 
and media life (displayed only 
if available) of media in 
PROXY SD card slot

SD Utility Remaining capacity (bar graph 
and remaining capacity) and 
media life (displayed only if 
available) of media in 
UTILITY SD card slot
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This camcorder records video and audio on SxS 
memory cards (not supplied) loaded into one or 
both of its memory card slots.

You can use the camcorder with the following 
devices to make recordings.
• MEAD-SD02 Media Adaptor (SDXC only 

supported) or QDA-EX1 XQD ExpressCard 
Adaptor

SxS memory cards
Use Sony SxS memory cards (SxS PRO+, SxS 
PRO, or SxS-1) with this camcorder.

SxS PRO+ series
SxS PRO series
SxS-1 series

The memory cards listed above comply with the 
ExpressCard memory card standard.
• SxS, SxS PRO+, SxS PRO, and SxS-1 are 

trademarks of Sony Corporation.
• The ExpressCard label and logo are the 

property of the Personal Computer Memory 
Card International Association (PCMCIA) and 
are licensed to Sony Corporation. All other 
trademarks and trade names are the property of 
their respective owners.

Notes on the use of SxS memory cards
• Recorded data may be lost or corrupted in the 

following cases.
- When the camcorder is subjected to shock or 

vibrations during reading, writing, or 
formatting of an SxS memory card, and when 
the camcorder is powered off or an SxS 

memory card is removed during reading, 
writing, or formatting

- When the camcorder is used in an 
environment subject to static electricity or 
electromagnetic noise

• Do not use or store SxS memory cards in 
locations that are:
- Outside the specified environmental ranges
- Very hot, such in as vehicles parked in the sun 

during summer, or exposed to direct sunlight, 
or near heaters

- Subject to high humidity and corrosion
• When inserting a memory card, insert with the 

label side facing the correct direction.
• Carry and store SxS memory cards in their 

cases, and lock the cases securely.

• Guard against accidents and inadvertent data 
loss by backing up the data stored on SxS 
memory cards. Sony cannot be responsible for 
any consequences of damage to or loss of data 
stored on SxS memory cards.

• Do not attach anything other than the supplied 
labels in the designated label space. When 
attaching a label, make sure it does not protrude 
beyond the label space.

• Use the format function of this camcorder to 
format SxS memory cards for use on this 
camcorder. The formats of cards formatted on 
other devices are not recognized as valid 
formats, making it necessary to format them 

Chapter4 Shooting

Handling SxS Memory 
Cards

About SxS Memory Cards

SxS PRO   8
GB

Label space
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again on this camcorder.
However, note that the format and delete 
functions of this camcorder do not completely 
remove data from memory cards. Before 
discarding or disposing of a memory card, erase 
it using commercial data erasure software, or 
physically destroy it.

• Sony cannot be responsible for any failure to 
erase data completely. Clip operations may not 
be possible when the remaining capacity of the 
media is low. In this case, use a computer to 
delete unneeded files and try again.

• Open the memory card case completely before 
storing a card in the case or removing a card 
from the case.

Preventing accidental erasure
You can prevent accidental recording, editing, 
and deletion of data on an SxS memory card by 
setting the write protect switch to the WP 
position.

Note

Do not touch the write protect switch while an SxS 
memory card is loaded in a card slot. Eject the card 
before setting the write protect switch.

To load SxS memory cards

1 Slide the cover to the left to open.

2 Insert an SxS memory card into a card 
slot.

The ACCESS indicator lights in orange, and 
then lights in green to indicate that the 
memory card is usable.

3 Close the cover.

ACCESS indicator status
Card slots A and B each have an ACCESS 
indicator to indicate the slot status.

To eject SxS memory cards

1 Open the cover, and then press the 
EJECT button to release the lock and 
extract the button.

Loading and Ejecting SxS Memory 
Cards

Write protect switch

Indicator Slot status
Lights in orange Accessing the SxS memory card 

(lights during data reading and 
writing)

Lights in green Standby (the loaded SxS 
memory card is ready for 
recording or playback)

Not lit • No SxS memory card is 
loaded.

• An unusable card is loaded.
• An SxS memory card is 

loaded, but the other slot is 
selected.

Insert with the label 
side facing right.
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2 Press the EJECT button again to eject 
the card.

Note

Data integrity cannot be guaranteed if you power the 
camcorder off or remove a memory card while the card 
is being accessed. All data recorded on the card may be 
discarded. Always make sure that the ACCESS indicator 
is lit green or not lit before you power the camcorder off 
or remove a memory card.

When SxS memory cards are loaded in both slot 
A and slot B, you can press the SLOT SELECT 
button to select the SxS memory card to use.
When the remaining recording time on the 
recording SxS memory card falls below 60 
seconds, the remaining capacity indicator for the 
corresponding media slot flashes on the 
viewfinder screen to indicate that the camcorder 
will switch SxS memory cards soon.
Subsequently, the camcorder switches 
automatically to the other card when the selected 
card becomes full, and recording continues.

Note

The SLOT SELECT button is disabled during playback. 
The memory cards are not switched even if you press the 
button. Button operations are enabled when a thumbnail 
screen (see page 117) is displayed.

When an unformatted SxS memory card or an 
SxS memory card formatted in another 
specification is inserted, a message notifying you 
that the media has a different file system appears. 
In this case, format the memory card in the 
following way.
SxS memory cards are formatted in FAT by 
factory default.

Note

SxS memory cards must be formatted on an XDCAM 
device that supports the exFAT file system or on this 
camcorder. Cards in other formats cannot be used.

To format (initialize) by menu operation
You can execute formatting by menu operation.

1 Select Operation >Format Media in the 
setup menu.

2 Select Media(A) (slot A) or Media(B) 
(slot B).

3 Turn the MENU knob to select 
[Execute], then press the knob.
A confirmation screen prompting whether to 
format the card appears.

4 Turn the MENU knob to select 
[Execute] on the confirmation message 
screen, then press the knob.
Formatting begins.

During formatting, a message and progress state 
(%) is displayed and the ACCESS indicator is lit 
orange.
When formatting ends, a completion message 
appears. Press the MENU knob to dismiss the 
message.

Formatting while recording
Even while recording, the SxS memory card 
loaded in the other card slot can be formatted.

Selecting the SxS Memory Card to 
Use

Press the button 
once to release the 
lock.

Formatting (Initializing) SxS 
Memory Cards
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Notes

• Formatting is not supported while recording when 
Slow & Quick Motion is set to On and Frame Rate is 
set to 72 FPS or higher.

• Formatting is not supported during playback or when 
the thumbnail screen is displayed.

• During formatting, recording to an SxS memory card 
loaded in the other card slot cannot be started.

If formatting fails
A format operation may fail because the SxS 
memory card is write protected, or because it is 
not the type of card specified for use with this 
camcorder.
In this case, an error message appears. Follow the 
instructions in the error message and exchange 
the card for an SxS memory card that can be used 
with this camcorder.

Notes

• Formatting a memory card erases all data, including 
recorded video data and setup files. 

• Use the format function of this camcorder to format 
SxS memory cards for use on this camcorder. The 
formats of cards formatted on other devices are not 
recognized as valid formats, making it necessary to 
format them again on this camcorder.

You can check the remaining capacity of the SxS 
memory cards loaded in the two slots by checking 
the recording media remaining capacity indicator 
in the viewfinder.
The remaining recording time is calculated from 
the remaining capacity of the media in each slot 
and the current video format (recording bit rate), 
and is displayed in units of minutes.
You can check the remaining capacity on a bar 
graph by displaying the Media Status screen (see 
page 67).

Note

A  mark appears when a memory card is write 
protected.

When to exchange SxS memory cards
• The warning message “Media Near Full” 

appears, the WARNING indicator and the REC 
indicator on the viewfinder screen flash, and the 
buzzer sounds when the total remaining 
recording time of the two memory cards falls to 

five minutes during recording.
Exchange one of the cards for media with 
available recording capacity.

• If you continue recording, the message “Media 
Full” appears and recording stops when the total 
remaining recording time falls to 0.

Note

About up to 600 clips can be recorded on one SxS 
memory card.
The display of remaining recording time changes to “0” 
and the message “Media Full” appears when the clip 
limit is reached.

If for any reason an error should occur in a 
memory card, the card must be restored before 
use.
When you load an SxS memory card that needs to 
be restored, a message appears in the viewfinder 
to ask whether you want to restore it.

To restore a card
Turn the MENU knob to select [Execute], and 
then press the knob.
The restoration starts.
During the restoration, an execution message 
appears, the progress is displayed (%), and the 
ACCESS indicator lights in orange.
When restoration ends, a completion message 
appears. Press the MENU knob to dismiss the 
message.

If restoration fails
• Write protected SxS memory cards and cards on 

which memory errors have occurred cannot be 
restored. A warning message appears for such 
cards. Follow the instructions in the message 
and unprotect the card or replace it with another 
card.

• SxS memory cards on which memory errors 
have occurred may become usable if they are 
reformatted.

• In some cases, some clips can be restored while 
others cannot. The restored clips can be played 
normally.

• If the message “Could not Restore Some Clips” 
keeps appearing after repeated attempts at 
restoration, it may be possible to restore the SxS 
memory card with the following procedure.

Checking the Remaining 
Recording Time

Restoring SxS Memory Cards
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1Use the application software (see 
page 194) to copy the required clips to 
another SxS memory card.
2Format the unusable SxS memory card on 

the camcorder.
3Copy the required clips back to the newly 

formatted SxS memory card.

Note

For restoration of media recorded with this camcorder, 
be sure to use this camcorder.
Media recorded with a device other than this camcorder 
or with another camcorder of different version (even of 
the same model) may not be restored using this 
camcorder.

SD cards supported for saving 
configuration data
SDHC memory cards* (Speed Class: 4 to 10, non-
UHS, Capacity: 2 to 32 GB)
SD memory cards* (Capacity: up to 2 GB)
* Referred to as “SD cards” in this manual.

SD cards must be formatted the first time they are 
used in the camcorder.
SD cards for use in the camcorder should be 
formatted using the format function of the 
camcorder. If a message appears when the SD 
card is inserted into the camcorder, format the SD 
card.

1 Select Operation >Format Media >SD 
Card (Utility) in the setup menu.
A confirmation screen prompting whether to 
format the card appears.

2 Turn the MENU knob to select 
[Execute], then press the knob.
Formatting begins.
During formatting, a message and progress 
state (%) is displayed and the ACCESS 
indicator is lit orange.
When formatting ends, a completion 
message appears. Press the MENU knob to 
dismiss the message.

Note

Formatting an SD card erases all data on the card. The 
card cannot be restored.

Handling SD Cards for 
Saving Configuration 
Data

Formatting (Initializing) SD Cards
72



To insert an SD card (for saving 
configuration data)

1 Open the switch cover.

2 Insert the SD card (for saving 
configuration data) in the UTILITY SD 
card slot.

3 Close the switch cover.

To eject an SD card (for saving 
configuration data)

1 Open the switch cover.

2 Press the SD card in slightly, then 
remove the card.

Notes

• If the camcorder is turned off or the SD card is 
removed while the SD is being accessed, the integrity 
of data on the card cannot be guaranteed. All data 
recorded on the card may be discarded. Always make 
sure the ACCESS indicator is off before turning off the 
camcorder or removing the SD card.

• Take caution to prevent the SD card from flying out 
when inserting/ejecting the card.

You can check the remaining capacity on an SD 
card on the Media Status screen (see page 67).
To use an SD card formatted on the camcorder in 
the slot of another device, make a backup of the 
card, then reformat the card in the device to be 
used.

Notes

• For professional applications, the use of other media 
will not provide the same high reliability and durability 
that is obtained using SxS memory cards.

• Not all memory cards are guaranteed to work with this 
camcorder. For compatible memory cards, contact 
your Sony dealer.

By using an optional QDA-EX1 XQD 
ExpressCard Adaptor, you can insert an XQD 
memory card into an SxS memory card slot and 
use it for recording and playback.

For details about using a QDA-EX1 XQD 
ExpressCard Adaptor, refer to the instruction 
manual supplied with the adaptor.

Notes

• High-speed playback may not be properly achieved 
with an XQD memory card.

• Slow motion recording using the Slow & Quick 
Motion recording function cannot be used with an 
XQD memory card.

Formatting (initializing)
XQD memory cards must be formatted the first 
time they are used in the camcorder.
XQD memory cards for use in the camcorder 
should be formatted using the format function of 
the camcorder. If a message appears when the 
XQD memory card is inserted into the camcorder, 
format the XQD memory card.
If an unformatted XQD memory card or an XQD 
memory card that was formatted in a different 
specification is inserted, a message asking for 
confirmation to format media or a message 
notifying you that the media has a different file 
system appears.

1 Select Operation >Format Media in the 
setup menu.

2 Select Media(A) (slot A) or Media(B) 
(slot B).

Inserting/Ejecting SD Cards for 
Saving Configuration Data

Checking the Remaining Capacity

Using a Media Adaptor

XQD Memory Cards
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3 Turn the MENU knob to select 
[Execute], then press the knob.
A confirmation screen prompting whether to 
format the card appears.

4 Turn the MENU knob to select 
[Execute] on the confirmation message 
screen, then press the knob.

Formatting begins.
During formatting, a message and progress state 
(%) is displayed and the ACCESS indicator is lit 
orange.
When formatting ends, a completion message 
appears. Press the MENU knob to dismiss the 
message.

Note

Formatting an XQD memory card erases all data on the 
card, including protected video. The data cannot be 
restored.

Connection between the camcorder and a 
computer
Insert the recorded XQD memory card into a slot 
in the camcorder, and connect the camcorder to a 
computer using a USB cable.

To use a memory card formatted on the 
camcorder in the slot of another device
First, make a backup of the card, then reformat 
the card in the device to be used.

By using an optional MEAD-SD02 Media 
Adaptor, you can insert an SDXC card into an 
SxS memory card slot and use it for recording and 
playback.

Note

If an SDXC card and another memory card are used at 
the same time, the camcorder does not switch cards when 
the media becomes full. Instead, recording stops.

Compatible SDXC cards
SDXC cards (SD speed class: Class 10)

For details about using an MEAD-SD02 Media 
Adaptor, refer to the instruction manual supplied 
with the adaptor.

Notes

• High-speed playback may not be properly achieved 
with an SDXC card.

• Slow motion recording using the Slow & Quick 
Motion recording function cannot be used with an 
SDXC card.

• Recording and playback using SDXC cards is not 
guaranteed when shooting in XAVC Intra format.

Formatting (initializing)
SDXC cards must be formatted the first time they 
are used in the camcorder.
SDXC cards for use in the camcorder should be 
formatted using the format function of the 
camcorder. If a message appears when the SDXC 
card is inserted into the camcorder, format the 
SDXC card.
If an unformatted SDXC card or an SDXC card 
that was formatted in a different specification is 
inserted, a message asking for confirmation to 
format media or a message notifying you that the 
media has a different file system appears.
Format the card using the following procedure.

1 Select Operation >Format Media in the 
setup menu.

2 Select Media(A) (slot A) or Media(B) 
(slot B).

3 Turn the MENU knob to select 
[Execute], then press the knob.
A confirmation screen prompting whether to 
format the card appears.

4 Turn the MENU knob to select 
[Execute] on the confirmation message 
screen, then press the knob.

Formatting begins.
During formatting, a message and progress state 
(%) is displayed and the ACCESS indicator is lit 
orange.
When formatting ends, a completion message 
appears. Press the MENU knob to dismiss the 
message.

Notes

• Formatting an SDXC card erases all data on the card, 
including protected video. The data cannot be restored.

• SDXC cards cannot be formatted in UDF file system.

SDXC Cards
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Connection between the camcorder and a 
computer
Insert the recorded SDXC card into a slot in the 
camcorder, and connect the camcorder to a 
computer using a USB cable.

To use a memory card formatted on the 
camcorder in the slot of another device
First, make a backup of the card, then reformat 
the card in the device to be used.

This section explains the basic shooting and 
recording procedures.
Before starting to shoot, inspect the camera 
system to verify that it is operating properly.

1 Attach a fully charged battery pack (see 
page 32).

2 Load one or two SxS memory cards (see 
page 69).
If you load two cards, the camcorder switches 
automatically to the second card when the first 
card becomes full.

3 Set the camcorder’s POWER switch 
(see page 12) to ON.

4 Make the following settings.
Marker display: On (see page 142)
Iris: Auto (see page 57)
Zoom: Auto
Camera output: Select the picture currently 

being shot (camera picture), and turn the 
DCC function on (see page 16)

Timecode advance mode: F-RUN (Free 
Run) or R-RUN (Rec Run) (see page 62)

Audio input channel selection: Auto (see 
page 20)

5 Push the AUTO W/B BAL switch to the 
BLACK position to adjust the black 
balance (see page 52).

6 Select a filter according to the lighting 
conditions, and adjust the white balance 
(see page 53).

7 Point the camcorder at the subject, and 
adjust the focus and zoom.

8 If you are using the electronic shutter, 
select an appropriate shutter mode and 
speed (see page 55).

XQD is a registered trademark of Sony 
Corporation.

Basic Operations
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9 Do one of the following to start 
recording.
- Press the REC START button (see 

page 14).
- Press the VTR button on the lens.
- Turn on the assignable switch to which the 

Rec function has been assigned (see 
page 177).

During recording, the TALLY indicators, the 
tally indicator on the front panel of the 
viewfinder, and the REC indicator on the 
viewfinder screen light. Adjust the zoom and 
focus as required.

Notes

• Never remove the battery pack while the 
camcorder is recording (while the ACCESS 
indicator on the right-side panel is lit in blue and 
the ACCESS indicator in the card slot section is 
lit in orange). Doing so risks the loss of several 
seconds of data before the recording was 
interrupted, because internal processing will not 
end normally.

• The playback control buttons (EJECT, F REV, F 
FWD, NEXT, PREV, PLAY/PAUSE, STOP) do 
not function during recording.

• If XAVC, MPEG HD, MPEG IMX, or DVCAM 
is selected for the video format, you can start 
recording immediately when the camcorder is 
turned on. However, this is not supported when a 
special recording function (excluding Picture 
Cache mode) is running, the timecode is set to 
REGEN, or when using planning metadata.

10 To stop recording, perform one of the 
operations listed in step 9.
The TALLY indicators, the tally indicator on 
the front panel of the viewfinder, and the 
REC indicator on the viewfinder screen go 
out, and camcorder enters recording standby 
(Stby) mode.
A clip is created from the video and audio 
data and the metadata recorded between steps 
9 and 10.

To review the recording (rec review)
With the camcorder in recording standby 
mode, press an assignable switch assigned 
with the Rec Review function to play back 
the last two seconds of the clip at normal 
speed. Press and hold an assignable switch 
assigned with the Rec Review function for 
one second or longer to start play back from 
the frame two seconds prior to the last frame 

at four times speed in the reverse direction. 
Then, release the button to play the clip from 
that point at normal speed. The clip is played 
to the end, then Rec Review ends and the 
camcorder returns to Stby mode.
When the Rec Review function is assigned to 
the RET button on the lens, you can also 
conduct a review by using the RET button.

11 Repeat steps 9 and 10 to continue 
recording.
With each repetition, another clip is created 
on the memory card.

Notes

• You cannot resume recording for about one second 
after stopping recording.

• The maximum number of clips that can be recorded on 
one memory card is 600. Even if the memory card has 
enough free capacity to record more clips, when 600 
clips have been recorded, no further recording is 
possible.

• The maximum continuous recording time for a single 
clip is six hours. When six hours have elapsed, 
recording stops.

Clip names
Eight-character clips names (consisting of a four-
character prefix and a four-digit number) are 
generated automatically for clips recorded by this 
camcorder.
Example: ABCD0001
You can also use Operation >Clip >Title Prefix in 
the setup menu to set the clip name prefix to a 
user-specified string of characters (four to 46 
characters in length). (A user-specified prefix 
cannot be changed after recording.)
The four-digit number at the end of clip names is 
generated automatically, incrementing as clips 
are recorded.

When the camcorder is in standby (Stby) mode, 
you can play all or part of the most recently 
recorded clip (see page 76).

Playing Recorded Clips

Clip 1 Clip 2 Clip 3
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1 Insert the SxS memory card to play (see 
page 69).

2 Press the PREV button (see page 18) or 
the F REV button (see page 18) to cue 
up the clip to play.

3 Press the PLAY/PAUSE button.
The PLAY/PAUSE indicator lights, and the 
playback picture appears in the viewfinder.

To pause play
Press the PLAY/PAUSE button.
The PLAY/PAUSE indicator flashes while play 
is paused.
Press the button again to return to play mode.

To play at high speed
Press the F FWD button (see page 18) or the F 
REV button (see page 18).
To return to normal playback, press the PLAY/
PAUSE button.

To switch between memory cards
When two memory cards are loaded, press the 
SLOT SELECT button (see page 22) to select the 
active slot.
It is not possible to switch between memory cards 
during playback.

To stop playback
Press the STOP button: Playback stops, and the 

camcorder enters E-E mode.
Press the THUMBNAIL button: Playback stops 

and the thumbnail screen (see page 117) 
appears in the viewfinder.

Playback also stops and the timecode screen 
appears in the viewfinder when you start 
recording during playback, and when you eject an 
SxS memory card.

On this camcorder, two types of shot marks are 
available. You can record them at user-specified 
positions to make it easier for editors to cue up 
those positions.
The maximum number of shot marks per clip is 
999.

You can also use the Thumbnail menu to add and 
delete shot marks in clips. For details, see “Adding/
Deleting Essence Marks on Clips” (page 123).

To record shot marks
The following two methods are supported.
• Turn on an assignable switch assigned with the 

Shot Mark 1 or Shot Mark 2 function.

When a shot mark is recorded, a “Shot Mark 1” or 
“Shot Mark 2” indication appears in the 
viewfinder for about three seconds near the 
timecode indicator.

Note

An SDXC card inserted in an SxS card slot using the 
MEAD-SD02 Media Adaptor (option) cannot be used 
for recording.

To make it easier for editors to select good clips, 
you can set clip flags in recorded clips.

To add/delete clip flags
You can use the Thumbnail menu to add and 
delete clip flags in previously recorded clips. For 
details, see “Adding/Deleting Clip Flags on 
Clips” (page 122).

Note

An SDXC card inserted in an SxS card slot using the 
MEAD-SD02 Media Adaptor (option) cannot be used 
for recording.

Advanced Operations

Recording Shot Marks

Setting Clip Flags
77



The camcorder always maintains a cache of video 
and audio data for a set interval (maximum of 15 
seconds) in internal storage memory when 
shooting, allowing you to record several seconds 
of footage before the start of recording.
This function is enabled when the camcorder is 
set to any of the following video formats (see 
page 47).

XAVC-I
XAVC-L
MPEG HD 422
MPEG HD 420
MPEG IMX 50

Picture cache mode and picture cache 
time settings
To start recording in picture cache mode, picture 
cache mode and the storage time of images in 
memory (picture cache time) must be set 
beforehand in the Operation menu.
When recording is started, the duration of footage 
that can be recorded retroactively is determined 
by the picture cache time. The duration that can 
be recorded retroactively may be reduced in the 
following circumstances.

Notes

• The storage of video in memory starts when picture 
cache mode is selected. However, if recording is 
started immediately after selecting this mode, a portion 
of the images shot immediately prior to selecting 
picture cache mode will not be recorded.

• Images are not stored in memory during playback, 
recording review, or thumbnail display, so picture 
cache recording of images during these periods is not 
supported.

To set picture cache mode and the picture cache 
time

1 Select Operation >Rec Function 
>Picture Cache Rec in the setup menu.

2 Turn the MENU knob to select [On], 
then press the knob.

3 Select Operation >Rec Function 
>Cache Rec Time in the setup menu.

4 Turn the MENU knob to select the 
picture cache time setting, then press 
the knob.
0 to 2, 2 to 4, 4 to 6, 6 to 8, 8 to 10, 10 to 12, 
12 to 14, or 13 to 15 seconds can be selected.

Once picture cache mode is selected, it is 
maintained until the settings are changed.
Alternatively, instead of performing steps 1 and 
2, you can also select picture cache mode using an 
assignable switch (see page 176) which has been 
assigned with the Picture Cache function.

Notes

• Only one special recording function, such as picture 
cache recording, can be used at any one time.
If another special recording mode is enabled while 
picture cache recording is in use, picture cache 
recording is automatically released.

• Changing system settings, such as the video format, 
clears all images stored in memory. Consequently, 
images shot just before changing settings cannot be 
recorded, if recording is started immediately after 
changing settings. Picture cache mode is automatically 
released.

• The picture cache time cannot be set during recording.

Device operation when recording in picture 
cache mode
The recording procedure is essentially the same, 
except for the following points where operation 
varies from normal.
• If recording is started while accessing media, 

the actual start point of recording may be 
delayed even longer than the set picture cache 
time. The delay increases with the number of 
recorded clips, so stopping recording and 
quickly restarting recording should be avoided 
in picture cache mode.

• Regardless of the setting of the F-RUN/SET/R-
RUN switch, the camcorder operates in F-RUN 
mode.

• In picture cache mode, time data cannot be set 
by switching the F-RUN/SET/R-RUN switch to 
SET.
To set time data, first stop picture cache mode.

• If the remaining recording time of the media in 
the currently selected slot is shorter than the 
picture cache time, images are recorded to the 
media (if there is sufficient remaining recording 
time) in the non-selected slot.
However, images are not recorded if there is no 
media in the non-selected slot or if the media in 
the slot has insufficient remaining recording 

Recording Retroactive Images 
(Picture Cache Recording)
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time. (A message notifying you that there is 
insufficient remaining recording time will 
appear on the viewfinder screen.)

• Shot marks are not recorded, even if the shot 
marks are set before the recording start 
operation.

If the camcorder is turned off during recording
• If the POWER switch on the camcorder is set to 

the OFF position, the media is accessed for 
several seconds to record the images stored in 
memory up till that moment, and then the power 
turns off automatically.

• If the battery is removed, the DC cable 
disconnected, or the AC adaptor turned off 
during recording, the video and audio data 
stored in memory is erased, and images up till 
that point are not recorded. Care should be 
exercised when exchanging the battery.

The camcorder’s Interval Rec function allows 
you to capture time-lapse video to the 
camcorder’s internal memory. This function is an 
effective way to shoot slow-moving subjects.
When you start recording, the camcorder 
automatically records a specified number of 
frames at a specified interval time.
This function is enabled when the camcorder is 
set to any of the following video formats (see 
page 47).

XAVC-I
XAVC-L
MPEG HD 422

A pre-lighting function is available when Interval 
Rec is enabled. This function automatically turns 

on the video light before recording starts, which 
allows you to record pictures under stable light 
and color temperature conditions.

Interval Rec settings and shooting

Notes

• Only one special recording function, such as Interval 
Rec recording, can be used at any one time.
If another special recording mode is enabled while 
Interval Rec is in use, for example, Interval Rec is 
automatically released.

• Interval Rec settings cannot be changed during 
recording.

To set Interval Rec

1 Select Operation >Rec Function 
>Interval Rec in the setup menu.

2 Turn the MENU knob to select [On], 
then press the knob.
The camcorder enters Interval Rec mode, and 
“Int Stby” appears at the REC indicator 
position on the viewfinder screen. (The green 
tally indicator in the HDVF series viewfinder 
also flashes.)

3 Select [Number of Frames], turn the 
MENU knob to select the number of 
frames to record in one take, and then 
press the knob.
You can select 2, 6, or 12 when the format is 
50P or 59.9P.
You can select 1, 3, 6, or 9 when the format 
is 23.98P, 25P, 29.97P, 50i, or 59.94i.

4 Select [Interval Time], turn the MENU 
knob to select the desired recording 
interval, and then press the knob.
You can select 1 to 10/15/20/30/40/50 sec, 1 
to 10/15/20/30/40/50 min, or 1 to 4/6/12/24 
hour.

5 As required, select [Pre-Lighting], turn 
the MENU knob to select the length of 
lighting time before recording starts, 
and then press the knob.
You can select 2, 5, 10 sec. or Off.

Notes

• If you want to turn the video light on before the 
start of recording, set the camcorder’s LIGHT 
switch to AUTO. The video light switch must 

Recording Time-lapse Video 
(Interval Rec Function)

Interval time

Number of frames in one take
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also be turned on. When this is done, the video 
light turns on and off automatically. However, the 
video light remains lit if the time that it would be 
off is five seconds or less.

• If you set the LIGHT switch to MANUAL and 
turn the video light switch on, the video light is 
always lit. (The video light does not turn on and 
off automatically.)

The camcorder exits Interval Rec mode when it is 
powered off, but the number of frames, interval 
time, and pre-lighting settings are maintained. 
You do not need to set them again the next time 
you shoot in Interval Rec mode.

To shoot using Interval Rec
Make the settings and preparations described in 
“Basic Operations” (page 75), secure the 
camcorder so that it does not move, and begin 
shooting.

When Interval Rec mode is set to On, “Int Stby” 
appears at the REC indicator position on the 
viewfinder screen. When recording starts, the 
“zInt Rec” and “zInt Stby” appear alternately at 
the position of the REC indicator. The TALLY 
indicators and the tally indicator on the front 
panel of the viewfinder light as they do during 
normal recording. (The green tally indicator in the 
HDVF series viewfinder also flashes at high 
speed.)
If you are using the pre-lighting function, the 
video light comes on before recording starts.

To stop shooting
Stop the recording.

When shooting ends, the video data stored in 
memory up to that point is written to the media.

To exit Interval Rec mode
Do one of the following.
• Set the POWER switch to OFF.
• In recording standby mode, set Operation >Rec 

Function >Interval Rec in the setup menu to 
Off.

Note

Restarting the camcorder automatically releases Interval 
Rec mode.

Limitations during recording
• Regardless of the setting of the F-RUN/SET/R-

RUN switch, the advance mode of the internal 
timecode generator is always R-RUN.

• Audio is not recorded.

• Reviewing the recording (Rec Review) is not 
possible.

• Genlock is not possible.

If the camcorder is turned off during recording
• If the POWER switch on the camcorder is set to 

the OFF position, the media is accessed for 
several seconds to record the images stored in 
memory up till that moment, and then the power 
turns off automatically.

• If power is lost because the battery was removed, 
the DC power cord was disconnected, or the 
power was turned off on the AC adaptor side, 
then the video and audio data shot up to that point 
may be lost (maximum 10 seconds). Care should 
be exercised when exchanging the battery.

When the file system is exFAT and the video 
format (see page 47) is set to one of the formats 
listed below, you can specify a recording frame 
rate that is different from the playback frame rate.

Note

If shooting in XAVC recording format, the use of SxS 
Pro+ memory cards is recommended. The use of other 
SxS memory cards may be subject to limitations, so you 
should contact your dealer.

a) The PXWK-503 Slow&Quick Option (available 
separately) is required for use with the XAVC video 
format.

b) exFAT and UDF files systems are supported. Only 

exFAT is supported for other recording formats.

Shooting with Slow & Quick 
Motion

Recording 
format

System 
frequency

S&Q frame 
rate

XAVC-I 
1080P a)

59.94P/50P/
29.97P/25P/
23.98P

1 FPS to 60 FPS 
(1 FPS units)
72, 75, 80, 90, 
96, 100, 110, 
120 FPS

XAVC-L 50 
1080P a)

59.94P/50P/
29.97P/23.98P/
25P

XAVC-L 35 
1080P a)

59.94P/50P/
29.97P/23.98P/
25P

HD422 50 
1080P b)

29.97P 1 FPS to 30 FPS 
(1 FPS units)23.98P

25P 1 FPS to 25 FPS 
(1 FPS units)
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By shooting with a frame rate that differs from the 
playback frame rate, you can obtain slow and 
quick motion effects that are smoother than low-
speed or high-speed playback of content recorded 
at the normal frame rate.

Slow & Quick Motion settings and 
shooting

To set Slow & Quick Motion

1 Select Operation >Rec Function >Slow 
& Quick Motion in the setup menu.

2 Turn the MENU knob to select [On], 
then press the knob.
Slow & Quick Motion starts, and “S&Q 
Stby” appears in the recording status 
indicator area in the viewfinder.
Next, set the frame rate.

3 Select Operation >Rec Function >Slow 
& Quick Motion >Frame Rate in the 
setup menu.

4 Turn the MENU knob to select the 
frame rate, then press the knob.

When you finish making these settings, the 
system frequency and the frame rate appear at the 
top of the viewfinder screen. You can change the 
frame rate while viewing the display in the 
viewfinder by turning the MENU knob.
The Slow & Quick Motion mode setting and the 
frame rate are retained even after the camcorder is 
powered off.

Notes

• Slow & Quick Motion cannot be used if the video 
format is set to XAVC and the PXWK-503 
Slow&Quick Option (available separately) is not 
installed.

• Only one special recording function, such as Slow & 
Quick Motion, can be used at any one time.

• If another special recording function is enabled while 
using Slow & Quick Motion, Slow & Quick Motion is 
automatically canceled.

• Slow & Quick Motion cannot be set during recording, 
playback, or while the thumbnail screen is displayed.

• Slow & Quick Motion cannot be set if the slow shutter 
function is set.

To shoot using Slow & Quick Motion
Shoot as described in “Basic Operations” 
(page 75).

When recording starts, the “S&Q Stby” 
indication in the viewfinder changes to the 
“zS&Q Rec” indication. The TALLY indicators 
and the tally indicator on the front panel of the 
viewfinder light as they do during normal 
recording.

To stop shooting
Stop the recording.

Note

It takes longer than normal for recording to stop when the 
frame rate is set to a low value (for a slow frame rate).

To exit Slow & Quick Motion mode
With the camcorder in recording standby mode, 
set Operation >Rec Function >Slow & Quick in 
the setup menu to [Off].

Limitations during recording
• Regardless of the setting of the F-RUN/SET/R-

RUN switch, the advance mode of the internal 
timecode generator is always R-RUN.

• Audio cannot be recorded when the recording 
and playback frame rates differ.

• Reviewing the recording (Rec Review) is not 
possible.

• If you change the recording frame rate to a value 
faster than the current shutter speed, the shutter 
speed is changed to the slowest value for which 
shooting is possible.
Example: If the frame rate is 32 and the shutter 
speed is 1/40, and you change the frame rate to 
55, then the shutter speed is changed to 1/60.
It is not possible to select a shutter speed that is 
slower than the recording frame rate.

• Genlock is not possible.

Normally, a clip is created as an independent file 
each time that you start and stop recording. But 
this function allows you to start and stop 
recording while continuously recording to the 
same clip, for as long as the function remains 
enabled.
This is convenient when you do not want to 
generate a large number of short clips, and when 
you want to record without worrying about 
exceeding the clip limit.

Recording with the Clip 
Continuous Rec Function
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It is still easy to find recording start points, 
because a Rec Start essence mark is recorded at 
the recording start point each time you start 
recording.
This function is enabled when the camcorder is 
set to any of the following video formats (see 
page 47).

XAVC-I
XAVC-L
MPEG HD 422

Clip Continuous Rec settings and 
shooting

To set Clip Continuous Rec

1 Select Operation >Rec Function >Clip 
Continuous Rec in the setup menu.

2 Turn the MENU knob to select [On], 
then press the knob.
“Cont Stby” appears in the viewfinder, and 
the function is enabled.

Notes

• Only one special recording function, such as Clip 
Continuous Rec, can be used at any one time.

• If another special recording mode is enabled while 
Clip Continuous Rec is in use, for example, the 
currently selected mode is automatically released.

You can assign the Clip Continuous Rec on/off 
function to one of the ASSIGN. 1/2/3 switches, 
ASSIGNABLE 4/5 switches, or the COLOR 
TEMP button.

For details, see “Assigning Functions to Assignable 
Switches” (page 176).

To shoot using Clip Continuous Rec
Shoot as described in “Basic Operations” 
(page 75).
When recording starts, the “Cont Stby” indication 
in the viewfinder changes to “zCont Rec” 
indication.
The TALLY indicators and the tally indicator on 
the front panel of the viewfinder light as they do 
during normal recording.

Note

During recording or in recording standby mode (when 
“Cont Stby” indication is lit), if you remove the media, 
the battery, or the power source, the media needs to be 
restored. It is not possible to restore media on a device 
other than this camcorder.

Exit Clip Continuous Rec mode (see page 82) and then 
remove the media.
When “Cont Stby” indication is flashing (once per 
second), you can remove the media.

To stop shooting
Stop the recording.

Note

Stop the recording after recording for two or more 
seconds.

To exit Clip Continuous Rec mode
With the camcorder in recording standby mode, 
set Operation >Rec Function >Clip Continuous 
Rec in the setup menu to [Off].

Limitations during recording
A single continuous clip cannot be created if you 
perform one of the following operations while the 
camcorder is in recording or recording standby 
mode. (A new clip will be created when you next 
start recording.)
• Operate on a clip (lock, delete, or rename a clip)
• Switch slots
• Change the recording format
• Turn off the POWER switch
• Playback
• Switch to the thumbnail screen

When the video format (see page 47) is set to one 
of the options in the following table, you can 
record the same video to two SxS memory cards. 
This function is useful for making a video backup 
while shooting.

Note

It is recommended that both SxS memory cards be 
formatted (initialized) using the camcorder before use.

Recording Video Simultaneously 
to Two SxS Memory Cards (Simul 
Rec)

Operation >Format 
>Rec Format in the 
setup menu

Operation >Format 
>Frequency in the setup 
menu

XAVC-I 1080P 59.94/50/29.97/25/23.98

XAVC-I 1080i 59.94/50

XAVC-I 720P 59.94/50

XAVC-L 50 1080P 59.94/50/29.97/25/23.98

XAVC-L 50 1080i 59.94/50

XAVC-L 50 720P 59.94/50

XAVC-L 35 1080P 59.94/50/29.97/25/23.98

XAVC-L 35 1080i 59.94/50
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To set Simul Rec

1 Select Operation >Rec Function >Simul 
Rec in the setup menu.

2 Turn the MENU knob to select [On], 
then press the knob.

Notes

• The Simul Rec function cannot be used when the file 
system is UDF.

• Only one special recording function, such as Simul 
Rec, can be used at any one time.

• If another special recording mode is enabled while 
using Simul Rec, Simul Rec is automatically released.

• Simul Rec cannot be set during recording, playback, or 
while the thumbnail screen is displayed.

To shoot using Simul Rec

1 Insert SxS memory cards in both 
memory slots A and B.
The ACCESS indicators for SxS slots A and 
B are lit. Also, icons for SxS slots A and B 
appear in the viewfinder (see page 30).

2 Shoot as described in “Basic 
Operations” (page 75).

Notes

• Simultaneous recording is not possible if either of the 
media is defective or if the media is write protected.

• During simultaneous recording, if either of the media 
becomes full or an error occurs and recording cannot 
continue, recording to that media stops but recording to 
the other media continues.

To stop shooting
Stop the recording.

To exit Simul Rec
In recording standby mode, set Operation >Rec 
Function >Simul Rec in the setup menu to “Off.”

Proxy data is made up of low-resolution video 
data (H.264) and audio data (AAC-LC). This 
lightweight proxy data can be used in the same 
way as the original data, but it can be transferred 
more quickly, for more efficient viewing and 
editing.
During clip recording, proxy data is recorded onto 
the SD card inserted into the PROXY SD card 
slot. By importing proxy data recorded on the SD 
card into a computer, you can quickly check the 
recorded content or perform rapid offline editing.
You can start and stop proxy recording 
independently by assigning the Proxy Rec Start/
Stop function to an assignable switch (see pages 
177 and 179).

•  (media status indicator for Proxy SD slot) 
and the “Proxy” indicator turn on in the LCD 
monitor and viewfinder screen to indicate that 
proxy recording is enabled. “Proxy Rec” is 
displayed during recording.
If you start shooting while  is flashing or 
is not lit, proxy data is not recorded.

• Before removing an SD card from the 
camcorder, always check that the ACCESS 
indicator for the PROXY SD card slot is not lit, 
then turn off the camcorder or turn off the proxy 
recording/wireless LAN connection function.
To turn off the proxy recording/wireless LAN 
connection function, make the following 
settings in the setup menu.
- Set Operation>Proxy Recording Mode 

>Setting in the setup menu to Off.
- Set Maintenance >Network >Setting in the 

setup menu to Off.
- Cancel all assignments of the Proxy Rec Start/

Stop function to assignable switches.
• Attempting to remove the SD card while either 

the proxy recording or wireless LAN 
connection function is enabled may display a 
warning (E91-1C0) in some cases. If the 

XAVC-L 25 1080i 59.94/50

HD 422 50 1080P 29.97/25/23.98

HD 422 50 1080i 59.94/50

HD 422 50 720P 59.94/50/29.97/25/23.98

HQ 1920×1080P 29.97/25/23.98

HQ 1920×1080i 59.94/50

HQ 1440×1080i 59.94/50

HQ 1280×720P 59.94/50

Operation >Format 
>Rec Format in the 
setup menu

Operation >Format 
>Frequency in the setup 
menu

Recording Proxy Data

Proxy Recording using the 
Camcorder
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warning appears while recording, data is still 
recorded correctly to the SxS memory cards, but 
proxy data is not recorded. The warning 
message can be cleared by turning the 
camcorder off and then on again.

• Proxy recording will not start if Picture Cache 
Rec, Interval Rec, or Slow & Quick Motion is 
enabled.

SD cards supported for recording proxy 
data
SDHC memory cards* (Speed Class: 4 or higher, 
Capacity: up to 32 GB)
SDXC memory cards* (Speed Class: 4 or higher)
* Referred to as “SD cards” in this manual.

SD cards must be formatted the first time they are 
used in the camcorder.
SD cards for use in the camcorder should be 
formatted using the format function of the 
camcorder. If a message appears when the SD 
card is inserted into the camcorder, format the SD 
card.

1 Select Operation >Proxy Recording 
Mode >Setting in the setup menu.

2 Turn the MENU knob to select [On], 
then press the knob.

3 Select Operation >Format Media >SD 
Card (Proxy) in the setup menu.

4 Turn the MENU knob to select 
[Execute], then press the knob.
A confirmation screen prompting whether to 
format the card appears.

5 Turn the MENU knob to select 
[Execute], then press the knob.
Formatting begins.
During formatting, a message and progress state 
(%) is displayed and the ACCESS indicator is lit 
orange.
When formatting ends, a completion message 
appears. Press the MENU knob to dismiss the 
message.

Note

Formatting an SD card erases all data on the card. The 
card cannot be restored.

You can check the remaining capacity on an SD 
card on the Media Status screen (see page 67).

To use an SD card formatted on the 
camcorder in the slot of another device
First, make a backup of the card, then reformat 
the card in the device to be used.

To record proxy data simultaneously

1 Select Operation >Proxy Recording 
Mode >Setting in the setup menu.

2 Turn the MENU knob to select [On], 
then press the knob.

3 Insert an SD card for recording proxy 
data into the PROXY SD card slot.

4 Start recording.
The proxy data file is saved in the 
“/PRIVATE/PXROOT/Clip” directory of the 
SD card at the same time as the original data 
is being recorded onto an SxS memory card.
Proxy data recording automatically stops 
when you stop recording.

Notes

• Proxy recording is not supported during streaming 
(Maintenance >Streaming >Setting in the setup menu 
set to On).

• Proxy recording is not supported when any of the 
following functions is enabled.
- When streaming (Maintenance >Streaming >Setting 

in the setup menu is set to On)
- Interval Rec (Operation >Rec Function >Interval 

Rec in the setup menu is set to On)
- Picture Cache Rec (Operation >Rec Function 

>Picture Cache Rec in the setup menu is set to On)
- Slow & Quick Motion (Operation >Rec Function 

>Slow & Quick Motion in the setup menu is set to 
On)

SD Cards

Formatting (Initializing) SD Cards

Checking the Remaining Capacity

Recording Proxy Data
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To record proxy data separately from recording 
original data
You can start and stop proxy recording 
independently by assigning the Proxy Rec Start/
Stop function to an assignable switch.

Notes

• If simultaneous proxy recording is started while 
recording proxy data independently is in progress, the 
proxy data recording continues without interruption. 
Subsequently, when simultaneous recording is 
stopped, proxy data recording also stops.

• Proxy recording cannot be stopped independently 
during simultaneous proxy recording.

Proxy recording limitations
Proxy recording is not supported in the following 
cases.
• During streaming (Maintenance >Streaming 

>Setting in the setup menu set to On)
• During Interval Rec (Operation >Rec Function 

>Interval Rec in the setup menu set to On)
• During Picture Cache Rec (Operation >Rec 

Function >Picture Cache Rec in the setup menu 
is set to On)

• During Slow & Quick Motion (Operation >Rec 
Function >Slow & Quick Motion in the setup 
menu set to On)

• When network client mode is enabled 
(Maintenance >Network Client Mode >Setting 
in the setup menu is set to On). However, proxy 
recording is enabled when Maintenance 
>Network Client Mode >Detail Settings >NCM 
with Proxy in the setup menu is set to Enable.

• When Operation >Format >Frequency in the 
setup menu is set to 23.98P and Operation 
>Proxy Recording Mode >Size is set to HD 
Auto(9Mbps) or HD Auto(6Mbps)

• While power is being supplied by the external 
device connector (Operation >USB in the setup 
menu).

About the recorded files
• The file name extension is “.mp4”.
• The timecode is also recorded simultaneously.
• A still image of the first frame is also recorded 

simultaneously.
• Location information and a Log file are 

recorded simultaneously if the GPS function is 
enabled. The Log file is saved in “Root/
PRIVATE/SONY/GPS.”

To stop recording proxy data
Set Operation >Proxy Recording Mode >Setting 
in the setup menu to [Off].

When there is insufficient remaining capacity on 
an SD card
A warning is displayed to indicate that there is 
insufficient free space.

Select Operation >Proxy Recording Mode Size 
and Audio Channel in the setup menu to change 
the settings for the size of the proxy recording 
format and the audio channel for proxy recording, 
respectively.

Note

When Operation >Proxy Recording Mode >Size in the 
setup menu is set to HD Auto(9Mbps) or HD 
Auto(6Mbps) and the system frequency is set to 29.97, 
25, or 23.98, the proxy data picture size will be set to 
1920×1080 even if the picture size of the recording video 
format is set to 1280×720.

Select Operation >Proxy Recording Mode Frame 
Rate and Bit Rate in the setup menu to view the 
settings for the video frame rate and video bit rate, 
respectively.

Changing Proxy Recording 
Settings

Checking Proxy Recording 
Settings
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Planning metadata is information about shooting 
and recording plans, recorded in an XML file.

Example of a planning metadata file

You can shoot using clip names and shot mark 
names defined in advance in a planning metadata 
file.
You can send and receive planning metadata 
using the “Content Browser Mobile” application.

Note

Use a font set that is compatible with the language set 
using Maintenance >Language in the setup menu when 
defining clip names and shot mark names. Using fonts 
for a language that is different from the language setting 
on the camcorder may cause characters to be displayed 
abnormally.

1 Save the planning metadata file on an 
SxS memory card beforehand.
Planning metadata files are stored in the 
“General/Sony/Planning” directory.

2 Insert an SxS memory card in slot A or 
B.

3 Select Operation >Planning Metadata 
>Load Media (A) or Load Media (B) in 
the setup menu.

A file list screen appears.
Up to 64 planning metadata files are 
displayed in the list.

4 Turn the MENU knob to select a file to 
load and press the knob.

5 Turn the MENU knob to select [Load] 
and press the knob, then select 
[Execute] and press the knob again.

Note

Data cannot be loaded from SDXC cards.

To display detailed information in 
planning metadata
After loading planning metadata into the 
camcorder, you can check the detailed 
information that it contains, such as file names, 
date and time of creation, and titles.

1 Select Operation >Planning Metadata 
>Properties in the setup menu.

2 Turn the MENU knob to select 
[Execute], and then press the knob.
The planning metadata information is 
displayed.

a) Material group: A group of clips recorded with 
the same planning metadata.

You can turn the MENU knob to scroll the 
list.

Planning Metadata 
Operations

Loading a Planning Metadata File 
into Camcorder’s Internal Memory 
when Recording a Clip

Item Information
File Name File name

Assign ID Assign ID

Created Date and time of creation

Modified Date and time of most recent 
modification

Modified by Name of person who modified 
the file

Title Title1 specified in file (ASCII 
format clip name)

Title2 Title2 specified in file (UTF-8 
format clip name)

Material 
Group

Number of clips in material 
group a)

Shot Mark0 
to Shot 
Mark9

Names defined in file for Shot 
Mark 0 to Shot Mark 9
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To clear the loaded planning metadata

1 Select Operation >Planning Metadata 
>Clear Memory in the setup menu.

2 Turn the MENU knob to select 
[Execute], and then press the knob.
Deletion of the file starts.
The message “Clear Planning Metadata File 
OK” appears when the deletion finishes.

The following two types of clip name strings can 
be written in a planning metadata file.
• An ASCII format name that appears in the 

viewfinder
• A UTF-8 format name that is actually registered 

as the clip name

You can select which type of clip name is 
displayed with Operation >Planning Metadata 
>Clip Name Disp in the setup menu.
When a clip name is set with planning metadata, 
the clip name is displayed.

Note

When you define both an ASCII format name and a 
UTF-8 format name with planning metadata, the UTF-8 
format string is used as the clip name string. If you define 
either an ASCII format name or a UTF-8 format name 
with planning metadata, the defined format name is 
displayed though it is not selected by menu setting.

Clip name string example
Use a text editor to modify the two fields in the 
<Title> tag that contain the clip name strings.
The shaded fields in the example are clip name 
strings. “Typhoon” is described in ASCII format 
(up to 44 characters). “Typhoon_Strikes_Tokyo” 
is described in UTF-8 format (up to 44 bytes).
“sp” indicates a space and 3 indicates a carriage 
return.

<?xmlspversion="1.0"spencoding="
UTF-8"?>3

<PlanningMetadataspxmlns="http://
xmlns.sony.net/pro/metadata/
planningmetadata"spassignId="
P0001"spcreationDate="
2014-09-30T17:00:00+09:00"sp
lastUpdate="
2014-10-06T17:00:00+09:00"sp
version="1.00">3

<PropertiessppropertyId="
assignment"spupdate="
2014-10-06T17:00:00+09:00"sp
modifiedBy="Chris">3

<TitlespusAscii=" "sp
xml:lang="en">
</Title>3

</Properties>3

</PlanningMetadata>3

Notes

• When you create a file, enter each statement as a single 
line with a CRLF only after the last character in the 
statement line, and do not enter spaces except where 
specified.

• Up to 44 bytes (or characters) can be entered for the 
clip name.
If the UTF-8 format string exceeds 44 bytes, the first 
44 bytes are used as the clip name.
If only an ASCII format name is specified, a 
44-character string is used as the clip name.
When neither an ASCII format name string nor UTF-8 
format name string can be used, the standard format 
clip name is used.

To set clip names

1 Load a planning metadata file that 
contains clip names into the camcorder 
memory (see page 86).

2 Set Operation >Clip >Clip Naming in 
the setup menu to [Plan].
Each time that you record a clip, the 
camcorder automatically generates a name 
consisting of the clip name defined in the 
planning metadata file, with the addition of 
an underbar (_) and a five-digit serial number 
(00001 to 99999).
Examples: 
Typhoon_Strikes_Tokyo_00001, 
Typhoon_Strikes_Tokyo_00002, …

Defining Clip Names in Planning 
Metadata Typhoon

Typhoon_Strikes_Tokyo
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After the number reaches 99999, the next 
increment returns the number to 00001.

Note

When you load another planning metadata file, the serial 
number continues incrementing. You can change the 
numbering using Operation >Clip >Number Set in the 
setup menu.

To select the clip name display format
When names are defined in both ASCII format 
and UTF-8 format, you can use Operation 
>Planning Metadata >Clip Name Disp in the 
setup menu to select which of the names to 
display on the LCD monitor and on the 
viewfinder screen.
To display ASCII format names: 

Select Title1(ASCII). 
The clip name becomes 
“Typhoon_Strikes_Tokyo_SerialNumber”, 
but “Typhoon_SerialNumber” is displayed 
on the screen.

To display UTF-8 format names: 
Select Title2(UTF-8).
The clip name becomes 
“Typhoon_Strikes_Tokyo_SerialNumber”, 
and the same name is displayed on the 
screen.

When you use planning metadata to set shot 
marks, you can define names for Shot Mark 0 to 
Shot Mark 9. When you record shot marks, you 
can add the shot mark name strings defined in the 
planning metadata.

Note

Only Shot Mark 1 and Shot Mark 2 can be recorded on 
the camcorder.

Shot mark name string example
Use a text editor to modify the fields in the <Meta 
name> tag.
The shaded fields in the example are essence 
mark name strings. Names can be either in ASCII 
format (up to 32 characters) or UTF-8 format (up 
to 16 characters).
“sp” indicates a space and 3 indicates a carriage 
return.

Note

If a name string contains even one non-ASCII character, 
the maximum length of that string is 16 characters.

<?xmlspversion="1.0"spencoding="
UTF-8"?>3

<PlanningMetadata xmlns="http://
xmlns.sony.net/pro/metadata/
planningmetadata"spassignId="
H00123"spcreationDate="
2014-09-30T08:00:00Z"splastUpdate="
2014-09-30T15:00:00Z"spversion=
"1.00">3

<PropertiessppropertyId=
"assignment"spclass="original"sp
update="2014-09-30T15:00:00Z"sp
modifiedBy="Chris">3

<TitlespusAscii="Football
Game"spxml:lang="en">
Football Game 30/09/2014</
Title>3

<Metaspname="_ShotMark1"sp
content=" "/>3

<Metaspname="_ShotMark2"sp
content=" "/>3

<Metaspname="_ShotMark3"sp
content=" "/>3

<Metaspname="_ShotMark4"sp
content=" "/>3

<Metaspname="_ShotMark5"sp
content=" "/>3

<Metaspname="_ShotMark6"sp
content=" "/>3

<Metaspname="_ShotMark7"sp
content=" "/>3

<Metaspname="_ShotMark8"sp
content=" "/>3

<Metaspname="_ShotMark9"sp
content=" "/>3

<Metaspname="_ShotMark0"sp
content=" "/>3

</Properties>3

</PlanningMetadata>3

Note

When you create a definition file, enter each statement as 
a single line with a CRLF only after the last character in 
the statement line, and do not enter spaces except where 
specified, except within essence mark name strings.

Defining Shot Mark Names in 
Planning Metadata

Goal

Shoot

Corner Kick

Free Kick

Goal Kick

Foul

PK

1st Half

2nd Half

Kick Off
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When an RM-B170/B750 Remote Control Unit, 
RCP-1001/1501 Remote Control Panel, or other 
control unit is connected, some camcorder 
functions can be controlled from these units.
You can use the display on the RM-B750 or a 
video monitor connected to the MONITOR 
connector of the remote control unit to perform 
camcorder menu operations and monitor the 
camcorder picture.

To connect
Using the remote cable (10 m (33 ft)) supplied 
with the remote control unit, connect between the 
REMOTE connector (8-pin) of the camcorder and 
the camera connector of the remote control unit.
When you turn on the camcorder after making the 
connection, the camcorder enters remote control 
mode.

You can control menu and recording operations 
from the remote control unit.

Notes

• Remote control operation is not supported if USB 
connection to the camcorder is enabled.

• If a USB connection to the camcorder is enabled 
during remote control, remote control mode is 
released.

• Do not connect or disconnect the remote control unit 
when the camcorder is on.

The following switches of the camcorder are 
disabled when a remote control unit is connected.
• GAIN switch
• WHITE BAL switch
• AUTO W/B BAL switch
• SHUTTER switch
• OUTPUT/DCC switch
• ASSIGN. 1/3 switches, ASSIGNABLE 4/5 

switches, and the COLOR TEMP. button to 
which the Turbo Gain function has been 
assigned.

To release remote control mode
Turn off the camcorder and disconnect the remote 
control unit.
The switch settings on the camcorder become 
enabled.

To connect a monitor to the RM-B170/
B750
The MONITOR connector (BNC type) of the 
RM-B170/B750 outputs the same signal as the 
output from the VIDEO OUT connector.
To connect a monitor to the MONITOR 
connector on the RM-B170/B750, use the black 
cable supplied with the RM-B170/B750.

Image quality adjustments when the RM-
B170/B750 is connected
When the RM-B170/B750 is connected, the 
parameters for camera image quality adjustment 
items (paint data) are set to the parameters that 
were specified the last time that the RM-B170/
B750 was connected.

Function of the recording start/stop 
buttons when the RM-B170/B750 is 
connected
Set the function of the buttons using Maintenance 
>Camera Config >RM Rec Start in the setup 
menu.

RM Rec Start settings and button functions

Operating via the 
REMOTE Connector

Adjusting the Camcorder from the 
Remote Control Unit

Button RM Rec Start setting
RM Camera PARA

Camcorder REC 
START button

Disabled Enabled Enabled

Lens VTR button Disabled Enabled Enabled

ASSIGN. 1/3 
switches, 
ASSIGNABLE 
4/5 switches, and 
COLOR TEMP. 
button

Disabled Enabled Enabled

RM-B170/B750 
VTR button

Enabled Disabled Enabled
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Data structure of image quality 
adjustment data
The non-volatile memory of the camcorder used 
for storing camera image quality adjustment data 
(paint data) consists of two regions as shown 
below: a “main data block” that is used when a 
remote control unit is not connected, and a 
“remote control data block” that is used when a 
remote control unit is connected. Paint 
adjustment data is automatically selected and 
output to the camera section depending on 
whether or not a remote control unit, such as the 
RM-B170, is connected.

When a remote control unit is connected, the 
“remote control data block” is selected as the 
current paint data block, and the paint adjustment 
parameters that were in effect the last time the 
remote control unit was used are recalled.
However, when the settings of absolute value 
controls 1) and absolute value switches 2) are set 
on the remote control unit, the settings on the 
remote control unit override the settings on the 
camcorder.
When the remote control unit is disconnected 
from the camcorder, the “main data block” is re-
enabled, and the camcorder returns to the settings 
that were in effect before the remote control unit 
was connected.

1) Absolute value controls: Data corresponding to the 
angular position of the control is output. Controls for 
which data corresponding to the amount of rotation is 
output are called relative value controls.

2) Absolute value switches: Switches (or knobs), such as 
toggle switches or slide switches (except most 
momentary switches) whose positions must coincide 
with their functions are called absolute value switches.

When Maintenance >Camera Config >RM 
Common Memory in the setup menu is set to 
[On], you can use settings of the paint adjustment 
data stored in the main data block even if you 
connect the remote control unit. In this case, the 
settings stored in the main data block will be 
updated when you change the settings on the 
remote control unit. Thus, the settings of the paint 
data made with the remote control unit will be 
retained even after the remote control unit is 
removed. However, if the switch position on the 
remote control unit differs from the one on the 
camcorder, the switch position on the camcorder 
takes precedence.
Also, it is possible to keep the settings that are in 
effect before you connect the remote control unit. 
In this case, you must set the control knobs to 
relative value mode on the remote control unit.

For details, refer to the operation manual supplied 
with the remote control unit.

1 Set the DISPLAY switch to the MENU 
position.
The menu is displayed on the monitor 
connected to the MONITOR connector of the 
RM-B170.

2 Select and set menu items using the 
MENU SELECT knob and CANCEL/
ENTER switch.

3 When finished, set the DISPLAY switch 
to the ON or OFF position to exit the 
menu.

For details about RM-B170 operation, refer to 
the operation manual of the RM-B170.

Main data block Remote control data 
block

Camera unit hardware

RM-B170 connected

RM-B170 not connected

Camcorder 
setup menu

Camcorder non-volatile memory

RM-B170

Operating the Menu from the RM-
B170
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1 Press the MONITOR button, turning it 
on, then press the VF MENU button.
The menu is displayed on the RM-B750 
display or the monitor connected to the 
MONITOR connector of the RM-B750.

2 Select and set menu items using the 
MENU SELECT knob, and ENTER 
and CANCEL buttons.

3 When finished, press the VF MENU 
button to exit the menu.

For details about RM-B750 operation, refer to 
the operation manual of the RM-B750.

Location and time information of video shot 
when positioning is enabled is recorded by the 
camcorder.
The GPS function is set to “Off” by factory 
default.

Supported formats for GPS recording
GPS recording is supported in XAVC-I and 
XAVC-L recording formats.
When a recording format that does not support 
GPS recording is set, location information can 
still be obtained on an SDI output if SDI output is 
set to On (Operation >Input/Output >SDI Out1 
Output or SDI Out2 Output set to On).

Note

Location information is not output when the format is SD 
SDI. Nor is it output during playback.

1 Check that the camcorder is in standby 
state.

2 Set Operation >GPS to “On” in the 
setup menu.

 is displayed in the viewfinder when the 
camcorder is seeking GPS satellites. When 
positioning is established, location 
information is recorded when shooting 
video.

GPS reception state
The icon displayed in the viewfinder varies, 
depending on the signal reception from the GPS 
satellites.

Operating the Menu from the 
RM-B750

Obtaining Location 
Information (GPS)

Positioning 
status

Display GPS reception state

Off No display GPS is set to “Off” or an 
error occurred.

Positioning 
not 
available

Location information 
could not be obtained 
because GPS signal 
could not be received. 
Move to a location with 
a clear view of the sky.
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• It may take some time to start acquiring location 
information after turning on the camcorder.

• If a positioning icon is not displayed after 
several minutes, there may be a problem with 
signal reception. Start shooting without location 
information, or move to an area with a clear 
view of the sky. Shooting when a positioning 
icon is not displayed means that location 
information will not be recorded.

• The GPS signal may not be received when 
indoors or near tall structures. Move to a 
location with a clear view of the sky.

• The recording of location information may be 
interrupted, depending on the strength of the 
received signal, even if a positioning icon is 
displayed.

The camcorder can connect to smartphones, 
tablets, and other devices using wireless LAN 
connection by attaching the IFU-WLM3 USB 
Wireless LAN Module (supplied) or optional 
CBK-WA02 Wireless LAN Adaptor.
The following operations can be performed 
between the camcorder and devices connected 
using a wireless LAN.

Note

USB wireless LAN modules/adaptors other than the 
IFU-WLM3 or CBK-WA02 cannot be used.

Remote operation via wireless LAN
The camcorder can be operated remotely from a 
smartphone, tablet, or computer that is connected 
using a wireless LAN.

File transfer via wireless LAN
Proxy files (low resolution) stored on the 
camcorder SD card and original files (high 
resolution) recorded on the camcorder can be 
transferred to a server via a wireless LAN.

Monitoring video via wireless LAN
You can create a stream (H.264) of the camera 
picture or playback picture of the camcorder for 
monitoring video from a device via wireless LAN 
using the “Content Browser Mobile” application.

“Content Browser Mobile” application
The “Content Browser Mobile” application can, 
in addition to the above operations, operate the 
camcorder remotely from the device screen while 
the camcorder is streaming, and can also be used 
to configure the camcorder.
You can also transfer a cutout part of a file by 
specifying In and Out points in the proxy file 
(page 103).
Always check that you have the latest version of 
the “Content Browser Mobile” application.

For details about the “Content Browser Mobile” 
application, contact your Sony sales or service 
representative.

Searching 
for 
satellites

Searching for GPS 
satellites. Several 
minutes may be required 
to acquire satellites.

Positioning A weak GPS signal is 
being received.

A GPS signal is being 
received. Location 
information can be 
acquired.

A strong GPS signal is 
being received. Location 
information can be 
acquired.

Positioning 
status

Display GPS reception state

Connecting Devices 
using Wireless LAN
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Notes

• Proxy files (low-resolution files) recorded on the SD 
card in the camcorder can be streamed via a wireless 
LAN.

• Streaming playback is not supported when the video 
format is set to MPEG-IMX or DVCAM.

• Obstructions and electromagnetic interference 
between the camcorder and wireless LAN access point 
or terminal device, or the ambient environment (such 
as wall materials) could shorten the communication 
range or prevent connections altogether. If you 
experience these problems, check the connection/
communication status after moving the camcorder to a 
new location, or bringing the camcorder and access 
point/terminal device closer together.

Compatible Devices
You can use a smartphone, tablet, or computer to 
configure and operate the camcorder. The 
supported devices, OS, and browsers are shown 
in the following table.

1 Open the cover of the USB wireless 
LAN module connector.

2 Attach the protective cap to the IFU-
WLM3.

3 Plug the IFU-WLM3 into the 
connector.

Notes

• Always turn the camcorder off before connecting or 
removing the IFU-WLM3.

• For attachment of the guard, contact a Sony service 
representative.

Device OS Browser
Smartphone Android 4.4/5.0/

5.1/6.0/7.0
Chrome

iOS 8.3/8.4/9.0/
9.1/9.2/9.3/10.0/
10.1/10.2/10.3

Safari

Tablet Android 4.4/5.0/
5.1/6.0/7.0

Chrome

iOS 8.3/8.4/9.0/
9.1/9.2/9.3/10.0/
10.1/10.2/10.3

Computer Windows 7/
Windows 8/
Windows 10

Chrome

Mac OS X 10.10/
10.11/macOS 
10.12

Safari

Attaching the IFU-WLM3

Guard (supplied)
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If not using the IFU-WLM3
Remove the two screws and remove the guard, 
and close the connector cover.

1 Attach the attachment bracket to the 
handle in the position shown in the 
following diagram.
For attachment of the attachment bracket 
(Service Part No. A-2092-367-A), contact a 
Sony service representative.

2 Attach the USB extension adaptor, 
supplied with the optional CBK-WA02, 
to the attachment bracket.

3 Turn the fixing screw clockwise to 
secure the USB extension adaptor.

You can adjust the position of the USB 
extension adaptor over the range shown in 
the following diagram.

4 Attach the protective cap (supplied) to 
the USB connector of the USB extension 
adaptor.

5 Open the cover of the USB wireless 
LAN module connector.
For attachment of the guard, contact a Sony 
service representative.

Attaching the CBK-WA02

Attachment bracket

Fixing screw

USB extension adaptor

Guard (supplied)
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6 Plug the USB connector of the USB 
extension adaptor into the USB wireless 
LAN module connector.

7 Plug the CBK-WA02 into the USB 
connector of the USB extension 
adaptor.

8 Set the wireless LAN channel in 
Maintenance >Network >Channel in 
the setup menu (see page 167).

For details about using the CBK-WA02, refer to the 
instruction manual supplied with the CBK-WA02.

Notes

• Always turn the camcorder off before connecting or 
removing the CBK-WA02.

• Attaching a CBK-WA02 and selecting “Wi-Fi Station” 
in Maintenance >Network >Setting in the setup menu 
enables connection to a 5 GHz access point.

• The Ch setting “Auto(5GHz)” in Wi-Fi Access Point 
mode may not be displayed, depending on the CBK-
WA02 used.

• “Auto(5GHz)” is not displayed in the menu if use of 
the CBK-WA02 in the 5 GHz band is prohibited for 
outdoor use in your country or region. Check that the 
use of the CBK-WA02 is permitted in your country or 
region. For details, refer to the CBK-WA02 operation 
manual.

If not using the CBK-WA02
Remove the two screws and remove the guard, 
and close the connector cover.

The camcorder can connect to devices that are set 
up as an access point.

To connect using WPS-equipped devices
Devices that support WPS can be connected using 
WPS.

1 Select Maintenance >Network >Setting 
in the setup menu.

Connecting using Wireless LAN 
Access Point Mode (Wi-Fi Access 
Point Mode)

Smartphone/
Tablet

Computer
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2 Turn the MENU knob to select [Wi-Fi 
Access Point], then press the knob.

Note

It may take some time (30 seconds to 1 minute) to enable 
access point mode. Wait until the network “AP” (access 
point) indicator (see page 29) stops flashing on the LCD 
monitor or in the viewfinder.

3 Select Maintenance >Network >WPS in 
the setup menu.

4 Turn the MENU knob to select 
[Execute], then press the knob.

5 Open the device Network Settings or 
Wi-Fi Settings, and turn Wi-Fi on.

6 Select the camcorder SSID from the 
Wi-Fi network SSID list, display 
Option, and select WPS Push Button.

Note

The steps will vary depending on the device used.

7 Launch a browser on the device and 
enter “http://192.168.1.1:8080/
index.html” in the URL bar.
The user name and password entry screen 
appears.

8 Enter a user name and password, then 
select [OK].
For the user name and password for access 
authentication, see Maintenance >Basic 
Authentication (see page 167) in the setup 
menu.

To connect using SSID and password on 
the device
Connect by entering the SSID and password on 
the device.

1 Select Maintenance >Network >Setting 
in the setup menu.

2 Turn the MENU knob to select [Wi-Fi 
Access Point], then press the knob.

Note

It may take some time (30 seconds to 1 minute) to enable 
access point mode. Wait until the network “AP” (access 
point) indicator (see page 29) stops flashing on the LCD 
monitor or in the viewfinder.

3 Open the device Network Settings or 
Wi-Fi Settings, and turn Wi-Fi on.

4 Select the camcorder SSID from the 
Wi-Fi network SSID list, then enter a 
password to connect.
For the camcorder SSID and password, see 
Maintenance >Network >SSID & Password 
(see page 167) in the setup menu.

Note

The steps will vary depending on the device used.

5 Launch a browser on the device and 
enter “http://192.168.1.1:8080/
index.html” in the URL bar.
The user name and password entry screen 
appears.

6 Enter a user name and password, then 
select [OK].
For the user name and password for access 
authentication, see Maintenance >Basic 
Authentication (see page 167) in the setup 
menu.

The camcorder can connect to existing wireless 
LAN access points as a client.
The device connects via the access point.

Connecting using Wireless LAN 
Station Mode (Wi-Fi Station 
Mode)
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To connect to an access point using WPS
If an access point supports the WPS function, you 
can connect using a basic setting. If an access 
point does not support the WPS function, see “To 
connect to an access point in station mode 
without using WPS” (page 113).

1 Turn the access point on.

2 Turn the camcorder on.

3 Select Maintenance >Network >Setting 
in the setup menu.

4 Turn the MENU knob to select [Wi-Fi 
Station], then press the knob.

Note

It may take some time (30 seconds to 1 minute) to enable 
station mode. Wait until the network level indicator (see 
page 29) stops flashing on the LCD monitor or in the 
viewfinder.

5 Select Maintenance >Network >WPS in 
the setup menu.

6 Turn the MENU knob to select 
[Execute], then press the knob.

7 Press the access point WPS button.
For details about WPS button operation, refer 
to the instruction manual for the access point.

When the connection is successful, the 
network level indicator (see page 29) will 
show a strength of 1 or higher on the LCD 
monitor or in the viewfinder.

Note

If the connection fails, perform the procedure again from 
step 1.

8 Connect the device to the access point.
For details about how to connect, refer to the 
instruction manual for each device.

9 Launch a browser on the device and 
enter “http://<IP_address>:8080/
index.html” in the URL bar, where 
“<IP_address>” is the IP address 
assigned by the access point to the 
camcorder.
For the IP address of the camcorder, see 
Maintenance >Network >IP Address in the 
setup menu. The user name and password 
entry screen appears.

10 Enter a user name and password, then 
select [OK].
The web menu of the camcorder appears.
For details about the web menu, see “Web 
Menu” (page 110).
For the user name and password for access 
authentication, see Maintenance >Basic 
Authentication (see page 167) in the setup 
menu.

Access 
point

Smartphone/
Tablet

Computer
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You can connect the camcorder to the Internet by 
connecting the IFU-WLM3 USB Wireless LAN 
Module (supplied), or CBK-WA02 Wireless 
LAN Adaptor (option) and modem (option) using 
a CBK-NA1 Network Adaptor (option).

Required device to use the function

Wireless network connection
• IFU-WLM3 USB Wireless LAN Module 

(supplied)
• CBK-WA02 Wireless LAN Adaptor (option)
• Modem (option)
• CBK-NA1E USB Extension Adaptor supplied 

with the CBK-NA1 Network Adaptor (option)

Wired LAN connection
• LAN cable (not supplied)
• CBK-NA1R Ethernet Adaptor supplied with 

the CBK-NA1 Network Adaptor (option)

Notes

• The wireless LAN module may not be available in 
some countries/regions.

• The frequency band for the wireless LAN module is 
shared by various devices. Depending on the use 
environment, transmission speed and distance may be 
decreased, or communication may be disconnected, by 
using other devices.

• To use the 3G/4G/LTE services, you need to contract 
with a cell phone company.

• For details about the required compatible device for 
the network connection, contact your Sony dealer or a 
Sony service representative.

If connecting to the Internet via a 3G/4G network 
or via an Internet router and LAN cable, use the 
following procedure to attach the optional 
CBK-NA1 Network Adaptor.

Attaching the USB expansion adaptor of 
the CBK-NA1 to the camcorder
The optional CBK-NA1 Network Adaptor is 
supplied with the CBK-NA1E USB extension 
adaptor and the CBK-NA1R Ethernet adaptor.
This section describes the attachment of the 
CBK-NA1E USB extension adaptor.

1 Attach the attachment bracket to the 
handle in the position shown in the 
following diagram.
For attachment of the attachment bracket 
(Service Part No. A-2092-367-A), contact a 
Sony service representative.

2 Attach the USB extension adaptor, 
supplied with the optional CBK-NA1, to 
the attachment bracket.

3 Turn the fixing screw clockwise to 
secure the USB extension adaptor.

You can adjust the position of the USB 
extension adaptor over the range shown in 
the following diagram.

Connecting to the 
Internet

Preparations for Connecting Using 
a Modem or LAN Cable

Attachment bracket

Fixing screw

USB extension adaptor
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4 Attach the protective cap (supplied) to 
the USB connector of the USB extension 
adaptor.

5 Open the cover of the USB wireless 
LAN module connector.
For attachment of the guard, contact a Sony 
service representative.

6 Plug the USB connector of the USB 
extension adaptor into the USB wireless 
LAN module connector.

You can connect the camcorder to the Internet via 
a 3G/4G network by attaching an optional modem 
to the camcorder using an optional CBK-NA1 
Network Adaptor.

Connecting

1 Connect the modem (option) to the USB 
connector of the CBK-NA1E USB 
extension adaptor.

Guard (supplied)

Connecting Using a Modem

Internet

CBK-NA1
+
Modem
99



For details about connecting a modem, refer to 
the instruction manual supplied with the 
modem.

2 Select “Modem” in Maintenance 
>Network >Setting in the setup menu.

Notes

• Always turn the camcorder off before connecting or 
removing the CBK-NA1 and modem.

• It may take some time (30 seconds to 1 minute) to 
enable modem mode. Wait until the “3G/4G” network 
status indicator (see page 29) stops flashing on the 
LCD screen or in the viewfinder.

You can connect to the Internet by attaching an 
optional CBK-NA1 Network Adaptor to the 
camcorder, and connecting to an Internet router 
using a LAN cable.

Connecting

1 Plug the CBK-NA1R Ethernet adaptor 
supplied with the optional CBK-NA1 
into the USB connector of the USB 
extension adaptor.

Connecting Using a LAN Cable

Internet

Computer

Router
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2 Connect the camcorder and router 
using a LAN cable.

For details about connecting a router, refer to 
the instruction manual supplied with the router.

3 Select “Wired LAN” in Maintenance 
>Network >Setting in the setup menu.
An IP address is automatically assigned to 
the camcorder.

Notes

• Always turn the camcorder off before connecting or 
removing the CBK-NA1 and router.

• It may take some time (30 seconds to 1 minute) to 
enable wired LAN mode. Wait until the “LAN” 
network status indicator icon (see page 29) stops 
flashing on the LCD screen or in the viewfinder.

• To transfer original files/proxy files recorded on the 
camcorder, use Wi-Fi remote control, operate the web 
menu, or monitor output using the “Content Browser 
Mobile” application, set Maintenance >Network 
>Wired LAN Remote in the setup menu to On (see 
page 167).

• When connected to a network, using a LAN cable, that 
will not be used to connect to the Internet, it is 
recommended that Wired LAN Remote be set to On to 
prevent unauthorized access from the Internet. When 
connecting to the Internet, check that the network 
connection is to a secure network before use.

You can connect to the Internet using Wi-Fi 
station mode by attaching the IFU-WLM3 USB 
Wireless LAN Module (supplied) or optional 
CBK-WA02 Wireless LAN Adaptor to the 
camcorder, and using a 3G/4G/LTE-compatible 
access point (optional) or using device tethering.

For details about attaching devices, see 
“Attaching the IFU-WLM3” (page 93) and 
“Attaching the CBK-WA02” (page 94).

Connecting
If the access point and device supports WPS, 
connect using the procedure in “To connect to an 
access point using WPS” (page 97). If WPS is not 
supported, connect using the procedure in “To 
connect to an access point in station mode 
without using WPS” (page 113).
First, turn the access point and device on, and 
configure the device tethering function if 
planning to use tethering.

Connecting Using Wireless LAN 
Station Mode (Wi-Fi Station 
mode)

To camcorder

LAN cable
Router

Access 
point

Smartphone/
Tablet

Computer

Internet

Smartphone/
Tablet

Internet
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The supported network functions and 
corresponding network connection settings 
(Maintenance >Network >Setting) are shown 
below.

1) Supports camcorder and network-connected device 
functions.

You can transfer proxy files recorded on an SD 
card and original files recorded on SxS memory 
cards to a server on the Internet when connected 
to the Internet via a 3G/4G/LTE network or an 
access point.

Connecting to the Internet
Connect to the Internet using the procedure in 
“Connecting Devices using Wireless LAN” 
(page 92) and “Connecting to the Internet” 
(page 98).

Registering a file transfer destination
You must first register a server to which you want 
to transfer files. For details about registering a 
server, see “To register a new destination server” 
(page 115).

You can transfer proxy files recorded on an SD 
card or original files on SxS memory cards to a 
server.

To transfer proxy files on an SD card

1 Connect the camcorder and device 
using a LAN connection, then launch a 
browser on the device to connect to the 
camcorder (see page 92).

2 Display a file list screen to select files.

3 Tap  and select [Media Info], then 
tap [SD Card].
The SD Card screen appears.

Network Functions and Network 
Connection Settings Support

Network function Maintenance >Streaming 
>Setting menu
Wi-Fi 
Access 
Point

Wi-Fi 
Station

Modem

Proxy recording
(page 83)

Yes Yes Yes

Proxy playback
(page 110)

Yes 1) Yes 1) No

File transfer
(page 102)

No Yes 1) Yes 1)

Streaming 
transmission
(page 105)

No Yes Yes

Monitoring
(page 111)

Yes 1) Yes 1) No

Network client mode
(page 106)

No Yes Yes

Camcorder remote 
control
(page 107)

Yes 1) Yes 1) No

Network function Maintenance >Streaming 
>Setting menu
Wired LAN Off

Proxy recording
(page 83)

Yes Yes

Proxy playback
(page 110)

Yes 1) No

File transfer
(page 102)

Yes 1) No

Streaming 
transmission
(page 105)

Yes No

Monitoring
(page 111)

Yes 1) No

Network client mode
(page 106)

Yes No

Camcorder remote 
control
(page 107)

Yes 1) No

Transferring Files

Preparation

Selecting and Transferring Files
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Using the “Content Browser Mobile” 
application
Using the “Content Browser Mobile” 
application, you can quickly display a 
thumbnail for a proxy file on an SD card by 
using the still image of the first frame.

4 Select the files you want to transfer.
Tap a file to select it. Tap a file a second time 
to de-select it. You can double-tap a file to 
play the file to check its content.

5 Tap [Transfer].
The default destination server specified in 
[Default Setting] appears (see “To register a 
new destination server” (page 115)).
To change the destination server, tap the 
destination server to display a list and then 
select a different server. Enter the directory 
on the destination server, as required.

6 Tap [Transfer].
Transfer of the selected files begins. To 
cancel file transfer, tap [Cancel].

To transfer automatically when recording 
finishes

If Maintenance >File Transfer >Remote File 
Transfer in the setup menu is set to Enable 
beforehand, the file is automatically uploaded to 
the specified server when proxy recording 
finishes.

If a proxy file with an identical duration as the 
original file, inheriting the information from the 
original file, is recorded based on planning 
metadata, a folder is created on the transfer 
destination with a name defined by the content of 
the <Title> tag of the planning metadata file, and 
the proxy file is transferred to that folder.
When transferring, the ID of the recording media 
is automatically appended to the file name of the 
planning metadata file.

To transfer part of a proxy file
Using the “Content Browser Mobile” application, 
you can specify In/Out points in a proxy file and 
transfer the cutout portion.
You can also transfer the cutout portions of 
multiple files using the Storyboard.

Notes

• Margins of up to 15 frames are added before and after 
the cutout region in the created file.

• Files created from cutouts from proxy files recorded 
using Network Function software (V1.25 or earlier) 
may not be imported into non-linear editors.

• When partial transfer is performed using the 
Storyboard, the file for sending Storyboard 
information to a non-linear editor is displayed in the 
Job List.

• When transferring, a General/Sony/tmp folder is 
created automatically on the SD card. The file is 
temporarily stored in this folder, and is automatically 
deleted after the file transfer is completed.

To transfer original files on SxS memory 
cards

1 Select Maintenance >File Transfer 
>File Transfer in the setup menu.

2 Turn the MENU knob to select 
[Execute], then press the knob.
File transfer mode is initiated.

3 Connect the camcorder and device 
using a LAN connection, then launch a 
browser on the device to connect to the 
camcorder (see page 92).

4 Display a file list screen for selecting 
files in a browser on the device.

5 Tap  and select [Media Info], then 
tap Slot A (for files recorded on media 
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in slot A) or Slot B (for files recorded on 
media in slot B).
The Slot A or Slot B screen appears.
Example: Slot A screen

6 Select the files you want to transfer.
Tap a file to select it. Tap a file a second time 
to de-select it.

7 Tap [Transfer].
The default destination server specified in 
[Default Setting] appears (see “To register a 
new destination server” (page 115)).
To change the destination server, tap the 
destination server to display a list and then 
select a different server.
Enter the directory on the destination server 
in [Directory].

8 Tap [Transfer].
Transfer of the selected files begins. To 
cancel file transfer, tap [Cancel].
When the transfer of all files is completed, 
transfer mode is automatically released, and 
the display returns to the camera shooting 
screen.

If Maintenance >File Transfer >Auto 
Upload(Proxy) in the setup menu is set to On 
beforehand, file transfer mode is initiated 
automatically without performing steps 1 and 2.

Note

Files cannot be transferred under the following 
conditions.
• During recording, playback, or when displaying the 

thumbnail screen
• When the wireless LAN access point is set to Wi-Fi 

Access Point mode
• During streaming (Maintenance >Streaming >Setting 

in the setup menu set to On).

Transferring parts of original files
Using “Content Browser Mobile” application 
version 2.0 or later, you can specify In/Out points 
in original files recorded by the camcorder to cut 
out and transfer the cutout parts.
You can also transfer the cutout portions of 
multiple files using the Storyboard.
The following formats of original files are 
supported.
• XAVC-I
• XAVC-L
• HD422 (exFAT/UDF)
• HD420HQ (exFAT/UDF)

Note

To transfer a part of an original file using “Content 
Browser Mobile,” a proxy file with the same file name as 
the original file is required.
Enable the creation of proxy files before you start to 
record.
The relevant settings are shown below.
• Set Operation >Proxy Recording Mode >Setting in the 

setup menu to On.
• When network client mode is enabled, set 

Maintenance >Network Client Mode >Detail 
Settings> NCM with Proxy in the setup menu to 
Enable.

To monitor the file transfer
Tap [Job List] on the SD Card, Slot A, or Slot B 
screen to display the Job List screen to check the 
status of the file transfer (see page 116).
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You can transmit the video and audio captured/
played back with the camcorder via the Internet or 
local network.

Connecting to the Internet
Connect to the Internet using the procedure in 
“Connecting Devices using Wireless LAN” 
(page 92) and  “Connecting to the Internet” 
(page 98).

Setting the streaming destination

1 Select “Preset1” (or “Preset2”, 
“Preset3”) in Maintenance >Streaming 
in the setup menu. The streaming 
connection destination setup screen 
appears.

2 Set Size, Bit Rate, Type, and items 
according to Type on the screen.

For details and limitations about settings, see 
“Streaming Settings” (page 111).

3 Select “Preset1” (or “Preset2”, 
“Preset3”), set in steps 1 and 2, in 
Maintenance >Streaming >Preset 
Select in the setup menu.

1 Set Maintenance >Streaming >Setting 
to On.
Streaming starts according to the settings.
You can assign Streaming to an assignable 
switch. For details about assigning, see 
“Assigning Functions to Assignable 
Switches” (page 176).

Notes

• Streaming cannot be started under the following menu 
settings.

- When Maintenance >Network >Setting in the setup 
menu is set to Off

- When Maintenance >Network Client Mode >Setting 
in the setup menu is set to On

• It may take several tens of seconds to stream actual 
video or audio after starting streaming.

• You cannot start streaming when playing back an SD 
format clip.

• If you set the streaming transmission destination is set 
incorrectly or the camcorder does not connect to the 
network, “×” appears on the screen as the streaming 
status indicator.

• Streaming in network client mode (see page 106), 
monitoring, proxy recording, and file transfer are 
unavailable after switching to streaming mode.

• Starting streaming while monitoring, proxy recording, 
or transferring files will stop the corresponding 
function.

1 Set Maintenance >Streaming >Setting 
to Off.
Streaming stops.
When Streaming is On, streaming can also be 
stopped by pressing the assignable switch to 
which Streaming has been assigned.

When the camcorder is connected to a device via 
Wireless LAN (see page 92) or is connected to 
the Internet using wireless LAN station mode (see 
page 101), you can also set the streaming 
transmission destination and start/stop streaming 
from the web menu (see page 110).

Transmitting Streaming 
Video and Audio

Preparation

Starting Streaming

Stopping Streaming
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High-quality streaming is supported by enabling 
network client mode and connecting a Sony 
Network RX Station (option) as a Connection 
Control Manager (CCM) or connecting via 
XDCAM air.
XDCAM air is a cloud service provided by Sony. 
A separate contract is required to use this service. 
For details, contact your Sony sales 
representative.

1 Connect the camcorder to the network.
For details, see “Connecting Devices using 
Wireless LAN” (page 92) and “Connecting 
to the Internet” (page 98).

2 Set each item in Maintenance >Network 
Client Mode >Detail Settings in the 
setup menu.

Notes

• Network client mode cannot be set if values are 
not entered for all items.

• Setting Maintenance >Network Client Mode 
>Detail Settings >NCM with Proxy in the setup 
menu to Enable enables proxy recording, even 
when network client mode is enabled. To enable 
the NCM with Proxy setting, set Operation 
>Proxy Recording Mode >Setting in the setup 
menu to On.

• If Maintenance >Network Client Mode >Detail 
Settings >NCM with Proxy in the setup menu is 
set to Disable, proxy recording stops if network 

client mode is set to On during recording. If 
original file recording is continuing, set both to 
Off to restart proxy recording.

• If Operation >Proxy Recording Mode >Proxy 
File >Size in the setup menu is set to HD 
Auto(9Mbps) or HD Auto(6Mbps), NCM with 
Proxy cannot be enabled. 
If HD Auto(9Mbps) or HD Auto(6Mbps) is set 
after NCM with Proxy is set to Enable, the setting 
is maintained, but proxy recording is not 
performed.

3 Set Maintenance >Network Client 
Mode >Setting in the setup menu to On.
Network client mode is enabled, and the 
camcorder connects to the Network RX 
Station or XDCAM air.
Live streaming starts in response to Network 
RX Station operation.
For details about operation, refer to the 
instruction manual for the Network RX 
Station or the Help for XDCAM air.
You can assign Setting (On/Off) for Network 
Client Mode to an assignable switch. For 
details about assigning, see “Assigning 
Functions to Assignable Switches” 
(page 176).

Notes

• Changing to network client mode during normal 
streaming (see page 105) is not possible.

• After changing to network client mode, normal 
streaming (see page 105) and monitoring are not 
available.

• Changing to network client mode while monitoring 
will stop the monitoring.

• File transfer is not supported during streaming in 
network client mode. File transfer is supported after 
stopping streaming.

• If streaming in network client mode is started during 
file transfer, the file transfer stops. File transfer restarts 
after stopping streaming.

• The available streaming bit rates that can be 
configured by the Network RX Station are limited to 
the following, depending on the proxy recording 
format.
- If the proxy recording format is 1280×720 9Mbps/

6Mbps, the streaming bit rate is set to Very Low 
(1 Mbps or lower).

- If the proxy recording format is 640×360 3Mbps, the 
streaming bit rate is set to Low (3 Mbps or lower).

• The proxy format cannot be changed in network client 
mode. To change the format, first set Network Client 
Mode to Off.

High-Quality Streaming 
Using Network Client 
Mode

Setting Network Client Mode

Item Description
CCM Address Enter the IP address of the 

CCM to connect (host name 
or IP address).

CCM Port Enter the port number of the 
CCM to connect.

User Name Enter the user name.

Password Enter the password.

NCM With 
Proxy

Enable/disable proxy 
recording when connected 
with a CCM.
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Transferring files in network client mode
You can transfer files to a server set by the CCM 
by connecting a Network RX Station acting as a 
CCM and the camcorder in network client mode.

1 Select the files you want to transfer.
• To transfer a proxy recording

Perform steps 1 to 4 (page 102) in “To 
transfer proxy files on an SD card.”

• To transfer original files
Perform steps 1 to 6 (page 103) in “To 
transfer original files on SxS memory 
cards.”

2 Tap [Transfer].
“NCM: RX Server” is displayed as a 
destination.
Specify “NCM: RX Server” as the 
destination.

3 Tap [Transfer].
Transfer of the selected files to the server 
specified on the CCM starts.

Note

The destination can also be set to “NCM: RX Server” 
when not in network client mode.
In this case, transfer is placed on hold, and then transfer 
to the server specified on the CCM starts after 
connecting to the CCM in network client mode.

You can access the Wi-Fi remote control built 
into the camcorder from a smartphone, tablet, or 
other device over a wireless LAN connection.
Using the Wi-Fi remote control allows you to 
operate the camcorder remotely. This allows you 
to start/stop recording or configure settings 
remotely, and is useful in applications where the 
camcorder is fixed in a remote location or 
mounted on a crane, for example.

The Wi-Fi Remote screen is automatically 
resized to match the screen size of the connected 
device.

1 Connect the camcorder and device 
using a Wireless LAN connection (see 
page 92).

2 Launch a browser on the device and 
enter “http://<IP_address>/rm.html” in 
the URL bar, where “<IP_address>” is 
the IP address (Maintenance >Network 
>IP Address in the setup menu) of the 
camcorder.
For example, if the IP address is 192.168.1.1, 
enter “http://192.168.1.1/rm.html” in the 
URL bar.

3 Enter the user name and password 
(Maintenance >Basic Authentication 
(see page 167) in the setup menu) on the 
browser screen.
When connection is successful, the Wi-Fi 
Remote screen appears on the device.
You use the Wi-Fi Remote screen to operate 
the camcorder.
You can disable the REC button operation by 
sliding the Lock knob to the right on the 
screen.

Wi-Fi Remote Control

Displaying the Wi-Fi Remote 
Control
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You can also display the Wi-Fi remote 
control using [Cam Remote Control] (see 
page 110) from the web menu.

Notes

• To display the page for a smartphone, change 
“rm.html” to “ms.html” in the URL. To display the 
page for a tablet, change “rm.html” to “rmt.html” in 
the URL. When “rm.html” is entered, the page 
automatically switches for display on the 
corresponding device. However, the appropriate page 
may not be displayed, depending on the device.

• The Wi-Fi Remote screen may not match the 
camcorder settings under the following circumstances. 
If this occurs, reload the browser window.
- If the camcorder is restarted while connected
- If the camcorder is operated directly while connected
- If the device has been reconnected
- If the browser Forward/Back buttons have been used

• The Wi-Fi remote control may not function if the 
wireless signal strength becomes weak.

Smartphone display

Wi-Fi Remote Screen

Main screen
• Status
• Shooting settings

Iris, Focus, Zoom, 
S&Q FPS, Shutter, 
White, Gamma, Auto 
Iris, Gain, ATW, Color 
Bars, Auto Black, 
Auto White

Playback screen
• Status
• Playback control 

buttons
F Rev, Play/Pause, F 
Fwd, Prev, Stop, Next

Cursor screen
• Status
• Cursor control buttons, 

menu/status
Up, Left, Set, Right, 
Down, Cancel/Back, 
Menu, Status, 
Thumbnail, Option 
(SHIFT + SET)

Assign screen
• Status
• Assignable switches

Assignable switch 0, 1, 
3, 4, 5
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Tablet display

Main screen

• Status
• Assignable switches

Assignable switch 0, 1, 3, 4, 5
• Shooting settings

S&Q FPS, Shutter, White, Gamma, Auto Iris, 
Gain, ATW, Color Bars, Auto Black, Auto White

Playback screen

• Status
• Playback control buttons

F Rev, Play/Pause, F Fwd, Prev, Stop, Next

Cursor screen

• Status
• Cursor control buttons, menu/status

Up, Left, Set, Right, Down, Cancel/Back, Menu, 
Status, Thumbnail, Option (SHIFT + SET)

Assign screen

• Assignable switches
Assignable switch 0, 1, 3, 4, 5
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The web menu of the camcorder appears when the 
camcorder is accessed from a browser on a device 
connected using a wireless LAN connection. 
Using the web menu, you can configure settings 
related to wireless functions, transfer files, and 
perform other actions.

Configuration menus
Launch a browser on the device, and access 
http://Camcorder_IP_address:8080 (where the IP 
address is set in Maintenance >Network 
>IP Address in the setup menu) to display the 
Media Info >SD Card screen of the camcorder.
Tapping  in the top left of the web menu 
screen will display the configuration menus. Tap 
the item you want to configure.
The menu has the following items: Settings, 
Media Info, Job List, and Cam Remote Control.

Settings
Used to configure the camcorder. This screen has 
the following items.

Media Info
Displays media information and is used to select 
files to transfer from media.
• SD Card: Media inserted into the PROXY SD 

card slot of the camcorder
• Slot A: Media inserted into card slot A of the 

camcorder
• Slot B: Media inserted into card slot B of the 

camcorder

Job List
Displays the Job List screen for managing file 
transfers (see page 116).

Cam Remote Control
Displays the Wi-Fi remote control screen (see 
page 107).

OSS Information
Displays copyright information.

You can set the format of the stream for 
monitoring by devices. Alternatively, you can set 
the format and transmission destination of the 
stream for streaming via the Internet or local 
network.

Video
• AVC/H.264 Main Profile, 4:2:0 Long GOP
• Size is selected in the following settings.

Audio
• AAC-LC compression
• Sampling frequency: 48 kHz
• Bit rate: 128 kbps for stereo

Web Menu

Item Description Refer to
Wireless 
Module 
>Streaming 
Format

Streaming 
format settings

“Streaming Format 
Settings” 
(page 110)

Wireless 
Module 
>Proxy 
Format

Proxy format 
settings

“Proxy Format 
Settings” 
(page 112)

Wireless 
LAN 
>Station 
Settings

Wireless LAN 
settings

“Wireless LAN 
Station Settings” 
(page 112)

Wireless 
LAN 
>Status

Wireless LAN 
settings status

“To monitor 
wireless LAN 
status” (page 113)

Wired 
LAN 
>Wired 
LAN 
Settings

Wired LAN 
settings

“Wired LAN 
Settings” 
(page 113)

Wired 
LAN 
>Status

Wired LAN 
settings status

Checking wired 
LAN settings
(see page 113)

Upload 
Settings

Transfer 
settings

“Transfer (Upload) 
Settings” 
(page 114)

Streaming Format Settings

Item Description Refer to
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You can set the format for monitoring by devices.

Notes

• The bit rate is an average value, so this value may be 
exceeded at times.

• A video frame rate of 24 fps is not supported.
• 640×360 (3Mbps (VBR)) is not supported for 

Monitoring Size.

You can set the format and transmission 
destination for streaming. Up to three settings can 
be preset.

Notes

• When Streaming is set to On, the monitoring function 
cannot be used.

• Audio/video data is transmitted as-is via the Internet.
Accordingly, the data may be disclosed to other 
parties.
Always check that the transmission destination can 
receive the streaming data.
The data may be sent to an unintended party if the 
address or other settings are configured incorrectly.

Monitoring Settings

Item Description Setting
Monitoring 

Size
Sets the video 
size and bit rate 
for monitoring.

480×270 (1Mbps)/
480×270 (0.5Mbps)

Monitoring 
Frame 
Rate

Displays the 
video frame 
rate for 
monitoring.

23.98fps/25fps/
29.97fps/50fps/
59.94fps

Monitoring 
Bit Rate

Displays the 
video bit rate 
for monitoring.

1Mbps (VBR)/
0.5Mbps (VBR)

Streaming Settings

Item Description Setting
On/Off Switches 

streaming 
transmission 
on/off.

On/Off

Preset Selects the 
preset from 
Preset 1 to 
Preset 3. You 
can edit Preset 
by tapping Edit.

Preset1/Preset2/
Preset3

Type Selects the type 
of video for 
streaming.

MPEG-2 TS/UDP/
MPEG-2 TS/RTP

Size Sets the size of 
video for 
streaming.
When “HD 
Auto” is 
selected, the 
size is set to 
1920×1080 or 
1280×720, 
according to the 
setting of the 
recording 
format recorded 
on the SxS 
memory card or 
the format of 
the clip to be 
played back.

HD Auto/
1280×720/
640×360/480×270/
320×180

Bit Rate Sets the bit rate 
of video for 
streaming.
The selectable 
bit rate varies 
depending on 
the Size setting.

9Mbps/6Mbps/
3Mbps/2Mbps/
1Mbps/0.5Mbps/
0.3Mbps(Mono L)/
0.3Mbps(Mono R)/
0.2Mbps(Mono L)/
0.2Mbps(Mono R)

Destination 
Address

Enter the 
address of the 
transmission 
destination 
server for 
streaming data.

Host name or IP 
address

Destination 
Port

Enter the port 
number of the 
transmission 
destination 
server used for 
streaming.

1 to 65535

Audio 
Channel 
Select

Selects the 
audio channel 
for the 
streaming 
output.

Ch-1 & Ch-2
Ch-3 & Ch-4

Item Description Setting
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• Not all frames may be played, depending on the status 
of the network.

• The picture quality may deteriorate in scenes with 
excessive motion.

• Not all frames may be played when the stream is set to 
a large size with a small bit rate.
To reduce this, select a smaller size for the Size setting.

• If a network with bandwidth of less than 500 kbps is 
used, Size and Bit Rate are set to the following.
- When Size is 480×270, Bit Rate is set to 

0.3Mbps(Mono L), 0.3Mbps(Mono R), 
0.2Mbps(Mono L), or 0.2Mbps(Mono R).

- When Size is 320×180, Bit Rate is set to 
0.2Mbps(Mono L) or 0.2Mbps(Mono R).

When this occurs, video is set to a frame rate of 10 fps, 
and audio is set to a sampling frequency of 48 kHz and 
a bit rate of 56 kbps.

• When Bit Rate is 0.3Mbps(Mono L) or 
0.2Mbps(Mono L), Audio Channel Select >Ch-1 & 
Ch-2 is set to Ch-1 or Ch-3 & Ch-4 is set to Ch-3. 
When Bit Rate is 0.3Mbps(Mono R) or 
0.2Mbps(Mono R), Audio Channel Select >Ch-1 & 
Ch-2 is set to Ch-2 or Ch-3 & Ch-4 is set to Ch-4.

You can set the format of proxy files that are 
recorded on the SD card of the camcorder.

Video
• XAVC Proxy (AVC/H.264 Main Profile, 4:2:0 

Long GOP)
• Size is selected in the following settings.

Audio
• AAC-LC compression
• Sampling frequency: 48 kHz
• Bit rate: 128 kbps for stereo

Notes

• The bit rate is an average value, so this value may be 
exceeded at times.

• 24 fps is not supported.
• When HD Auto is selected for Size in the proxy format 

settings, the proxy format is set according to the setting 
of the recording format recorded on the SxS memory 
card or the format of the clip to be played back.

• Proxy files recorded with Size set to HD Auto in the 
proxy format settings may not be able to be played in a 
browser or Content Browser Mobile. Insert SD cards 
for recording proxy files directly into a computer to 
play the files.

Use the Station Settings tab of the Settings screen 
to make settings for connecting the camcorder to 
a wireless LAN.

Proxy Format Settings

Item Description Setting
Proxy File 
recording

Size

Sets the picture 
size and bit rate 
for proxy files.

HD Auto(9Mbps)/
HD Auto(6Mbps)/
1280×720 (9Mbps)/
1280×720 (6Mbps)/
640×360 (3Mbps)/
480×270 (1Mbps)/
480×270 (0.5Mbps)

Proxy File 
recording

Frame 
Rate

Displays the 
video frame 
rate for proxy 
files.

23.98fps/25fps/
29.97fps/50fps/
59.94fps

Proxy File 
recording

Bit Rate

Displays the 
video bit rate 
for proxy files.

9Mbps (VBR)/
6Mbps (VBR)/
3Mbps (VBR)/
1Mbps (VBR)/
0.5Mbps (VBR)

Proxy File 
recording

Audio 
Channel 
Select

Sets the audio 
channel to 
record to proxy 
files.

Ch-1 & Ch-2/
Ch-3 & Ch-4

Wireless LAN Station Settings

Item Description
Host Name Name of the camcorder (can be 

modified)

SSID Displays the SSID selected in 
[Access Point].

Key Enter the password for the 
access point.

Item Description Setting
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To connect to an access point in station 
mode without using WPS

1 Connect the camcorder and device 
using access point mode (see page 95).

2 Configure settings on the Station 
Settings screen.
Configure settings to match the settings of 
the access point connection.

For details about access point settings, refer to 
the instruction manual for the access point.

3 Tap [Submit].
The specified settings are applied.

4 Select Maintenance >Network >Setting 
in the setup menu.

5 Turn the MENU knob to select [Wi-Fi 
Station], then press the knob.
This step connects the camcorder to the 
access point in station mode. Proceed to step 
9 in “To connect to an access point using 
WPS” (page 97) to access the camcorder 
from the device.

To monitor wireless LAN status
Use the Status tab of the Settings screen to 
monitor the wireless LAN status.
The displayed settings will vary depending on the 
wireless LAN mode of the camcorder.

Access point mode
 

Station mode
 

Use the Wired LAN Settings tab of the Settings 
screen to configure settings for network 
connections that use a USB-RJ45 adaptor 
(option) and LAN cable.

DHCP Enables/disables DHCP.
When set to [On], an IP address 
is automatically assigned to the 
camcorder.
To enter the camcorder IP 
address manually, set to [Off].

IP Address Enter the IP address of the 
camcorder. Enabled only when 
DHCP is [Off].

Subnet mask Enter the subnet mask of the 
camcorder.
Enabled only when DHCP is 
[Off].

Gateway Enter the gateway for the access 
point.
Enabled only when DHCP is 
[Off].

DNS Auto Enable/disable DNS. When set 
to On, the address of the DNS 
server is obtained 
automatically.

Primary DNS 
Server

Enter the primary DNS server 
for the access point.
Enabled only when DNS Auto 
is [Off].

Secondary DNS 
Server

Enter the secondary DNS server 
for the access point.
Enabled only when DNS Auto 
is [Off].

Submit Applies the wireless LAN 
settings.

Item Description

Wired LAN Settings
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Note

The “Wired LAN Settings” screen is displayed when a 
USB-RJ45 adaptor (option) is connected.

Note

To prevent unauthorized access from the Internet, it is 
recommended that Web/Cam Remote be set to On only 
when the wired LAN network is not connected to the 
Internet. When connecting to the Internet, check that the 
network connection is a secure network before use.

To check wired LAN settings
Display the Status tab of the Settings screen to 
monitor the wired LAN status.

 

Use the Upload Settings tab of the Settings screen 
to register and set servers for transferring proxy 
files or original files recorded on the camcorder.

Auto Transfer
If [Auto upload] is [On] and an Internet 
connection exists, proxy files are automatically 
transferred to the default server specified on the 
Upload Settings tab when recording ends.
The default server is set to “Sony Ci” by factory 
default.
“Sony Ci” is the Media Cloud Services provided 
by Sony. You can transfer files to the “Sony Ci” 
cloud service.

Notes

• A subscription is required in order to use the “Sony Ci” 
cloud service. For details, visit www.SonyMCS.com/
wireless.

• The name of the destination folder is the folder name 
specified in [Destination Directory]. If not specified, 
the current date is used as the folder name. For details 
about changing the folder name, see“To change 
registered server settings” (page 115).

Use the following procedure to register with 
“Sony Ci.”

1 Check that “Sony Ci” is displayed on 
the [Upload Settings] tab, then click 
[Edit].
The “Sony Ci” setup screen appears.

Item Description
DHCP Enables/disables DHCP.

When set to [On], an IP 
address is automatically 
assigned to the camcorder. To 
enter the camcorder IP 
address manually, set to [Off].

IP Address Enter the IP address of the 
camcorder.
Enabled only when DHCP is 
[Off].

Subnet mask Enter the subnet mask of the 
camcorder.
Enabled only when DHCP is 
[Off].

Gateway Enter the gateway for the 
access point.
Enabled only when DHCP is 
[Off].

DNS Auto Enable/disable DNS. When 
set to On, the address of the 
DNS server is obtained 
automatically.

Primary DNS 
Server

Enter the primary DNS server 
for the router.
Enabled only when DNS 
Auto is [Off].

Secondary DNS 
Server

Enter the secondary DNS 
server for the router.
Enabled only when DNS 
Auto is [Off].

Web/Cam Remote Enable/disable access to the 
web menu and Wi-Fi remote 
control of a camcorder when a 
USB-RJ45 adaptor is used.
Set to [On] to enable access.

Submit Applies the wired LAN 
settings.

Transfer (Upload) Settings
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2 Enter a user name and password.
For details, visit www.SonyMCS.com/
wireless.

3 Tap [Link].
A completion message appears after a short 
while.
[Link] associates the user with the 
camcorder. An Internet connection is 
required to execute [Link].

4 Tap [OK].
After registering with “Sony Ci,” [Unlink] 
appears on the Settings screen. Tapping 
[Unlink] releases the user account to enable 
other user accounts to link with the 
camcorder.

To register a new destination server
Tap [Create New] to display a configuration 
screen.
 

After specifying settings, tap [OK] to apply the 
settings. Tapping [Cancel] discards the settings.

Note

Communication using FTP is not encrypted. The use of 
FTPS is recommended.

To change registered server settings
Select the server whose settings you want to 
change on the Upload Settings screen, then tap 
[Edit]. Change the setting on the displayed 
configuration screen.

For details about items, see “To register a new 
destination server” (page 115).

To delete a registered server
Select the server you want to delete on the Upload 
Settings screen, then tap [Delete]. A confirmation 
message appears. Tap [OK] to delete the server 
and return to the previous screen.

Item Description
Default Server Set to [On] to set the default 

file destination server. 
(Displayed at the top of the 
server list for file transfers.)

Display Name Enter the name of the server 
to display in the list.

Service Displays the type of server.
FTP: FTP server

Host Name Enter the address of the 
server.

Note
If a port number other than the 
default number of 21 is used, 
append a colon and the port 
number at the end of the address 
(for example, “:123”).

User Enter the user name.

Password Enter the password.

PASV Mode Enable/disable PASV mode.

Destination 
Directory

Specify a destination 
directory.

Note
If an invalid character is entered 
in the directory name, the 
directory is not created and files 
are transferred to the top level of 
the default transfer destination 
directory.

Using Secure 
Protocol

Set whether to use secure 
FTP.

Load Certification Load an intermediate CA 
certificate.
Displayed when Using Secure 
Protocol is set to On.

Notes
• Communication using FTP is 

not encrypted. The use of 
FTPS is recommended.

• An intermediate CA 
certificate containing a root 
certificate is required.

• The certificate to be loaded 
must be in PEM format, and 
should be written to the root 
directory of the SD card with 
“certification.pem” file name.

Clear Certification Clears the CA certificate.

Item Description
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You can monitor file transfer status, manage files 
in the transfer file list, and start/stop file transfers.
The camcorder supports the FTP resume function 
(for continuing file transfer if transfer stops).

To stop/restart file transfer or delete a 
file from the transfer list

1 Select a file.

2 Tap  on the top right of the screen.
Select a menu item.
• Abort selected: Stop file transfer.
• Delete from list: Delete the file from the 

transfer list.
• Start selected: Start file transfer.
• Select All: Select all files in the list.
• Clear completed: Delete all files that have 

been transferred from the list.

Monitoring File Transfers (Job 
List)

Item Description
Total Progress status of the transfer 

of all files

Status Progress status of the file 
being transferred

Remain time Predicted remaining transfer 
time

Transfer data rate Transfer rate
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The thumbnail screen appears if you press the 
THUMBNAIL button in E-E or playback mode. 
Thumbnail screens display lists of the index 
pictures of clips stored on SxS memory cards as 
thumbnails.
You can select any clip (see page 118) on the 
thumbnail screen and start playback of that clip 
(see page 118).

You can also add a clip flag to any clip on the 
thumbnail screen to filter clips according to the 
flags. You can also switch to the Essence Mark 
thumbnail screen from the thumbnail screen and 
add essence marks (for example, shot marks) to 
any frame in the clip.

a Thumbnail (index picture)
When a clip is recorded, its first frame is 
automatically displayed as the index picture. You 
can change the index picture to any frame (see 
page 124).

b Selected media icon/media status
A  mark is displayed if the media is protected.

If two SxS memory cards are inserted in the 
camcorder, you can switch between them using 
the SLOT SELECT button.

c Clip number / total number of clips

d Battery / Voltage status

e Playback disabled indicator

Chapter5 Clip Operations

Clip Operations on the Thumbnail Screen

Thumbnail Screen

OK S

Cursor 
(yellow)
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f Clip status
Displays the clips status using an icon.

g Thumbnail information
Displays thumbnail information. The displayed 
information varies according to the Customize 
View setting (see page 125).

h Clip select checkbox
Place a check mark in the checkbox to select a 
clip (thumbnail).

i Clip name / title
Displays the name or title of the selected clip.

j Recording video format

k Special recording information
Displays the recording mode if the clip was 
recorded using a special recording mode (Slow & 
Quick Motion).
For Slow & Quick Motion clips, the [Recording 
frame rate/Playback frame rate] are displayed on 
the right.

l Clip duration

m Creation date

To hide the thumbnail screen
Press the THUMBNAIL button.

To select clip thumbnails
Do one of the following to move the yellow 
cursor to the thumbnail that you want to select.
• Press an arrow button (J, j, K, k).
• Turn the MENU knob.
• Press the PREV or NEXT button.

To select the first thumbnail
Press and hold the F REV button, and press the 
PREV button.

To select the last thumbnail
Press and hold the F FWD button, and press the 
NEXT button.

To play clips sequentially starting from 
the selected clip

1 Select the thumbnail of the clip that you 
want to play first.

2 Press the PLAY/PAUSE button.
Playback begins from the start of the selected 
clip.

All clips are played sequentially from the selected 
clip.
When playback of the last clip finishes, the 
camcorder switches to the camera image or 
external input state.
Press the THUMBNAIL button to return to the 
thumbnail screen.

Notes

• Not all clips may be played back sequentially if the 
clips on the SxS memory cards were recorded with a 
mixture of different recording formats.

• Clips with an unplayable icon (see page 117) 
displayed on the thumbnail screen are not played. The 
corresponding clips are skipped and sequential 
playback continues.

• There may be momentary picture breakup or still 
image display at the boundary between clips. During 
this time, the play controls and the THUMBNAIL 
button cannot be operated.

• When you select a clip in the thumbnail screen and 
begin playback, there may be momentary picture 
breakup at the start of the clip. To view the start of the 
clip without breakup, put the camcorder into playback 
mode, pause, use the PREV button to return to the start 
of the clip, and start play again.

Icon Meaning
S, OK, NG, 
KP icons

Essence mark or clip flag attached 
to a clip

Lock icon Clip is locked (protected)

Playing Clips
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To pause play
Press the PLAY/PAUSE button.
The PLAY/PAUSE indicator flashes while play 
is paused.
Press the button again to return to play mode.

To play at high speed
Press the F FWD button (see page 18) or the 
F REV button (see page 18).
To return to normal playback, press the PLAY/
PAUSE button.

To stop playback
Press the STOP button: Playback stops, and the 

camcorder enters E-E mode.
Press the THUMBNAIL button: Playback stops 

and the thumbnail screen (see page 117) 
appears in the viewfinder.

Play also stops if you eject the memory card. In 
this case, the camera picture appears in the 
viewfinder.

To cue up clips

To return to the start of the current clip
Press the PREV button.
• During playback, this jumps to the start of the 

current clip and starts playback.
• During F FWD, this jumps to the start of the 

current clip and pauses playback.
• During F REV or pause, this jumps to the start 

of the current clip and displays a still image.
• Each subsequent press of the button moves to 

the previous clip.

To play from the start of the first clip
Simultaneously press the PREV and F REV 
buttons. This jumps to the start of the first clip on 
the SxS memory card.

To jump to the start of the next clip
Press the NEXT button.
• During playback, this jumps to the start of the 

next clip and starts playback.
• During F FWD, this jumps to the start of the 

next clip and pauses playback. During playback 
of the last clip, this jumps to the end of the clip 
and pauses playback.

• During F REV or pause, this jumps to the start 
of the next clip and displays a still image.

• Each subsequent press of the button moves to 
the next clip.

To jump to the last clip
Simultaneously press the F FWD and NEXT 
buttons. This jumps to the last frame of the last 
clip recorded on the SxS memory card.

To add a shot mark during playback
You can add shot marks to clips during playback 
by using the same method used during recording 
(see page 77).

Note

Shot marks cannot be recorded when the SxS memory 
card is write protected.

The Thumbnail menu is used to protect/delete 
clips, check properties, add/delete clip flags and 
essence marks to frames in a clip, and other tasks.

To display the Thumbnail menu

1 Press the THUMBNAIL button.
The thumbnail screen appears.

2 Set the MENU ON/OFF switch to ON, 
or press the MENU button.
The menu screen appears.

3 Turn the MENU knob to select 
[Thumbnail], then press the knob.
You can also press the J or j button to 
select [Thumbnail], and press the SET 
button.

To hide the Thumbnail menu, press the 
THUMBNAIL button again.

To select menu items and sub-items
Do one of the following.
• Turn the MENU knob to select an item or sub-

item, then press the knob.

Basic Thumbnail Menu 
Operations
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• Press the arrow buttons (J, j, K, k) to 
select an item or sub-item, then press the SET 
button.

A selection list or a clip properties screen appears 
(see page 122) according to the selected item or 
sub-item.
To return to the previous screen, push the MENU 
CANCEL/PRST/ESCAPE switch down to the 
ESCAPE position.

Notes

• When an SxS memory card is write protected, it is not 
possible to copy, delete, change index pictures, or add 
and delete clip flags marks and shot marks.

• Some items cannot be selected, depending on the state 
when the menu was displayed.

For details about the thumbnail screen, see 
“Thumbnail Menu” (page 125).

You can protect a specified clip or all clips to 
protect the clips from being deleted.

 is added to the thumbnails of protected clips.
Clips can be deleted on the thumbnail screen or 
the filtered clip thumbnail screen (see page 123).

To protect a clip

1 Select Thumbnail >Lock/Unlock Clip 
>Select Clip in the setup menu.

2 Turn the MENU knob to select 
[Execute], then press the knob.
The clip selection screen appears.

3 Turn the MENU knob to select a clip to 
protect, then press the knob.
A check mark is attached to the selected clip.

4 Simultaneously press the SET button 
and SHIFT button.
A confirmation screen appears.

5 Turn the MENU knob to select 
[Execute], then press the knob.
The clip is protected, and a completion 
message appears.

6 Press the MENU knob to dismiss the 
message.

To protect all clips

1 Select Thumbnail >Lock/Unlock Clip 
>Lock All Clips in the setup menu.

2 Turn the MENU knob to select 
[Execute], then press the knob.
A confirmation screen appears.

3 Turn the MENU knob to select 
[Execute], then press the knob.
All clips are protected, and a completion 
message appears.

4 Press the MENU knob to dismiss the 
message.

To unlock all clips

1 Select Thumbnail >Lock/Unlock Clip 
>Unlock All Clips in the setup menu.

2 Turn the MENU knob to select 
[Execute], then press the knob.
A confirmation screen appears.

3 Turn the MENU knob to select 
[Execute], then press the knob.
All clips are unlocked, and a completion 
message appears.

4 Press the MENU knob to dismiss the 
message.

You can copy clips to another SxS memory card.
Clips are copied to destination SxS memory cards 
using the same names as the original clips.

Notes

• If a clip with the same name already exists at the 
copy destination SxS memory card, a one-digit 
number in parentheses is added to the original 
name.
The number in parentheses is the smallest 
number that does not exist at the copy 
destination.
Examples:
ABCD0002 t ABCD0002(1)

Protecting Clips

Copying Clips
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ABCD0002(1) t ABCD0002(2)
ABCD0005(3) t ABCD0005(4)

• If the parenthetical numbers (1) to (999) already 
exist at the copy destination, it is not possible to 
copy any more clips under that name.

• A message appears if there is not enough free 
space on the copy destination SxS memory 
card. Exchange the card for one with more free 
space.

• When multiple clips are recorded on the source 
SxS memory card, it may not be possible to 
copy all clips even when the source and 
destination memory cards have the same 
capacity, depending on the memory 
characteristics and usage of the memory cards.

To copy a specific clip

1 Select Thumbnail >Copy Clip >Select 
Clip in the setup menu.

2 Turn the MENU knob to select 
[Execute], then press the knob.
The clip selection screen appears.

3 Turn the MENU knob to select a clip to 
copy, then press the knob.
A check mark is attached to the selected clip.

4 Simultaneously press the SET button 
and SHIFT button.
A confirmation screen appears.

5 Turn the MENU knob to select 
[Execute], then press the knob.
The clip is copied, and a completion message 
appears.

6 Press the MENU knob to dismiss the 
message.

To copy all clips
You can copy all clips stored on the same SxS 
memory card at the same time to another SxS 
memory card.

1 Select Thumbnail >Copy Clip >All 
Clips in the setup menu.

2 Turn the MENU knob to select 
[Execute], then press the knob.
A confirmation screen appears.

3 Turn the MENU knob to select 
[Execute], then press the knob.
All clips are copied, and a completion 
message appears.

4 Press the MENU knob to dismiss the 
message.

You can delete clips from SxS memory cards. 
Clips can be deleted on the thumbnail screen or 
the filtered clip thumbnail screen (see page 123).

1 Select Thumbnail >Delete Clip >Select 
Clip in the setup menu.

2 Turn the MENU knob to select 
[Execute], then press the knob.
The clip selection screen appears.

3 Turn the MENU knob to select a clip to 
delete, then press the knob.
A check mark is attached to the selected clip.

4 Simultaneously press the SET button 
and SHIFT button.
A confirmation screen appears.

5 Turn the MENU knob to select 
[Execute], then press the knob.
The clip is deleted, and a completion 
message appears.

6 Press the MENU knob to dismiss the 
message.

The clips below the deleted clip on the thumbnail 
screen move up one position.

To delete all clips
You can delete all clips stored on the same SxS 
memory card at the same time.

Notes

• Deleted clips cannot be restored.
• If the media or clip is protected, this function is 

disabled.

1 Select Thumbnail >Delete Clip >All 
Clips in the setup menu.

Deleting Clips
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2 Turn the MENU knob to select 
[Execute], then press the knob.
A confirmation screen appears.

3 Turn the MENU knob to select 
[Execute], then press the knob.

All clips are deleted, and a completion 
message appears.

4 Press the MENU knob to dismiss the 
message.

The clip properties screen for the selected clip appears when you select Thumbnail >Display Clip 
Properties in the setup menu.

a Current clip image
Displays the index picture and status of the 
selected clip.

b Timecode display
TC Index: Timecode of the displayed image
Start: Timecode of the recording start point
End: Timecode of the recording end point
Duration: Duration between start and end points

c Creation date and modified date

d Clip name

e Recording format
Video Codec: Video codec
Size: Picture size
FPS: Frame rate
Audio Codec: Audio codec
Ch/Bit: Audio recording channel/Number of bits 

for audio recording

f Special recording information

g Recording device name

To hide the clip properties screen
Do one of the following.
Press the RESET/RETURN button: Returns to 

the Thumbnail menu screen.
Press the THUMBNAIL button: Sets the 

camcorder to E-E mode and displays the 
camera picture.

Press the PLAY/PAUSE button: Starts playback 
of the selected clip.

You can add clip flags (OK, NG or KP marks) to 
clips to filter the display of clips based on the clip 
flags. You perform this operation on the 

Displaying Clip Properties

Adding/Deleting Clip Flags on 
Clips
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thumbnail screen or the filtered clip thumbnail 
screen (see page 123).

To add a clip flag

1 Select the thumbnail for the clip to 
which you want to add the clip flag, then 
select Thumbnail >Set Clip Flag in the 
setup menu.

2 Turn the MENU knob to select a clip 
flag, then press the knob.

The clip flag is added to the thumbnail of the 
selected clip.

You can also use an assignable switch assigned 
with the clip flag function to add clip flags (see 
page 176).

To delete a clip flag

1 Select the thumbnail for the clip from 
which you want to delete a clip flag, 
then select Thumbnail >Set Clip Flag 
>Delete Clip Flag in the setup menu.
The clip flag is deleted.

1 Select Thumbnail >Filter Clips in the 
setup menu.

2 Turn the MENU knob to select a clip 
flag used to filter clips, then press the 
knob.

The clip screen appears showing the clips 
filtered by the selected clip flag. This screen 
is referred to as the filtered clip screen.

You can add (and delete) essence marks (shot 
marks, recording start marks) to any frame in a 
clip. You add/delete essence marks on the essence 
mark thumbnail screen.

To add a shot mark

1 Select Thumbnail >Thumbnail View 
>Essence Mark Thumbnail in the setup 
menu.

2 Turn the MENU knob to select [All], 
and then press the knob.

3 Select the thumbnail for the frame to 
which you want to add the essence mark 
on the essence mark thumbnail screen, 
then select Thumbnail >Set Shot Mark 
in the setup menu.

4 Turn the MENU knob to select one of 
the following, then press the knob.

The shot mark is added to the selected frame.

To delete a shot mark

1 Select Thumbnail >Thumbnail View 
>Essence Mark Thumbnail in the setup 
menu.

2 Select the type of shot mark to delete.

3 Select the thumbnail for the frame from 
which you want to delete a shot mark on 
the essence mark thumbnail screen, 
then select Thumbnail >Set Shot Mark 
in the setup menu.

Setting Added clip flag
Add OK OK

Add NG NG

Add KEEP KP

Filtering Clips Displayed using 
the Filtered Clip Screen

Setting Filter clip flag
OK OK

NG NG

KEEP KP

None (Clips are not filtered)

Adding/Deleting Essence Marks 
on Clips

Setting Operation
Add Shot Mark1 Adds Shot Mark 1

Add Shot Mark2 Adds Shot Mark 2
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4 Turn the MENU knob to select one of 
the following, then press the knob.

The shot mark is deleted from the selected 
frame.

The essence mark thumbnail screen displays only 
those frames in a clip where an essence mark has 
been recorded in thumbnail view. Display the 
thumbnail screen, then either press the ESSENCE 
MARK button (see page 20) or use the following 
procedure to display the essence mark thumbnail 
screen.

1 Select Thumbnail >Thumbnail View 
>Essence Mark Thumbnail in the setup 
menu.

2 Turn the MENU knob to select an 
essence mark used to filter frames, then 
press the knob.

The essence mark thumbnail screen appears 
filtered by the selected essence mark.

If a clip is recorded using planning metadata that 
defines names for shot mark 0 to shot mark 9, the 
selection options in the list are displayed by the 
defined names.

You can set the frame selected on the essence 
mark thumbnail screen as the index picture for the 
clip.
Select the thumbnail of the frame you want to set 
as the index picture for the clip, then select 
Thumbnail >Set Index Picture in the setup menu.

Setting Operation
Delete Shot Mark1 Deletes Shot Mark 1

Delete Shot Mark2 Deletes Shot Mark 2

Filtering Clips (Frames) using the 
Essence Mark Thumbnail Screen

Setting Description
All All frames with added 

essence marks

Rec Start Frames with a recording 
start mark and the first frame 
of clips that do not have a 
recording start mark

Shot Mark0 to 
Shot Mark9

Frames with each shot mark

Changing the Index Picture of a 
Clip
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Default values are shown in bold.

Thumbnail Menu

Thumbnail
Item Sub-item setting Description
Display Clip 
Properties

– Displays clip properties (see page 122).

Set Index Picture – Sets/changes the index picture of a clip (see 
page 124).

Thumbnail View
Changes the thumbnail 
screen displayed.

Essence Mark Thumbnail
All/Rec Start/Shot Mark1/
Shot Mark2/Shot Mark3/
Shot Mark4/Shot Mark5/
Shot Mark6/Shot Mark7/
Shot Mark8/Shot Mark9/
Shot Mark0

Displays the essence mark thumbnail screen 
with clips filtered by essence mark (see 
page 124).

Clip Thumbnail Displays the thumbnail screen (clip thumbnail 
screen) (see page 117).

Set Shot Mark
Adds/deletes shot marks.

Add Shot Mark1 Adds Shot Mark 1 to a frame (see page 123).

Delete Shot Mark1 Deletes Shot Mark 1 (see page 123).

Add Shot Mark2 Adds Shot Mark 2 to a frame (see page 123).

Delete Shot Mark2 Deletes Shot Mark 2 (see page 123).

Set Clip Flag
Adds/deletes clip flags.

Add OK Adds an OK flag to a clip (see page 123).

Add NG Adds an NG flag to a clip (see page 123).

Add KEEP Adds a KP (Keep) flag to a clip (see page 123).

Delete Clip Flag Deletes a clip flag (see page 123).

Lock/Unlock Clip
Protects/unlocks a clip.

Select Clip Selects the clip to protect (see page 120).

Lock All Clips Protects all clips on the media (see page 120).

Unlock All Clips Unlocks all clips on the media (see page 120).

Copy Clip
Copies clips.

Select Clip Selects the clip to copy (see page 121).

All Clips Copies all clips on the media (see page 121).

Delete Clip
Deletes clips.

Select Clip Selects the clip to delete (see page 121).

All Clips Deletes all clips on the media (see page 121).

Filter Clips
Filters the display of clips 
by clip flag.

OK Filters the display of clips by OK flags (see 
page 123).

NG Filters the display of clips by NG flags (see 
page 123).

KEEP Filters the display of clips by KP (Keep) flags 
(see page 123).

None Clips are not filtered (see page 123).

Customize View Thumbnail Caption
Date Time/Time Code/
Duration/Sequential Number

Selects the information displayed beneath clip 
thumbnails.
Date Time: Displays the date and time.
Time Code: Displays the timecode.
Duration: Displays the duration of the clip.
Sequential Number: Displays a sequential 

number for each clip.
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On this camcorder, settings for shooting and 
playback are made in the setup menu, which 
appears in the viewfinder.
The setup menu can also be displayed on an 
external video monitor (see page 191).

Menu used to arrange items from the setup menu 
in any chosen order (see page 132).

Menu used to make settings related to shooting 
(excluding settings related to picture quality). Menu used to make settings related to picture 

quality.

Chapter6 Menu Display and Settings

Setup Menu 
Organization

User Menu

Operation Menu

Item Description Page

Format System settings 136

Format Media Media format 
settings

137

Input/Output Input/output signal 
settings

137

Super Impose Superimposition 
settings

138

LCD LCD monitor settings 138

Rec Function Special recording 
mode settings

139

Proxy Recording 
Mode

Proxy data settings 140

Assignable Switch Assign functions to 
assignable switches

141

VF Setting Viewfinder settings 141

Marker Marker settings 142

Gain Switch Gain value settings 143

Auto Iris Auto iris settings 144

Zebra Zebra pattern settings 144

Display On/Off Viewfinder display 
item settings

145

“!” LED Viewfinder “!” 
settings

147

White Setting White balance 
settings

147

Offset White Offset white settings 148

Shutter Shutter settings 148

Slow Shutter Slow shutter settings 148

Time Zone Time settings 148

Clip Clip settings 149

Update Media Update media 
management 
information

149

GPS Location information 
(GPS) settings

149

Planning Metadata Planning metadata 
settings

149

Paint Menu

Item Description Page

Switch Status Correction functions 
and test signal on/off 
settings

151

White Color temperature 
settings

151

Black Black level settings 151

Flare Flare correction 
settings

152

Gamma Gamma correction 
settings

153

Black Gamma Black gamma 
correction settings

154

Item Description Page
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Menu used to make settings related to clip 
thumbnails (see page 125).

Note

The Thumbnail menu can be used only when a thumbnail 
screen (see page 117) is displayed. It is disabled when 
the thumbnail screen is not displayed.

Menu used to make settings related to camcorder 
maintenance and system management.

Menu used to make perform operations on files.

Knee Knee correction 
settings

154

White Clip White clip settings 154

Detail(HD) Detail settings 155

Detail(SD) Detail settings 155

Aperture Aperture correction 
settings

156

Skin Detail Skin detail correction 
settings

156

Matrix Matrix correction 
settings

157

Multi Matrix Multi matrix 
correction settings

157

V Modulation V modulation 
shading correction 
settings

158

Low Key 
Saturation

Low key saturation 
correction settings

158

Saturation Mode Saturation correction 
settings

158

Noise Suppression Noise suppression 
settings

158

Thumbnail menu

Maintenance Menu

Item Description Page

White Shading White shading 
correction settings

159

Black Shading Black shading 
correction settings

159

Battery Battery settings 160

DC Voltage Alarm External DC source 
voltage alarm 
settings

160

Audio Audio settings 160

Item Description Page

WRR Setting Wireless tuner 
settings

163

Time Code Timecode settings 164

Essence Mark Essence mark 
settings

164

Camera Config Camcorder operation 
settings

164

Preset White Preset white settings 166

White Filter Filter settings 166

DCC Adjust DCC settings 166

Genlock Genlock settings 167

Auto Shading Auto black shading 
correction settings

167

APR APR settings 167

Basic 
Authentication

Basic authentication 
settings

167

Network Network connection 
settings

167

Network Client 
Mode

Network client mode 
settings

169

File Transfer Network transfer 
settings

169

Streaming Streaming settings 170

Clock Set Internal clock 
settings

171

Language Display language 
settings

171

Hours Meter Digital time counter 
settings

171

Network Reset Network reset 171

Fan Control Fan control settings 171

VF Display Setting Viewfinder display 
settings

171

Option Software option 
settings

171

Version Version settings 172

File Menu

Item Description Page

User Menu Item User menu item 
settings

172

User File User file settings 173

All File ALL file settings 173

Scene File Scene file settings 174

Item Description Page
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To display the setup menu
Set the MENU ON/OFF switch to ON, or press 
the MENU button.
The camcorder enters menu mode and the menu 
list appears on the screen.

Example: When the cursor is positioned at the 
Operation menu

Note

The setup menu cannot be used when the camcorder is in 
focus magnification mode. Exit focus magnification 
mode by pressing the assignable switch to which the 
Focus Mag function has been assigned.

To make menu settings

1 Turn the MENU knob, or press the J or 
j button, to move the cursor to the item 
that you want to set.
A list of selectable menu items appears in the 
menu item selection area to the right of the 
menu list.

2 Press the MENU knob or the SET 
button.
The menu item selection screen appears.
You can also display the menu item selection 
screen by pressing the k button.
• The menu item selection area displays a 

maximum of seven lines. You can scroll 

Reference File Reference file 
settings

174

Lens File Lens file settings 174

User Gamma Gamma file settings 175

Item Description Page

Basic Setup Menu 
Operations

Menu item selection area

Menu list
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through menus with more than seven lines 
by moving the cursor up and down.

3 Turn the MENU knob, or press the J or 
j button, to move the cursor to the item 
that you want to set, and then confirm 
by pressing the MENU knob or the SET 
button.
The sub-items area appears to the right of the 
menu item selection area, and the cursor 
moves to the first sub-item.

4 Turn the MENU knob, or press the J or 
j button, to move the cursor to the sub-
item that you want to set, and then 
confirm the selection by pressing the 
MENU knob or the SET button.
The settings of the selected sub-item appear, 
and the cursor moves to the currently 
selected value.

• The settings area displays a maximum of 
nine lines. You can scroll through menus 
with more than nine sub-items by moving 
the cursor up and down.

• For sub-items with a large settings range 
(for example, –99 to +99), the settings area 
is not displayed. The current setting is 
highlighted to indicate that the value can be 
changed.

5 Turn the MENU knob, or press the J or 
j button, to select the value to set, and 
then confirm by pressing the MENU 
knob or the SET button.
The setting is changed, and the display is 
updated to show the new setting.
If you select [Execute] for an executable 
item, the corresponding function is executed.

Items that require confirmation before execution
In step 3, the menu disappears and a confirmation 
message appears if you select an item that 
requires confirmation before execution. Follow 
the instructions in the message to execute or 
cancel the operation.

Menu item selection area
• If the selected item has sub-items, they 

appear on the right.
• If there are no sub-items, the current setting 

appears on the right.
• Select [Back] to return to the previous level.

Displayed when there are 
further menu items below.

• Displays sub-items and their current 
settings

• To return to the previous level, select 
[Back], press the K button, or push the 
MENU CANCEL/PRST/ESCAPE switch 
down to the ESCAPE position.

Sub-items area

Settings area
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To enter text
When you select an item, such as a file name, 
which requires character entry, the character 
entry screen appears.

1 Press the MENU knob to select the type 
of character to enter, then press the 
MENU knob or SET button.
ABC: Uppercase alphabetic characters
abc: Lowercase alphabetic characters
123: Numeric characters
!#$: Special characters

2 Select a character from the selected 
character type, then press the knob.
The cursor moves to the next field.
Space: Enters a space character at the 

cursor position.
T/t: Moves the position of the cursor.
BS: Deletes the character on the left of the 

cursor (backspace).

3 When finished, select [Done] and press 
the dial.
The character string is confirmed and the 
character entry screen disappears.

To cancel the setting change

1 Push the MENU CANCEL/PRST/
ESCAPE switch down to the ESCAPE 
position.

To exit the menu

1 Set the MENU ON/OFF switch to OFF 
or press the MENU button.
The normal camera picture reappears.

Locking and unlocking the menu
You can lock the setup menu so that only the User 
menu is displayed.

Locking the menu

1 Press and hold the MENU knob and 
press the MENU ON/OFF switch down 
to display the setup menu.

2 Display MAINTENANCE >Camera 
Config >User Menu with Lock in the 
setup menu.

Notes

• When you press and hold the MENU knob and 
press the MENU ON/OFF switch down, Camera 
Config >User Menu Only changes to User Menu 
with Lock.

• If you press the MENU ON/OFF switch down 
without pressing the MENU knob or you press the 
MENU button to display the menu, Camera 
Config >User Menu with Lock is not displayed.

3 Select “On,” then press the MENU 
knob.
The viewfinder screen display switches to the 
passcode number input screen.

4 Enter an arbitrary passcode number.
The valid input range is 0000 to 9999. The 
default value is 0000.
Enter a number and press the MENU knob to 
move the cursor to the next digit.
When all digits have been entered, move the 
cursor to [Set].

5 With [Set] selected, press the MENU 
knob.
The entry is applied.
A confirmation message appears. 
Subsequently, only the User menu is 
displayed.

Notes

• If the menu is locked without registering the following 
setup menu items in the User menu, assigning the 
menu function to an assignable switch is not possible.

• If some of the following setup menu items are assigned 
to an assignable switch when the menu is locked, the 
setting for the functions assigned to assignable 
switches are forcibly set to Off when the menu is 
locked.
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Unlocking the menu

1 Press and hold the MENU knob and 
press the MENU ON/OFF switch down 
to display the setup menu.

2 Display User >Camera Config >User 
Menu with Lock in the setup menu.

Notes

• When you press and hold the MENU knob and 
press the MENU ON/OFF switch down, Camera 
Config >User Menu Only changes to User Menu 
with Lock.

• If you press the MENU ON/OFF switch down 
without pressing the MENU knob or you press the 
MENU button to display the menu, Camera 
Config >User Menu with Lock is not displayed.

3 Select “Off,” then press the MENU 
knob.
The viewfinder screen display switches to the 
passcode number input screen.

4 Enter the passcode number used to lock 
the menu.
The valid input range is 0000 to 9999.

Enter a number and press the MENU knob to 
move the cursor to the next digit.
When all digits have been entered, move the 
cursor to [Set].

5 With [Set] selected, press the MENU 
knob.
The entry is applied.
If the entered passcode number matches the 
passcode number used to lock the menu, a 
confirmation message appears and the 
display of all menus is enabled.

Notes

• If the entered passcode number does not match 
the passcode number used to lock the menu, the 
menu is not unlocked.

• It is recommended that you leave a record of the 
passcode nearby, just in case it is forgotten. If you 
do forget the passcode number, contact your Sony 
service representative.

Setup menu Functions assignable 
to assignable 
switches

Operation >Rec Function 
>Picture Cache Rec

Picture Cache Rec

Operation >Rec Function 
>Clip Continuous Rec

Clip Continuous Rec

Operation >VF Setting 
>Color Mode

VF Mode

Operation >Display On/Off 
>Video Signal Monitor

Video Signal Monitor

Operation >Display On/Off 
>Lens Info

Lens Info

Operation >Auto Iris 
>Mode

Spotlight

Backlight

Operation >Marker 
>Setting

Marker

Maintenance >Audio 
>Front MIC Select

Front MIC

Maintenance >Network 
Client Mode >Setting

Network Client Mode

Maintenance >File Transfer 
>Auto Upload(Proxy)

Auto Upload(Proxy)
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You can edit the User menu, such as adding 
items, deleting items, and rearranging items, to 
make the User menu more useful using Edit User 
Menu.
You can select items in the Operation menu, Paint 
menu, Maintenance menu, and some items in the 
File menu, and add them to the User menu.
Up to 20 items can be registered in the User 
menu. There are six items registered in the User 
menu by factory default, one of which must 
always be present, allowing you to add up to 19 
new items.

Note

Editing is unavailable when the menu is locked.

You edit the User menu on the Edit User Menu 
screen.

1 Turn the MENU knob to select User 
>Edit User Menu, then press the knob.

The Edit User Menu screen appears.

1 Turn the MENU knob to select Edit 
User Menu >Add Item, then press the 
knob.
The items that can be added are displayed.

2 Turn the MENU knob to select an item, 
then press the knob.
A screen for selecting sub-items to add 
appears.

3 Turn the MENU knob to select a sub-
item, then press the knob.
Place a check mark in the All checkbox to 
add all sub-items.
Place a check mark in the individual 
checkboxes to specify which sub-items to 
add.

4 Turn the MENU knob to select [OK], 
then press the knob.
The item/sub-item(s) are added.

Note

The same item or sub-item cannot be registered twice. 
Also, the name of the item or sub-item cannot be 
changed.

You can specify the sub-items to display.

1 Display the Edit User Menu screen.

2 Turn the MENU knob to select an item 
to edit, then press the knob.
The edit function list appears.

Editing the User Menu

Displaying the Edit User Menu 
Screen

Adding Items and Sub-Items

Editing Sub-Items
132



3 Turn the MENU knob to select Edit Sub 
Item in the edit function list, then press 
the knob.

The Edit Sub Item screen appears.

All sub-items are checked when the screen is 
first opened (function to display all sub-
items).
Remove the check marks for the sub-items 
you do not want to display in the User menu.

4 Turn the MENU knob to select [OK], 
then press the knob.
Editing is completed.

1 Display the Edit User Menu screen.

2 Turn the MENU knob to select an item 
to edit, then press the knob.
The edit function list appears.

3 Turn the MENU knob to select Delete in 
the edit function list, then press the 
knob.

The item is deleted.

1 Display the Edit User Menu screen.

2 Turn the MENU knob to select an item 
to move, then press the knob.
The edit function list appears.

3 Turn the MENU knob to select Move in 
the edit function list, then press the 
knob.

The item to move is highlighted, and a 
triangle mark and line indicate the 
destination position.

4 Turn the MENU knob to move the 
triangle and line to the desired 
destination, then press the knob.
The item is moved.

Deleting Items

Moving Items

Triangle mark and line indicating move 
destination
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1 Turn the MENU knob to select Edit 
User Menu >Customize Reset, then 
press the knob.
The Customize Reset screen appears.

2 Turn the MENU knob to select [Reset], 
then press the knob.
A confirmation screen appears.

3 Turn the MENU knob to select 
[Execute], then press the knob.
The User menu is restored to the factory 
default state.

Restoring the User Menu to 
Factory Default State
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The User menu consists of the following items when it is in the factory default state.
• Format Media (see page 137)
• Rec Function (see page 139)
• Input/Output (see page 137)
• Clip (see page 149)
• Assignable Switch 1) (see page 141)
• Camera Config 2) (see page 164)

1) Excluding sub-item <0>
2) Contains only User Menu Only as sub-item

For details, see “Editing the User Menu” (page 132).

Menu List

User Menu (Factory Default Configuration)
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Default values are shown in bold.

Operation Menu

Operation

Item Sub-item setting Description

Format
Sets the system frequency, 
file system, recording 
format, and recording 
aspect ratio.

Frequency
59.94/50/29.97/25/23.98

Selects the system frequency (execute by 
selecting Execute).

File System
exFAT/UDF

Switches the file system between exFAT 
and UDF (execute by selecting Execute).

Rec Format
Settings vary according to the 
system frequency setting.

Selects the recording format (execute by 
selecting Execute).

XAVC-I 1080P
XAVC-I 1080i
XAVC-I 720P
XAVC-L 50 1080P
XAVC-L 50 1080i
XAVC-L 50 720P
XAVC-L 35 1080P
XAVC-L 35 1080i
XAVC-L 25 1080i
HD422 50 1080i
HD422 50 720P
HQ 1920×1080i
HQ 1440×1080i
HQ 1280×720P
SStP SR-Lite 422
DNxHD 220×1080i
DNxHD 145 1080i
ProRes 422 HQ 1080i 
ProRes 422 1080i 
MPEG IMX 50
DVCAM

When the file system is exFAT and the 
system frequency is 59.94 or 50.

XAVC-I 1080P
XAVC-L 50 1080P
XAVC-L 35 1080P
HD422 50 1080P
HD422 50 720P
HQ 1920×1080P
SStP SR-Lite 422
DNxHD 220×1080P
DNxHD 145 1080P
ProRes 422 HQ 1080P
ProRes 422 1080P

When the file system is exFAT and the 
system frequency is 29.97, 25, or 23.98.

HD422 50 1080i
HD422 50 720P
HQ 1920×1080i
HQ 1440×1080i
HQ 1280×720P
MPEG IMX 50
DVCAM

When the file system is UDF and the 
system frequency is 59.94 or 50.
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Format
Sets the system frequency, 
recording format, and 
recording aspect ratio.

HD422 50 1080P
HD422 50 720P
HQ 1920×1080P

When the file system is UDF and the 
system frequency is 29.97, 25, or 23.98.

Aspect Ratio (SD)
16:9/4:3

Selects the SD mode aspect ratio.

Audio Length
24bit/16bit

Selects the audio bit rate for recording in 
IMX format.

Format Media
Formats the media.

Media (A)
Execute/Cancel

Initializes the SxS memory card in slot A 
(execute by selecting Execute).

Media (B)
Execute/Cancel

Initializes the SxS memory card in slot B 
(execute by selecting Execute).

SD Card(Utility)
Execute/Cancel

Initializes the SD card in the UTILITY 
SD card slot (execute by selecting 
Execute).

SD Card(Proxy)
Execute/Cancel

Initializes the SD card in the PROXY SD 
card slot (execute by selecting Execute).

Input/Output
Sets input/output signals.

Output Format
Settings vary according to the 
system frequency setting.

Selects the output format (execute by 
selecting Execute).
Settings vary according to the recording 
format setting (see page 49).

Source Select
Camera/External

Selects the camera picture (Camera) or 
SDI IN connector input signal for the 
video input source.

SDI Out1 Output
On/Off

Turns the output signal from the SDI 
OUT1 connector on/off.

SDI Out2 Output
On/Off

Turns the output signal from the SDI 
OUT2 connector on/off.

HDMI Output
On/Off

Turns the output signal from the HDMI 
connector on/off.

SDI Out2/HDMI Super
Off/On

Turns character information 
(superimposed) from the SDI OUT2 
connector on/off.

Video Out Super
Off/On

Turns character information 
(superimposed) from the VIDEO OUT 
connector on/off.

Down Converter
Edge Crop/Letter Box/Squeeze

Selects the signal conversion mode for 
output of SD signals.
Edge Crop: Crops the edges of the 16:9 

picture for output as a 4:3 picture.
Letter Box: Masks the top and bottom 

of the 4:3 picture and displays a 16:9 
picture in the center of the screen.

Squeeze: Squeezes the 16:9 picture 
horizontally for output as a 4:3 picture.

Operation

Item Sub-item setting Description
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Input/Output
Sets input/output signals.

Wide ID
Through/Auto

Selects whether to add a wide ID signal 
to the SD output signal.
Through: Outputs without adding a 

wide ID signal.
Auto: Adds and outputs a wide ID signal 

to the video signal when the wide ID 
signal is set to Squeeze.

Wide Mode(Ext)
Auto/16:9

When the input signal is SD, sets the 
method that determines wide screen 
information.
Auto: Records with 16:9 aspect ratio 

when the wide screen information of 
the input signal is Squeeze. Otherwise, 
records with 4:3 aspect ratio.

16:9: Records with 16:9 aspect ratio.

HD SDI Return Input
Enable/Disable

Sets whether to enable/disable reception 
of the HD SDI return input signal (see 
page 200).
Enable: Receive the HD SDI return 

input signal.
Disable: Do not receive the HD SDI 

return input signal.
Automatically set to Disable when 
External is selected in Source Select.

Super Impose
Sets character information/
markers to be 
superimposed.

Super(VF Display)
On/Off

When Input/Output >SDI2 Out2/HDMI 
Super or Input/Output >Video Out Super 
is set to On, this turns superimposition of 
character information on the output from 
the SDI OUT connector or VIDEO OUT 
connector, respectively.

Super(Menu)
On/Off

Super(Marker)
On/Off

When Input/Output >SDI2 Out2/HDMI 
Super or Input/Output >Video Out Super 
is set to On, this turns superimposition of 
markers on the output from the SDI OUT 
connector or VIDEO OUT connector on/
off, respectively.

LCD
Sets the LCD monitor.

LCD Color
–99 to ±0 to +99

Adjusts the color depth of the LCD 
monitor.

LCD Marker&Zebra
On/Off

Turns the marker and zebra pattern 
display on the LCD monitor on/off.
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Rec Function
Sets the special recording 
mode.

Slow & Quick Motion
On/Off

Turns Slow & Quick Motion on/off. 
(When set to On, the settings for other 
special recording modes are set to Off.)

Frame Rate
Settings vary according to the 
recording format setting.

When Slow & Quick Motion is On, 
selects the frame rate for Slow & Quick 
Motion shooting.

1 to 60/72/75/80/90/96/100/110/120 When the recording format is XAVC 
Intra or XAVC Long.

1 to 30 When the recording format is MPEG2 
HD 422 50M (1920×1080), 29.97P/
23.98P.

1 to 25 When the recording format is MPEG2 
HD 422 50M (1920×1080), 25P.

Clip Continuous Rec
On/Off

Turns Clip Continuous Rec mode on/off. 
(When set to On, the settings for other 
special recording modes are set to Off.)

Picture Cache Rec
On/Off

Turns picture cache recording mode on/
off.
(When set to On, the settings for other 
special recording modes are set to Off.)

Cache Rec Time
Settings vary according to the 
recording format setting.

Sets the picture cache recording time, 
when Picture Cache Rec is set to On.

0 to 2/2 to 4sec When the recording format is XAVC-I 
1080P (system frequency is 59.94/50).

0 to 2/2 to 4/4 to 6/6 to 8sec When the recording format is XAVC-I 
1080P (system frequency is 29.97/25/
23.98), XAVC-I 1080i, or XAVC-I 720P.

0 to 2/2 to 4/4 to 6/6 to 8/8 to 10/
10 to 12/12 to 14/13 to 15sec

When the recording format is XAVC-L, 
MPEG2 HD 422, MPEG2 HD 420, or 
MPEG IMX 50.
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Rec Function
Sets the special recording 
mode.

Interval Rec On/Off Turns Interval Rec mode on/off. (When 
set to On, the settings for other special 
recording modes are set to Off.)

Number of Frames The 
available 
settings vary 
depending 
on the 
Format 
>Frequency 
setting.

When Interval Rec is set to On, this sets 
the number of frames to shoot in one 
Interval Rec take.

2frames/
6frames/
12frames

When the recording format frame rate is 
50P or 59.94P.

1frame/
3frames/
6frames/
9frames

When the recording format frame rate is 
23.98P, 25P, 29.97P, 50i, or 59.94i.

Interval Time 1/2/3/4/5/6/
7/8/9/10/15/
20/30/40/50 
(sec) 1/2/3/
4/5/6/7/8/9/
10/15/20/30/
40/50/ (min) 
1/2/3/4/6/12/
24 (hour)

When Interval Rec is set to On, this sets 
the interval for Interval Rec shooting.

Pre-Lighting Off/2sec/
5sec/10sec

Sets the number of seconds that the video 
light is turned on prior to the start of 
Interval Rec shooting. To not turn the 
video light on, select Off.

Simul Rec
On/Off

Turns simultaneous recording to slots A 
and B on/off.

Proxy Recording Mode
Sets proxy recording.

Setting
On/Off

Turns proxy recording on/off.

Size
HD Auto(9Mbps)/HD Auto(6Mbps)/
1280×720(9Mbps)/
1280×720(6Mbps)/
640×360(3Mbps)/
480×270(1Mbps)/
480×270(0.5Mbps)

Selects the size of the proxy recording 
format.

Frame Rate
23.98fps/25fps/29.97fps/50fps/
59.94fps

Selects the frame rate of the proxy 
recording format.

Bit Rate
9Mbps/6Mbps/3Mbps/1Mbps/
0.5Mbps

Selects the bit rate of the proxy recording 
format.

Audio Channel
CH1/CH2/CH3/CH4

Selects the audio channel to record to 
proxy data.
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Assignable Switch
Assigns functions to 
assignable switches.

For details about assigning 
functions, see “Assigning 
Functions to Assignable 
Switches” (page 176).

<0>
See page 176

Assigns a function to the ASSIGN. 0 
switch.

<1>
See page 177

Assigns a function to the ASSIGN. 1 
switch.

<2>
See page 177

Assigns a function to the ASSIGN. 2 
switch.

<3>
See page 177

Assigns a function to the ASSIGN. 3 
switch.

<4>
See page 177

Assigns a function to the ASSIGNABLE 
4 switch.

<5>
See page 177

Assigns a function to the ASSIGNABLE 
5 switch.

Lens RET
See page 179

Assigns a function to RET button on the 
lens.

Color Temp.
See page 177

Assigns a function to COLOR TEMP. 
button.

Zoom Speed
0 to 20 to 99

When Zoom has been assigned to the 
ASSIGNABLE 4 or 5 switch, this sets the 
zoom speed.

VF Setting
Sets the viewfinder screen.

Color
–99 to ±0 to +99

Adjusts the color depth of the viewfinder 
image.

Color Mode
Color/B&W

Selects the viewfinder display mode 
(when using CBK-VF02).
Color: Color
B&W: Black & white

Peaking Type Selects the type of peaking (when using 
CBK-VF02).
Normal: Normal peaking
Color: Color peaking

Peaking Frequency
Normal/High

When Peaking Type is set to Normal, this 
selects Normal or High peaking 
frequency (when using CBK-VF02).

Peaking Color
B&W/Red/Yellow/Blue

Selects the peaking color when Peaking 
Type is set to Color (when using CBK-
VF02).
B&W: Black & white
Red: Red
Yellow: Yellow
Blue: Blue

VF Detail Level
–99 to ±0 to +99

Sets the detail level (set on the 
camcorder) of the viewfinder (when 
using HDVF-20A).
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Marker
Sets the marker display in 
the viewfinder.

Setting
On/Off

Turns the display of all markers on/off.

Note
When Marker is assigned to the ASSIGN. 2 
switch, this setting is disabled.

Color
White/Yellow/Cyan/Green/
Magenta/Red/Blue

Selects the marker display color.

Center Marker
1/2/3/4/Off

When the center marker is displayed, 
selects the type. Select Off if you do not 
want to display the marker.

Safety Zone
On/Off

Turns the safety zone indicator on/off.

Safety Area
80%/90%/92.5%/95%

Selects the safety zone range.

Aspect Marker
Line/Mask/Off

When an aspect marker is to be 
displayed, selects the display method. 
Select Off if you do not want to display 
the marker.
Line: Show as white lines.
Mask: Displays a lower video signal 

level for areas outside the marker area.

Aspect Select
15:9/14:9/13:9/4:3/1.66:1/1.85:1/
2.35:1/2.4:1

Selects the aspect ratio of the marker.

Marker
Sets the marker display in 
the viewfinder.

Aspect Mask
0% to 12% to 15%

When the Aspect Marker setting is Mask, 
this sets the video signal level of areas 
outside the marker area as a percentage 
value relative to the video signal level of 
areas inside the marker area.

Aspect Safety Zone
On/Off

Turns the aspect safety zone marker on/
off.

Aspect Safety Area
80%/90%/92.5%/95%

Selects the size of the aspect safety zone 
marker (as a percentage of total screen 
size).

100% Marker
On/Off

Turns the 100% safety zone marker 
indicator on/off.

User Box
On/Off

Turns the box cursor display on/off.

User Box Width
40 to 500 to 999

Sets the box cursor width (distance from 
the center to the left and right edges).

User Box Height
70 to 500 to 999

Sets the box cursor height (distance from 
the center to the top and bottom edges).

User Box H Position
–479 to 0 to 479

Sets the horizontal position of the box 
cursor center.

User Box V Position
–464 to 0 to 464

Sets the vertical position of the box 
cursor center.
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Gain Switch
Sets the gain value switch 
settings.

Gain<L>
–6dB/–3dB/0dB/3dB/6dB/9dB/
12dB/18dB/24dB/30dB/36dB/42dB

Selects the gain value for the L position 
of the GAIN switch.

Gain<M>
–6dB/–3dB/0dB/3dB/6dB/9dB/
12dB/18dB/24dB/30dB/36dB/42dB

Selects the gain value for the M position 
of the GAIN switch.

Gain<H>
–6dB/–3dB/0dB/3dB/6dB/9dB/
12dB/18dB/24dB/30dB/36dB/
42dB

Selects the gain value for the H position 
of the GAIN switch.

Gain <Turbo>
–6dB/–3dB/0dB/3dB/6dB/9dB/
12dB//18dB/24dB/30dB/36dB/
42dB

Selects the gain value when the Turbo 
Gain function is assigned to an 
assignable switch.

Shockless Gain
On/Off

Turns shockless gain (function that 
switches the gain smoothly when the gain 
is switched) on/off.
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Auto Iris
Sets the auto iris.

Iris Override
On/Off

Turns iris override (setting opens or 
closes the iris more than normal) on/off.

Mode
Backlight/Standard/
Spotlight

Selects the control mode of the auto iris.
Backlight: Backlight mode (mode for 

reduced darkening of a subject when 
the subject is backlit)

Standard: Standard mode (cannot be 
selected when using optional remote 
control connection)

Spotlight: Spotlight mode (mode for 
reduced blown out highlights when 
subject is lit by spotlighting)

Level
–99 to ±0 to +99

Sets the convergence target level (larger 
values increase brightness.)

Speed
–99 to ±0 to +99

Sets the control speed (speed of response 
to changes in the video). (Larger values 
specify quicker reaction times.)

Clip High light
On/Off

Turns the function that ignores brightest 
areas to provide a flatter reaction to high 
luminance on/off.

Detect Window
1/2/3/4/5/6/Var

Selects the type of auto iris detection 
window.
Var: Variable

Detect Window Indication
On/Off

Turns the function that displays the auto 
iris detection window frame using a 
marker on/off.

Iris APL Ratio
–99 to ±0 to +99

If the Mode setting for Auto Iris is set to 
Standard, sets the mix ratio of peak to 
mean auto iris detection value.

Iris Var Width
40 to 500 to 999

Sets the width of the window when Iris 
Window is set to Var.

Iris Var Height
70 to 500 to 999

Sets the height of the window when Iris 
Window is set to Var.

Iris Var H Position
–479 to 0 to 479

Sets the horizontal position of the 
window when Iris Window is set to Var.

Iris Var V Position
–464 to 0 to 464

Sets the vertical position of the window 
when Iris Window is set to Var.

Zebra
Sets the display of zebra 
patterns.

Zebra Select
1/2/Both

Selects the zebra pattern type (Zebra 1, 
Zebra 2, Both).

Zebra1 Level
50% to 70% to 107%

Sets the Zebra 1 display level.

Zebra1 Aperture Level
1 to 10% to 20%

Sets the Zebra 1 aperture level.

Zebra2 Level
52% to 100% to 109%

Sets the Zebra 2 display level.
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Display On/Off
Selects the items to display 
in the viewfinder.

Video Level Warning
On/Off

Turns the warnings that appear when the 
video level is too bright or too dark on/
off.

Shutter Setting
On/Off

Turns the shutter mode and shutter speed 
indicators on/off.

ND Filter Position
On/Off

Turns the ND filter setting indicator on/
off.

Gain Setting
On/Off

Turns the gain setting indicator on/off.

Rec/Play Status
On/Off

Turns the recording and playback 
indicators on/off.

Color Temp.
On/Off

Turns the color temperature indicator on/
off.

Frame Rate/Interval
On/Off

Turns the special recording mode 
indicator on/off.

Battery Remain
Auto/Voltage/Off

Sets the mode of the remaining battery 
capacity and input voltage indicators.
Auto: Displays the remaining capacity, 

according to the battery type.
Voltage: Displays the input voltage, 

regardless of the battery type.
Off: No display.

Timecode
On/Off

Turns the display of time data (timecode, 
user bits, counter, duration) on/off.

Audio Level Meter
On/Off

Turns the display of the audio level meter 
on/off.

Media Status
On/Off

Turns the media status indicator on/off.

SD Card(Utility) 
On/Off

Turns the SD card (Utility) indicator on/
off.

Focus Position
Meter/Feet/Off

Turns the lens focus position indicator 
on/off and selects the display units.

Iris Position
On/Off

Turns the lens iris position indicator on/
off.

Zoom Position
On/Off

Turns the lens zoom position indicator 
on/off.

Extender
On/Off

Turns the lens and extender indicator on/
off.

ALAC
On/Off

Turns the lens aberration correction 
indicator on/off.

AE Mode
On/Off

Turns AE mode and the AE level setting 
indicator on/off.

White Balance Mode
On/Off

Turns the white balance mode indicator 
on/off.

CC5600K
On/Off

Turns the CC5600K indicator on/off.

Rec Format
On/Off

Turns the recording format indicator on/
off.
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Display On/Off
Selects the items to display 
in the viewfinder.

Gamma
On/Off

Turns the selected gamma type indicator 
on/off.

Timecode Lock
On/Off

Turns the timecode indicator on/off.

Network Condition
On/Off

Turns the network connection status 
indicator on/off.

Proxy Status
On/Off

Turns the proxy status indicator on/off.

NW Client Mode Status
On/Off

Turns the network client mode indicator 
on/off.

Streaming Status
On/Off

Turns the streaming indicator on/off.

GPS
On/Off

Turns the GPS reception status indicator 
on/off.

Video Signal Monitor
Off/Waveform/Vector/Histogram

Selects whether to display the video 
signal, and the type of video signal to 
display.

Note
Not displayed in the following 
circumstances.
• When Operation >Input/Output >SDI 

Out1 Select and SDI Out2 Select in the 
setup menu are both set to Off. 

• When Operation >Input/Output >Output 
Format in the setup menu is set to 
720×480P or 720×576P.

Clip Name
On/Off

Turns the clip name display on/off.

Focus Assist Indicator
On/Off

Turns the focus assist indicator on/off.

Focus Area Marker
On/Off

Turns the focus area marker indicator on/
off.

Lens Info
Meter/Feet/Off

Selects whether to display depth of field 
and the units to display.

WRR RF Level
On/Off

Turns the wireless tuner reception status 
indicator on/off.

Clip Number
On/Off

Turns the clip information display on/off.
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“!” LED
Sets the “!” indicator in the 
viewfinder. (Valid setting 
when using HDVF-20A).

Gain <!>
On/Off

Turns the function to light the ! indicator 
when the gain is set to other than 0 dB 
on/off.

Shutter <!>
On/Off

Turns the function to light the ! indicator 
when the SHUTTER switch is set to ON 
on/off.

White Preset <!>
On/Off

Turns the function to light the ! indicator 
when the WHITE BAL switch is set to 
PRST on/off.

ATW Run <!>
On/Off

Turns the function to light the ! indicator 
when ATW is used on/off.

Extender <!>
On/Off

Turns the function to light the ! indicator 
on/off when the digital extender function 
or lens extender is used.

Filter <!>
On/Off

Turns the function to light the ! indicator 
when the ND filter is set to other than 1 
on/off.

Iris Override <!>
On/Off

Turns the function to light the ! indicator 
when the auto iris override is not set to 
Standard on/off.

White Setting
Makes settings related to 
white balance adjustment.

White Switch <B>
Memory/ATW

Sets the operating mode selected by the B 
position of the WHITE BAL switch.
Memory: Auto white balance
ATW: Auto tracing white balance

Shockless White
Off/1/2/3

Selects the transition time when the 
WHITE BAL switch setting is changed 
(1 is fastest).

ATW Speed
1/2/3/4/5

Selects the ATW (auto tracing white) 
transition speed (1 is fastest).

AWB Fixed Area
On/Off

Runs AWB (auto white balance) for the 
center of the screen.

Filter White Memory
On/Off

Sets the white balance memory area for 
each FILTER knob position number 
when White Balance is set to Preset or 
ATW.
• When Electrical CC is assigned to an 

assignable switch, this sets independent 
white balance memory areas for 
Electrical CC A, B, C, and D settings.

• When Electrical CC is not assigned to 
an assignable switch, this sets white 
balance memory areas for each FILTER 
knob position number.
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Offset White
Makes settings related to 
white balance offset 
values.

Offset White <A>
On/Off

Selects whether to add (On) or not to add 
(Off) an offset value to the white balance 
in memory A.

Warm Cool <A>
Displays the approximate color 
temperature.
(Approx. 1600K to 3200K to 
16000K)

When Offset White <A> is set to On, this 
specifies the offset (as a color 
temperature) to add to the white balance 
in memory A. (Note that the error 
increases for higher offset color 
temperatures. Adjust while viewing the 
actual image.)

Warm Cool Balance<A>
–99 to ±0 to +99

Specifies a more precise color 
temperature, for use when a satisfactory 
image cannot be obtained with the Warm 
Cool <A> setting.

Offset White <B>
On/Off

When this is set to On, the offset adjusted 
here is added to the white balance of 
channel B.

Warm Cool <B>
Displays the approximate color 
temperature.
(Approx. 1600K to 3200K to 
16000K)

When Offset White <B> is set to On, this 
specifies the offset (as a color 
temperature) to add to the white balance 
in memory A. (Note that the error 
increases for higher offset color 
temperatures. Adjust while viewing the 
actual image.)

Warm Cool Balance<B>
–99 to ±0 to +99

Specifies a more precise color 
temperature, for use when a satisfactory 
image cannot be obtained with the Warm 
Cool <B> setting.

Shutter
Sets the shutter operating 
mode.

Mode
Speed/Angle

Selects the operating mode of the 
electronic shutter.
Speed: Sets the shutter speed as a time 

(units: seconds).
Angle: Sets the shutter speed as an angle 

(units: degrees).

Slow Shutter
Sets the slow shutter.

Setting
On/Off

Turns the slow shutter function on/off.

Number of Frames
2/3/4/5/6/7/8/16

Sets the number of accumulated frames 
for the slow shutter function.

Time Zone
Sets the time zone.

Time Zone
UTC + 14:00 to UTC Greenwich 
to UTC – 12:00 Kwajalein

Selects the difference in time from UTC 
(Greenwich Mean Time) in units of 30 
minutes.
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Clip
Makes settings relating to 
clip names and 
management.

Note
Do not assign clip names that 
begin with the “.” (period) 
symbol. Clips with names in 
which the first character is 
“.” cannot be viewed in the 
application software on a 
computer.

Clip Naming
Title/Plan

Selects the clip naming format.
Title: Name specified by Title Prefix.
Plan: Name specified in planning 

metadata (if no name is specified in 
planning metadata, the name specified 
by Title Prefix is used.)

Title Prefix
Text input

Sets the title part (4 to 46 alphanumeric 
characters) of clip titles using a character 
string entry screen (see page 130).

Number Set
Settings vary according to the Clip 
Naming setting.

Sets the numeric portion of the clip name.
When Clip Naming is set to Title: 0001 to 

9999
When Clip Naming is set to Plan and a 

planning metadata file is loaded: 
00001 to 99999

Update Media
Updates the media’s 
management file.

Media (A)
Execute/Cancel

Updates the management information of 
the SxS memory card in slot A (execute 
by selecting Execute).

Media (B)
Execute/Cancel

Updates the management information of 
the SxS memory card in slot B (execute 
by selecting Execute).

GPS
Turns location information 
(GPS) on/off.

GPS
On/Off

Turns the GPS function on/off.

Planning Metadata
Makes settings relating to 
planning metadata 
operations.

Load Media (A)
Execute/Cancel

Loads planning metadata from the SxS 
memory card in slot A.
Execute to display a list of planning 
metadata files stored on the SxS memory 
card in slot A. Select a file to display the 
properties screen.

Load Media (B)
Execute/Cancel

Loads planning metadata from the SxS 
memory card in slot B.
Execute to display a list of planning 
metadata files stored on the SxS memory 
card in slot B. Select a file to display the 
properties screen.

Properties
Execute/Cancel

Displays the planning metadata content 
loaded in the camcorder (execute by 
selecting Execute).

Clear Memory
Execute/Cancel

Clears the planning metadata loaded in 
the camcorder (execute by selecting 
Execute).

Clip Name Disp
Title1(ASCII)/
Title2(UTF-8)

Selects the display format if the clip 
name is specified in planning metadata 
(see page 87).
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USB
Makes settings related to 
copying clips from the 
recording media inserted in 
an SxS card slot of the 
camcorder to USB media.

Select Folder Selects a folder on the USB media.
Creates a new older on the USB media.

View Clip List Displays a list of clips on the USB media.

Rename Folder Renames a folder on the USB media.

Error Check
On/Off

Selects whether to perform error 
checking when copying clips from the 
recording media inserted in an SxS card 
slot of the camcorder to USB media.

Format USB
Execute/Cancel

Formats the USB media (execute by 
selecting Execute).

Copy to USB
Media(A) to USB/
Media(B) to USB/
Media(A)(B) to USB

Selects the target slot when copying all 
clips from an SxS card slot.
Media(A) to USB: Copies all clips from 

the recording media inserted in slot A.
Media(B) to USB: Copies all clips from 

the recording media inserted in slot B.
Media(A)(B) to USB: Copies all clips 

from the recording media inserted in 
slot A and slot B.

Media Remain
(Free space: numeric display and bar 
display)

Displays the remaining free space on the 
USB media.
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Default values are shown in bold.

Paint Menu

Paint

Item Sub-item setting Description

Switch Status
Turns various correction 
functions and the test 
signal on/off.

Gamma
On/Off

Turns the gamma function on/off.

Black Gamma
On/Off

Turns the black gamma function on/off.

Matrix
On/Off

Turns the matrix function on/off.

Knee
On/Off

Turns the knee function on/off.

White Clip
On/Off

Turns the white clip function on/off.

Note
If set to Off, it is reset to On when power is next 
turned on.

Detail
On/Off

Turns the detail function on/off.

Aperture
On/Off

Turns the aperture function on/off.

Flare
On/Off

Turns the flare correction function on/off.

Test Saw
On/Off

Turns the test signal on/off.

White
Sets the color temperature, 
and adjusts white balance 
manually.

Color Temp <A>
1500K to 3200K to 50000K

Displays the white balance color temperature 
saved in memory A.

Color Temp Balance <A>
–99 to ±0 to +99

Sets the white balance gain value saved in 
memory A (linked to R gain and B gain).

R Gain<A>
–99 to ±0 to +99

Sets the white balance R gain value saved in 
memory A.

B Gain<A>
–99 to ±0 to +99

Sets the white balance B gain value saved in 
memory A.

Color Temp <B>
1500K to 3200K to 50000K

Displays the white balance color temperature 
saved in memory B.

Color Temp Balance <B>
–99 to ±0 to +99

Sets the white balance gain values saved in 
memory B (linked R gain and B gain).

R Gain <B>
–99 to ±0 to +99

Sets the white balance R gain value saved in 
memory B.

B Gain <B>
–99 to ±0 to +99

Sets the white balance B gain value saved in 
memory B.

Black
Sets the black level (image 
level without lighting).
You can achieve a desired 
look by adjusting the black 
level for deeper or 
shallower blacks.

Master Black
–99 to ±0 to +99

Sets the master black level.

R Black
–99 to ±0 to +99

Sets the R black level.

B Black
–99 to ±0 to +99

Sets the B black level.
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Flare
Makes settings related to 
flare correction.
Flare is a phenomenon 
where the video level 
increases across the entire 
image due to the effects of 
bright regions in the image, 
increasing the brightness 
of darker regions and 
reducing contrast. It is 
caused by reflected light 
inside the lens.

Setting
On/Off

Turns the flare correction function on/off.

Master Flare
–99 to ±0 to +99

Sets the master flare correction level.

R Flare
–99 to ±0 to +99

Sets the R flare correction level.

G Flare
–99 to ±0 to +99

Sets the G flare correction level.

B Flare
–99 to ±0 to +99

Sets the B flare correction level.
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Gamma
Makes settings related to 
gamma correction.
Gamma correction allows 
you to adjust the contrast 
of the image to 
significantly alter the 
impression of an image.

Setting
On/Off

Turns the gamma correction function on/off.

Step Gamma
0.35 to 0.45 to 0.90
(0.05 steps)

Sets a gamma correction value in 0.05 steps.

Master Gamma
–99 to ±0 to +99

Sets the master gamma level.

R Gamma
–99 to ±0 to +99

Sets the R gamma level.

G Gamma
–99 to ±0 to +99

Sets the G gamma level.

B Gamma
–99 to ±0 to +99

Sets the B gamma level.

Gamma Category
STD/HG/User

Selects the gamma category.
STD: Standard gamma curve for video signals
HG: Gamma curve that imitates gradation and 

color reproduction of shooting with film
User: User-defined gamma curve created using 

CvpFileEditorTM V4.2

Gamma Select
Settings vary according to 
the Gamma Category setting.

Selects the gamma table used for gamma 
correction.

When Gamma Category is STD
STD1 DVW: DVW camcorder equivalent
STD2 x4.5: ×4.5 gain
STD3 x3.5: ×3.5 gain
STD4 240M: SMPTE-240M equivalent
STD5 R709: ITU-R709 equivalent (default 

setting)
STD6 x5.0: ×5.0 gain

When Gamma Category is HG
HG1 3250G36: Compresses 325% video input 

to 100% video output.
HG2 4600G30: Compresses 460% video input 

to 100% video output.
HG3 3259G40: Compresses 325% video input 

to 109% video output.
HG4 4609G33: Compresses 460% video input 

to 109% video output (default setting).

When Gamma Category is User
User 1: Gamma table registered in User1 

(default setting)
User 2: Gamma table registered in User2
User 3: Gamma table registered in User3
User 4: Gamma table registered in User4
User 5: Gamma table registered in User5
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Black Gamma
Makes settings related to 
black gamma correction.
Black gamma correction 
allows you to reproduce 
gradations and colors in 
black or near-black (dark) 
parts of the picture.

Setting
On/Off

Turns the black gamma correction function on/
off.

Note
To enable the black gamma function, set 
Saturation Mode to Low Key.

Range
Low/L.Mid/H.Mid

Selects the effective range of the black gamma 
correction.
Low: 0 to 3.6%
L.Mid: 0 to 7.2%
H.Mid: 0 to 14.4%

Master Black Gamma
–99 to ±0 to +99

Sets the master black gamma level.

Knee
Makes settings related to 
knee correction.
Knee correction is 
processing that prevents 
blown out highlights by 
compressing the bright 
parts of the image in 
response to the upper limit 
for the dynamic range of 
the recorded/output image. 
The signal level where 
knee processing begins is 
called the “knee point,” 
and the slope of knee 
compression is called the 
“knee slope.”

Setting
On/Off

Turns the knee correction function on/off.

Point
75% to 95% to 109%

Sets the knee point when the DCC function is 
off.

Slope
–99 to ±0 to +99

Sets the knee slope when the DCC function is 
off.

Knee Saturation
On/Off

Turns the knee saturation function on/off.

Note
To enable the knee saturation function, set 
Saturation Mode to Knee.

Knee Saturation Level
–99 to ±0 to +99

Sets the knee saturation level.

White Clip
Makes settings related to 
white clip adjustment.
White clip processing 
limits the maximum level 
of video output signals. 
The maximum video 
output signal value is 
called the “white clip 
level.”

Setting
On/Off

Turns the white clip adjustment function on/off.

Level
90.0% to 109.0%
The default setting varies 
according to the system 
frequency setting.

Sets the white clip level.
The default setting is 108.0% when the system 
frequency is 59.94, 29.97, 24, or 23.98. The 
setting is 105.0% when the system frequency is 
50.25.
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Detail(HD)/Detail(SD)
Makes settings related to 
detail adjustments in HD 
mode and SD mode.
Detail adjustment 
processing improves the 
clarity of images by adding 
a detail signal to the 
outline of the subject.

Setting
On/Off

Turns the detail adjustment function on/off.

Level
–99 to ±0 to +99

Sets the detail level.

H/V Ratio
–99 to ±0 to +99

Sets the mix ratio between the H detail level and 
the V detail level.

Crispening
–99 to ±0 to +99

Sets the crispening level.

Level Depend
On/Off

Turns the level dependence adjustment function 
on/off.

Level Depend Level
–99 to ±0 to +99

Sets the level dependence level.

Frequency
–99 to ±0 to +99

Sets the center frequency of the H detail signal 
(larger values give finer detail).

Knee Aperture
On/Off

Turns the knee aperture correction function on/
off.

Knee Aperture Level
–99 to ±0 to +99

Sets the knee aperture level.

Limit
–99 to ±0 to +99

Sets the detail limiter for both the white-side and 
black-side directions.

White Limit
–99 to ±0 to +99

Sets the white-side detail limiter.

Black Limit
–99 to ±0 to +99

Sets the black-side detail limiter.

V Black Limit
–99 to ±0 to +99

Sets the black-side V detail limiter.

V Detail Creation
NAM/Y/G/G+R

Selects the source signal used to generate the V 
detail signal.
NAM: V detail signal created from the R signal, 

V detail signal created from the G signal, or V 
detail signal created from the B signal, 
whichever signal has the highest level

Y: Y signal
G: G signal
G+R: Mixed signal comprising the G signal and 

R signal in a 1:1 ratio

Cross Color Suppress
(SD mode)

–99 to ±0 to +99

Sets the cross color suppression level of the 
detail.

Note
This setting is disabled if the detail adjustment 
function is Off, and when Operation >Format 
>Frequency in the setup menu is set to 50 or 25.
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Aperture
Makes settings related to 
aperture correction.
Aperture correction 
processing improves 
resolution by adding high-
frequency aperture signals 
to the video signal, which 
corrects deterioration due 
to high-frequency 
characteristics.

Setting
On/Off

Turns the aperture correction function on/off.

Level
–99 to ±0 to +99

Sets the aperture level.

Skin Detail
Makes settings related to 
skin detail correction.
Skin detail correction 
processing increases or 
decreases the detail level of 
a specified color range, for 
the purpose of obtaining 
attractive reproduction of 
skin tones.

Setting
On/Off

Turns the skin detail correction function on/off.

Area Detection
Execute/Cancel

Displays a color detection screen for detecting 
colors for skin detail correction (execute by 
selecting Execute).

Area Indication
On/Off

Turns the display of a zebra pattern in areas 
targeted for skin detail correction on/off.

Level
–99 to ±0 to +99

Sets the skin detail level.

Saturation
–99 to ±0 to +99

Sets the saturation of the color targeted for skin 
detail correction.

Hue
0 to 359

Sets the hue of the color targeted for skin detail 
correction.

Width
0 to 40 to 90

Sets the range for the hue of the color targeted 
for skin detail correction.
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Matrix
Makes settings related to 
matrix correction for 
adjusting the hue and 
vividness of the image.
You can select a matrix to 
achieve a specific purpose 
using “Adaptive Matrix” to 
control the effect of a 
linear matrix or “Preset 
Matrix” for a predefined 
parameter set. You can also 
set user-defined parameters 
as a “User Matrix.”

Setting
On/Off

Turns the matrix correction function on/off.

Adaptive Matrix
On/Off

Turns the adaptive matrix function on/off.

Preset Matrix
On/Off

Turns the preset matrix function on/off.

Preset Select
1: SMPTE240M/
2: ITU-709/
3: SMPTE Wide/
4: NTSC/
5: EBU/
6: PAL

Selects a preset matrix.
1: SMPTE240M: SMPTE-240M equivalent
2: ITU-709: ITU-709 equivalent
3: SMPTE Wide: SMPTE WIDE equivalent
4: NTSC: NTSC equivalent
5: EBU: EBU equivalent
6: PAL: PAL equivalent

User Matrix
On/Off

Turns the user matrix correction function on/off.

Level
–99 to ±0 to +99

Sets the saturation of the color of the entire 
image.

Phase
–99 to ±0 to +99

Sets the color tone (phase) of the entire image.

User Matrix R-G
–99 to ±0 to +99

Sets a user-defined R-G user matrix.

User Matrix R-B
–99 to ±0 to +99

Sets a user-defined R-B user matrix.

User Matrix G-R
–99 to ±0 to +99

Sets a user-defined G-R user matrix.

User Matrix G-B
–99 to ±0 to +99

Sets a user-defined G-B user matrix.

User Matrix B-R
–99 to ±0 to +99

Sets a user-defined B-R user matrix.

User Matrix B-G
–99 to ±0 to +99

Sets a user-defined B-G user matrix.

Multi Matrix
Makes settings related to 
multi matrix correction.
Multi-matrix correction 
sets the saturation using a 
16-axis hue space.

Setting
On/Off

Turns the multi matrix correction function on/off.

Area Indication
On/Off

Turns the display of a zebra pattern in the color 
area targeted for multi matrix correction on/off.

Color Detection
Execute/Cancel

Displays a color detection screen for detecting 
colors for multi matrix correction (execute by 
selecting Execute).

Reset
Execute/Cancel

Sets all hue and saturation on each axis to default 
values (execute by selecting Execute).

Axis
B/B+/MG–/MG/MG+/R/R+/
YL–/YL/YL+/G–/G/G+/CY/
CY+/B–

Sets the color targeted for multi matrix 
correction (16-axis mode)

Hue
–99 to ±0 to +99

Sets the hue of the color targeted for multi matrix 
correction for each 16-axis mode.

Saturation
–99 to ±0 to +99

Sets the saturation of the color targeted for multi 
matrix correction for each 16-axis mode.
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V Modulation
Makes settings related to V 
modulation shading 
correction.
V modulation shading 
corrects the vertical slope 
of the sensitivity arising 
from the relationship 
between the lens and 
prism.

Setting
On/Off

Turns the V modulation shading correction 
function on/off.

Master V Modulation
–99 to ±0 to +99

Sets the master V modulation level.

R V Modulation
–99 to ±0 to +99

Sets the V modulation level of the R signal.

G V Modulation
–99 to ±0 to +99

Sets the V modulation level of the G signal.

B V Modulation
–99 to ±0 to +99

Sets the V modulation level of the B signal.

Low Key Saturation
Makes settings related to 
low key saturation 
correction.
Corrects the saturation of 
colors in dark parts of the 
image.

Setting
On/Off

Turns the low key saturation correction function 
on/off.

Note
To enable the low key saturation function, set 
Saturation Mode to Low Key.

Level
–99 to ±0 to +99

Sets the saturation of colors in low luminance 
areas.

Range
Low/L.Mid/H.Mid

Selects the luminance level for which low key 
saturation is enabled.

Saturation Mode
Makes settings related to 
saturation correction.

Saturation Mode
Knee/Low Key

Selects whether the saturation function operates 
at high levels (Knee) or low levels (Low Key).

Knee Saturation
On/Off

Turns the knee saturation function on/off.

Black Gamma
On/Off

Turns the black gamma correction function on/
off.

Low Key Saturation
On/Off

Turns the low knee saturation function on/off.

Noise Suppression
Makes settings related to 
noise suppression (noise 
compression).
This allows you to 
effectively suppress noise 
components while 
preserving fine edge 
components of the subject.

Setting
On/Off

Turns the noise suppression function on/off.

Level
Low/Mid/High

Selects the noise suppression level.
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Default values are shown in bold.

Maintenance Menu

Maintenance

Item Sub-item setting Description

White Shading
Makes settings related to 
white shading correction.
White shading is required 
for each different lens to 
correct luminance and 
color irregularities in 
bright areas arising from 
lens characteristics.

Channel Select
Red/Green/Blue

Selects the target for white shading correction.

White H Saw
–99 to ±0 to +99

Sets the SAW white shading correction value for 
the horizontal direction.

White H Para
–99 to ±0 to +99

Sets the parabola white shading correction value 
for the horizontal direction.

White V Saw
–99 to ±0 to +99

Sets the SAW white shading correction value for 
the vertical direction.

White V Para
–99 to ±0 to +99

Sets the parabola white shading correction value 
for the vertical direction.

White Saw/Para
On/Off

Turns the white shading SAW/parabola 
correction function on/off.

Black Shading
Makes settings related to 
black shading correction.

Channel Select
Red/Green/Blue

Selects the target for black shading correction.

Black H Saw
–99 to ±0 to +99

Sets the SAW black shading correction value for 
the horizontal direction.

Black H Para
–99 to ±0 to +99

Sets the parabola black shading correction value 
for the horizontal direction.

Black V Saw
–99 to ±0 to +99

Sets the SAW black shading correction value for 
the vertical direction.

Black V Para
–99 to ±0 to +99

Sets the parabola black shading correction value 
for the vertical direction.

Black Saw/Para
On/Off

Turns the black shading SAW/parabola 
correction function on/off.

Master Black
–99 to ±0 to +99

Sets the master black level.

Master Gain (TMP)
–6dB/–3dB/0dB/3dB/6dB/
9dB/12dB/18dB/24dB/
30dB/36dB/42dB

Sets a temporary master gain value.
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Battery
Makes settings related to 
batteries.

Near End: Info Battery
5%/10%/15%…95%/100%

Sets the threshold value for displaying the 
“Battery Near End” warning when using a BP-
GL65A/GL95A battery pack.

End: Info Battery
0%/1%/2%/3%/4%/5%

Sets the threshold value for displaying the 
“Battery End” warning when using a BP-
GL65A/GL95A battery pack.

Near End: Sony Battery
11.5V to 17V (0.1V steps)

Sets the threshold value for displaying the 
“Battery Near End” warning when using a BP-
L60S/L80S battery pack.

End: Sony Battery
11.0V to 11.5V (0.1V steps)

Sets the threshold value for displaying the 
“Battery End” warning when using a BP-L60S/
L80S battery pack.

Near End: Other Battery
11.5V to 11.8V to 17.0V 
(0.1V steps)

Sets the threshold value for displaying the 
“Battery Near End” warning when using a non-
Sony battery pack.

End: Other Battery
11.0V to 14.0V (0.1V steps)

Sets the threshold value for displaying the 
“Battery End” warning when using a non-Sony 
battery pack.

Detected Battery
Sony Info Battery/
Sony Battery/Other Battery/
DC IN

Displays the result of automatic battery pack 
type detection.

DC Voltage Alarm
Sets alarms relating to 
external DC supply 
voltage.

DC Low Voltage1
11.5V to 17V (0.1V steps)

Sets the threshold value for displaying the 
“Battery Near End” warning when using an 
external power source connected to the DC IN 
connector.

DC Low Voltage2
11.0V to 14.0V (0.1V steps)

Sets the threshold value for displaying the 
“Battery End” warning when using an external 
power source connected to the DC IN connector.

Audio
Makes settings related to 
audio.

Front MIC Select
Mono/Stereo

Selects whether the front microphone is 
monaural (Mono) or stereo (Stereo).

Rear XLR Auto
On/Off

Turns the automatic detection function on/off for 
detecting cable connections on the AUDIO IN 
CH-1/CH-2 connectors on the rear panel.

Front MIC CH1 Ref
–70dB/–60dB/–50dB/
–40dB/–30dB

Selects the reference level of the front 
microphone for channel 1.

Front MIC CH2 Ref
–70dB/–60dB/–50dB/
–40dB/–30dB

Selects the reference level of the front 
microphone for channel 2.

Rear MIC CH1 Ref
–70dB/–60dB/–50dB/
–40dB/–30dB

Selects the reference input level when the 
AUDIO IN CH1 switch is set to MIC.

Rear MIC CH2 Ref
–70dB/–60dB/–50dB/
–40dB/–30dB

Selects the reference input level when the 
AUDIO IN CH2 switch is set to MIC.

Line Input Ref
+4dB/0dB/–3dB/EBUL

Selects the reference input level when the 
AUDIO IN CH1 and AUDIO IN CH2 switches 
are set to LINE.
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Audio
Makes settings related to 
audio.

Min Alarm Volume
Off/Set

Selects the volume when the ALARM knob is 
turned all the way down.
Off: Inaudible
Set: Audible

Speaker Attenuate
Off/3dB/6dB/9dB/12dB

Selects the volume from the monitor speakers 
(does not affect earphone volume).

Headphone Out
Mono/Stereo

Selects whether the earphones are monaural 
(Mono) or stereo (Stereo).

Reference Level
–20dB/–18dB/–16dB/
–12dB/EBUL

Sets the output level of the 1 kHz test signal.

Reference Out
0dB/+4dB/–3dB/EBUL

Sets the output level relative to the reference 
input level.

CH1&2 AGC Mode
Mono/Stereo

Automatically adjusts the input level of analog 
audio signals recorded on channels 1 and 2, and 
selects whether to make the adjustments 
separately for each channel (Mono) or in stereo 
mode (Stereo).

CH3&4 AGC Mode
Mono/Stereo

Automatically adjusts the input level of analog 
audio signals recorded on channels 3 and 4, and 
selects whether to make the adjustments 
separately for each channel (Mono) or in stereo 
mode (Stereo).

AGC Spec
–6dB/–9dB/–12dB/–15dB/
–17dB

Selects the AGC characteristic (saturation level).

Limiter Mode
Off/–6dB/–9dB/–12dB/
–15dB/–17dB

Selects the limiter characteristic (saturation 
level) for large input signals when adjusting the 
audio input level manually. Select Off if not 
using the limiter.

Output Limiter
On/Off

Turns the audio output limiter on/off.

CH1 Wind Filter
On/Off

Turns the channel 1 wind noise reduction filter 
on/off.

CH2 Wind Filter
On/Off

Turns the channel 2 wind noise reduction filter 
on/off.

CH3 Wind Filter
On/Off

Turns the channel 3 wind noise reduction filter 
on/off.

CH4 Wind Filter
On/Off

Turns the channel 4 wind noise reduction filter 
on/off.

1kHz Tone on Color Bars
On/Off/Auto

Sets whether to output (On) or not output (Off) a 
1 kHz test signal in color bar mode.
Auto: Outputs a test signal only when the 

AUDIO SELECT CH1 switch is set to AUTO.
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Audio
Makes settings related to 
audio.

MIC CH1 Level
Side1/Front/Front+Side1

Selects the knob for adjusting the audio level 
when recording input audio from the front 
microphone on channel 1.
Side1: LEVEL knob (left) on the side panel
Front: MIC LEVEL knob on the front panel
Front+Side1: LEVEL knob (left) and MIC 

LEVEL knob (linked control)

MIC CH2 Level
Side2/Front/Front+Side2

Selects the knob for adjusting the audio level 
when recording input audio from the front 
microphone on channel 2.
Side2: LEVEL knob (right) on the side panel
Front: MIC LEVEL knob on the front panel
Front+Side2: LEVEL knob (right) and MIC 

LEVEL knob (linked control)

Rear1/WRR Level
Side1/Front/Front+Side1

Selects the knob for adjusting the audio level of a 
wireless microphone or a device connected to the 
AUDIO IN CH-1 connector on the rear panel.
Side1: LEVEL knob (left) on the side panel
Front: MIC LEVEL knob on the front panel
Front+Side1: LEVEL knob (left) and MIC 

LEVEL knob (linked control)

Rear2/WRR Level
Side2/Front/Front+Side2

Selects the knob for adjusting the audio level of a 
wireless microphone or a device connected to the 
AUDIO IN CH-2 connector on the rear panel.
Side2: LEVEL knob (right) on the side panel
Front: MIC LEVEL knob on the front panel
Front+Side2: LEVEL knob (right) and MIC 

LEVEL knob (linked control)

Audio CH3 Level
Side3/Front/Front+Side3

Selects the knob for adjusting the audio level 
recorded on channel 3.
Side3: LEVEL knob on the side panel
Front: MIC LEVEL knob on the front panel
Front+Side3: LEVEL knob and MIC LEVEL 

knob (linked control)

Audio CH4 Level
Side4/Front/Front+Side4

Selects the knob for adjusting the audio level 
recorded on channel 4.
Side4: LEVEL knob on the side panel
Front: MIC LEVEL knob on the front panel
Front+Side4: LEVEL knob and MIC LEVEL 

knob (linked control)
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WRR Setting
Makes settings related to 
the wireless tuner.

WRR Valid CH Sel
All/CH1

Selects whether to enable channels 1 and 2 of the 
wireless tuner (All) or channel 1 only (CH1).

WRR CH Select
TX1/TX2

Selects the reception channel for display in the 
menu.
TX1: Displays channel 1.
TX2: Displays channel 2.

WRR Delay Comp
On/Off

Selects whether to enable (On) or disable (Off) 
the delay compensation function for wireless 
input audio. (When On is selected, all E-E output 
audio is delayed by about 8 ms.)

TX
---

Displays the name of the transmitter whose 
signals are being received on the channel 
selected by WRR CH Select.

TX Audio Peak
---/Peak

Displays whether the AF level of the transmitter 
whose signals are being received on the channel 
selected by WRR CH Select are over peak.

TX Input Level 
---/Mic/Line

Displays whether the input level of the 
transmitter whose signals are being received on 
the channel selected by WRR CH Select is set to 
microphone (Mic) or line (Line).

TX ATT Level
---

Sets the ATT level of the transmitter whose 
signals are being received on the channel 
selected by WRR CH Select. (The setting range 
varies depending on the transmitter.)

TX LCF Frequency
---

Sets the low cut filter frequency of the 
transmitter whose signals are being received on 
the channel selected by WRR CH Select. (The 
setting range varies depending on the 
transmitter.)

TX System Delay
Auto/0.0ms to 8.0ms

Sets the amount of audio delay.
Auto: Automatically corrects for the amount of 

delay so that the delay in the audio from the 
wireless tuner is zero.

0.0ms to 8.0ms: Sets the amount of estimated 
wireless system delay, for cases in which 
several wireless systems are being used via a 
device such as an audio mixer.

TX RF Power
High (Power value) mW/
Mid (Power value) mW/
Low (Power value) mW

Sets the RF power level of the transmitter 
communicating on the channel selected by WRR 
CH Select. (The setting range varies depending 
on the transmitter.)

TX Power Save
Active/Sleep

Sets the power saving mode of the transmitter 
whose signals are being received on the channel 
selected by WRR CH Select.
Active: Set the transmitter to startup mode.
Sleep: Set the transmitter to power saving 

mode.
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Time Code 
Makes settings related to 
timecode.

TC Out 
Auto/Generator

Selects the timecode output.
Auto: Outputs the timecode generator value 

during recording, and the timecode reader 
value during playback.

Generator: Outputs the timecode generator 
value during recording and playback.

DF/NDF
DF/NDF

Selects drop-frame mode (DF) or non-drop-
frame mode (NDF).

LTC UBIT
Fix/Time

Sets the data recorded in LTC user bits.
Fix: Records user-specified data.
Time: Records the current time.

Counter Display 
Counter/Duration

Select the method used to reset the counter value 
displayed on the viewfinder screen.
Counter: Continue to increment until the 

RESET button is pressed.
Duration: Reset each time that recording is 

started.

Essence Mark
Makes settings related to 
essence marks.

Find Mode
Clip/Rec Start

Sets the operation when the NEXT/PREV button 
is pressed.
Rec Start: Moves to the next or the previous 

recording start mark, respectively.
Clip: Moves to the start of the next clip when the 

NEXT button is pressed. Moves to the start of 
the current clip when the PREV button is 
pressed (or moves to the start of the previous 
clip if the PREV button is pressed at the start 
of the clip).

Camera Config
Makes settings related to 
various camcorder 
operations.

HD SDI Remote I/F
Off/Characters/
Green Tally/Red Tally

Sets whether to enable the recording control 
function for an external device connected to the 
SDI OUT 1/2 connector (HD SDI output) of the 
camcorder. If enabled, it selects the indicator 
used to display the recording state of the external 
device.
Off: Recording control function is disabled.
Chara: Displayed using the external device 

control indicator on the status display in the 
viewfinder.

G-Tally: Displayed using the TALLY indicator 
(green tally) in the viewfinder.

R-Tally: Displayed using the REC indicator 
(recording red tally) in the viewfinder.

Color Bars Select
ARIB/100%/75%/SMPTE

Selects the color bar type.

User Menu Only
On/Off

Selects whether to display the User menu only 
(On) or display the menu list (Off) when the 
camcorder is displaying the menu.
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Camera Config
Makes settings related to 
various camcorder 
operations.

User Menu with Lock
On/Off

Selects whether to lock the menu display, 
showing the User menu only.
On: Enter an arbitrary passcode number to lock 

the menu display. (Only the User menu is 
displayed.)

Off: Enter the passcode number entered when 
“On” was selected to unlock the menu display. 
(When unlocked, the normal menu list is 
displayed.)

Note

In normal menu display operation, this item is 
not displayed.
For details about menu display operation 
see page 130.

RM Common Memory
On/Off

Selects whether to share (On) or not share (Off) 
settings between when using a remote control 
unit connection and when the camcorder is 
operated locally.

RM Rec Start
RM/Camera/PARA

Selects which of the recording start/stop buttons 
are enabled when a remote control unit is 
connected,
RM: Remote control unit
Camera: Camcorder
PARA: Both

SET Key on Thumbnail
Pause/Play

Selects the operation when the MENU knob is 
pressed with only one thumbnail selected.

ALAC
Auto/Off

Sets whether to execute ALAC (Auto Lens 
Aberration Correction) automatically.
Auto: Execute ALAC automatically when an 

ALAC-compatible lens is attached and ALAC 
is enabled.

Off: Do not execute.

Note

Depending on the aberration correction lens, the 
aberration correction function may not be 
activated immediately (“ALAC” does not appear 
on the viewfinder screen) after turning the power 
on, even when this setting is set to Auto. If this 
occurs, turn the lens zoom ring and focus ring to 
the end stop and back, and check whether the 
“ALAC” indicator appears on the viewfinder 
screen.

Contact a Sony service representative for 
information about aberration correction lenses.
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Preset White
Makes settings related to 
white balance preset 
values.

Color Temp <P>
1500K to 3200K to 50000K

Sets the white balance preset value.

Color Temp Balance<P>
–99 to ±0 to +99

Sets the fine color temperature settings, for use 
when a satisfactory image cannot be obtained 
using Color Temp <P>.

R Gain <P>
–99 to ±0 to +99

Sets the R gain preset value.

B Gain <P>
–99 to ±0 to +99

Sets the B gain preset value.

AWB Enable <P>
On/Off

Turns execution of the AWB (auto white 
balance) function on/off when the WHITE BAL 
switch is set to PRST.

White Filter
Makes settings related to 
filters.

ND Filter C.Temp
On/Off

Turns the function that assigns electrical CC 
filters to ND filters on/off.

ND FLT C.Temp<1>
3200K/4300K/5600K/
6300K

Selects the color temperature when electrical CC 
filters are assigned to ND filters (filter 1).

ND FLT C.Temp<2-4>
3200K/4300K/5600K/
6300K

Selects the color temperature when electrical CC 
filters are assigned to ND filters (filters 2 to 4).

Electrical CC<A>
3200K/4300K/5600K/
6300K

Selects the color temperature when the electrical 
CC filter switching function is assigned to an 
assignable switch.

Electrical CC<B>
3200K/4300K/5600K/
6300K

Selects the color temperature when the electrical 
CC filter switching function is assigned to an 
assignable switch.

Electrical CC<C>
3200K/4300K/5600K/
6300K/---

Selects the color temperature when the electrical 
CC filter switching function is assigned to an 
assignable switch. Select “----” if not using C.

Electrical CC<D>
3200K/4300K/5600K/
6300K/---

Selects the color temperature when the electrical 
CC filter switching function is assigned to an 
assignable switch. Select “----” if not using D.

DCC Adjust
Makes settings related to 
DCC (dynamic contrast 
control).

DCC Function Select
DCC/Fix

Selects the setting method for the knee point 
when the OUTPUT/DCC switch is set to CAM 
with DCC on.
DCC: Automatically adjusts the knee point to 

match the luminance of the subject.
Fix: Sets the knee point to a fixed value.

DCC D Range
400%/450%/500%/550%/
600%

Sets the dynamic range when the OUTPUT/DCC 
switch is set to CAM with DCC on.

DCC Point
–99 to ±0 to +99

Sets the DCC minimum knee point.

DCC Gain
–99 to ±0 to +99

Sets the gain relative to the DCC detected value.

DCC Delay Time
–99 to ±0 to +99

Sets the DCC control speed (speed of response to 
changes in the video).

DCC Peak Filter
–99 to ±0 to +99

Adjusts the response sensitivity relative to the 
peaks in DCC detected values.
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Genlock
Makes settings related to 
genlock.

Genlock
On/Off

Turns the genlock function on/off.

Reference
Internal/External(HD)/
External(SD)/SDI IN/CA

Displays the type of reference signal used by the 
camcorder.

Auto Shading
Executes auto black 
shading correction.

Auto Black Shading
Execute/Cancel

Executes auto black shading correction (execute 
by selecting Execute).

Reset Black Shading
Execute/Cancel

Clears the black shading correction value 
(execute by selecting Execute).

Master Gain (TMP)
–6dB/–3dB/0dB/3dB/6dB/
9dB/12dB/18dB/24dB/
30dB/36dB/42dB

Sets a temporary master gain value. (The value is 
the same as the value selected with the GAIN 
switch.)

APR
Makes settings related to 
automatic pixel noise 
reduction.

APR
Execute/Cancel

Executes the automatic pixel noise reduction 
function to suppress white flecks in SLS mode 
(execute by selecting Execute).

Reset
Execute/Cancel

Deletes white flecks data that were added by 
execution of the APR and automatic black 
balance adjustment functions (execute by 
selecting Execute).

Basic Authentication
Makes settings related to 
basic authentication.

User Name
(Displays the current user 
name.)

Sets the user name (arbitrary name for basic 
authentication). Set to “admin” by factory 
default.

Password
*******

Sets the password (for basic authentication). Set 
to “pxw-x500” by factory default.

Network
Makes settings related to 
network connections.

Setting
Wi-Fi Access Point/Wi-Fi 
Station/Modem/Wired LAN/
Off

Sets the operating mode for wireless LAN 
connections.

Channel
Auto(5GHz)/Auto/CH1/
CH2/CH3/CH4/CH5/CH6/
CH7/CH8/CH9/CH10/CH11

Sets the wireless LAN channel.

Notes

• CH12 and CH13 cannot be used in this version.
• “Auto(5GHz)” may not be displayed, 

depending on the wireless LAN module used.

SSID & Password
(SSID display)
(Password display)

Displays the SSID and password.

WPS
Execute/Cancel

Starts Wi-Fi Protected Setup (WPS) (execute by 
selecting Execute).

Device Name Displays the name of network device attached to 
the USB wireless LAN module connector.

IP Address Displays the IP address of the camcorder.

Subnet Mask Displays the subnet mask.

MAC Address Displays the MAC address of the USB Wireless 
LAN Module attached to the camcorder.

Regenerate Password
Execute/Cancel

Regenerates a password (execute by selecting 
Execute).
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Network
Makes settings related to 
network connections.

Wired LAN Remote
On/Off

If connected to a network using a LAN cable, 
operation from a Wi-Fi remote control, web 
menu, and “Content Browser Mobile” is enabled.

Detail Settings
DHCP

On/Off

Enables/disables DHCP.
When set to [On], an IP address is automatically 
assigned to the camcorder.
To enter the camcorder IP address manually, set 
to [Off].

IP Address
(DHCP/On: Obtain 
automatically
DHCP/Off: 
192.168.2.50)

Enter the IP address of the camcorder.
Enabled only when DHCP is [Off].

Subnet Mask
(DHCP/On: Obtain 
automatically
DHCP/Off: 
255.255.255.0)

Enter the subnet mask of the camcorder.
Enabled only when DHCP is [Off].

Gateway
(DHCP/On: Obtain 
automatically
DHCP/Off: 0.0.0.0)

Enter the gateway for the access point.
Enabled only when DHCP is [Off].

DNS Auto 
On/Off

Enable/disable DNS.
When set to On, the address of the DNS server is 
obtained automatically.

Primary DNS Server
(DNS Auto/On: Obtain 
automatically
DNS Auto/Off: 0.0.0.0)

Enter the primary DNS server for the router.
Enabled only when DNS Auto is [Off].

Secondary DNS Server
(DNS Auto/On: Obtain 
automatically
DNS Auto/Off: 0.0.0.0)

Enter the secondary DNS server for the router.
Enabled only when DNS Auto is [Off].

Maintenance

Item Sub-item setting Description
168



Network Client Mode
Makes settings related to 
network client mode.

Setting
On/Off

Turns network client mode on/off.

Note

When set to On, the firmware version cannot be 
updated.

Detail Settings
CCM Address
CCM Port (1 to 65535 
(8443))
User Name
Password
NCM with Proxy

Enable/Disable

Sets the name of the CCM to connect.
• Address of the CCM to connect (host name or 

IP address)
• Port number of the CCM to connect
• User name for the CCM to connect
• Password for the CCM to connect
• Enable/disable proxy recording when 

connected with a CCM.

Enable: Enable proxy recording when 
connected with a CCM.

Disable: Disable proxy recording when 
connected with a CCM.

Note

Network client mode cannot be set if values are 
not entered for all items.

File Transfer
Makes settings related to 
network transfer of data on 
SxS memory cards in the 
camcorder.

File Transfer
Execute/Cancel

Switches to transfer mode (execute by selecting 
Execute).

Remote File Transfer
Enable/Disable

Sets whether to enable/disable switching to 
transfer mode to transfer original files recorded 
on the camcorder by remote operation over a 
network.
Enable: Enable switching to transfer mode by 

remote operation over a network. It is not 
necessary to execute a transfer using 
Maintenance >File Transfer.

Disable: Disable switching to transfer mode by 
remote operation over a network. It is 
necessary to execute a transfer using 
Maintenance >File Transfer.

Auto Upload (Proxy)
On/Off

Enable/disable automatic transfer of proxy files.
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Streaming
Makes settings related to 
streaming.

Setting
On/Off

Turns streaming transmission on/off.

Notes

• This setting is set to Off when you turn the 
power on again.

• When set to On, the monitoring function is not 
available.

• When set to On, the firmware version cannot 
be updated.

Preset Select
Preset 1/Preset 2/Preset 3

Selects a streaming preset.
The settings are common to Preset 1/Preset 2/
Preset 3. See below for descriptions for the 
settings in a preset item.

Size
HD Auto/
1280×720/
640×360/
480×270/
320×180

Sets the size of video for streaming.
When “HD Auto” is selected, the size is set to 
1920×1080 or 1280×720, according to the 
setting of the recording format recorded on the 
SxS memory card or the format of the clip to be 
played back.

Bit Rate
9Mbps/
6Mbps/
3Mbps/
2Mbps/
1Mbps/
0.5Mbps/
0.3Mbps(Mono L)/
0.3Mbps(Mono R)/
0.2Mbps(Mono L)/
0.2Mbps(Mono R)

Sets the bit rate of video for streaming.
The selectable bit rate varies depending on the 
Size setting.

Notes

• Audio/video data is transmitted as-is via the 
Internet. Accordingly, the data may be 
disclosed to other parties. Always check that 
the transmission destination can receive the 
streaming data.

• The data may be sent to an unintended party if 
the address or other settings are configured 
incorrectly.

• Not all frames may be played, depending on 
the status of the network.

• The picture quality may deteriorate in scenes 
with excessive motion.

• Not all frames may be played when the stream 
is set to a large size with a small bit rate. To 
reduce this, select a smaller size for the Size 
setting.

Type
MPEG-2 TS/UDP/MPEG-
2 TS/RTP

Selects the type of video for streaming.

Destination Address
Character string (0.0.0.0)

Enter the address of the transmission destination 
server for streaming data.

Destination Port
1 to 65545 (1234)

Enter the port number of the transmission 
destination server used for streaming.

Audio Channel 
CH1/CH2/CH3/CH4

Selects the audio channel for the streaming 
output.
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Clock Set
Sets the internal clock.

Date Mode
YYMMDD/MMDDYY/
DDMMYY

Selects the display format for dates.

12H/24H
12H/24H

Selects the clock display format.

Date Displays the date setting screen.

Time Displays the time setting screen.

Language
Selects the display 
language for messages.

Select
English/ /
Español/

Selects the display language for messages.

Hours Meter
Makes settings related to 
the digital hours meter.

Hours (System)
xxxxH
(where “xxxx” is the number 
of hours)

Displays the cumulative hours of use (cannot be 
reset).

Hours (Reset)
xxxxH
(where “xxxx” is the number 
of hours)

Displays the cumulative hours of use (can be 
reset).

Reset
Execute/Cancel

Resets the Hours (Reset) display to 0 (execute by 
selecting Execute).

Network Reset
Returns network-related 
settings to their factory 
default state.

Reset
Execute/Cancel

Resets network related settings (execute by 
selecting Execute).

Fan Control
Sets the fan control mode.

Setting
Auto/Minimum/Off in Rec

Selects the fan control mode.

VF Display Setting
Makes settings related to 
the viewfinder display.

Chara/Marker Brightness
5/4/3/2/1

Sets the brightness of character strings, icons, 
and markers superimposed in the viewfinder 
image.

Option
Performs checks and 
actions on software 
options.

Type
Option model name

Displays the model name (PXWK-501, PXWK-
502, PXWK-503) of the installed options, one 
name per line.

Install Option
Execute/Cancel

Displays the screen for installing options 
(execute by selecting Execute).

Remove Option Displays the screen for removing options.
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Default values are shown in bold.

Version
Displays the version of the 
camcorder, and updates the 
camcorder.

Number Displays the software version of the camcorder 
(Vx.xx).

Version Up
Execute/Cancel

Updates the camcorder (execute by selecting 
Execute).

Note
Cannot be selected when the version updater SD 
card is not inserted or when Network Client Mode 
>Setting in the Maintenance menu is set to On.

Net-Func Version Number Displays the firmware version of the wireless 
LAN connection function of the camcorder 
(Vx.xx).

Note
Not displayed when Proxy Recording Mode 
>Setting in the Operation menu is set to Off and 
Network >Setting in the Maintenance menu is set to 
Off.

Net-Func Ver.Up
Execute/Cancel

Updates the firmware of the wireless LAN 
connection function (execute by selecting 
Execute).

Note
Cannot be selected when Network Client Mode 
>Setting in the Maintenance menu is set to On.

Maintenance
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User Menu Item
Makes settings related to 
User menu item 
operations.

Load SD Card Displays a screen for loading User menu item 
settings from an SD card.

Save SD Card Displays a screen for saving User menu item 
settings onto an SD card.

File ID Displays a screen for displaying/editing the file 
ID of User menu items.
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User File
Makes settings relating to 
user file operations.

Load SD Card Displays a screen for loading user file settings 
from an SD card.

Save SD Card Displays a screen for saving user file settings 
onto an SD card.

File ID Displays a screen for displaying/editing the file 
ID of user files.

Recall User Preset
Execute/Cancel

Returns the value of menu items registered in the 
User menu to the preset values (execute by 
selecting [Execute]).

Store User Preset
Execute/Cancel

Stores the value of menu items registered in the 
User menu items as the preset values (execute by 
selecting [Execute]).

Clear User Preset
Execute/Cancel

Returns the current settings and preset values of 
menu items registered in the User menu to the 
factory default values (execute by selecting 
[Execute]).

Load Customize Data
On/Off

Sets whether to load User menu customized 
information when [Load SD Card] is executed.

Load White Data
On/Off

Sets whether to load white balance information 
when [Load SD Card] is executed.

All File
Makes settings related to 
ALL file operations.

Load SD Card Displays a screen for loading All File settings 
from an SD card.

Save SD Card Displays a screen for saving All File settings 
onto an SD card.

File ID Displays a screen for displaying/editing the file 
ID of All Files.

All Preset
Execute/Cancel

Returns all items to their preset values (execute 
by selecting Execute).

Store All Preset
Execute/Cancel

Stores the current settings of all items as the 
preset values (execute by selecting [Execute]).

Clear All Preset
Execute/Cancel

Returns the current settings and presets of All 
File menu items to their factory default values 
(execute by selecting Execute).

3Sec Clear Preset
On/Off

Turns the function that clears the currents 
settings and presets of each item on/off, when the 
MENU CANCEL/PRST/ESCAPE switch is 
pushed up and held for three seconds in the 
CANCEL/PRST position.
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Scene File
Makes settings related to 
scene file operations.

Recall Internal Memory Displays a screen for recalling scene files from 
internal memory.

Store Internal Memory Displays a screen for storing scene files in 
internal memory.

Load SD Card Displays a screen for loading scene files from an 
SD card.

Save SD Card Displays a screen for saving scene files onto an 
SD card.

File ID Displays a screen for displaying/editing the file 
ID of scene files.

Scene White Data
On/Off

Sets whether to reflect the while balance data of 
scene files when recalling scene files.

Reference File
Makes settings related to 
reference file operations.

Store Reference
Execute/Cancel

Stores the current settings of reference file target 
menu items as the preset values (execute by 
selecting [Execute]).

Clear Reference
Execute/Cancel

Returns the current settings and preset values of 
reference file target menu items to the factory 
default values (execute by selecting [Execute]).

Load Reference(SD Card)
Execute/Cancel

Loads reference file settings from and SD card 
and sets the preset values (execute by selecting 
[Execute]).

Save Reference(SD Card)
Execute/Cancel

Stores the preset values of reference file target 
menu items to an SD card (execute by selecting 
[Execute]).

File ID Displays a screen for displaying/editing the file 
ID of reference files.

Lens File
Makes settings related to 
lens file operations.

Display Mode
Model Name/Lens ID

Selects the items to display in the list box that 
appears when saving or loading a file.

Recall Internal Memory Displays a screen for recalling lens files from 
internal memory.

Store Internal Memory Displays a screen for storing lens files in internal 
memory.

Load SD Card Displays a screen for loading lens files from an 
SD card.

Save SD Card Displays a screen for saving lens files onto an SD 
card.

File ID Displays a screen for displaying/editing the file 
ID of lens files.

File Source Displays the number of the selected file.

Clear Lens Offset
Execute/Cancel

Clears the lens file (execute by selecting 
Execute).

Lens Auto Recall
Off/On(Lens Name)/
On(Serial Number)

Sets whether to automatically recall a lens file 
when a lens that supports serial communication 
is attached.

Lens Serial Number Displays the serial number of the attached lens 
(lenses that support serial communication only).

Lens Name Displays the model name of the attached lens 
(lenses that support serial communication only).
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Lens File
Makes settings related to 
lens file operations.

Lens Manufacturer Displays the name of the manufacturer of the 
attached lens (lenses that support serial 
communication only).

Master V Modulation
–99 to ±0 to +99

Sets the SAW shading correction value in the 
vertical direction in the lens file.

Lens Center H
–40 to ±0 to +40

Sets the horizontal position of the center marker 
in the lens file.

Lens Center V
–40 to ±0 to +40

Sets the vertical position of the center marker in 
the lens file.

R Flare
–99 to ±0 to +99

Sets the R flare level in the lens file.

G Flare
–99 to ±0 to +99

Sets the G flare level in the lens file.

B Flare
–99 to ±0 to +99

Sets the B flare level in the lens file.

White Offset R
–99 to ±0 to +99

Sets the white balance offset R channel 
correction value for the lens in the lens file.

White Offset B
–99 to ±0 to +99

Sets the white balance offset B channel 
correction value for the lens in the lens file.

Shading Ch Select
Red/Green/Blue

Selects the target for white shading correction.

Shading H SAW
–99 to ±0 to +99

Sets the SAW white shading correction value in 
the horizontal direction in the lens file.

Shading H PARA
–99 to ±0 to +99

Sets the parabola white shading correction value 
in the horizontal direction in the lens file.

Shading V SAW
–99 to ±0 to +99

Sets the SAW white shading correction value in 
the vertical direction in the lens file.

Shading V PARA
–99 to ±0 to +99

Sets the parabola white shading correction value 
in the vertical direction in the lens file.

User Gamma
Makes settings related to 
user gamma.

Current Settings Displays a list screen of the current user gamma 
file settings (file names).

Load SD Card Displays a screen for loading User Gamma 
settings from an SD card.

Reset
1/2/3/4/5/All

Resets the settings in the selected user gamma 
file (execute by selecting Execute).
Select All to reset all user gamma files.
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Using the Assignable Switch item of the Operation menu, you can assign user-specified functions to the 
ASSIGN. 0 to 3 switches, the ASSIGNABLE 4 and 5 switches, the COLOR TEMP. button, and the RET 
button on the lens.
The following tables lists the functions that are assigned when the camcorder is shipped from the factory.

Assigning Functions to Assignable Switches

Switch or button Function Assignable Switch setting

ASSIGN. 0 switch No assignment Off

ASSIGN. 1 switch No assignment Off

ASSIGN. 2 switch No assignment Off

ASSIGN. 3 switch No assignment Off

ASSIGNABLE 4 switch No assignment Off

ASSIGNABLE 5 switch No assignment Off

RET button Rec Review (if playback is allowed) Lens RET

COLOR TEMP. button Adjusts white balance using 5600K preset value. Color Temp SW 5600K

Functions That Can Be Assigned to the ASSIGN. 0 Switch

Assignable Switch 
setting

Function State when camcorder 
is next powered on

Off No assignment —

Marker Turns the display of all markers on/off. Setting retained

ATW Hold Holds the white balance setting in the ATW (auto-
tracking white balance) mode

—

Picture Cache Rec Turns picture cache recording mode on/off. Setting retained

Focus Magnifier Turns the focus magnification function on/off. Setting not retained

Zebra Turns zebra display on/off. Setting not retained

Shot Mark1 Writes Shot Mark1. —

Shot Mark2 Writes Shot Mark2. —

OK Mark Adds or deletes an OK mark. —

Clip Flag OK Adds/Clears an OK mark to/from the clip being recorded 
or played.

Setting not retained

Clip Flag NG Adds/Clears an NG mark to/from the clip being recorded 
or played.

Setting not retained

Clip Flag Keep Adds/Clears a KP (Keep) mark to/from the clip being 
recorded or played.

Setting not retained
176



Note

Immediately after you assign a function to the ASSIGN. 2 switch or you switch the recording format, the setting of the 
switch at that point may not match the camcorder’s internal state. After assigning a function, switch the ASSIGN. 2 
switch or power the camcorder off and on again.

Note

a) When Picture Cache is assigned, Operation >Rec Function is disabled (grayed out) and cannot be set.

Functions That Can Be Assigned to the ASSIGN. 2 Switch

Assignable Switch 
setting

Function

Off No assignment

Front Mic Switches between stereo and monaural when a stereo microphone is connected.

Marker Turns the display of all markers on/off.

Picture Cache Rec a) Turns picture cache recording mode on/off.

Zebra Turns zebra display on/off.

Clip Continuous Rec Turns Clip Continuous Rec mode on/off.

Rec Source Switches the signals to be recorded between the camera picture and external input. 
(If the camcorder is currently recording or playing, the switch takes effect after 
recording or playback ends.)

Digital Extender ×2 Turns the screen magnification (×2) function on/off.

Digital Extender ×3 Turns the screen magnification (×3) function on/off.

Digital Extender ×4 Turns the screen magnification (×4) function on/off.

Functions That Can Be Assigned to the ASSIGN. 1 and 3 Switches, the 
ASSIGNABLE 4 and 5 Switches, and the COLOR TEMP. Button

Assignable Switch 
setting

Function State when 
camcorder is next 
powered on

Off No assignment —

Front Mic Switches between stereo (On) and monaural (Off) when a 
stereo microphone is connected.

Setting retained

Marker Turns the display of all markers on/off. Setting retained

ATW Turns ATW (auto tracing white balance) mode on/off. Setting not retained

ATW Hold Hold the white balance setting in the ATW mode. —

Turbo Gain Executes Turbo Gain according to the setting of Operation 
>Gain Switch >Gain Turbo.

Setting not retained

Rec Review Executes recording review. —

Rec Starts or stops recording. —

Network Client Mode Turns network client mode on/off. Setting retained

Streaming Turns streaming transmission on/off. Setting not retained

Auto Upload (Proxy) Turns automatic transfer of proxy files on/off (displayed 
only when setting <1>, <3>, or COLOR TEMP.).

Setting retained

Picture Cache Rec Turns picture cache recording mode on/off. Setting retained

Spotlight Turns the spotlight function in auto iris mode on/off. Setting retained
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Backlight Turns the backlight function in auto iris mode on/off. Setting retained

VF Mode Switches the viewfinder screen between B&W (On) and 
color (Off).

Setting retained

Video Signal Monitor Switches the video signal monitor display function. Setting retained

Lens Info Switches the depth of field indication between off, 
displayed in meters, and displayed in feet.

Setting retained

Zoom Tele/Wide When a lens that supports serial communication is 
installed, assigns the Zoom Tele function to 
ASSIGNABLE 4, and assigns the Zoom Wide function to 
ASSIGNABLE 5 (displayed only when <4> and <5> are 
set).

—

Zoom Wide/Tele When a lens that supports serial communication is 
installed, assigns the Zoom Wide function to 
ASSIGNABLE 4, and assigns the Zoom Tele function to 
ASSIGNABLE 5 (displayed only when <4> and <5> are 
set).

—

Focus Magnifier Turns the focus magnification function on/off. Setting not retained

Zebra Turns zebra display on/off. Setting not retained

Lens RET Displays return video signal.
When a camera extension unit is not connected: Rec 
Review (if playback is allowed)

—

Return Video Displays the return 1 video signal. —

Return Video2 Displays the return 2 video signal. —

Return Video3 Displays the return 3 video signal. —

Return Video4 Displays the return 4 video signal. —

Shot Mark1 Writes Shot Mark1. —

Shot Mark2 Writes Shot Mark2. —

OK Mark Adds or deletes an OK mark. —

Clip Flag OK Adds/Clears an OK mark to/from the clip being recorded 
or played.

Setting not retained

Clip Flag NG Adds/Clears an NG mark to/from the clip being recorded 
or played.

Setting not retained

Clip Flag Keep Adds/Clears a KP (Keep) mark to/from the clip being 
recorded or played.

Setting not retained

Color Temp SW 3200K Adjusts white balance using 3200K preset value. Setting retained

Color Temp SW 4300K Adjusts white balance using 4300K preset value. Setting retained

Color Temp SW 5600K Adjusts white balance using 5600K preset value. Setting retained

Color Temp SW 6300K Adjusts white balance using 6300K preset value. Setting retained

Assignable Switch 
setting

Function State when 
camcorder is next 
powered on
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Electrical CC Function that switches the electrical CC filter (3200K/
4300K/5600K/6300K) applied to white balance 
adjustment values.
Sequence with each press of the switch/button:
3200Kt4300Kt 5600Kt6300K
Can be changed using menu settings (Electrical 
CC<A><B><C><D>).

Note
This function is not available when Maintenance >White Filter 
>ND Filter C.Temp in the setup menu is set to On.
If you set ND Filter C.Temp to On after assigning the function, 
the assignable switch ceases to function.

Setting retained

CC5600K Applies a 5600K electrical CC filter to white balance 
adjustment values.

Setting retained

Clip Continuous Rec Turns Clip Continuous Rec mode on/off. Setting not retained

Slot Select When recording media is loaded in both card slots A and 
B, selects the card you want to use.

—

Digital Extender ×2 Turns the screen magnification (×2) function on/off. Setting not retained

Digital Extender ×3 Turns the screen magnification (×3) function on/off. Setting not retained

Digital Extender ×4 Turns the screen magnification (×4) function on/off. Setting not retained

Digital Extender
×2 ×3 ×4

Switches the magnification of the screen magnification 
function.
Each press of the switch or button switches in the order 
Offt×2t×3t×4tOff.

Setting not retained

Proxy Rec Start/Stop Starts/stops proxy recording. Setting not retained

Assignable Switch 
setting

Function State when 
camcorder is next 
powered on

Functions That Can Be Assigned to the RET Button on the Lens

Assignable Switch 
setting

Function State when 
camcorder is next 
powered on

Off No assignment —

Lens RET Displays a return video signal when a camera extension 
unit is connected or when a valid signal is input on the SDI 
input connector with the HD SDI Return Input setting set 
to Enable.
Rec Review in all other cases (if playback is supported)

—

Return Video Displays return video signal. —

Rec Review Executes recording review. —

Shot Mark1 Writes Shot Mark1. —

Shot Mark2 Writes Shot Mark2. —

Clip Flag OK Adds/Clears an OK mark to/from the clip being recorded 
or played.

Setting not retained

Clip Flag NG Adds/Clears an NG mark to/from the clip being recorded 
or played.

Setting not retained
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Clip Flag Keep Adds/Clears a KP (Keep) mark to/from the clip being 
recorded or played.

Setting not retained

Focus Magnifier Turns the focus magnification function on/off. Setting not retained

Digital Extender ×2 Turns the screen magnification (×2) function on/off. Setting not retained

Digital Extender ×3 Turns the screen magnification (×3) function on/off. Setting not retained

Digital Extender ×4 Turns the screen magnification (×4) function on/off. Setting not retained

Digital Extender
×2 ×3 ×4

Switches the magnification of the screen magnification 
function.
Each press of the switch or button switches in the order 
Offt×2t×3t×4tOff.

Setting not retained

Proxy Rec Start/Stop Starts/stops proxy recording. Setting not retained

Assignable Switch 
setting

Function State when 
camcorder is next 
powered on
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You can save setup menu settings in the 
camcorder’s internal memory and on SD cards. 
This allows you to quickly recall an appropriate 
set of menu settings for the current situation.
Setting data is saved in the following categories.
User files: User files save the setting items and 

data of the customizable User menu. You can 
save up to 64 files on an SD card. By loading 
this file into the camcorder memory, you can 
customize the setup of the User menu.

User Menu Item files: User menu item files save 
the items in the User menu. You can save up 
to 64 files on an SD card.

ALL files: ALL files save the setting data of all 
menus. You can save up to 64 files on an SD 
card.

Note

Device specific data (shading, output levels, and 
other data that requires adjustment for the specific 
device) is not saved.

Scene files: Scene files save adjustments to Paint 
menu items for the purpose of shooting a 
particular scene. You can save up to five files 
in the camcorder’s internal memory and up to 
64 files on an SD card.

Reference files: Reference files save the scene 
file standard settings (when File ID is 
Standard). You can save one file in the 
camcorder’s internal memory and one file on 
an SD card.

Lens files: Lens files save the setting data used to 
compensate for lens characteristics, such as 
flare, white shading, white balance and 
center markers. You can save up to 32 lens 
files in the camcorder’s internal memory and 
up to 64 lens files on an SD card.

Gamma files: You can save up to five user-
defined gamma table data files in internal 
memory.

For details about the settings saved in each file, 
see “Items Saved in User Data” (page 215). 

Chapter7 Saving and Loading User Setting Data

Saving and Loading 
Settings
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Insert a writable SD card (see page 72) into the 
UTILITY SD card slot before proceeding.

1 Select File >User File >Save SD Card in 
the setup menu.
A screen for selecting a user file save 
destination appears.

2 Turn the MENU knob to select a 
destination, then press the knob.
You can save files in rows with a File ID of 
“No File.” Selecting a row with a specified 
File ID name will overwrite the selected file.
The File ID is generated automatically, but 
you can modify it.

3 Turn the MENU knob to select 
[Execute] on the confirmation message 
screen, then press the knob.

To change the File ID

1 Select File >User File >File ID in the 
setup menu.
A screen for editing the File ID appears.

2 Select characters and enter the File ID.

3 Turn the MENU knob to select [Done], 
then press the knob.
The File ID is updated.

1 Select File >User File >Load SD Card in 
the setup menu.
A user file list screen appears.

2 Turn the MENU knob to select a file to 
load, then press the knob.
A confirmation screen appears.

3 Turn the MENU knob to select 
[Execute], then press the knob.

Note

The camcorder will reboot automatically after loading 
settings data.

Saving and Loading 
User Files

Saving User Files

Loading User Files
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Insert a writable SD card (see page 72) into the 
UTILITY SD card slot before proceeding.

1 Select File >User Menu Item >Save SD 
Card in the setup menu.
A screen for selecting a User Menu Item file 
save destination appears.

2 Turn the MENU knob to select a 
destination, then press the knob.
You can save files in rows with a File ID of 
“No File.” Selecting a row with a specified 
File ID name will overwrite the selected file.
The File ID is generated automatically, but 
you can modify it.

3 Turn the MENU knob to select 
[Execute] on the confirmation message 
screen, then press the knob.

To change the File ID

1 Select File >User Menu Item >File ID in 
the setup menu.
A screen for editing the File ID appears.

2 Select characters and enter the File ID.

3 Turn the MENU knob to select [Done], 
then press the knob.
The File ID is updated.

1 Select File > User Menu Item >Load SD 
Card in the setup menu.
A User Menu Item file list screen appears.

2 Turn the MENU knob to select a file to 
load, then press the knob.
A confirmation screen appears.

3 Turn the MENU knob to select 
[Execute], then press the knob.

Saving and Loading 
User Menu Item Files

Saving User Menu Item Files

Loading User Menu Item Files
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Insert a writable SD card (see page 72) into the 
UTILITY SD card slot before proceeding.

1 Select File >All File >Save SD Card in 
the setup menu.
A screen for selecting an ALL file save 
destination appears.

2 Turn the MENU knob to select a 
destination, then press the knob.
You can save files in rows with File ID of 
“No File.” Selecting a row with a specified 
File ID name will overwrite the selected file.
The File ID is generated automatically, but 
you can modify it.

3 Turn the MENU knob to select 
[Execute] on the confirmation message 
screen, then press the knob.

If an error message appears
The file cannot be saved if “File Access / NG” is 
displayed during or after operation.

To change the File ID

1 Select File >All File >File ID in the setup 
menu.
A screen for editing the File ID appears.

2 Select characters and enter the File ID.

3 Turn the MENU knob to select [Done], 
then press the knob.
The File ID is updated.

1 Select File >All File >Load SD Card in 
the setup menu.
An ALL file list screen appears.

2 Turn the MENU knob to select a file to 
load, then press the knob.
A confirmation screen appears.

3 Turn the MENU knob to select 
[Execute], then press the knob.

Notes

• When you load a file from an SD card, the data saved 
in the camcorder’s internal memory is overwritten.

• When loading files from one device to another, if the 
firmware versions on the two devices do not match, the 
setting values for functions that are not supported on 
the destination device are not loaded.

• The camcorder will reboot automatically after loading 
settings data.

If an error message appears
The file cannot be loaded if “File Access / NG” is 
displayed during or after operation.

In this document, initial setup menu settings 
configured/saved by the user are referred to as 
“preset values.”
Even after loading files to set up the camcorder, 
and overwriting original files with new settings, 
you can reset the contents of the files by 
recovering the preset values.

1 Select File >All File >All Preset in the 
setup menu.
A confirmation screen appears.

2 Turn the MENU knob to select 
[Execute], then press the knob.

1 Select File >All File >Store All Preset in 
the setup menu.
A confirmation screen appears.

2 Turn the MENU knob to select 
[Execute], then press the knob.

Saving and Loading ALL 
Files

Saving Settings Data as an ALL 
file

Loading Settings Data

Restoring All Current Settings to 
Preset Values

Saving All Current Settings as 
Preset Values
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1 Select File >All File >Clear All Preset in 
the setup menu.
A confirmation screen appears.

2 Turn the MENU knob to select 
[Execute], then press the knob.

Note

The camcorder will reboot automatically after switching 
the system frequency.

Scene files allow you to save the following types 
of data.
• Values set in the Paint menu
• Shutter speeds set in standard mode or ECS 

mode
• White balance data

The data that is saved and loaded depends on the 
setting of File >Scene File >Scene White Data 
in the setup menu.

Scene files can be stored in internal memory on 
the camcorder or on an SD card.
Scene files can also be loaded into the camcorder.
Insert a writable SD card (see page 72) into the 
UTILITY SD card slot before proceeding.

To save a scene file in internal memory

1 Select File >Scene File >Store Internal 
Memory in the setup menu.
A scene file list screen appears.
If the File ID is set to “Standard” destination, 
preconfigured standard settings are saved. 

2 Turn the MENU knob to select a 
destination, then press the knob.
The scene file is saved, overwriting any 
existing file, in the selected destination.

3 Turn the MENU knob to select 
[Execute] on the confirmation message 
screen, then press the knob.

To save a scene file on an SD card

1 Select File >Scene File >Save SD Card 
in the setup menu.
A scene file save destination screen appears.

Resetting Current Settings and 
Preset Values to Factory Default 
Settings

Saving and Loading 
Scene Files

Saving Scene Files
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2 Turn the MENU knob to select a 
destination, then press the knob.
You can save files in rows with a File ID of 
“No File.” Selecting a row with a specified 
File ID name will overwrite the selected file.
The File ID is generated automatically, but 
you can modify it.

3 Turn the MENU knob to select 
[Execute] on the confirmation message 
screen, then press the knob.

To change the File ID

1 Select File >Scene File >File ID in the 
setup menu.
A screen for editing the File ID appears.

2 Select characters and enter the File ID.

3 Turn the MENU knob to select [Done], 
then press the knob.
The File ID is updated.

To load a scene file from internal 
memory

1 Select File >Scene File >Recall Internal 
Memory in the setup menu.
A scene file list screen appears.

2 Turn the MENU knob to select a file to 
load, then press the knob.
A confirmation screen appears.

3 Turn the MENU knob to select 
[Execute], then press the knob.

To load a scene file from an SD card

1 Select File >Scene File >Load SD Card 
in the setup menu.
A scene file list screen appears.

2 Turn the MENU knob to select a file to 
load, then press the knob.
A confirmation screen appears.

3 Turn the MENU knob to select 
[Execute], then press the knob.

Loading Scene Files
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Reference files can be stored in internal memory 
on the camcorder or on an SD card.
If using an SD card, insert a writable SD card (see 
page 72) into the UTILITY SD card slot before 
proceeding.

To save current settings as preset values

1 Select File >Reference File >Store 
Reference in the setup menu.
A confirmation screen appears.

2 Turn the MENU knob to select 
[Execute], then press the knob.

To save current settings as preset values 
on an SD card

1 Select File >Reference File >Save 
Reference(SD Card) in the setup menu.
A confirmation screen appears.

2 Turn the MENU knob to select 
[Execute], then press the knob.

To change the File ID

1 Select File >Reference File >File ID in 
the setup menu.
A screen for editing the File ID appears.

2 Select characters and enter the File ID.

3 Turn the MENU knob to select [Done], 
then press the knob.
The File ID is updated.

1 Select File >Reference File >Load 
Reference(SD Card) in the setup menu.
A confirmation screen appears.

2 Turn the MENU knob to select 
[Execute], then press the knob.

1 Select File >Reference File >Clear 
Reference in the setup menu.
A confirmation screen appears.

2 Turn the MENU knob to select 
[Execute], then press the knob.

Saving and Loading 
Reference Files

Saving Reference Files

Loading a Reference File from an 
SD Card

Resetting Current Settings and 
Preset Values to Factory Default 
Settings
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Insert a writable SD card (see page 72) into the 
UTILITY SD card slot before proceeding.

Use File >Lens File in the setup menu to set the 
data in lens files.
You can set the following data and save it as a 
lens file.

To save a lens file in internal memory

1 Select File >Lens File >Store Internal 
Memory in the setup menu.
A lens file list screen appears.

2 Turn the MENU knob to select a 
destination, then press the knob.
You can save files in rows with File ID of 
“No offset.” Selecting a row with a specified 
File ID name will overwrite the selected file.
The File ID is generated automatically, but 
you can modify it.

3 Turn the MENU knob to select 
[Execute] on the confirmation message 
screen, then press the knob.

To save a lens file on an SD card

1 Select File >Lens File >Save SD Card in 
the setup menu.
A lens file save destination screen appears.

2 Turn the MENU knob to select a 
destination, then press the knob.
You can save files in rows with a File ID of 
“No File.” Selecting a row with a specified 
File ID name will overwrite the selected file.
The File ID is generated automatically, but 
you can modify it.

3 Turn the MENU knob to select 
[Execute] on the confirmation message 
screen, then press the knob.

To change the File ID

1 Select File >Lens File >File ID in the 
setup menu.
A screen for editing the File ID appears.

2 Select characters and enter the File ID.

3 Turn the MENU knob to select [Done], 
then press the knob.
The File ID is updated.

To load a lens file from internal memory

1 Select File >Lens File >Recall Internal 
Memory in the setup menu.
A lens file list screen appears.

2 Turn the MENU knob to select a file to 
load, then press the knob.
A confirmation screen appears.

3 Turn the MENU knob to select 
[Execute], then press the knob.

Saving and Loading 
Lens Files

Setting Lens File Data

Settings data Sub-items
V modulation shading 
correction values

M V Modulation

Center marker position Lens Center H
Lens Center V

Flare level R Flare
G Flare
B Flare

White balance correction 
value

White Offset R
White Offset B

White shading correction 
value

Shading Ch Select
Shading H SAW
Shading H PARA
Shading V SAW
Shading V PARA

Saving Lens Files

Loading Lens Files
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To load a lens file from an SD card

1 Select File >Lens File >Load SD Card in 
the setup menu.
A lens file list screen appears.

2 Turn the MENU knob to select a file to 
load, then press the knob.
A confirmation screen appears.

3 Turn the MENU knob to select 
[Execute], then press the knob.

When you are using a lens that supports serial 
communication, you can set up the camcorder by 
automatically loading the lens file that 
corresponds to the lens settings (Lens Auto Recall 
function).
To use the Lens Auto Recall function, set File 
>Lens File >Lens Auto Recall in the setup menu 
to one of the following.
Off: Do not use the Lens Auto Recall function.
On (Lens Name): Load the lens file that 

corresponds to the lens model name.
On (Serial Number): Load the lens file that 

corresponds to the lens model name and 
serial number (when the lens supports 
communication of the serial number).

If the lens does not support communication of the 
serial number, even when set to On (Serial 
Number), load the lens file that corresponds to the 
lens model name.

1 Select File >User Gamma >Current 
Settings in the setup menu.
A list of the currently configured user gamma 
files appears.

1 Select File >User Gamma >Load SD 
Card in the setup menu.
A user gamma file list screen appears.

2 Turn the MENU knob to select a file to 
load, then press the knob.
A confirmation screen appears.

3 Turn the MENU knob to select 
[Execute], then press the knob.

To use user gamma files created using 
CvpFileEditorTM V4.3
Save created user gamma files in the “PRIVATE/
SONY/PRO/CAMERA/HD_CAM” directory of 
the SD card.

1 Select File >User Gamma >Reset in the 
setup menu.
A gamma file number reset screen appears.

2 Turn the MENU knob to select the 
number of the gamma file to reset (1 to 
5).
To reset all gamma files, select [All].
A confirmation screen appears.

Loading Lens Files Automatically

Saving and Loading 
Gamma Files

Checking the Current Gamma File 
Settings (File Names)

Loading User Gamma Files from 
an SD Card

Resetting User Gamma Files to 
Initial State
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3 Turn the MENU knob to select 
[Execute], then press the knob.
190



You can connect a control device such as an RM-B150/B170/B750 Remote Control Unit or RCP-1001/
1501 Remote Control Panel and operate this camcorder. For details about connection and operation of a 
remote control unit, see “Operating via the REMOTE Connector” (page 89).

Select the output signal and use an appropriate cable for the monitor to be connected.

Regardless of whether the signal is HD or SD, the 
same status information and menus can be 
displayed on the external monitor as those on the 
viewfinder screen.

Note

The SD signal down-converted output is enabled when 
Operation >Input/Output >Output Format in the setup 
menu is set to 720×486i or 720×576i.

Chapter8 Connecting External Devices

Connecting External Monitors

BNC cable (not supplied)

BNC cable
(not supplied)
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SDI OUT connector (BNC)
The SDI OUT connector can be used to connect a 
device that supports SDI. The device type can be 
a monitor, switcher, VTR, or other recording 
device.
The output from this connector can be turned on 
and off using Operation >Input/Output >SDI 
Out1 Output/SDI Out2 Output in the setup menu 
(see page 137).
For connection, use a BNC cable (not supplied).

VIDEO OUT connector
The VIDEO OUT connector can be used to 
connect a device that supports analog composite 
signals. The device type can be a monitor, VTR, 
or other recording device.
The output signal is linked to the setting of 
Operation >Input/Output >Output Format in the 
setup menu.
To input the VIDEO OUT connector output 
signal to an external analog composite device, it 
may be necessary to change the input signal 
setting of that external device to match the analog 
composite signal setting for the VIDEO OUT 
connector.
To input camcorder output audio to an external 
device such as a monitor, VTR, or other recording 
device, connect the audio output of the AUDIO 
OUT connector to the audio input of that external 
device.
For connection, use a BNC cable (not supplied).

HDMI OUT connector (Type A connector)
You can turn the output signal from the 
camcorder on/off using Operation >Input/Output 
>HDMI Output in the setup menu.
The output signal format is set using Operation 
>Input/Output >Output Format in the setup menu.
Use a commercially available HDMI cable for 
connection.

The clips recorded on SxS memory cards with 
this camcorder can be controlled on a computer or 
edited using optional nonlinear editing software.
For these purposes, the clips on an SxS memory 
card can be operated by directly loading the card 
in a computer or by connecting the optional 
SBAC-US30 SxS Memory Card USB Reader/
Writer to the computer, using an USB cable.
You can copy clips on SxS memory cards to 
portable storage or other USB media if portable 
media/USB media is connected to the external 
device connection connector.

If the computer is equipped with an ExpressCard/
34 or ExpressCard/54 slot, you can directly insert 
the SxS memory card containing clips recorded 
with this camcorder and access the files.

Notes

• The SxS Device Driver Software must be downloaded 
and installed on your computer. For details about 
downloading software, see “Software Downloads” 
(page 11).

• Operation is not guaranteed with all computers.

For support information for the driver software, visit 
the following URL:

http://www.sony.net/SxS-Support/

On Windows
Check that a Removable Disk appears in My 
Computer. This indicates normal status.

Managing/Editing Clips 
with a Computer

Using the ExpressCard Slot of a 
Computer

SxS PRO   8
GB

Insert in the 
ExpressCard slot.

SxS memory card Computer with SxS 
Device Driver 
Software installed
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On Macintosh
An icon is displayed on the menu bar.

To remove an SxS memory card

On Windows

1 Click on the “Safely Remove 
Hardware” icon on the task bar of the 
computer.

2 Select “Safely remove SxS Memory 
Card - Drive(X:)” from the displayed 
menu.

3 Check that the “Safe To Remove 
Hardware” message appears, then 
remove the card.

On Macintosh
Drag the SxS memory card icon on the desktop to 
the Trash.
If the SxS memory card icon is displayed in the 
Finder, click on the eject icon.

Preparations
When you connect the camcorder to a computer 
using a USB cable (not supplied), the memory 
card in the slot is recognized as an extended drive 
by the computer.
When two memory cards are mounted in the 
camcorder, they are recognized as two 
independent extended drives by the computer.

Notes

• Turn the camcorder on and wait until the image and 
information are displayed on the screen, then connect 
the USB cable to the camcorder.

• When connecting the USB cable to the computer, be 
careful to check the form and direction of the USB 
connector.

• The camcorder does not work on the bus power from 
the computer.

To start USB connection
When you connect a computer to the PC 
connector with a USB cable (not supplied), the 
message “Connect USB Now?” is displayed to 
prompt you to confirm that you wish to enable the 
USB connection.
If you select “Cancel” or push the MENU 
CANCEL/PRST/ESCAPE switch down to the 
ESCAPE position, or if you disconnect the USB 
cable, the message “Connect USB Now?” 
disappears.
If you select “Execute” and press the MENU 
knob, the USB connection is enabled and the 
camcorder is recognized as an extension drive.
If the USB connection is enabled during 
recording/playback operation, the operation is 
stopped and the message “USB Connecting” 
appears on the viewfinder screen.
At this time, the output signal from the VIDEO 
OUT connector and SDI OUT 1/2 connectors 
changes to a black signal.

USB Connection with a Computer

USB cable
(not supplied)
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Notes

• The camcorder cannot be operated for recording, 
playback, and so on while the message “USB 
Connecting” is displayed.

• When the computer accesses the media loaded in the 
camcorder, do not try to carry out the following 
operations.
- Operating the camcorder (turning the power on/off, 

switching the operating mode, etc.)
- Removing or loading a media from an active slot 

(being accessed from the computer)
- Removing or connecting the USB cable

Disabling the USB connection
To disable the USB connection, follow the same 
procedure as that for removing a device from the 
computer.
To enable the USB connection again, first 
disconnect the USB cable and then reconnect it. 
The message “Connect USB Now?” appears 
again.

To remove an SxS memory card

On Windows

1 Click on the “Safely Remove 
Hardware” icon on the task bar of the 
computer.

2 Select “Safely remove SxS Memory 
Card - Drive(X:)” from the displayed 
menu.

3 Check that the “Safe To Remove 
Hardware” message appears, then 
remove the card.

On Macintosh
Drag the SxS memory card icon on the desktop to 
the Trash.
If the SxS memory card icon is displayed in the 
Finder, click on the eject icon.

To use the application software
To copy clips to the local disk of your computer, 
the dedicated application software must be 
downloaded and installed on your computer. For 
details about downloading software, see 
“Software Downloads” (page 11).
Although the data regarding recorded materials 
are stored over multiple files and folders, you can 
easily handle the clips without considering such 

data and directory structure by using the 
dedicated application software.

Note

If you operate, e.g. copy the clips on the SxS memory 
card by using Explorer (Windows) or Finder 
(Macintosh), the subsidiary data contained by the clips 
may not be maintained.

To use a nonlinear editing system
In a nonlinear editing system, editing software 
(option) that supports the formats recorded by the 
camcorder is required.
Store the clips to be edited on the HDD of your 
computer in advance, using the supplied 
application software.
Some editing software may not operate properly. 
Be sure to confirm before use that it conforms to 
the recording formats used with this camcorder.

When portable storage, USB HDD, or similar 
media is connected to the external device 
connection connector, you can copy clips from 
the recording media inserted in an SxS card slot 
of the camcorder to USB media.

1 Specify the destination folder for 
copying clips in Operation >USB 
>Select Folder in the setup menu.
You can also select [New] on the screen to 
create a new folder.

Note

If a folder is not specified, a folder is automatically 
created with a folder name the same as the creation 
date of the first clip to be copied, and clips are 
copied to that folder.

2 Select Operation >USB >Copy to USB 
in the setup menu.

3 Select the slot in which the target 
recording media is inserted.
Media(A) to USB: Copies all clips from the 

recording media inserted in slot A.
Media(B) to USB: Copies all clips from the 

recording media inserted in slot B.

Connecting Portable Storage/USB 
Media
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Media(A)(B) to USB: Copies all clips from 
the recording media inserted in slot A 
and slot B.

Note

When a copy destination folder is specified in step 
1 and Media(A)(B) to USB is selected, slot A clips 
are copied to the specified destination folder. Slot B 
clips are copied to a folder that is automatically 
created with a folder name the same as the creation 
date of the first clip.

4 Turn the MENU knob to select 
[Execute], and then press the knob.
All clips on the target recording media are 
copied to the USB media.

Note

If a clip with the same file name as the clip to copy 
already exists in the destination folder, the clip is 
not copied.

Displaying a list of clips on portable 
storage/USB media
You can display a list of the clips on portable 
storage/USB media using Operation >USB 
>View Clip List in the setup menu.

Renaming a folder on portable storage/
USB media
You can rename a folder using Operation >USB 
>Rename Folder in the setup menu.

1 Select Operation >USB >Rename 
Folder in the setup menu.

2 Select the folder to rename, and press 
the SET button.
A file name input screen appears.

3 Enter a folder name, and select [Done] 
on the screen.
The folder is renamed.

Checking for copy read errors
You can check for read errors after writing clips 
by setting Operation >USB >Error Check in the 
setup menu to On.

Formatting portable storage/USB media
You can format portable storage/USB media in 
exFAT format using Operation >USB >Format 
USB in the setup menu.

1 Select Operation >USB >Format USB 
in the setup menu.

2 Turn the MENU knob to select 
[Execute], then press the knob.
Initialization (formatting) begins.

3 When the formatting is completed, a 
message appears on the screen. Select 
[OK].

Checking free space on portable storage/
USB media
The free space on portable storage/USB media is 
displayed in the Media Remain row on the screen 
displayed when Operation >USB in the setup 
menu is selected.

About power supply to portable storage/
USB media
Power is supplied to portable storage/USB media 
from the external device connector automatically 
when performing an operation in Operation 
>USB in the setup menu.
However, power supply is not started under the 
following conditions, even when performing an 
operation in Operation >USB in the setup menu. 
To start the supply of power, perform the solution 
shown in the table.

Notes

• Clips on portable storage or other USB media cannot 
be copied to recording media inserted in an SxS card 
slot.

State Solution

During clip recording, 
playback, thumbnail 
display, proxy recording, 
streaming, proxy 
transfer, or live transfer 
mode

Terminate the previous 
operation.

Network Client Mode is 
On

Set Network Client 
Mode to Off.

Media adaptor is 
connected

Unmount the media 
adaptor connection.
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• Clips cannot be recorded while power is supplied to the 
external device connector. To start recording clips, 
terminate the Operation >USB operation in the setup 
menu.
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You can mount a CA-FB70/TX70 HD Camera Adaptor to the camcorder and connect a Camera Control 
Unit (CCU).
This allows you to configure a shooting and recording system consisting of multiple camcorders with 
camera extension units connected to a remote control unit.

For more information about the CA-FB70 and CA-TX70, refer to their respective operation manuals.

Notes

• When using the camcorder in this system, do not connect a video light to the camcorder.
• Supported only for XAVC and MPEG HD recording.
• Not supported for proxy recording and wireless LAN connection function.

The tally and call indicators configured for a system are as follows.

Note

Alarm indications using the tally indicator in the warning display are not displayed while a CA-FB70/TX70 camera 
adaptor is connected.

Configuring a Shooting and Recording System

Tally and Call Indicators

Data received from system HDVF LED 
indicators

Text display on viewfinder screen

Tally Green 
Tally

CA call Non-CA 
call

REC/
TALLY 
LED

GREEN 
TALLY 
LED

“z” (red) 
indicator

“z” (green) 
indicator

“CALL” 
indicator

OFF OFF OFF OFF Not lit Not lit No display No display No display

OFF OFF OFF ON On Not lit “z” (red) No display “CALL” (red)

OFF OFF ON OFF Not lit Not lit No display No display “CALL” (red)

OFF OFF ON ON On Not lit “z” (red) No display “CALL” (red)

OFF ON OFF OFF Not lit On No display “z” (green) No display

OFF ON OFF ON On On “z” (red) “z” (green) “CALL” (red)

OFF ON ON OFF Not lit On No display “z” (green) “CALL” (red)

OFF ON ON ON On On “z” (red) “z” (green) “CALL” (red)

ON OFF OFF OFF On Not lit “z” (red) No display No display

ON OFF OFF ON Not lit Not lit No display No display “CALL” (red)

ON OFF ON OFF On Not lit “z” (red) No display “CALL” (red)

ON OFF ON ON Not lit Not lit No display No display “CALL” (red)

ON ON OFF OFF On On “z” (red) “z” (green) No display

ON ON OFF ON Not lit On No display “z” (green) “CALL” (red)

ON ON ON OFF On On “z” (red) “z” (green) “CALL” (red)

ON ON ON ON Not lit On No display “z” (green) “CALL” (red)
197



Supported formats and limitations of shooting/recording systems
The supported formats and operation limitations of a shooting/recording system comprising the 
camcorder, camera adaptor, and camera control unit are shown in the following table.

Operation menu System format of camera 
adaptor / camera control 
unit

Camcorder 
limitation

Format Input/Output Return video 
displayFrequency Rec Format Output Format

SDI

59.94 XAVC-I 1080P 1920×1080i 1920×1080 59.94i No

XAVC-L 50 1080P

XAVC-L 35 1080P

XAVC-I 1080i 1920×1080i 1920×1080 59.94i Yes

XAVC-L 50 1080i

XAVC-L 35 1080i

XAVC-L 25 1080i

HD422 50 1080i

HQ 1920×1080i

HQ 1440×1080i

XAVC-I 720P 1280×720P 1280×720 59.94P Yes

XAVC-L 50 720P

HD422 50 720P

HQ 1280×720P

29.97 XAVC-I 1080P 1920×1080PsF 1920×1080 29.97PsF a)

1920×1080 59.94i

Yes

XAVC-L 50 1080P

XAVC-L 35 1080P

HD422 50 1080P

HQ 1920×1080P

HD422 50 720P 1280×720P 1280×720 59.94P No

23.98 XAVC-I 1080P 1920×1080i
(2-3PD)

1920×1080 59.94i No

XAVC-L 50 1080P

XAVC-L 35 1080P

HD422 50 1080P

HQ 1920×1080P

HD422 50 720P 1280×720P
(2-3PD)

1280×720 59.94P No
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a) A PsF setting is recommended when a CA-TX70 camera adaptor is connected.

Note

In a shooting/recording system, special recording functions, such as wireless LAN connection function or 
Slow & Quick Motion cannot be used simultaneously.

50 XAVC-I 1080P 1920×1080i 1920×1080 50i No

XAVC-L 50 1080P

XAVC-L 35 1080P

XAVC-I 1080i 1920×1080i 1920×1080 50i Yes

XAVC-L 50 1080i

XAVC-L 35 1080i

XAVC-L 25 1080i

HD422 50 1080i

HQ 1920×1080i

HQ 1440×1080i

XAVC-I 720P 1280×720P 1280×720 50P Yes

XAVC-L 50 720P

HD422 50 720P

HQ 1280×720P

25 XAVC-I 1080P 1920×1080PsF 1920×1080 25PsF a)

1920×1080 50i

Yes

XAVC-L 50 1080P

XAVC-L 35 1080P

HD422 50 1080P

HQ 1920×1080P

HD422 50 720P 1280×720P 1280×720 50P No

Operation menu System format of camera 
adaptor / camera control 
unit

Camcorder 
limitation

Format Input/Output Return video 
displayFrequency Rec Format Output Format

SDI
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You can record SDI signals and display a return 
signal from devices connected to the SDI IN 
connector of the camcorder.

To output and record input signals instead of the 
camera picture, set Operation >Input/Output 
>Source Select in the setup menu to [External].
To display an HD SDI return signal, set Operation 
>Input/Output >HD SDI Return Input in the setup 
menu to [Enable].
For details about supported formats, see page 201.

Notes

• External input signals cannot be recorded in Slow & 
Quick Motion mode. When Slow & Quick Motion 
mode is selected, the recording mode is cancelled 
when you set Operation >Input/Output >Source Select 
in the setup menu to [External].

• Execution of automatic adjustment functions, such as 
automatic black balance and operations such as 
playback, Rec Review, and thumbnail display, ends 
when set Operation >Input/Output >Source Select in 
the setup menu to [External]. The camcorder enters 
stop mode and then the camera picture switches to 
external input.

• Recording may stop if the input signal is disturbed 
while recording external input. Recording 
automatically resumes when the input signal returns to 
normal.

• Not supported for proxy recording and wireless LAN 
connection function.

Recording External Input 
Signals and Return 
Display
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Supported External Input Signal Formats, Return Signal Formats, and Camcorder 
Recording Formats

exFAT

HD/
SD

Operation 
>Format 
>Rec Format 
in the setup 
menu

Operation 
>Format 
>Frequency 
in the setup 
menu

Supported external input signal 
formats

Supported external input HD 
SDI return signal formats

HD XAVC-I 
1080P

59.94 HD 1920×1080 59.94P Level-A
HD 1920×1080 59.94P Level-B

—

50 HD 1920×1080 50P Level-A
HD 1920×1080 50P Level-B

—

XAVC-I 
1080i

59.94 HD 1920×1080 29.97PsF/59.94i
HD 1280×720 59.94P

HD 1920×1080 29.97PsF/59.94i

50 HD 1920×1080 25PsF/50i
HD 1280×720 50P

HD 1920×1080 25PsF/50i

XAVC-I 
720P

59.94 HD 1920×1080 29.97PsF/59.94i
HD 1280×720 59.94P

HD 1280×720 59.94P

50 HD 1920×1080 25PsF/50i
HD 1280×720 50P

HD 1280×720 50P

XAVC-L 50 
1080P

59.94 HD 1920×1080 59.94P Level-A
HD 1920×1080 59.94P Level-B

—

50 HD 1920×1080 50P Level-A
HD 1920×1080 50P Level-B

—

XAVC-L 50 
1080i

59.94 HD 1920×1080 29.97PsF/59.94i
HD 1280×720 59.94P

HD 1920×1080 29.97PsF/59.94i

50 HD 1920×1080 25PsF/50i
HD 1280×720 50P

HD 1920×1080 25PsF/50i

XAVC-L 50 
720P

59.94 HD 1920×1080 29.97PsF/59.94i
HD 1280×720 59.94P

HD 1280×720 59.94P

50 HD 1920×1080 25PsF/50i
HD 1280×720 50P

HD 1280×720 50P

HD422 50 
1080i

59.94 HD 1920×1080 29.97PsF/59.94i
HD 1280×720 59.94P

HD 1920×1080 29.97PsF/59.94i

50 HD 1920×1080 25PsF/50i
HD 1280×720 50P

HD 1920×1080 25PsF/50i

HD422 50 
720P

59.94 HD 1920×1080 29.97PsF/59.94i
HD 1280×720 59.94P

HD 1280×720 59.94P

50 HD 1920×1080 25PsF/50i
HD 1280×720 50P

HD 1280×720 50P

HQ 
1920×1080i

59.94 HD 1920×1080 29.97PsF/59.94i
HD 1280×720 59.94P

HD 1920×1080 29.97PsF/59.94i

50 HD 1920×1080 25PsF/50i
HD 1280×720 50P

HD 1920×1080 25PsF/50i

HQ 
1440×1080i

59.94 HD 1920×1080 29.97PsF/59.94i
HD 1280×720 59.94P

HD 1920×1080 29.97PsF/59.94i

50 HD 1920×1080 25PsF/50i
HD 1280×720 50P

HD 1920×1080 25PsF/50i
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UDF

HD HQ 
1280×720P

59.94 HD 1920×1080 29.97PsF/59.94i
HD 1280×720 59.94P

HD 1280×720 59.94P

50 HD 1920×1080 25PsF/50i
HD 1280×720 50P

HD 1280×720 50P

SD MPEG IMX 
50

59.94 SD 486 59.94i —

50 SD 576 50i —

DVCAM 59.94 SD 486 59.94i —

50 SD 576 50i —

HD/
SD

Operation 
>Format 
>Rec Format 
in the setup 
menu

Operation 
>Format 
>Frequency 
in the setup 
menu

Supported external input signal 
formats

Supported external input HD 
SDI return signal formats

HD/
SD

Operation 
>Format 
>Rec Format 
in the setup 
menu

Operation 
>Format 
>Frequency 
in the setup 
menu

Supported external input signal 
formats

Supported external input HD 
SDI return signal formats

HD HD422 50 
1080i

59.94 HD 1920×1080 29.97PsF/59.94i
HD 1280×720 59.94P

HD 1920×1080 29.97PsF/59.94i

50 HD 1920×1080 25PsF/50i
HD 1280×720 50P

HD 1920×1080 25PsF/50i

HD422 50 
720P

59.94 HD 1920×1080 29.97PsF/59.94i
HD 1280×720 59.94P

HD 1280×720 59.94P

50 HD 1920×1080 25PsF/50i
HD 1280×720 50P

HD 1280×720 50P

HQ 
1920×1080i

59.94 HD 1920×1080 29.97PsF/59.94i
HD 1280×720 59.94P

HD 1920×1080 29.97PsF/59.94i

50 HD 1920×1080 25PsF/50i
HD 1280×720 50P

HD 1920×1080 25PsF/50i

HQ 
1440×1080i

59.94 HD 1920×1080 29.97PsF/59.94i
HD 1280×720 59.94P

HD 1920×1080 29.97PsF/59.94i

50 HD 1920×1080 25PsF/50i
HD 1280×720 50P

HD 1920×1080 25PsF/50i

HQ 
1280×720P

59.94 HD 1920×1080 29.97PsF/59.94i
HD 1280×720 59.94P

HD 1280×720 59.94P

50 HD 1920×1080 25PsF/50i
HD 1280×720 50P

HD 1280×720 50P

SD MPEG IMX 
50

59.94 SD 486 59.94i —

50 SD 576 50i —

DVCAM 59.94 SD 486 59.94i —

50 SD 576 50i —
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Check the functions of the camcorder before 
setting out for a shooting session. Check by 
recording and playing back video and audio 
signals. Use a dust blower to clean the CRT screen and 

mirror inside the viewfinder barrel.
Clean the lens and protecting filter with a 
commercially available lens cleaner.

Note

Never use organic solvents such as thinners.

Disassembling the eyepiece for cleaning 
(example: HDVF-20A)

1 Detach the eyepiece from the viewfinder 
barrel.

For the detachment procedure, see “Detaching 
the Eyepiece” (page 35).

2 Remove the eyecup from the eyecup 
holder.

Chapter9 Maintenance

Testing the Camcorder Maintenance

Cleaning the Viewfinder

1Viewfinder barrel
2Eyecup holder
3Protecting filter
4Packing ring
5Eyecup
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3 Remove the protecting filter, together 
with the packing ring, from inside the 
eyecup holder.

4 Detach the protecting filter from the 
packing ring.

Fog-proof filter
Depending on the temperature and humidity, the 
protecting filter may mist because of vapor or 
your breath. To ensure that the viewfinder is 
always clear, replace the protecting filter with a 
fog-proof filter (service part number: 1-547-341-
11).

Fitting the fog-proof filter
Replace the protecting filter on the packing ring 
with the fog-proof filter.
Be sure to correctly assemble the fog-proof filter, 
the packing ring, and the eyecup so that the 
reassembled eyepiece is waterproof.

Note

When cleaning the fog-proof filter, wipe it very gently 
with a soft cloth to avoid damaging the anti-fogging 
coating.

The battery terminal of this unit (the connector for 
battery packs and AC adaptors) is a consumable 
part. 
Power may not be supplied to the unit properly if 
the pins of the battery terminal are bent or 
deformed by shock or vibrations, or if they 
become corroded due to prolonged outdoor use.
Periodic inspections are recommended to keep 
the unit working properly and to prolong its 
usable lifetime.

Contact a Sony service or sales representative for 
more information about inspections.

Note about the Battery Terminals
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If a warning, caution, or operating condition that requires confirmation occurs on the camcorder, a 
message is displayed in the viewfinder, the corresponding indicators start flashing, and a warning sound 
is emitted.
You can adjust the volume of the warning sound using the ALARM knob. If the ALARM knob is set to 
minimum, the warning sound will not be audible.

The camcorder will stop operation when the following kind of display occurs.

Follow the instructions provided if the following display occurs.

Error/Warning System

Error Display

Error message Warning 
sound

WARNING 
indicator

Tally/REC 
indicator

Cause and Solution

E + error code Continuous – High-speed 
flashing

Indicates an abnormality in the camcorder.
Turn off the camcorder, and check for any 
problem with connected devices, cables, or 
media.
(If the camcorder does not turn off when the 
POWER switch is set to OFF, remove the 
battery or disconnect the AC supply.)
If the error persists when the camcorder is 
turned on again, contact your Sony service 
representative.

Warning Display

Warning message Warning 
sound

WARNING 
indicator

Tally/REC 
indicator

Cause and Solution

Media Near Full Intermittent Flashing Flashing The remaining capacity on the SxS memory 
card is getting low.
Replace at the earliest convenience.

Media Full Continuous On High-speed 
flashing

Clips could not be recorded, copied, or split 
because there is no remaining capacity on 
the SxS memory card.
Replace immediately.

Battery Near End Intermittent Flashing Flashing The remaining capacity of the battery pack 
is getting low.
Recharge at the earliest convenience.
(The battery indicator flashes in the 
viewfinder.)
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Battery End Continuous On High-speed 
flashing

The battery pack is dead.
Recording is disabled.
Connect a power source to DC IN and allow 
the battery pack to recharge without 
attempting to operate the camcorder.
(The battery indicator flashes in the 
viewfinder.)

Temperature High Intermittent Flashing Flashing The internal temperature is high.
Turn off the camcorder and allow it to cool 
down before operating it again.

Voltage Low Intermittent Flashing Flashing The DC IN voltage is low (level 1).
Check the power source.

Insufficient Voltage Continuous On High-speed 
flashing

The DC IN voltage is too low (level 2).
Recording is disabled.
Connect a different power source.
(The battery indicator flashes in the 
viewfinder.)

Clips Full Continuous On High-speed 
flashing

The maximum number of clips that can be 
recorded on an SxS memory card has been 
reached. Recording or copying more clips is 
not possible. Replace immediately.

Last Clip Recording Intermittent Flashing Flashing The clip currently recording is the last clip 
that can be recorded, as the maximum 
number of clips has been reached.
Prepare a new SxS memory card.

Clips Near Full Intermittent Flashing Flashing The number of additional clips that can be 
recorded on the SxS memory card is getting 
low.
Replace at the earliest convenience.

Media(Proxy) Full Continuous On High-speed 
flashing

Proxy data cannot be recorded because 
there is no remaining free space on the 
proxy data SD card. Replace immediately.

Clips(Proxy) Full Continuous On High-speed 
flashing

The maximum number of clips that can be 
recorded on the proxy data SD card has 
been reached. Recording more clips is not 
possible. Replace immediately.

Media(Proxy) Near 
Full

Intermittent Flashing Flashing The remaining free space on the proxy data 
SD card is getting low.
Replace at the earliest convenience.

Last Clip(Proxy) Rec Intermittent Flashing Flashing The proxy data currently recording is the 
last clip that can be recorded, as the 
maximum number of clips has been 
reached.
Prepare a new proxy data SD card.

Clips(Proxy) Near 
Full

Intermittent Flashing Flashing The number of additional clips that can be 
recorded on the proxy data SD card is 
getting low. 
Replace at the earliest convenience.

Media(A)1) Full Continuous On High-speed 
flashing

When using the simultaneous recording 
function

Warning message Warning 
sound

WARNING 
indicator

Tally/REC 
indicator

Cause and Solution
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1) “(B)” is displayed for cards in slot B.

The following caution and operation messages may appear in the center of the screen. Follow the 
instructions provided to resolve the issue.

1) “(B)” is displayed for cards in slot B.

Media(A)1) Clips Full Continuous On High-speed 
flashing

When using the simultaneous recording 
function

Media(A)1) Near Full Intermittent Flashing Flashing When using the simultaneous recording 
function

Media(A)1) Last Clip 
Rec

Intermittent Flashing Flashing When using the simultaneous recording 
function

Caution and Operation Confirmation Display

Display indication Cause and Solution

Battery Error
Please Change Battery

An error was detected in the battery pack.
Replace with a normal battery pack.

Backup Battery End
Please Change

The remaining capacity of the backup battery is insufficient.
Replace the backup battery.

Unknown Media(A)1)

Please Change
A memory card that has been partitioned or a memory card containing 
more clips that can be handled by the camcorder was inserted.
The card cannot be used in the camcorder, and must be replaced.

Media Error
Media(A)1) Needs to be Restored

An error occurred on the memory card, and the card must be restored.
Eject and then re-insert the card, then repair the card.

Media Error
Cannot Record to Media(A)1)

The memory card may be damaged, and can no longer be used for 
recording.
Playback may be possible, so making a copy and replacing the 
memory card is recommended.

Media Error
Cannot Use Media(A)1)

The memory card may be damaged, and can no longer be used for 
recording or playback.
The card cannot be used in the camcorder, and must be replaced.

Cannot Use Media(A)1)

Unsupported File System
A card using a different file system or an unformatted card was 
inserted.
The card cannot be used in the camcorder, and must be replaced or 
formatted using the camcorder.

Media(A)1) Error
Playback Halted

Cannot continue playback because an error occurred while reading 
from the memory card.
If the problem persists, make a copy and replace the memory card.

Media(A)1) Error Recording is stopped because an error occurred on the memory card.
If the problem persists, replace the memory card.

Different Media is Inserted
Cannot Use Media(A)1)

Different media was inserted. Eject the inserted card, and insert a card 
of the same type as the previously inserted card.

Warning message Warning 
sound

WARNING 
indicator

Tally/REC 
indicator

Cause and Solution
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This section describes the meaning of messages that may be displayed in response to button, switch, or 
knob operation.

Notes

• Covers only the messages displayed about possible causes in response to an operation.
• Messages displayed when an operation is attempted while a menu item cannot be selected (grayed out) are not 

described.

Appendix

Messages Displayed During Operation

Operation Message Meaning and possible cause

REC button was pressed Media not exist Cannot record because there is no recording media in 
an SxS card slot.

Media(Proxy)
Cannot Record
No Media in Slot(Proxy)

Proxy data recording mode is set to On, but cannot 
record proxy data because the proxy SD card is not 
inserted.

Media(Proxy)
Cannot Record
Media(Proxy) Error

Cannot record proxy data because cannot write to the 
proxy SD card due to a media error.

Media(Proxy)
Cannot Record
Media(Proxy): Write 
Protected

Cannot record proxy data because the proxy SD card 
is write-protected.

Media(Proxy)
Cannot Record
NG: Preparing

Cannot record proxy data because the proxy data 
recording circuitry initialization is not completed.

Assignable switch 
assigned with Proxy Rec 
Start/Stop was operated

Media(Proxy)
Cannot Record
No Media in Slot(Proxy)

Cannot record proxy data because the proxy SD card 
is not inserted.

Media(Proxy)
Cannot Record
Media(Proxy) Error

Cannot record proxy data because cannot write to the 
proxy SD card due to a media error.

Media(Proxy)
Cannot Record
Media(Proxy): Write 
Protected

Cannot record proxy data because the proxy SD card 
is write-protected.

Media(Proxy)
Cannot Record
NG: Preparing

Cannot record proxy data because the proxy data 
recording circuitry initialization is not completed.

PREV button was pressed First Clip Top! Cannot execute because the playback position is at 
the first frame of the first clip.

F REV button was pressed First Clip Top! Cannot execute because the playback position is at 
the first frame of the first clip.
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PREV + F REV buttons 
were pressed

First Clip Top! Cannot execute because the playback position is at 
the first frame of the first clip.

PLAY button was pressed Last Clip End! Cannot execute because the playback position is at 
the last frame of the last clip.

NEXT button was pressed Last Clip End! Cannot execute because the playback position is at 
the last frame of the last clip.

F FWD button was pressed Last Clip End! Cannot execute because the playback position is at 
the last frame of the last clip.

NEXT + F FWD buttons 
were pressed

Last Clip End! Cannot execute because the playback position is at 
the last frame of the last clip.

Media slot was changed Cannot Switch Slots Cannot change slots during playback.

Recording media was 
removed

Media removed Media was removing while reading from recording 
media or while writing to recording media (ACCESS 
indicator is lit).

GAIN switch was operated Gain: xxxxdB
(where “xxxx” is the gain 
value)

Gain setting was changed.

DCC switch was operated DCC: On DCC was set to On.

DCC: Off DCC was set to Off.

Fixed By Hyper Gamma ! Cannot set DCC to On because Gamma Category is 
set to HG or User.

White balance switch was 
operated

White: Preset xxxxK
(where “xxxx” is the color 
temperature value)

White balance was changed to the preset value.

White: A xxxxK 
(where “xxxx” is the color 
temperature value)

White balance was changed to the memory A value.

White: B xxxxK 
(where “xxxx” is the color 
temperature value)

White balance was changed to the memory B value.

White: ATW xxxxK
 (where “xxxx” is the color 
temperature value)

White balance mode was changed to ATW.

SHUTTER switch was 
operated

Shutter: 1/xxxx
(where “xxxx” is the 
shutter value)

Shutter speed was changed (standard, Speed mode 
settings).

Shutter: xxxx
(where “xxxx” is the 
shutter value)

Shutter speed was changed (standard, Angle mode 
settings).

ECS: xxxxHz
(where “xxxx” is the 
frequency value)

Shutter speed was changed (ECS mode).

Menu knob was turned ECS: xxxxHz
(where “xxxx” is the 
frequency value)

Shutter speed was changed (ECS mode).

Iris Override: +x.xx
(where “x.xx” is a numeric 
value)

Iris override level was changed.

Operation Message Meaning and possible cause
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Auto black switch was 
operated

Color Bars
Cannot Proceed

Cannot execute because a color bar signal is being 
output.

Test Saw
Cannot Proceed

Cannot execute because a test signal is being output.

Not Available
Recording

Cannot execute because recording is in progress.

Not Available
Playing back

Cannot execute because playback is in progress.

Not Available
Displaying Thumbnails

Cannot execute because the thumbnail screen is 
displayed.

Auto white switch was 
operated

Color Bars
Cannot Proceed

Cannot execute because a color bar signal is being 
output.

Not Available
Playing back

Cannot execute because playback is in progress.

Not Available
Displaying Thumbnails

Cannot execute because the thumbnail screen is 
displayed.

White Balance Preset Cannot execute because the white balance is set to the 
preset value.

Assignable switch 
assigned with ATW Hold 
function was operated

ATW Hold ATW Hold function was enabled.

ATW Hold Off ATW Hold function was disabled.

Assignable switch 
assigned with Clip 
Continuous Rec was 
operated

Cannot Proceed
Recording

Cannot execute because recording is in progress.

Cannot Proceed Cannot execute because a CA-FB70/TX70 Camera 
Adaptor is connected to the CCU.

Assignable switch 
assigned with Picture 
Cache Rec was operated

Cannot Proceed
Recording

Cannot execute because recording is in progress.

Cannot Proceed Cannot execute because of the following conditions.
• Playback is in progress
• Thumbnail screen is displayed
• CA-FB70/TX70 Camera Adaptor is connected to 

the CCU.

Operation Message Meaning and possible cause
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Assignable switch 
assigned with Streaming 
was operated

Cannot Proceed
Network Client Mode 
Setting is “On”

Cannot execute because network client mode is 
enabled.

Cannot Proceed
Network Function is 
Disabled

Cannot execute because network connection setting 
is set to Off.

Cannot Proceed
Network Client Mode 
Setting is “On”
Network Function is 
Disabled

Network client mode is set to On, but cannot execute 
because network connection is unavailable.

Cannot Start Streaming
Streaming Disabled 
Temporarily

Cannot execute because of the following conditions.
• Proxy data playback is in progress
• 1280×720 clip playback is in progress with 

recording format set to 1920×1080
• 1920×1080 clip playback is in progress with 

recording format set to 1280×720

Cannot Start Streaming
Please stop Recording or 
Playback

Cannot execute because recording/playback was 
started while wireless function circuitry was 
initializing (including thumbnail display).
Stop recording/playback (including thumbnail 
display) to enable execution.

Assignable switch 
assigned with Streaming 
was operated while 
network client mode is 
enabled

Cannot Proceed
Streaming Setting is “On”

Cannot configure because streaming is in progress.

Cannot Connect to CCM
Network Function is 
Disabled

Cannot connect to Connection Control Manager 
because network connection is unavailable.

Cannot Record Proxy Cannot record proxy data, when proxy data recording 
is started, because Maintenance >Network Client 
Mode >Detail Settings >NCM with Proxy in the 
setup menu is set to Disable.

Proxy Recording will be 
Stopped

Proxy data recording will stop because Maintenance 
>Network Client Mode >Detail Settings >NCM with 
Proxy in the setup menu is set to Disable.

Cannot Connect to CCM
Cannot Record Proxy

• Cannot connect to Connection Control Manager 
because network connection is unavailable.

• Cannot record proxy data, when proxy data 
recording is started, because Maintenance 
>Network Client Mode >Detail Settings >NCM 
with Proxy in the setup menu is set to Disable.

Cannot Connect to CCM
Proxy Recording will be 
Stopped

• Cannot connect to Connection Control Manager 
because network connection is unavailable.

• Proxy data recording will stop because 
Maintenance >Network Client Mode >Detail 
Settings >NCM with Proxy in the setup menu is set 
to Disable.

Cannot Connect to CCM
Invalid User Name or 
Password

Connection Control Manager authentication error 
occurred.

Cannot Connect to CCM
Invalid Address or Port 
Number

Cannot connect to Connection Control Manager 
because the Connection Control Manager address or 
port number settings is incorrect.

Operation Message Meaning and possible cause
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Assignable switch 
assigned with Auto 
Upload(Proxy) was 
operated

Cannot Proceed
Network Function is 
Disabled

Cannot execute because proxy data recording 
circuitry and wireless function circuitry initialization 
are not completed.

ONLINE button was 
pressed and held

Cannot Proceed Cannot execute because wireless function circuitry is 
switching mode or power supply is switching off.

Assignable switch 
assigned with Zebra was 
operated or ZEBRA 
switch on viewfinder was 
changed

Zebra: On Zebra was set to On.

Zebra: Off Zebra was set to Off.

ZEBRA switch on 
viewfinder was operated

Zebra: On Zebra was set to On.

Zebra: Off Zebra was set to Off.

Assignable switch 
assigned with Master was 
operated

Marker: On Marker was set to On.

Marker: Off Marker was set to Off.

Assignable switch 
assigned with Peaking was 
operated

Peaking: On Peaking was set to On.

Peaking: Off Peaking was set to Off.

Assignable switch 
assigned with Video 
Signal Monitor was 
operated

Cannot Proceed Cannot execute because of the following conditions.
• Operation >Input/Output >SDI Out1 Select and 

SDI Out2 Select in the setup menu are both set to 
Off

• Operation >Input/Output >Output Format in the 
setup menu is set to 720×480P or 720×576P

OUTPUT switch was 
moved to the BARS 
position (color bar display)

Not Available
S&Q Motion: On

Cannot execute because S&Q motion recording mode 
is enabled.

Assignable switch 
assigned with digital 
extender was operated

Cannot Proceed Cannot execute because of the following conditions.
• Playback is in progress
• Thumbnail screen is displayed
• External input state
• Color bars or test signal output is in progress

ND filter was changed 2: 1/4ND  xxxxK
(where “2: 1/4ND” is the 
ND filter type and “xxxx” 
is the color temperature 
value)

ND filter was changed.

ND:3 CC: x  xxxxK
(where “ND: 3” is the 
selected ND filter type and 
“CC: x  xxxx” is the 
selected CC filter and 
color temperature value 
after electrical color 
temperature conversion)

ND filter was changed with ND Filter C.Temp set to 
Off and Electrical CC assigned to an assignable 
switch.

Assignable switch 
assigned with Color Temp 
SW 3200K was operated

Color Temp SW 3200K Color Temp SW 3200K was enabled.

Cannot Proceed
ND Filter C.Temp: On

Cannot change because ND Filter C.Temp is set to 
On.

Operation Message Meaning and possible cause
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Assignable switch 
assigned with Color Temp 
SW 4300K was operated

Color Temp SW 4300K Color Temp SW 4300K was enabled.

Cannot Proceed
ND Filter C.Temp: On

Cannot change because ND Filter C.Temp is set to 
On.

Assignable switch 
assigned with Color Temp 
SW 5600K was operated

Color Temp SW 5600K Color Temp SW 5600K was enabled.

Cannot Proceed
ND Filter C.Temp: On

Cannot change because ND Filter C.Temp is set to 
On.

Assignable switch 
assigned with Color Temp 
SW 6300K was operated

Color Temp SW 6300K Color Temp SW 6300K was enabled.

Cannot Proceed
ND Filter C.Temp: On

Cannot change because ND Filter C.Temp is set to 
On.

Assignable switch 
assigned with Electrical 
CC was operated

ND:3 CC: x  xxxxK
(where “ND: 3” is the 
selected ND filter type and 
“CC: x  xxxx” is the 
selected CC filter and 
color temperature value 
after electrical color 
temperature conversion)

Electrical CC filter was changed.

Cannot Proceed Cannot change because ND Filter C.Temp is set to 
On.

Assignable switch 
assigned with CC5600K 
was operated

CC 5600K 5600K setting was selected.

Cannot Proceed Cannot execute because of the following conditions.
• ND Filter C.Temp is set to On
• Electrical CC is assigned to an assignable switch, 

but 5600K is not assigned to Electrical CC.

Assignable switch 
assigned with Shot Mark1 
was operated

Shot Mark1
(arbitrary character string 
when defining planning 
metadata)

Shot mark 1 was added.

Cannot Record Essence 
Mark
Reached Essence Mark 
Limit

Cannot add because the maximum number of essence 
marks has been reached.

Cannot Proceed Cannot add because of the following conditions.
• Cannot write because the media on which to record 

clips is write-protected
• Picture Cache Rec function is set to On
• Interval Rec recording is in progress
• Media is write-protected
• Target clip is recorded on an SDXC card

Operation Message Meaning and possible cause
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Assignable switch 
assigned with Shot Mark2 
was operated

Shot Mark2
(arbitrary character string 
when defining planning 
metadata)

Shot mark 2 was added.

Cannot Record Essence 
Mark
Reached Essence Mark 
Limit

Cannot add because the maximum number of essence 
marks has been reached.

Cannot Proceed Cannot add because of the following conditions.
• Cannot write because the media on which to record 

clips is write-protected
• Picture Cache Rec function is set to On
• Interval Rec recording is in progress·
• Media is write-protected
• Target clip is recorded on an SDXC card

Assignable switch 
assigned with Clip Flag 
OK was operated

OK Clip Flag Clip flag (OK mark) was added.

Delete Clip Flag Clip flag (OK mark) was deleted (by pressing the 
switch twice).

Cannot Proceed Cannot execute because of the following conditions.
• Media is write-protected
• Target clip is recorded on an SDXC card

Assignable switch 
assigned with Clip Flag 
NG was operated

NG Clip Flag Clip flag (NG mark) was added.

Delete Clip Flag Clip flag (NG mark) was deleted (by pressing the 
switch twice).

Cannot Proceed Cannot execute because of the following conditions.
• Media is write-protected
• Target clip is recorded on an SDXC card

Assignable switch 
assigned with Clip Flag 
Keep was operated

KEEP Clip Flag Clip flag (KEEP mark) was added.

Delete Clip Flag Clip flag (KEEP mark) was deleted (by pressing the 
switch twice).

Cannot Proceed Cannot execute because of the following conditions.
• Media is write-protected
• Target clip is recorded on an SDXC card

SLOT SELECT button 
was operated

Switched Slot Recording media to use was changed.

Operation Message Meaning and possible cause
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Table legend
Yes: Saved
No: Not saved
–: Not saved (temporary setting)
Default: Not saved in Reference file, but saved as default menu preset when File >Reference in the setup menu is 

executed.

Items Saved in User Data

User Menu

Item Sub-item File type
ALL Scene Reference Lens

Edit User Menu Yes No No No

Operation Menu

Item Sub-item File type
ALL Scene Reference Lens

Format Frequency Yes No No No

File System Yes No No No

Rec Format Yes No No No

Aspect Ratio (SD) Yes No No No

Audio Length (IMX) Yes No No No

Input/Output Output Format Yes No No No

Source Select Yes No No No

SDI Out1 Output Yes No No No

SDI Out2 Output Yes No No No

HDMI Output Yes No No No

SDI Out2/HDMI Super Yes No No No

Video Out Super Yes No No No

Down Converter Yes No No No

Wide ID Yes No No No

Wide Mode(Ext.) Yes No No No

HD SDI Return Input Yes No No No

Super Impose Super(VF Display) Yes No No No

Super(Menu) Yes No No No

Super(Marker) Yes No No No

LCD LCD Color Yes No No No

LCD Marker&Zebra Yes No No No
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Rec Function Slow & Quick Motion Yes No No No

Frame Rate Yes No No No

Clip Continuous Rec Yes No No No

Picture Cache Rec Yes No No No

Cache Rec Time Yes No No No

Interval Rec No No No No

Number of Frames Yes No No No

Interval Time Yes No No No

Pre-Lighting Yes No No No

Simul Rec Yes No No No

Proxy Recording 
Mode

Setting Yes No No No

Size Yes No No No

Frame Rate – – – –

Bit Rate – – – –

Audio Channel Yes No No No

Assignable 
Switch

<0> Yes No No No

<1> Yes No No No

<2> Yes No No No

<3> Yes No No No

<4> Yes No No No

<5> Yes No No No

Lens RET Yes No No No

Color Temp. Yes No No No

Zoom Speed Yes No No No

VF Setting Color Yes No No No

Color Mode Yes No No No

Peaking Type Yes No No No

Peaking Frequency Yes No No No

Peaking Color Yes No No No

VF Detail Level Yes No No No

Marker Setting Yes No No No

Color Yes No No No

Center Marker Yes No No No

Safety Zone Yes No No No

Safety Area Yes No No No

Aspect Marker Yes No No No

Aspect Select Yes No No No

Aspect Mask Yes No No No

Aspect Safety Zone Yes No No No

Aspect Safety Area Yes No No No

100% Marker Yes No No No

User Box Yes No No No

User Box Width Yes No No No

User Box Height Yes No No No

User Box H Position Yes No No No

User Box V Position Yes No No No

Item Sub-item File type
ALL Scene Reference Lens
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Gain Switch Gain<L> Yes No No No

Gain<M> Yes No No No

Gain<H> Yes No No No

Gain <Turbo> Yes No No No

Shockless Gain Yes No No No

Auto Iris Iris Override Yes No No No

Mode Yes No No No

Level Yes No No No

Speed Yes No No No

Clip High light Yes No No No

Detect Window Yes No No No

Detect Window Indication No No No No

Iris APL Ratio Yes No No No

Iris Var Width Yes No No No

Iris Var Height Yes No No No

Iris Var H Position Yes No No No

Iris Var V Position Yes No No No

Zebra Zebra Select Yes No No No

Zebra1 Level Yes No No No

Zebra1 Aperture Level Yes No No No

Zebra2 Level Yes No No No

Item Sub-item File type
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Display On/Off Video Level Warning Yes No No No

Shutter Setting Yes No No No

ND Filter Position Yes No No No

Gain Setting Yes No No No

Rec /Play Status Yes No No No

Color Temp. Yes No No No

Frame Rate / Interval Yes No No No

Battery Remain Yes No No No

Timecode Yes No No No

Audio Level Meter Yes No No No

Media Status Yes No No No

SD Card(Utility) Yes No No No

Focus Position Yes No No No

Iris Position Yes No No No

Zoom Position Yes No No No

Extender Yes No No No

ALAC Yes No No No

AE Mode Yes No No No

White Balance Mode Yes No No No

CC5600K Yes No No No

Rec Format Yes No No No

Gamma Yes No No No

Timecode Lock Yes No No No

Network Condition Yes No No No

Proxy Status Yes No No No

NW Client Mode Status Yes No No No

Streaming Status Yes No No No

GPS Yes No No No

Video Signal Monitor Yes No No No

Clip Name Yes No No No

Focus Assist Indicator Yes No No No

Focus Area Marker Yes No No No

Lens Info Yes No No No

WRR RF Level Yes No No No

Clip Number Yes No No No

“!” LED Gain <!> Yes No No No

Shutter <!> Yes No No No

White Preset <!> Yes No No No

ATW Run <!> Yes No No No

Extender <!> Yes No No No

Filter <!> Yes No No No

Iris Override <!> Yes No No No

White Setting White Switch<B> Yes No No No

Shockless White Yes No No No

ATW Speed Yes No No No

AWB Fixed Area Yes No No No

Filter White Memory Yes No No No

Item Sub-item File type
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Offset White Offset White<A> Yes No No No

Warm Cool  <A> Yes No No No

Warm Cool Balance<A> Yes No No No

Offset White <B> Yes No No No

Warm Cool <B> Yes No No No

Warm Cool Balance<B> Yes No No No

Shutter Mode Yes Yes No No

Slow Shutter Setting Yes Yes No No

Number of Frames Yes Yes No No

Time Zone Time Zone Yes No No No

Clip Clip Naming Yes No No No

Title Prefix Yes No No No

Number Set No No No No

GPS GPS Yes No No No

Planning 
Metadata

Load Media(A) – – – –

Load Media(B) – – – –

Properties – – – –

Clear Memory – – – –

Clip Name Disp Yes No No No

USB Select Folder – – – –

View Clip List – – – –

Rename Folder – – – –

Error Check Yes No No No

Format USB – – – –

Copy to USB – – – –

Media Remain – – – –

Paint Menu

Item Sub-item File type
ALL Scene Reference Lens

Switch Status Gamma Yes Yes Default No

Black Gamma Yes Yes Yes No

Matrix Yes Yes Yes No

Knee Yes Yes Yes No

White Clip No Yes No No

Detail Yes Yes Default No

Aperture Yes Yes Default No

Flare Yes Yes Default No

Test Saw Yes No No No

Item Sub-item File type
ALL Scene Reference Lens
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White Color Temp <A> Yes Yes Yes No

Color Temp Balance <A> Yes Yes Yes No

R Gain <A> Yes Yes Yes No

B Gain <A> Yes Yes Yes No

Color Temp <B> Yes Yes Yes No

Color Temp Balance <B> Yes Yes Yes No

R Gain <B> Yes Yes Yes No

B Gain <B> Yes Yes Yes No

Black Master Black Yes Yes Yes No

R Black Yes Yes Yes No

B Black Yes Yes Yes No

Flare Setting Yes Yes Default No

Master Flare Yes Yes Yes No

R Flare Yes Yes Yes No

G Flare Yes Yes Yes No

B Flare Yes Yes Yes No

Gamma Setting Yes Yes Default No

Step Gamma Yes Yes Yes No

Master Gamma Yes Yes Yes No

R Gamma Yes Yes Yes No

G Gamma Yes Yes Yes No

B Gamma Yes Yes Yes No

Gamma Category Yes Yes Yes No

Gamma Select Yes Yes Yes No

Black Gamma Setting Yes Yes Yes No

Range Yes Yes Yes No

Master Black Gamma Yes Yes Yes No

Knee Setting Yes Yes Yes No

Point Yes Yes Yes No

Slope Yes Yes Yes No

Knee Saturation Yes Yes Yes No

Knee Saturation Level Yes Yes Yes No

White Clip Setting No Yes No No

Level Yes Yes Yes No

Detail(HD) Setting Yes Yes Default No

Level Yes Yes Yes No

H/V Ratio Yes Yes Yes No

Crispening Yes Yes Yes No

Level Depend Yes Yes Yes No

Level Depend Level Yes Yes Yes No

Frequency Yes Yes Yes No

Knee Aperture Yes Yes Yes No

Knee Aperture Level Yes Yes Yes No

Limit Yes Yes Yes No

White Limit Yes Yes Yes No

Black Limit Yes Yes Yes No

V Black Limit Yes Yes Yes No

V Detail Creation Yes Yes Yes No

Item Sub-item File type
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Detail(SD) Setting Yes Yes Default No

Level Yes Yes Yes No

H/V Ratio Yes Yes Yes No

Crispening Yes Yes Yes No

Level Depend Yes Yes Yes No

Level Depend Level Yes Yes Yes No

Frequency Yes Yes Yes No

Knee Aperture Yes Yes Yes No

Knee Aperture Level Yes Yes Yes No

Limit Yes Yes Yes No

White Limit Yes Yes Yes No

Black Limit Yes Yes Yes No

V Black Limit Yes Yes Yes No

V Detail Creation Yes Yes Yes No

Cross Color Suppress Yes Yes Yes No

Aperture Setting Yes Yes Default No

Level Yes Yes Yes No

Skin Detail Setting Yes Yes Yes No

Area Detection – – – –

Area Indication No No No No

Level Yes Yes Yes No

Saturation Yes Yes Yes No

Hue Yes Yes Yes No

Width Yes Yes Yes No

Matrix Setting Yes Yes Yes No

Adaptive Matrix Yes Yes Yes No

Preset Matrix Yes Yes Yes No

Preset Select Yes Yes Yes No

User Matrix Yes Yes Yes No

Level Yes Yes Yes No

Phase Yes Yes Yes No

User Matrix R-G Yes Yes Yes No

User Matrix R-B Yes Yes Yes No

User Matrix G-R Yes Yes Yes No

User Matrix G-B Yes Yes Yes No

User Matrix B-R Yes Yes Yes No

User Matrix B-G Yes Yes Yes No

Multi Matrix Setting Yes Yes Yes No

Area Indication No No No No

Color Detection – – – –

Reset – – – –

Axis No No No No

Hue Yes Yes Yes No

Saturation Yes Yes Yes No

Item Sub-item File type
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V Modulation Setting Yes No Default No

Master V Modulation Yes Yes Default No

R V Modulation Yes Yes Default No

G V Modulation Yes Yes Default No

B V Modulation Yes Yes Default No

Low Key 
Saturation

Setting Yes Yes Yes No

Level Yes Yes Yes No

Range Yes Yes Yes No

Saturation Mode Saturation Mode Yes Yes Yes No

Knee Saturation Yes Yes Yes No

Black Gamma Yes Yes Yes No

Low Key Saturation Yes Yes Yes No

Noise 
Suppression

Setting Yes Yes Yes No

Level Yes Yes Yes No

Thumbnail Menu

Item Sub-item File type
ALL Scene Reference Lens

Display Clip 
Properties

– – – –

Set Index Picture – – – –

Thumbnail View Essence Mark Thumbnail – – – –

Clip Thumbnail – – – –

Set Shot Mark Add Shot Mark1 – – – –

Delete Shot Mark1 – – – –

Add Shot Mark2 – – – –

Delete Shot Mark2 – – – –

Set Clip Flag Add OK – – – –

Add NG – – – –

Add KEEP – – – –

Delete Clip Flag – – – –

Lock/Unlock 
Clip

Select Clip – – – –

Lock All Clips – – – –

Unlock All Clips – – – –

Copy Clip Select Clip – – – –

All Clips – – – –

Delete Clip Select Clip – – – –

All Clips – – – –

Filter Clips OK – – – –

NG – – – –

KEEP – – – –

None – – – –

Customize View Thumbnail Caption Yes Yes No No

Item Sub-item File type
ALL Scene Reference Lens
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Maintenance Menu

Item Sub-item File type
ALL Scene Reference Lens

White Shading Channel Select Yes No Default No

White H Saw No No No No

White H Para No No No No

White V Saw No No No No

White V Para No No No No

White Saw/ Para Yes No Default No

Black Shading Channel Select Yes No Default No

Black H Saw No No No No

Black H Para No No No No

Black V Saw No No No No

Black V Para No No No No

Black Saw/Para Yes No Default No

Master Black Yes Yes Yes No

Master Gain (TMP) – – – –

Battery Near End:Info Battery Yes No No No

End:Info Battery Yes No No No

Near End:Sony Battery Yes No No No

End:Sony Battery Yes No No No

Near End:Other Battery Yes No No No

End:Other Battery Yes No No No

Detected Battery – – – –

DC Voltage 
Alarm

DC Low Voltage1 Yes No No No

DC Low Voltage2 Yes No No No
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Audio Front MIC Select Yes No No No

Rear XLR Auto Yes No No No

Front MIC CH1 Ref Yes No No No

Front MIC CH2 Ref Yes No No No

Rear MIC CH1 Ref Yes No No No

Rear MIC CH2 Ref Yes No No No

Line Input Ref Yes No No No

Min Alarm Volume Yes No No No

Speaker Attenuate Yes No No No

Headphone Out Yes No No No

Reference Level Yes No No No

Reference Out Yes No No No

CH1&2 AGC Mode Yes No No No

CH3&4 AGC Mode Yes No No No

AGC Spec Yes No No No

Limiter Mode Yes No No No

Output Limiter Yes No No No

CH1 Wind Filter Yes No No No

CH2 Wind Filter Yes No No No

CH3 Wind Filter Yes No No No

CH4 Wind Filter Yes No No No

1kHz Tone on Color Bars Yes No No No

MIC CH1 Level Yes No No No

MIC CH2 Level Yes No No No

Rear1/WRR Level Yes No No No

Rear2/WRR Level Yes No No No

Audio CH3 Level Yes No No No

Audio CH4 Level Yes No No No

WRR Setting WRR Valid CH Sel Yes No No No

WRR CH Select No No No No

WRR Delay Comp Yes No No No

TX – – – –

TX Audio Peak – – – –

TX Input Level – – – –

TX ATT Level – – – –

TX LCF Frequency – – – –

TX System Delay Yes No No No

TX RF Power – – – –

TX Power Save – – – –

Timecode TC Out Yes No No No

DF/NDF Yes No No No

LTC UBIT Yes No No No

Counter Display Yes No No No

Essence Mark Find Mode Yes No No No

Item Sub-item File type
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Camera Config HD SDI Remote I/F Yes No No No

Color Bars Select Yes No No No

User Menu Only Yes No No No

User Menu with Lock No No No No

RM Common Memory Yes No No No

RM Rec Start Yes No No No

SET Key on Thumbnail Yes No No No

ALAC Yes No No No

Preset White Color Temp <P> Yes No No No

Color Temp Balance <P> Yes No No No

R Gain <P> Yes No No No

B Gain <P> Yes No No No

AWB Enable <P> No No No No

White Filter ND Filter C.Temp Yes No No No

ND FLT C.Temp<1> Yes No No No

ND FLT C.Temp<2-4> Yes No No No

Electrical CC<A> Yes No No No

Electrical CC<B> Yes No No No

Electrical CC<C> Yes No No No

Electrical CC<D> Yes No No No

DCC Adjust DCC Function Select Yes No No No

DCC D Range Yes No No No

DCC Point Yes No No No

DCC Gain Yes No No No

DCC Delay Time Yes No No No

DCC Peak Filter Yes No No No

Genlock Genlock Yes No No No

Reference – – – –

Auto Shading Auto Black Shading – – – –

Reset Black Shading – – – –

Master Gain (TMP) – – – –

APR APR – – – –

Reset – – – –

Basic 
Authentication

User Name No No No No

Password No No No No

Item Sub-item File type
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Network Setting Yes No No No

Channel Yes No No No

SSID & Password – – – –

WPS – – – –

Device Name – – – –

IP Address – – – –

Subnet Mask – – – –

MAC Address – – – –

Regenerate Password – – – –

Wired LAN Remote Yes No No No

Detail Settings DHCP Yes No No No

IP Address Yes No No No

Subnet Mask Yes No No No

Gateway Yes No No No

DNS Auto Yes No No No

Primary DNS 
Server

Yes No No No

Secondary 
DNS Server

Yes No No No

Network Client 
Mode

Setting Yes No No No

Detail Settings CCM Address Yes No No No

CCM Port Yes No No No

User Name No No No No

Password No No No No

NCM with 
Proxy

Yes No No No

File Transfer File Transfer – – – –

Remote File Transfer Yes No No No

Auto Upload (Proxy) Yes No No No

Item Sub-item File type
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Streaming Setting No No No No

Preset Select Yes No No No

Preset1 Size Yes No No No

Bit Rate Yes No No No

Type Yes No No No

Destination 
Address

Yes No No No

Destination 
Port

Yes No No No

Preset2 Size Yes No No No

Bit Rate Yes No No No

Type Yes No No No

Destination 
Address

Yes No No No

Destination 
Port

Yes No No No

Preset3 Size Yes No No No

Bit Rate Yes No No No

Type Yes No No No

Destination 
Address

Yes No No No

Destination 
Port

Yes No No No

Audio Channel Yes No No No

Clock Set Date Mode Yes No No No

12H/24H Yes No No No

Date – – – –

Time – – – –

Language Select Yes No No No

Hours Meter Hours (System) – – – –

Hours (Reset) – – – –

Reset – – – –

Network Reset Reset – – – –

Fan Control Setting Yes No No No

VF Display 
Setting

Chara/Marker Brightness Yes No No No

Option Type 1 – – – –

Type 2 – – – –

Type 3 – – – –

Install Option – – – –

Remove Option – – – –

Version Number – – – –

Version Up – – – –

Net-Func Version Number – – – –

Net-Func Ver.Up – – – –

Item Sub-item File type
ALL Scene Reference Lens
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File Menu

Item Sub-item File type
ALL Scene Reference Lens

User Menu Item Load SD Card – – – –

Save SD Card – – – –

File ID No No No No

User File Load SD Card – – – –

Save SD Card – – – –

File ID No No No No

Recall User Preset – – – –

Store User Preset – – – –

Clear User Preset – – – –

Load Customize Data Yes No No No

Load White Data Yes No No No

All File Load SD Card – – – –

Save SD Card – – – –

File ID Yes No No No

All Preset – – – –

Store All Preset – – – –

Clear All Preset – – – –

3Sec Clear Preset No No No No

Scene File Recall Internal Memory – – – –

Store Internal Memory – – – –

Load SD Card – – – –

Save SD Card – – – –

File ID No Yes No No

Scene White Data Yes No No No

Reference File Store Reference – – – –

Clear Reference – – – –

Load Reference(SD Card) – – – –

Save Reference(SD Card) – – – –

File ID No No Yes No
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Lens File Display Mode No No No No

Recall Internal Memory – – – –

Store Internal Memory – – – –

Load SD Card – – – –

Save SD Card – – – –

File ID No No No Yes

File Source – – – –

Clear Lens Offset – – – –

Lens Auto Recall Yes No No No

Lens Serial Number – – – –

Lens Name – – – –

Lens Manufacturer – – – –

Master V Modulation No No No Yes

Lens Center H No No No Yes

Lens Center V No No No Yes

R Flare No No No Yes

G Flare No No No Yes

B Flare No No No Yes

White Offset R No No No Yes

White Offset B No No No Yes

Shading Ch Select Yes No No No

Shading H SAW No No No Yes

Shading H PARA No No No Yes

Shading V SAW No No No Yes

Shading V PARA No No No Yes

User Gamma Current Settings – – – –

Load SD Card – – – –

Reset – – – –

Item Sub-item File type
ALL Scene Reference Lens
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1) For details about supported image size, frame rate, and functions, see “Advanced Operations” (page 77).

2) The PXWK-503 Slow&Quick Option (available separately) is required.

Special Recording Support by Recording Format

Format Normal 
recording

Special recording 1)

Picture 
Cache 
Rec

Interval 
Rec

Slow & 
Quick 
Motion

Clip 
Continuous 
Rec

2-slot 
Simul 
Rec

HD SStP SR-Lite 4:2:2 exFAT Yes – – – – –

ProRes (Option) Yes – – – – –

DNxHD (Option) Yes – – – – –

XAVC-I HD Yes Yes Yes Yes 2) Yes Yes

XAVC-L422 HD 50 Yes Yes Yes Yes 2) Yes Yes

XAVC-L422 HD 35 Yes Yes Yes Yes 2) Yes Yes

XAVC-L422 HD 25 Yes Yes Yes – Yes Yes

MPEG HD422 exFAT Yes Yes Yes Yes Yes Yes

UDF Yes Yes Yes Yes Yes –

MPEG HD420 HQ exFAT Yes Yes – – – Yes

UDF Yes Yes – – – –

SD MPEG IMX 50 exFAT Yes Yes – – – –

UDF Yes Yes – – – –

DVCAM exFAT Yes – – – – –

UDF Yes – – – – –
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The fan and battery are consumable parts that will 
need periodic replacement.
When operating at room temperature, a normal 
replacement cycle will be about 5 years. 
However, this replacement cycle represents only 
a general guideline and does not imply that the 
life expectancy of these parts is guaranteed. For 
details on parts replacement, contact your dealer.

The life expectancy of the AC adaptor and the 
electrolytic capacitor is about 5 years under 
normal operating temperatures and normal usage 
(8 hours per day; 25 days per month).
If usage exceeds the above normal usage 
frequency, the life expectancy may be reduced 
correspondingly.

Use and storage

Do not subject the camcorder to severe shocks
• The internal mechanism may be damaged or the 

body warped.
• If an accessory mounted on the accessory shoe 

is subjected to severe shock, the accessory shoe 
may be damaged. In such a case, stop using it 
and contact your dealer or a Sony service 
representative.

Do not cover the camcorder while operating
Putting a cloth, for example, over the camcorder 
can cause excessive internal heat build-up.

After use
Always turn off the POWER switch.

Before storing the camcorder for a long period
Remove the battery pack.

Shipping
• Remove the media before transporting the 

camcorder.
• If sending the camcorder by truck, ship, air, or 

other transportation service, pack it in the 
shipping carton of the camcorder.

Care of the camcorder
Remove dust and dirt from the surfaces of the 
lenses or optical filters using a blower.

If the body of the camcorder is dirty, clean it with 
a soft, dry cloth. In extreme cases, use a cloth 
moistened in a little neutral detergent, then wipe 
dry. Do not use organic solvents such as alcohol 
or thinners, as these may cause discoloration or 
other damage to the finish of the camcorder.

In the event of operating problems
If you should experience problems with the 
camcorder, contact a Sony service representative.

Use and storage locations
Store in a level, ventilated place.
Avoid using or storing the camcorder in the 
following places.
• In excessive heat or cold (operating temperature 

range: –5 °C to +40 °C (23 °F to 104 °F))
Remember that in summer in warm climates the 
temperature inside a car with the windows 
closed can easily exceed 50 °C (122 °F).

• In damp or dusty locations
• Locations where the camcorder may be exposed 

to rain
• Locations subject to violent vibration
• Near strong magnetic fields
• Close to radio or TV transmitters producing 

strong electromagnetic fields.
• In direct sunlight or close to heaters for 

extended periods

To prevent electromagnetic interference from 
portable communications devices
The use of portable telephones and other 
communications devices near this camcorder can 
result in malfunction and interference with audio 
and video signals.
It is recommended that the portable 
communications devices near this camcorder be 
powered off.

Condensation
If the unit is suddenly taken from a cold to a warm 
location, or if ambient temperature suddenly 
rises, moisture may form on the outer surface of 
the unit and/or inside of the unit. This is known as 
condensation. If condensation occurs, turn off the 
unit and wait until the condensation clears before 
operating the unit. Operating the unit while 
condensation is present may damage the unit.

Usage Precautions
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Fitting the zoom lens
It is important to fit the lens correctly, as 
otherwise damage may result. Be sure to refer to 
the section “Mounting and Adjusting the Lens” 
(page 38).

Viewfinder
Do not leave the camcorder with the eyepiece lens 
pointing directly at the sun.
The eyepiece lens can concentrate the sun’s rays 
and melt the interior of the viewfinder.

About the LCD panels
The LCD panel fitted to this unit is manufactured 
with high precision technology, giving a 
functioning pixel ratio of at least 99.99%. Thus a 
very small proportion of pixels may be “stuck”, 
either always off (black), always on (red, green, 
or blue), or flashing. In addition, over a long 
period of use, because of the physical 
characteristics of the liquid crystal display, such 
“stuck” pixels may appear spontaneously. These 
problems are not a malfunction. Note that any 
such problems have no effect on recorded data.

Phenomena specific to image sensors

Note

The following phenomena that may occur in images are 
specific to image sensors. They do not indicate a 
malfunction.

White flecks
Although the image sensors are produced with 
high-precision technologies, fine white flecks 
may be generated on the screen in rare cases, 
caused by cosmic rays, etc.
This is related to the principle of image sensors 
and is not a malfunction.
The white flecks especially tend to be seen in the 
following cases:
• when operating at a high environmental 

temperatures
• when you have raised the gain (sensitivity)
• when using the slow shutter

Vertical smear
When an extremely bright object, such as a strong 
spotlight or flashlight, is being shot, vertical tails 
may be produced on the screen, or the image may 
be distorted.

Aliasing
When fine patterns, stripes, or lines are shot, they 
may appear jagged or flicker.

Fragmentation
If pictures cannot be recorded/reproduced 
properly, try formatting the recording medium.
While repeating picture recording/playback with 
a certain recording medium for an extended 
period, files in the medium may be fragmented, 
disabling proper recording/storage. In such a 
case, make a backup of clips in the medium then 
perform formatting of the medium using 
Operation >Format Media (see page 137) in the 
setup menu.

Notes on security
• SONY WILL NOT BE LIABLE FOR 

DAMAGES OF ANY KIND RESULTING 
FROM A FAILURE TO IMPLEMENT 
PROPER SECURITY MEASURES ON 
TRANSMISSION DEVICES, 
UNAVOIDABLE DATA LEAKS 
RESULTING FROM TRANSMISSION 
SPECIFICATIONS, OR SECURITY 
PROBLEMS OF ANY KIND.

• Depending on the operating environment, 
unauthorized third parties on the network may 
be able to access the unit. When connecting the 
unit to the network, be sure to confirm that the 
network is protected securely.

• Communication content may be unknowingly 
intercepted by unauthorized third parties in the 
vicinity of the signals.  When using wireless 
LAN communication, implement security 
measures properly to protect the 
communication content.

• From a safety standpoint, when using the unit 
connected with the network, it is strongly 
recommended to access the Control window via 
a Web browser and change the access limitation 
settings from the factory preset values (see 
page 112).

Monitor screen
Vertical tails shown on the 
image

Bright object (e.g., strong 
spotlight, strong reflected 
light, flashlight, the sun)
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Changing the password regularly is also 
recommended.

• Do not browse any other website in the Web 
browser while making settings or after making 
settings.
Since the login status remains in the Web 
browser, close the Web browser when you 
complete the settings to prevent unauthorized 
third parties from using the unit or harmful 
programs from running.

About GPS
The GPS (Global Positioning System) is a system 
that calculates geographical location from highly 
accurate US space satellites. This system allows 
you to pinpoint your exact location on the earth.
The GPS satellites are located in 6 orbits, 20,000 
km above the earth. The GPS system consists of 
24 or more GPS satellites.
A GPS receiver receives radio signals from the 
satellites, and calculates the current location of 
the receiver based on the orbital information 
(almanac data) and travel time of the signals, etc.
Determining a location is called “triangulating.” 
A GPS receiver can determine the location’s 
latitude and longitude by receiving signals from 3 
or more satellites.
• As the positions of GPS satellites vary 

constantly, it may take longer to determine the 
location or the receiver may not be able to 
determine the location at all, depending on the 
location and time you use the camcorder.

• “GPS” is a system for determining geographic 
location by triangulating radio signals from 
GPS satellites. Avoid using the camcorder in 
places where radio signals are blocked or 
reflected, such as a shadowy place surrounded 
by buildings or trees, etc. Use the camcorder in 
open sky environments.

• You may not be able to record location 
information at locations or in situations where 
radio signals from the GPS satellites do not 
reach the camcorder as follows.
- In tunnels, indoors or under the shade of 

buildings.
- Between tall buildings or at narrow streets 

surrounded by buildings.
- In underground locations, locations 

surrounded by dense trees, under an elevated 
bridge, or in locations where magnetic fields 
are generated, such as near high voltage 
cables.

- Near devices that generate radio signals of the 
same frequency band as the camcorder: near 
1.5 GHz band mobile telephones, etc.

• If you upload and share the images which are 
recorded when the setting “GPS” is ”On,” the 
record location may be exposed on the Internet 
even if you do not intend to do so. If you do not 
want to record location information, select 
“Off” for “GPS” (page 146).

On triangulating errors
• If you move to another location right after 

setting “GPS” to “On” in the menu, it may take 
a longer time for the camcorder to start 
triangulating, compared to when you stay in the 
same place.

• Error caused by the position of GPS satellites
The camcorder automatically triangulates your 
current location when the camcorder receives 
radio signals from 3 or more GPS satellites.
The triangulating error allowed by the GPS 
satellites is about 10 m (33 feet). Depending on 
the environment of the location, the 
triangulating error can be greater. In this case, 
your actual location may not match the location 
on the map based on the GPS information. 
Meanwhile, the GPS satellites are controlled by 
the United States Department of Defense, and 
the degree of accuracy may be changed 
intentionally.

• Error during the triangulating process
The camcorder acquires location information 
periodically during triangulating.

On the restriction of use of GPS
Use GPS in accordance with the regulations of the 
situation, the countries/regions of use.

On the geographic coordinate system
The “WGS-84” geographic coordinate system is 
used.
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The camcorder’s internal clock is powered by a 
lithium battery. If the message “BackUp Battery 
End” appears in the viewfinder, this battery must 
be exchanged. Contact a Sony service 
representative.

Mass Approx. 3.8 kg (8 lb 6.0 oz) (body 
only)

Dimensions (Unit: mm (inch), excluding 
protrusions, body only)1)

1) The values for dimensions are approximate.

Power requirements
 12 V (11 V to 17.0 V) DC
Power consumption
 Approx. 35 W (body only, when 

recording in XAVC, with LCD 
monitor on)

Approx. 37 W (CBK-VF02 
viewfinder, manual lens, 
microphone, when recording in 
XAVC, with LCD monitor on)

Notes

• Do not connect video lights with power consumption 
of 50 W or greater.

• When using a battery, do not allow the total power 
consumption of connected peripherals to exceed 40 W.

• When using the AC-DN10, do not allow the total 
power consumption of connected peripherals to exceed 
50 W.

• When using the AC-DN2B, do not allow the total 
power consumption of connected peripherals to exceed 
85 W.

Exchanging the Battery 
of the Internal Clock

Specifications

General
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• Connect only devices with current consumption of 1.8 
A or lower to the DC OUT connector.

Operating temperature
 –5 °C to +40 °C (23 °F to 104 °F)
Storage temperature
 –20 °C to +60 °C (–4 °F to +140 °F)
File system exFAT, UDF
Continuous operating time

Approx. 110 minutes (using 
BP-FLX75)

Recording format (video)
SR SStP

MPEG-4 Simple Studio 
Profile, SR-Lite 422

Apple ProRes (using PXWK-501 
option)
ProRes 422 HQ, ProRes 422

Avid DNxHD® (using PXWK-502 
option)
DNxHD 220x (10-bit 4:2:2), 
DNxHD 145 (8-bit 4:2:2)

XAVC Intra
XAVC-I mode: CBG, 
222 Mbps (max), MPEG-4 
AVC/H.264

XAVC Long
XAVC-L 50 mode: VBR, 
50 Mbps (max), MPEG-4 
AVC/H.264
XAVC-L 35 mode: VBR, 
35 Mbps (max), MPEG-4 
AVC/H.264
XAVC-L 25 mode: VBR, 
25 Mbps (max), MPEG-4 
AVC/H.264

MPEG-2 Long GOP
MPEG HD422 mode: CBR, 
50 Mbps, MPEG-2 422P@HL
MPEG HD420 HQ mode: 
VBR, 35 Mbps (max), 
MPEG-2 MP@HL

MPEG IMX
CBR, 50 Mbps

DVCAM
CBR, 25 Mbps

Proxy
AVC/H.264 Main Profile 4:2:0 
Long GOP
1280 × 720/9 Mbps,
640 × 360/3 Mbps,
480 × 270/1 Mbps, 
500 Kbps (VBR)

Recording format (audio)
SR SStP

LPCM 24-bit, 48 kHz, 
4-channel

Apple ProRes (using PXWK-501 
option)
LPCM 24-bit, 48 kHz, 
4-channel

Avid DNxHD® (using PXWK-502 
option)
LPCM 24-bit, 48 kHz, 
4-channel

XAVC Intra
LPCM 24-bit, 48 kHz, 
4-channel

XAVC Long
LPCM 24-bit, 48 kHz, 
4-channel

MPEG-2 Long GOP
MPEG HD422 mode: LPCM 
24-bit, 48 kHz, 4-channel
MPEG HD420 HQ mode: 
LPCM 16-bit, 48 kHz, 
4-channel

MPEG IMX
LPCM 16/24-bit, 48 kHz, 
4-channel

DVCAM
LPCM 16-bit, 48 kHz, 
2-channel

Proxy
AAC-LC, 128 kbps, 2-channel

Maximum recording time
SStP SR-Lite 422

59.94i/29.97P
Approx. 30 minutes: Using 
SBP-64D/SBS-64G1B (64 GB)

50i/25P/23.98P
Approx. 35 minutes: Using 
SBP-64D/SBS-64G1B (64 GB)

Apple ProRes 422 HQ (using 
PXWK-501 option)

59.94i/29.97P
Approx. 25 minutes: Using 
SBP-64D/SBS-64G1B (64 GB)

50i/25P/23.98P
Approx. 35 minutes: Using 
SBP-64D/SBS-64G1B (64 GB)

Apple ProRes 422 (using PXWK-
501 option)
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59.94i/29.97P
Approx. 40 minutes: Using 
SBP-64D/SBS-64G1B (64 GB)

50i/25P/23.98P
Approx. 50 minutes: Using 
SBP-64D/SBS-64G1B (64 GB)

Avid DNxHD® 220x (using 
PXWK-502 option)

59.94i/29.97P
Approx. 30 minutes: Using 
SBP-64D/SBS-64G1B (64 GB)

50i/25P/23.98P
Approx. 35 minutes: Using 
SBP-64D/SBS-64G1B (64 GB)

Avid DNxHD® 145 (using PXWK-
502 option)

59.94i/29.97P
Approx. 45 minutes: Using 
SBP-64D/SBS-64G1B (64 GB)

50i/25P/23.98P
Approx. 55 minutes: Using 
SBP-64D/SBS-64G1B (64 GB)

XAVC Intra
XAVC-I mode
59.94P/50P

Approx. 30 minutes: Using 
SBP-64D

59.94i/29.97P/50i/25P
Approx. 60 minutes: Using 
SBP-64D/SBS-64G1B (64 GB)

23.98P
Approx. 70 minutes: Using 
SBP-64D/SBS-64G1B (64 GB)

XAVC Long
XAVC-L 50 mode

Approx. 120 minutes: Using 
SBP-64D/SBS-64G1B (64 GB)

XAVC-L 35 mode
Approx. 170 minutes: Using 
SBP-64D/SBS-64G1B (64 GB)

XAVC-L 25 mode
Approx. 220 minutes: Using 
SBP-64D/SBS-64G1B (64 GB)

MPEG-2 Long GOP
MPEG HD422 mode

Approx. 120 minutes: Using 
SBP-64D/SBS-64G1B (64 GB)

MPEG HD420 HQ mode
Approx. 180 minutes: Using 
SBP-64D/SBS-64G1B (64 GB)

MPEG IMX
Approx. 120 minutes: Using 
SBP-64D/SBS-64G1B (64 GB)

DVCAM
Approx. 220 minutes: Using 
SBP-64D/SBS-64G1B (64 GB)

Note

The maximum recording time is equivalent to the 
duration of a single clip recording that fills the media. 
The recording time may become shorter, depending on 
the number of recorded clips.

Recording frame rate
SR SStP

1920 × 1080/59.94i, 50i, 
29.97P, 23.98P, 25P

Apple ProRes (using PXWK-501 
option)
1920 × 1080/59.94i, 50i, 
29.97P, 23.98P, 25P

Avid DNxHD® (using PXWK-502 
option)
1920 × 1080/59.94i, 50i, 
29.97P, 23.98P, 25P

XAVC Intra
   XAVC-I mode

1920 × 1080/59.94P, 50P, 
59.94i, 50i, 29.97P, 23.98P, 
25P
1280 × 720/59.94P, 50P

XAVC Long
   XAVC-L 50 mode

1920 × 1080/59.94P, 50P, 
59.94i, 50i, 29.97P, 23.98P, 
25P
1280 × 720/59.94P, 50P

   XAVC-L 35 mode
1920 × 1080/59.94P, 50P, 
59.94i, 50i, 29.97P, 23.98P, 
25P

   XAVC-L 25 mode
1920 × 1080/59.94i, 50i

MPEG-2 Long GOP
   MPEG HD422 mode

1920 × 1080/59.94i, 50i, 
29.97P, 23.98P, 25P
1280 × 720/59.94P, 50P, 
29.97P, 23.98P, 25P

   MPEG HD420 HQ mode
1920 × 1080/59.94i, 50i, 
29.97P, 23.98P, 25P
1440 × 1080/59.94i, 50i
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1280 × 720/59.94P, 50P
MPEG IMX

720 × 486/59.94i
720 × 576/50i

DVCAM
720 × 480/59.94i
720 × 576/50i

Proxy
Main line 1920 × 1080: 
29.97P, 25P, 23.98P
Main line 1280 × 720: 59.94P, 
50P, 29.97P, 25P, 23.98P

Inputs
GENLOCK IN:

BNC type, 1.0 Vp-p, 75 Ω, 
unbalanced

TC IN: BNC type, 0.5 V to 18 Vp-p, 10 kΩ 
AUDIO IN CH1/CH2:

XLR type, 3-pin, female
LINE / AES/EBU / MIC / 

MIC+48V switchable
LINE: +4, 0, –3 dBu
AES/EBU: AES3 compliant
MIC: –70 to –30 dBu

MIC IN: XLR type, 5-pin, female,
–70 to –30 dBu

WRR: D-sub 15-pin
Analog CH1: –40 dBu
Digital CH1/CH2: –40 dBFS

SDI IN: SMPTE ST292-1/259 standard 
compliant

4-channel audio

Outputs
VIDEO OUT:

BNC type, SD analog composite/
HD-Y switchable

SDI OUT 1/2:
BNC type, 0.8 Vp-p, unbalanced 

(3G HD/1.5G HD/SD 
switchable)

SMPTE ST424/425 Level-A/B, 
ST292-1/259 standard 
compliant

4-channel audio
AUDIO OUT:

XLR type, 5-pin, male,
+4/0/–3 dBu (balanced)

TC OUT: BNC type, 1.0 Vp-p, 50 Ω

EARPHONE (stereo mini jack): 
–11 dBu (reference level output, 

maximum monitor volume, 
16-Ω load)

HDMI: Type A, 19-pin

Other
DC IN: XLR type, 4-pin, male

11 V to 17 V DC
DC OUT: Round type 4-pin, 11 V to 17 V 

DC, 1.8 A maximum rated 
current

LENS: 12-pin, lens power source (11 V to 
17 V DC, 1.0 A maximum 
rated current)

REMOTE: 8-pin
LIGHT: 2-pin
USB: 4-pin (type A) (2), 4-pin (type B)
VF: Rectangular type 26-pin, round 

type 20-pin

Image sensor
 2/3-inch type, CCD, 

Effective pixels: 1920 (H) × 
1080 (V)

Type 3-chip RGB
Optical system
 F1.4 prism system
ND filters 1: Clear

2: 1/4ND
3: 1/16ND
4: 1/64ND

Sensitivity F11 (System frequency: 59.94i)
F12 (System frequency: 50i) 

(Typical)
(2000 lx, 89.9% reflectance, 

3200K)
Minimum illumination

0.016 lx (F1.4, +42 dB,
16-frame accumulation)

Image S/N ratio
 60 dB (Noise Suppression On) 

(Typical)
Horizontal resolution
 1000 TVL (TV lines) or higher
Modulation depth
 45% or higher (27.5 MHz, screen 

center)
Black level 3 ±1% (Black set to [±0] in the 

setup menu)

Input/Output Section

Camera Section
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Shutter speed
59.94i/P, 50i/P: 1/60 to 1/2000 sec.
29.97P: 1/40 to 1/2000 sec.
25P: 1/33 to 1/2000 sec.
23.94P: 1/32 to 1/2000 sec.

Slow shutter
2 to 8, 16 frames

Dynamic range
600%
460% (1080/29.97P,1080/25P, 

1080/23.98P)
Smear –135 dB

Sampling frequency
48 kHz

Quantization
16/24-bit

Headroom 20 dB (factory default) (20, 18, 16, 
12 dB), EBUL

Frequency response
20 Hz to 20 kHz (±3 dB or less)

Dynamic range
90 dB (typical)

Distortion 0.08% or lower (–40 dBu input 
level)

Built-in speaker
Mono, 300 mW output

LCD monitor
Screen size

8.8 cm (3.5 inch) diagonal
Aspect ratio

16:9
Number of pixels

960 (H) × 540 (V)

SxS card slots
Form factor: Express Card/34
Number of slots: 2
Connector: PCMCIA Express Card 

compliant
Write rate: 50 Mbps or higher
Read rate: 50 Mbps or higher

SD card slots
Proxy (1), Utility (1)

Shoulder belt (1)
Cold shoe kit (1)
Lens mount cap
USB wireless LAN module (IFU-WLM3)
Protective cap (2)
Guard (1)
Operation Guide (1)
Operation Manual (CD-ROM) (1)

Option key
PXWK-501/502 (Codec Option)
PXWK-503 (Slow&Quick Option)

Power supply and related equipment
AC adaptor

AC-DN10/DN2B
Battery pack

BP-FLX75
Battery charger

BC-L70/L90/L70A

Lens, viewfinder and related equipment
Lens 2/3-inch type bayonet mount lens 

only
Viewfinder HDVF-20A/L750/EL20/EL30

CBK-VF02
Viewfinder rotation bracket

BKW-401

Equipment for remote control
Remote control unit

RM-B170/B750
RCP-1000/1500/1530
RCP-1001/1501

Note

Command network unit (CNU) is not supported.

HD camera adaptor
CA-FB70/TX70

Note

If SDIOUT2 is used when the CA-FB70 is attached, use 
an L-shaped adaptor.

Audio Section

Display Section

Media Section

Accessories

Related Equipment
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Media adaptor
MEAD-SD02 (for SDXC cards)

XQD ExpressCard adaptor
QDA-EX1 (for XQD memory cards)

Recording media
SxS memory cards

SxS PRO+ series
SxS PRO series
SxS-1 series

Audio equipment
Microphone

ECM-678/674/673/680S
Microphone holder

CAC-12
Digital wireless receiver 

DWR-S02D 
UHF synthesized tuner unit 

WRR-855S 
URX-S03D 

Other peripheral devices
Tripod attachment

VCT-14/U14
Video light UC-D200A (Nippon Video System 

- NIPROS)
Ultralight (Anton Bauer)

Pad CBK-SP01 soft-type shoulder pad
Wireless LAN adaptor

CBK-WA02
Network adaptor kit

CBK-NA1

Products for maintenance, ease of use/
handling
Attachment bracket

A-2092-367-A
Hard carrying case

LC-H300
Soft carrying case

LC-DS300SFT
Maintenance manual

Design and specifications are subject to change 
without notice.

Notes

• Always make a test recording, and verify that 
it was recorded successfully.
SONY WILL NOT BE LIABLE FOR 
DAMAGES OF ANY KIND INCLUDING, 
BUT NOT LIMITED TO, COMPENSATION 
OR REIMBURSEMENT ON ACCOUNT OF 
FAILURE OF THIS UNIT OR ITS 
RECORDING MEDIA, EXTERNAL 
STORAGE SYSTEMS OR ANY OTHER 
MEDIA OR STORAGE SYSTEMS TO 
RECORD CONTENT OF ANY TYPE.

• Always verify that the unit is operating 
properly before use. SONY WILL NOT BE 
LIABLE FOR DAMAGES OF ANY KIND 
INCLUDING, BUT NOT LIMITED TO, 
COMPENSATION OR REIMBURSEMENT 
ON ACCOUNT OF THE LOSS OF 
PRESENT OR PROSPECTIVE PROFITS 
DUE TO FAILURE OF THIS UNIT, EITHER 
DURING THE WARRANTY PERIOD OR 
AFTER EXPIRATION OF THE 
WARRANTY, OR FOR ANY OTHER 
REASON WHATSOEVER.

• SONY WILL NOT BE LIABLE FOR CLAIMS 
OF ANY KIND MADE BY USERS OF THIS 
UNIT OR MADE BY THIRD PARTIES.

• SONY WILL NOT BE LIABLE FOR THE 
LOSS, REPAIR, OR REPRODUCTION OF 
ANY DATA RECORDED ON THE 
INTERNAL STORAGE SYSTEM, 
RECORDING MEDIA, EXTERNAL 
STORAGE SYSTEMS OR ANY OTHER 
MEDIA OR STORAGE SYSTEMS.

• SONY WILL NOT BE LIABLE FOR THE 
TERMINATION OR DISCONTINUATION 
OF ANY SERVICES RELATED TO THIS 
UNIT THAT MAY RESULT DUE TO 
CIRCUMSTANCES OF ANY KIND.
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Chart of Peripheral Devices and Accessories

c) The carrying case is large enough to hold the camcorder with lens and microphone mounted. However, 

remove them if they protrude more than 25 cm (9 7/8 inches) from the front of the main unit.

ECM-680S/678/
674/673
Microphone

CAC-12 
Microphone Holder

HD monitor/SD monitor

XDCAM HD series recorder
PDW-F1600/HD1500, PDW-F75

HDW-2000 series, HDW-S280
HDCAM series recorder

PXW-X500 a)

RM-B170/B750
RCP-1000/1500/1530
RCP-1001/1501
Remote Control Unit

VCT-14 
Tripod Attachment

Tripod

LC-DS300SFT
Soft carrying case a)

AC-DN10/DN2B 
AC Adaptor

WRR-855S, URX-S03D 
UHF Synthesized Tuner Unit
DWR-S02D Digital Wireless Receiver

BC-L70A 
Battery 
Charger

BP-FLX75 
Battery Pack

SxS memory card
SBS-32G1B, SBS-64G1B, SBS-128G1B, 
SBS-64D, SBS-128D, SBS-256D

LC-H300
Hard carrying case

CBK-VF02 Viewfinder

CA-TX70 HD Camera Adaptor

MEAD-SD02 Media Adaptor

HDVF-20A/L750/EL20/
EL30 Viewfinder

QDA-EX1 XQD ExpressCard Adaptor

CA-FB70 HD Camera Adaptor
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THIS PRODUCT IS LICENSED UNDER THE 
MPEG-4 VISUAL PATENT PORTFOLIO 
LICENSE FOR THE PERSONAL AND NON-
COMMERCIAL USE OF A CONSUMER FOR

(i) ENCODING VIDEO IN COMPLIANCE 
WITH THE MPEG-4 VISUAL STANDARD 
(“MPEG-4 VIDEO”)
AND/OR
(ii) DECODING MPEG-4 VIDEO THAT WAS 
ENCODED BY A CONSUMER ENGAGED IN 
A PERSONAL AND NON-COMMERCIAL 
ACTIVITY AND/OR WAS OBTAINED FROM 
A VIDEO PROVIDER LICENSED BY MPEG 
LA TO PROVIDE MPEG-4 VIDEO.

NO LICENSE IS GRANTED OR SHALL BE 
IMPLIED FOR ANY OTHER USE. 
ADDITIONAL INFORMATION INCLUDING 
THAT RELATING TO PROMOTIONAL, 
INTERNAL AND COMMERCIAL USES AND 
LICENSING MAY BE OBTAINED FROM 
MPEG LA, LLC. SEE HTTP://
WWW.MPEGLA.COM

MPEG LA is offering licenses for (i) 
manufacturing/sales of any storage media storing 
MPEG-4 Visual video information (ii) 
distribution/broadcasting of MPEG-4 Visual 
video information in any manner (such as online 
video distribution service, internet broadcasting, 
TV broadcasting). Other usage of this product 
may be required to obtain license from MPEGLA. 
Please contact MPEG LA for any further 
information. MPEG LA, L.L.C., 250 STEELE 
STREET, SUITE 300, DENVER, COLORADO 
80206, http://www.mpegla.com

IMPORTANT: 
BEFORE USING THE SOFTWARE 
CONTAINED IN THE CAMCORDER, 
PLEASE READ THIS END USER LICENSE 
AGREEMENT (“EULA”) CAREFULLY. BY 
USING THE SOFTWARE YOU ARE 
ACCEPTING THE TERMS OF THIS EULA. IF 
YOU DO NOT ACCEPT THE TERMS OF 
THIS EULA, YOU MAY NOT USE THE 
SOFTWARE.

This EULA is a legal agreement between you 
and Sony Corporation (“SONY”). This EULA 
governs your rights and obligations regarding the 
software of SONY and/or its third party licensors 
(including SONY’s affiliates) and their 
respective affiliates (collectively, the “THIRD-
PARTY SUPPLIERS”) contained in the 
camcorder, together with any updates/ upgrades 
provided by SONY, any printed, on-line or other 
electronic documentation for such software, and 
any data files created by operation of such 
software (collectively, the “SOFTWARE”). 

Notwithstanding the foregoing, any software in 
the SOFTWARE having a separate end user 
license agreement (including, but not limited to, 
GNU General Public license and Lesser/Library 
General Public License) shall be covered by such 
applicable separate end user license agreement in 
lieu of the terms of this EULA to the extent 
required by such separate end user license 
agreement (“EXCLUDED SOFTWARE”).

SOFTWARE LICENSE
The SOFTWARE is licensed, not sold. The 
SOFTWARE is protected by copyright and other 
intellectual property laws and international 
treaties. 

COPYRIGHT
All right and title in and to the SOFTWARE 
(including, but not limited to, any images, 
photographs, animation, video, audio, music, text 
and “applets” incorporated into the 

MPEG-4 Visual Patent 
Portfolio License

END USER LICENSE 
AGREEMENT
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SOFTWARE) is owned by SONY or one or 
more of the THIRD-PARTY SUPPLIERS.

GRANT OF LICENSE
SONY grants you a limited license to use the 
SOFTWARE solely in connection with the 
camcorder and only for your individual use. 
SONY and the THIRD-PARTY SUPPLIERS 
expressly reserve all rights, title and interest 
(including, but not limited to, all intellectual 
property rights) in and to the SOFTWARE that 
this EULA does not specifically grant to you.

REQUIREMENTS AND LIMITATIONS
You may not copy, publish, adapt, redistribute, 
attempt to derive source code, modify, reverse 
engineer, decompile, or disassemble any of the 
SOFTWARE, whether in whole or in part, or 
create any derivative works from or of the 
SOFTWARE unless such derivative works are 
intentionally facilitated by the SOFTWARE. 
You may not modify or tamper with any digital 
rights management functionality of the 
SOFTWARE. You may not bypass, modify, 
defeat or circumvent any of the functions or 
protections of the SOFTWARE or any 
mechanisms operatively linked to the 
SOFTWARE. You may not separate any 
individual component of the SOFTWARE for 
use on more than one camcorder unless expressly 
authorized to do so by SONY. You may not 
remove, alter, cover or deface any trademarks or 
notices on the SOFTWARE. You may not share, 
distribute, rent, lease, sublicense, assign, transfer 
or sell the SOFTWARE. The software, network 
services or other products other than 
SOFTWARE upon which the SOFTWARE’S 
performance depends might be interrupted or 
discontinued at the discretion of the suppliers 
(software suppliers, service suppliers, or SONY). 
SONY and such suppliers do not warrant that the 
SOFTWARE, network services, contents or 
other products will continue to be available, or 
will operate without interruption or modification. 

EXCLUDED SOFTWARE AND OPEN 
SOURCE COMPONENTS
Notwithstanding the foregoing limited license 
grant, you acknowledge that the SOFTWARE 
may include EXCLUDED SOFTWARE. Certain 
EXCLUDED SOFTWARE may be covered by 
open source software licenses (“Open Source 
Components”), which means any software 
licenses approved as open source licenses by the 

Open Source Initiative or any substantially 
similar licenses, including but not limited to any 
license that, as a condition of distribution of the 
software licensed under such license, requires 
that the distributor make the software available 
in source code format. If and to the extent 
disclosure is required, please visit 
www.sony.com/linux or other SONY-designated 
web site for a list of applicable OPEN SOURCE 
COMPONENTS included in the SOFTWARE 
from time to time, and the applicable terms and 
conditions governing its use. Such terms and 
conditions may be changed by the applicable 
third party at any time without liability to you. 
To the extent required by the licenses covering 
EXCLUDED SOFTWARE, the terms of such 
licenses will apply in lieu of the terms of this 
EULA. To the extent the terms of the licenses 
applicable to EXCLUDED SOFTWARE 
prohibit any of the restrictions in this EULA with 
respect to such EXCLUDED SOFTWARE, such 
restrictions will not apply to such EXCLUDED 
SOFTWARE. To the extent the terms of the 
licenses applicable to Open Source Components 
require SONY to make an offer to provide source 
code in connection with the SOFTWARE, such 
offer is hereby made.

USE OF SOFTWARE WITH 
COPYRIGHTED MATERIALS
The SOFTWARE may be capable of being used 
by you to view, store, process and/or use content 
created by you and/or third parties. Such content 
may be protected by copyright, other intellectual 
property laws, and/or agreements. You agree to 
use the SOFTWARE only in compliance with all 
such laws and agreements that apply to such 
content. You acknowledge and agree that SONY 
may take appropriate measures to protect the 
copyright of content stored, processed or used by 
the SOFTWARE. Such measures include, but are 
not limited to, counting the frequency of your 
backup and restoration through certain 
SOFTWARE features, refusal to accept your 
request to enable restoration of data, and 
termination of this EULA in the event of your 
illegitimate use of the SOFTWARE.

CONTENT SERVICE
PLEASE ALSO NOTE THAT THE 
SOFTWARE MAY BE DESIGNED TO BE 
USED WITH CONTENT AVAILABLE 
THROUGH ONE OR MORE CONTENT 
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SERVICES (“CONTENT SERVICE”). USE OF 
THE SERVICE AND THAT CONTENT IS 
SUBJECT TO THE TERMS OF SERVICE OF 
THAT CONTENT SERVICE. IF YOU 
DECLINE TO ACCEPT THOSE TERMS, 
YOUR USE OF THE SOFTWARE WILL BE 
LIMITED. You acknowledge and agree that 
certain content and services available through the 
SOFTWARE may be provided by third parties 
over which SONY has no control. USE OF THE 
CONTENT SERVICE REQUIRES AN 
INTERNET CONNECTION. THE CONTENT 
SERVICE MAY BE DISCONTINUED AT 
ANY TIME.

INTERNET CONNECTIVITY AND THIRD 
PARTY SERVICES
You acknowledge and agree that access to 
certain SOFTWARE features may require an 
Internet connection for which you are solely 
responsible. Further, you are solely responsible 
for payment of any third party fees associated 
with your Internet connection, including but not 
limited to Internet service provider or airtime 
charges. Operation of the SOFTWARE may be 
limited or restricted depending on the 
capabilities, bandwidth or technical limitations 
of your Internet connection and service. The 
provision, quality and security of such Internet 
connectivity are the sole responsibility of the 
third party providing such service. 

EXPORT AND OTHER REGULATIONS
You agree to comply with all applicable export 
and re-export restrictions and regulations of the 
area or country in which you reside, and not to 
transfer, or authorize the transfer, of the 
SOFTWARE to a prohibited country or 
otherwise in violation of any such restrictions or 
regulations. 

HIGH RISK ACTIVITIES
The SOFTWARE is not fault-tolerant and is not 
designed, manufactured or intended for use or 
resale as on-line control equipment in hazardous 
environments requiring fail-safe performance, 
such as in the operation of nuclear facilities, 
aircraft navigation or communication systems, 
air traffic control, direct life support machines, or 
weapons systems, in which the failure of the 
SOFTWARE could lead to death, personal 
injury, or severe physical or environmental 
damage (“HIGH RISK ACTIVITIES”). SONY, 
each of the THIRD-PARTY SUPPLIERS, and 

each of their respective affiliates specifically 
disclaim any express or implied warranty, duty 
or condition of fitness for HIGH RISK 
ACTIVITIES. 

EXCLUSION OF WARRANTY ON 
SOFTWARE
You acknowledge and agree that use of the 
SOFTWARE is at your sole risk and that you are 
responsible for use of the SOFTWARE. The 
SOFTWARE is provided “AS IS,” without 
warranty, duty or condition of any kind.

SONY AND EACH OF THE THIRD-PARTY 
SUPPLIERS (for purposes of this Section, 
SONY and each of the THIRD-PARTY 
SUPPLIERS shall be collectively referred to as 
“SONY”) EXPRESSLY DISCLAIM ALL 
WARRANTIES, DUTIES OR CONDITIONS, 
EXPRESS OR IMPLIED, INCLUDING, BUT 
NOT LIMITED TO, THE IMPLIED 
WARRANTIES OF MERCHANTABILITY, 
NONINFRINGEMENT AND FITNESS FOR A 
PARTICULAR PURPOSE. SONY DOES NOT 
WARRANT OR MAKE ANY CONDITIONS 
OR REPRESENTATIONS (A) THAT THE 
FUNCTIONS CONTAINED IN ANY OF THE 
SOFTWARE WILL MEET YOUR 
REQUIREMENTS OR THAT THEY WILL BE 
UPDATED, (B) THAT THE OPERATION OF 
ANY OF THE SOFTWARE WILL BE 
CORRECT OR ERROR-FREE OR THAT ANY 
DEFECTS WILL BE CORRECTED, (C) THAT 
THE SOFTWARE WILL NOT DAMAGE ANY 
OTHER SOFTWARE, HARDWARE OR 
DATA, (D) THAT ANY SOFTWARE, 
NETWORK SERVICES (INCLUDING THE 
INTERNET) OR PRODUCTS (OTHER THAN 
THE SOFTWARE) UPON WHICH THE 
SOFTWARE’S PERFORMANCE DEPENDS 
WILL CONTINUE TO BE AVAILABLE, 
UNINTERRUPTED OR UNMODIFIED, AND 
(E) REGARDING THE USE OR THE 
RESULTS OF THE USE OF THE SOFTWARE 
IN TERMS OF ITS CORRECTNESS, 
ACCURACY, RELIABILITY, OR 
OTHERWISE.

NO ORAL OR WRITTEN INFORMATION OR 
ADVICE GIVEN BY SONY OR AN 
AUTHORIZED REPRESENTATIVE OF 
SONY SHALL CREATE A WARRANTY, 
DUTY OR CONDITION OR IN ANY WAY 
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INCREASE THE SCOPE OF THIS 
WARRANTY. SHOULD THE SOFTWARE 
PROVE DEFECTIVE YOU ASSUME THE 
ENTIRE COST OF ALL NECESSARY 
SERVICING, REPAIR OR CORRECTION. 
SOME JURISDICTIONS DO NOT ALLOW 
THE EXCLUSION OF IMPLIED 
WARRANTIES, SO THESE EXCLUSIONS 
MAY NOT APPLY TO YOU.

LIMITATION OF LIABILITY
SONY AND EACH OF THE THIRD-PARTY 
SUPPLIERS (for purposes of this Section, 
SONY and each of the THIRD-PARTY 
SUPPLIERS shall be collectively referred to as 
“SONY”) SHALL NOT BE LIABLE FOR ANY 
INCIDENTAL OR CONSEQUENTIAL 
DAMAGES FOR BREACH OF ANY 
EXPRESS OR IMPLIED WARRANTY, 
BREACH OF CONTRACT, NEGLIGENCE, 
STRICT LIABILITY OR UNDER ANY 
OTHER LEGAL THEORY RELATED TO THE 
SOFTWARE, INCLUDING, BUT NOT 
LIMITED TO, ANY DAMAGES ARISING 
OUT OF LOSS OF PROFITS, LOSS OF 
REVENUE, LOSS OF DATA, LOSS OF USE 
OF THE SOFTWARE OR ANY ASSOCIATED 
HARDWARE, DOWN TIME AND USER’S 
TIME, EVEN IF ANY OF THEM HAVE BEEN 
ADVISED OF THE POSSIBILITY OF SUCH 
DAMAGES. IN ANY CASE, EACH AND ALL 
OF THEIR AGGREGATE LIABILITY UNDER 
ANY PROVISION OF THIS EULA SHALL BE 
LIMITED TO THE AMOUNT ACTUALLY 
PAID FOR THE PRODUCT. SOME 
JURISDICTIONS DO NOT ALLOW THE 
EXCLUSION OR LIMITATION OF 
INCIDENTAL OR CONSEQUENTIAL 
DAMAGES, SO THE ABOVE EXCLUSION 
OR LIMITATION MAY NOT APPLY TO 
YOU.

CONSENT TO USE OF NON-PERSONAL 
INFORMATION, LOCATION DATA, DATA 
SECURITY
You acknowledge and agree that SONY and its 
affiliates, partners and agents may read, collect, 
transfer, process and store certain information 
collected from the SOFTWARE, including but 
not limited to information about (i) the 
SOFTWARE and (ii) the software applications, 
contents and peripheral devices that interact with 
your camcorder and the SOFTWARE 

(“Information”). Information includes, but is not 
limited to: (1) unique identifiers relating to your 
camcorder and its components; (2) performance 
of the camcorder, the SOFTWARE and their 
components; (3) configurations of your 
camcorder, the SOFTWARE and the software 
applications, contents and peripheral devices that 
interact with the camcorder and the 
SOFTWARE; (4) use and frequency of use of the 
functions of (x) the SOFTWARE, and (y) the 
software applications, contents and peripheral 
devices that interact with the SOFTWARE; and 
(5) location data, as indicated below. SONY and 
its affiliates, partners and agents may use and 
disclose Information subject to applicable laws 
in order to improve its products and services or 
to provide products or services to you. Such uses 
include, but are not limited to: (a) administering 
the functionalities of the SOFTWARE; (b) to 
improve, service, update or upgrade the 
SOFTWARE; (c) improving, developing and 
enhancing the current and future products and 
services of SONY and other parties; (d) to 
provide you with information about the products 
and services offered by SONY and other parties; 
(e) complying with applicable laws or 
regulations; and (f) to the extent offered, 
providing you with location-based services of 
SONY and other parties, as indicated below. In 
addition, SONY retains the right to use 
Information to protect itself and third parties 
from illegal, criminal or harmful conduct.

Certain services available through the 
SOFTWARE may rely upon location 
information, including, but not limited to, the 
geographic location of the camcorder. You 
acknowledge that for the purpose of providing 
such services, SONY, the THIRD-PARTY 
SUPPLIERS or their partners may collect, 
archive, process and use such location data, and 
that such services are governed by the privacy 
policies of SONY or such third party. By using 
any such services, you agree that you have 
reviewed the privacy policies applicable to such 
services and consent to such activities. 

SONY, its affiliates, partners and agents will not 
intentionally use Information to personally 
identify the owner or user of the SOFTWARE 
without your knowledge or consent. Any use of 
Information will be in accordance with the 
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privacy policies of SONY or such third party. 
Please contact applicable contact address of each 
area or country for SONY’s current privacy 
policy.

Please contact applicable third parties for privacy 
policies relating to personally identifiable and 
other information you provide when you use or 
access third party software or services.

Information may be processed, stored or 
transferred to SONY, its affiliates or agents 
which are located in countries outside of your 
country of residence. Data protection and 
information privacy laws in certain countries 
may not offer the same level of protection as 
your country of residence and you may have 
fewer legal rights in relation to Information 
processed and stored in, or transferred to, such 
countries. SONY will use reasonable efforts to 
take appropriate technical and organizational 
steps to prevent unauthorized access to or 
disclosure of Information, but does not warrant it 
will eliminate all risk of misuse of such 
Information.

AUTOMATIC UPDATE FEATURE 
From time to time, SONY or the THIRD-
PARTY SUPPLIERS may automatically update 
or otherwise modify the SOFTWARE, including, 
but not limited to, for purposes of enhancement 
of security functions, error correction and 
improvement of functions, at such time as you 
interact with SONY’s or third parties’ servers, or 
otherwise. Such updates or modifications may 
delete or change the nature of features or other 
aspects of the SOFTWARE, including, but not 
limited to, functions you may rely upon. You 
acknowledge and agree that such activities may 
occur at SONY’s sole discretion and that SONY 
may condition continued use of the SOFTWARE 
upon your complete installation or acceptance of 
such update or modifications. Any updates/
modifications shall be deemed to be, and shall 
constitute part of, the SOFTWARE for purposes 
of this EULA. By acceptance of this EULA, you 
consent to such update/ modification. 

ENTIRE AGREEMENT, WAIVER, 
SEVERABILITY 
This EULA and SONY’s privacy policy, each as 
amended and modified from time to time, 
together constitute the entire agreement between 

you and SONY with respect to the SOFTWARE. 
The failure of SONY to exercise or enforce any 
right or provision of this EULA shall not 
constitute a waiver of such right or provision. If 
any part of this EULA is held invalid, illegal, or 
unenforceable, that provision shall be enforced to 
the maximum extent permissible so as to 
maintain the intent of this EULA, and the other 
parts will remain in full force and effect. 

GOVERNING LAW AND JURISDICTION
The United Nations Convention on Contracts for 
the International Sale of Goods shall not apply to 
this EULA. This EULA shall be governed by the 
laws of Japan, without regards to conflict of laws 
provisions. Any dispute arising out of this EULA 
shall be subject to the exclusive venue of the 
Tokyo District Court in Japan, and the parties 
hereby consent to the venue and jurisdiction of 
such courts.

EQUITABLE REMEDIES
Notwithstanding anything contained in this 
EULA to the contrary, you acknowledge and 
agree that any violation of or non-compliance 
with this EULA by you will cause irreparable 
harm to SONY, for which monetary damages 
would be inadequate, and you consent to SONY 
obtaining any injunctive or equitable relief that 
SONY deems necessary or appropriate in such 
circumstances. SONY may also take any legal 
and technical remedies to prevent violation of 
and/or to enforce this EULA, including, but not 
limited to, immediate termination of your use of 
the SOFTWARE, if SONY believes in its sole 
discretion that you are violating or intend to 
violate this EULA. These remedies are in 
addition to any other remedies SONY may have 
at law, in equity or under contract.

TERMINATION
Without prejudice to any of its other rights, 
SONY may terminate this EULA if you fail to 
comply with any of its terms. In case of such 
termination, you must: (i) cease all use, and 
destroy any copies, of the SOFTWARE; (ii) 
comply with the requirements in the section 
below entitled “Your Account Responsibilities”.

AMENDMENT
SONY RESERVES THE RIGHT TO AMEND 
ANY OF THE TERMS OF THIS EULA AT ITS 
SOLE DISCRETION BY POSTING NOTICE 
ON A SONY DESIGNATED WEB SITE, BY 
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EMAIL NOTIFICATION TO AN EMAIL 
ADDRESS PROVIDED BY YOU, BY 
PROVIDING NOTICE AS PART OF THE 
PROCESS IN WHICH YOU OBTAIN 
UPGRADES/ UPDATES OR BY ANY OTHER 
LEGALLY RECOGNIZABLE FORM OF 
NOTICE. If you do not agree to the amendment, 
you should promptly contact SONY for 
instructions. Your continued use of the 
SOFTWARE after the effective date of any such 
notice shall be deemed your agreement to be 
bound by such amendment. 

THIRD-PARTY BENEFICIARIES
Each THIRD-PARTY SUPPLIER is an express 
intended third-party beneficiary of, and shall 
have the right to enforce, each provision of this 
EULA with respect to the SOFTWARE of such 
party.

Should you have any questions concerning this 
EULA, you may contact SONY by writing to 
SONY at applicable contact address of each area 
or country.

Copyright © 2012 Sony Corporation.

On the basis of license contracts between Sony 
and the software copyright holders, this product 
uses open software.
To meet the requirements of the software 
copyright holders, Sony is obligated to inform 
you of the content of these licenses.
For the content of these licenses, see 
“License1.pdf” in the “License” folder of the 
supplied CD-ROM.

Open Software Licenses
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• XDCAM is a trademark of Sony Corporation.
• XAVC and  are registered trademarks of 

Sony Corporation.
• Android and Google Chrome are trademarks or 

registered trademarks of Google, Inc.
• Microsoft and Windows are either registered 

trademarks or trademarks of Microsoft 
Corporation in the United States and/or other 
countries.

• Apple, Macintosh, Safari, and iPhone and their 
logos are trademarks or registered trademarks 
of Apple Inc. registered in the US and other 
countries.

• The terms HDMI and HDMI High-Definition 
Multimedia Interface, and the HDMI Logo are 
trademarks or registered trademarks of HDMI 
Licensing LLC in the United States and other 
countries.

• Wi-Fi, the Wi-Fi logo, and Wi-Fi Protected 
Setup are trademarks or registered trademarks 
of Wi-Fi Alliance.

• All system names and product names are 
registered trademarks or trademarks of their 
respective owners. Trademarked items are not 
indicated by ® or ™ symbols in this document.

Trademarks
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The material contained in this manual consists of 
information that is the property of Sony 
Corporation and is intended solely for use by the 
purchasers of the equipment described in this 
manual.
Sony Corporation expressly prohibits the 
duplication of any portion of this manual or the 
use thereof for any purpose other than the 
operation or maintenance of the equipment 
described in this manual without the express 
written permission of Sony Corporation.
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